<!DOCTYPE html>
<html lang="en">
<head>
    
                
                                            
                    
                    
    
                <meta charset="utf-8" />
        <title>David Beckham With England</title>
        <meta name="description" content="David Beckham’s England career has seen some incredible lows and the most extraordinary highs. We look back at the international career of one of England’s former captains." />

                    <meta name="google-site-verification" content="google63e389ab9a645db4" />
                            <meta property="fb:app_id" content="1462560887365271"/>
                            <meta property="fb:pages" content="446357668818684"/>
                <meta name="apple-itunes-app" content="app-id=1115211914">
        <meta property="og:url" content="https://www.beinsports.com/en/football/news/david-beckham-with-england/1457585" />
        <meta property="og:description" content="David Beckham’s England career has seen some incredible lows and the most extraordinary highs. We look back at the international career of one of England’s former captains." />
        <meta property="og:image" content="https://images.beinsports.com/EEn7NEXmmYjkza8XPeNh88mgGg0=/670x424/smart/3238013-BEKS.jpg" />
        <meta property="og:image:width" content="670" />
        <meta property="og:image:height" content="424" />
        <meta property="og:type" content="article" />
        <meta property="og:title" content="David Beckham With England"/>
        <meta property="og:site_name" content="beIN SPORTS"/>
        <meta property="og:locale" content="en"/>
        
        <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    
                <meta name="news_keywords" content="David Beckham,England,Football">
    
    <link rel="shortcut icon" href="//assets.beinsports.com/3.2.8/images/favicon.ico" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/en/rss.xml" />
    <meta name="apple-itunes-app" content="app-id=1115211914"/>
    <link rel="manifest" href="/en/manifest.json">

        <link rel="amphtml" href="https://www.beinsports.com/en/football/news/david-beckham-with-england/1457585/amp">
    <link rel="alternate" href="android-app://com.beinsports.andcontent/beinsports.content/en/news?id=1457585"/>
    <link rel="alternate" href="ios-app://1115211914/beinsports.content/en/news?id=1457585"/>
                        
                            <link rel="canonical" href="https://www.beinsports.com/en/football/news/david-beckham-with-england/1457585" />
    
                
        
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@beinsports">
<meta name="twitter:creator" content="@bein-sports-talent">
<meta name="twitter:title" content="David Beckham With England">
<meta name="twitter:description" content="David Beckham’s England career has seen some incredible lows and the most extraordinary highs. We look">
<meta name="twitter:url" content="https://www.beinsports.com/en/football/news/david-beckham-with-england/1457585">

<meta name="twitter:app:url:iphone" content="beinsports.content://en/news?id=1457585">
<meta name="twitter:app:url:googleplay" content="beinsports.content://en/news?id=1457585">

<meta name="twitter:app:id:iphone" content="1115211914">
<meta name="twitter:app:id:googleplay" content="com.beinsports.andcontent">

<meta name="twitter:app:name:iphone" content="beIN SPORTS">
<meta name="twitter:app:name:googleplay" content="beIN SPORTS">


    <meta name="twitter:image" content="https://images.beinsports.com/0PXqfMmerlG3ODthvxvdDDIXOaQ=/410x260/smart/3238013-BEKS.jpg">



    <link rel="apple-touch-icon" href="//assets.beinsports.com/3.2.8/images/mobile_apps/bein_sports/bein_sports_60x60.png">
<link rel="apple-touch-icon" sizes="76x76" href="//assets.beinsports.com/3.2.8/images/mobile_apps/bein_sports/bein_sports_76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="//assets.beinsports.com/3.2.8/images/mobile_apps/bein_sports/bein_sports_120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="//assets.beinsports.com/3.2.8/images/mobile_apps/bein_sports/bein_sports_152x152.png">
        <script>
    var dataLayer = [{"taxonomyId":"\/taxonomies\/556","taxonomyName":"Football","contentId":"\/contents\/1457585","contentHeadline":"David Beckham With England"}];
</script>


    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NDW8ZPZ');</script>
<!-- End Google Tag Manager -->

    <script>
        var _optaParams = {
            custID: '97cfaeb0a4b71cf1a9238cde7c2d17db',
            language: 'en',
            matchDetailText: 'Match\x20stats',
            siteSlug: 'en'
        };
    </script>

    <!-- Start: GPT Async -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

        var mobileSizeMapping = function(size) { return googletag.sizeMapping().
    addSize([0, 0], size). // Smaller
    addSize([768, 200], []). // Tablet
    addSize([1366, 200], []). // Desktop
    build();
    };

    var tabletSizeMapping = function(size) {
        return googletag.sizeMapping().
        addSize([0, 0], []). // Smaller
        addSize([768, 200], size). // Tablet
        addSize([1366, 200], []). // Desktop
        build();
    };

    var desktopSizeMapping = function(size) {
        return googletag.sizeMapping().
        addSize([0, 0], []). // Smaller
        addSize([1366, 200], size). // Desktop
        build();
    };
    </script>

            <script type="text/javascript">

    googletag.cmd.push(function() {
      googletag.defineSlot("/176111452/website_mena_english/tennis/Interscroller_video", [[1,1]],'interscroller')
        .defineSizeMapping(mobileSizeMapping([[1,1]]))
        .addService(googletag.pubads());

        
                                                        googletag.defineSlot('/176111452/website_mena_english/superpin', [[330, 45], [238, 45]], 'desktop_superpin')
                            .defineSizeMapping(window["desktopSizeMapping"]([[330,45]]))
                            .addService(googletag.pubads());
                                    googletag.defineSlot('/176111452/website_mena_english/superpin', [[330, 45], [238, 45]], 'mobile_superpin')
                            .defineSizeMapping(window["mobileSizeMapping"]([[330,45]]))
                            .addService(googletag.pubads());
                                    googletag.defineSlot('/176111452/website_mena_english/superpin', [[330, 45], [238, 45]], 'tablet_superpin')
                            .defineSizeMapping(window["tabletSizeMapping"]([[238,45]]))
                            .addService(googletag.pubads());
                                    
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>
    
                


<script type="text/javascript">

            googletag.cmd.push(function() {
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                        var sizeMapping = desktopSizeMapping([[300,250]]);
    
                googletag.defineSlot[24854] = googletag.defineSlot('/176111452/website_mena_english/football', [[300,250]], 'ad-24854').defineSizeMapping(sizeMapping).addService(googletag.pubads());
                    
                                                                                        var sizeMapping = tabletSizeMapping([[300,250]]);
    
                googletag.defineSlot[24856] = googletag.defineSlot('/176111452/website_mena_english/football', [[300,250]], 'ad-24856').defineSizeMapping(sizeMapping).addService(googletag.pubads());
                    
                                
                                                var sizeMapping = desktopSizeMapping([[728, 90], [970, 90], [1366, 90]]);
    
                                                                googletag.defineSlot['desktop_lb'] = googletag.defineSlot('/176111452/website_mena_english/football', [[728, 90], [970, 90], [1366, 90]], 'desktop_lb').defineSizeMapping(sizeMapping).addService(googletag.pubads());
                                var sizeMapping = tabletSizeMapping([[728,90]]);
    
                                                                googletag.defineSlot['tablet_lb1'] = googletag.defineSlot('/176111452/website_mena_english/football/tablet_lb1', [[728,90]], 'tablet_lb1').defineSizeMapping(sizeMapping).addService(googletag.pubads());
                                var sizeMapping = mobileSizeMapping([[320,50]]);
    
                                                                googletag.defineSlot['mobile_lb1'] = googletag.defineSlot('/176111452/website_mena_english/football/mobile_lb1', [[320,50]], 'mobile_lb1').defineSizeMapping(sizeMapping).addService(googletag.pubads());
                    googletag.pubads().collapseEmptyDivs(true);
            googletag.enableServices();
        });
    </script>
    
    <link rel="dns-prefetch" href="https://mab.chartbeat.com"/>
<link rel="dns-prefetch"   href="https://stats.g.doubleclick.net"/>
<link rel="dns-prefetch"  href="https://lh3.googleusercontent.com"/>
<link rel="dns-prefetch" href="https://fonts.googleapis.com"/>
<link rel="dns-prefetch" href="https://tpc.googlesyndication.com"/>
<link rel="dns-prefetch" href="https://images.beinsports.com"/>
<link rel="dns-prefetch" href="https://assets.beinsports.com"/>
<link rel="dns-prefetch" href="https://api.dmcdn.net"/>
<link rel="dns-prefetch" href="https://s3-eu-west-1.amazonaws.com"/>
<link rel="dns-prefetch" href="https://static.chartbeat.com"/>
<link rel="dns-prefetch" href="https://use.typekit.com"/>
<link rel="dns-prefetch" href="https://ping.chartbeat.com"/>
<link rel="dns-prefetch" href="//www.google-analytics.com"/>
<link rel="dns-prefetch" href="//sb.scorecardresearch.com"/>
<link rel="dns-prefetch" href="https://connect.facebook.net"/>
<link rel="dns-prefetch" href="https://omo.akamai.opta.net"/>
<link rel="dns-prefetch" href="https://platform.twitter.com"/>
<link rel="dns-prefetch" href="https://api.pxlad.io"/>
<link rel="preconnect"   href="https://stats.g.doubleclick.net"/>
<link rel="preconnect"  href="https://lh3.googleusercontent.com"/>
<link rel="preconnect" href="https://fonts.googleapis.com"/>
<link rel="preconnect" href="https://tpc.googlesyndication.com"/>
<link rel="preconnect"  href="https://mab.chartbeat.com"/>
<link rel="preconnect" href="https://images.beinsports.com"/>
<link rel="preconnect" href="https://assets.beinsports.com"/>
<link rel="preconnect" href="https://api.dmcdn.net" crossorigin>
<link rel="preconnect"  href="https://s3-eu-west-1.amazonaws.com"/>
<link rel="preconnect"  href="https://static.chartbeat.com"/>
<link rel="preconnect" href="//www.google-analytics.com"/>
<link rel="preconnect" href="https://connect.facebook.net"/>
<link rel="preconnect" href="https://omo.akamai.opta.net" crossorigin>
<link rel="preconnect" href="https://platform.twitter.com"/>
<link rel="preconnect" href="https://ping.chartbeat.net"/>
<link rel="preconnect" href="https://api.pxlad.io" crossorigin>

<meta http-equiv="content-language" content="en" />
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "beIN SPORTS",
  "url" : "https://www.beinsports.com/en/",
   "logo" : "https://assets.beinsports.com/beIN_SPORTS.png", 
  "sameAs" : ["https://www.facebook.com/beINSPORTS",
 "https://twitter.com/beINSPORTS_mena",
  "https://www.instagram.com/beinsports/",
 "https://www.youtube.com/beinsports",
 "https://en.wikipedia.org/wiki/BeIN_Sports",
 "https://www.wikidata.org/wiki/Q13473"],
 "location":
 {"@type": "LocalBusiness",
   "name": "beIN SPORTS",
"image": "https://assets.beinsports.com/beIN_SPORTS.png",
"address": {
    "@type": "PostalAddress",
    "addressLocality": "Doha",
    "addressCountry": "QA",
    "streetAddress": "Television Roundabout",
    "telephone": "+974 4422 2000"}
} 
}
   </script>
<meta name="geo.placename" content="Doha" />
<meta name="geo.region" content="QA-DA" />
<meta name="geo.position" content="25.311709;51.499057" />
<meta name="ICBM" content="25.311709, 51.499057" />

<script>
(function(w,d,s,u,n,i,f,g,e,c){w.WDMObject=n;w[n]=w[n]||function(){(w[n].q=w[n].q||[]).push(arguments);};w[n].l=1*new Date();w[n].i=i;w[n].f=f;w[n].g=g;e=d.createElement(s);e.async=1;e.src=u;c=d.getElementsByTagName(s)[0];c.parentNode.insertBefore(e,c);})(window,document,"script","//api.dmcdn.net/pxl/cpe/client.min.js","cpe","59fc3f704bab7a001096f94e")
</script>

                <link rel="prev" href="https://www.beinsports.com/en/football/news/this-day-in-sport-footballs-first-number-nine/1457572"
          onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1457572','contentHeadline':'This Day in Sport - Footballs First Number Nine'});">
    
            <script class="ajaxy" src="https://api.dmcdn.net/all.js"></script>
    <script class="ajaxy">
  DM.init({
    apiKey: 'bdac327d8e245958d4a6',
    status: true, // check login status
    cookie: true // enable cookies to allow the server to access the session
  });
</script>

    <script src="//assets.beinsports.com/3.2.8/scripts/ads.js" id="ads"></script>

    

                        <link rel="stylesheet" href="//assets.beinsports.com/3.2.8/styles/bein.css">
            
    <script src="//assets.beinsports.com/3.2.8/scripts/lazysizes.js" async></script>
    <script type="text/javascript">
  (function() {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid =  65944;
    _sf_async_config.domain = 'en-beinsports.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = 'football';
    _sf_async_config.authors = 'Bein Sports';
    /** CONFIGURATION END **/
    function loadChartbeat() {
      var e = document.createElement('script');
      var n = document.getElementsByTagName('script')[0];
      e.type = 'text/javascript';
      e.async = true;
      e.src = '//static.chartbeat.com/js/chartbeat.js';
      n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


</head>

<body class="app_story">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDW8ZPZ"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <style>
.main_gallery .main-block .block-video .pip iframe {
    height: inherit!important;
}
.mega-menu__cell1__container {
    padding: 1%;
    text-align: center;
}

.mega-menu__cell1__title {
    font-size: 1.6rem;
    color: #222;
    margin: 0 0 20px;
    font-weight: 400;
}

.top_menu__list .top_menu__item .mega-menu__cell1 .mega-menu__cell1__container a {
    padding: 0;
    margin: 15px 1px 0;
}
.mega-menu__cell1__list{margin-top:35px}
.result_plugin{display:none}
.scoreboard-iframe{display:none}
.nba .page-nav .nba-links li .nba-leaguepass {display:none;}
</style>

    

            
<header>
    <div class="header ">
        <div class="header-band"></div>
        <div class="maskpage"></div>
        <div class="container-center-header">
                            

<div class="middle-header-mob">
    <div class="logo">
        <a href="https://www.beinsports.com/en/">
            <div id="default" class="logo">
                <img id="logo-mob" class="default-logo" src="//assets.beinsports.com/3.2.8/images/logo-header__en.svg" alt="beIN SPORTS" >
                <img id="nba-logo-mob" src="//assets.beinsports.com/3.2.8/images/themes/nba/logo.png" class="nba-logo" alt="NBA" />
            </div>
            <div id="oc-logo" class="logo">
                <a target="_blank" href="https://www.olympicchannel.com/ar/?utm_source=broadcast&amp;utm_medium=link&amp;utm_campaign=pc_broadcast-earned_bein" title="">
                    <img src="//assets.beinsports.com/3.2.8/images/themes/oc2018/beinsport_oc_logo2.png" width="35" />
                </a>
            </div>
        </a>
        <div class="logo-mobile-menu">
            <div class="menu-mobile">
                <i class="icon-menu menu-mobile-open"></i>
                <i class="icon-icons-bein-extra-01 menu-mobile-close"></i>
            </div>
        </div>
        <nav class="mega-menu-mobile line">
            <div class="block-search">
                <form action="https://www.beinsports.com/en/search" class="form-search">
                    <div class="form-search__item">
                        <div class="button-wrapper">
                            <input type="text" class="input-search" name="q" placeholder="search" />
                            <button type="submit">
                                <i class="icon-search"></i>
                            </button>
                        </div>
                    </div>
                </form>
            </div>
            <div class="block-list-menu">
                <div class="mega-menu"></div>
                <ul class="top_menu__list" itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                        <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="https://www.beinsports.com/en/football/" itemprop="url"
                                                                                                                                                        data-url="https://www.beinsports.com/en/_components/_megamenu/football/116"
                                                                            >
                                    Football
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="https://www.beinsports.com/en/tennis/" itemprop="url"
                                                                                                                                                        data-url="https://www.beinsports.com/en/_components/_megamenu/tennis/117"
                                                                            >
                                    Tennis
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="https://www.beinsports.com/en/basketball/" itemprop="url"
                                                                                                                                                        data-url="https://www.beinsports.com/en/_components/_megamenu/basketball/118"
                                                                            >
                                    Basketball
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="https://www.beinsports.com/en/cricket/" itemprop="url"
                                                                        >
                                    Cricket
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="https://www.beinsports.com/en/motorsports/" itemprop="url"
                                                                                                                                                        data-url="https://www.beinsports.com/en/_components/_megamenu/motorsports/119"
                                                                            >
                                    Motorsports
                                </a>
                            </li>
                                                                                                                                                                                <li class="top_menu__item">
                            <a class="more">More</a>
                            <div class="fix-mega-menu">
                                <div class="mega-menu-container">
                                    <div class="mega-menu__cell1 w75">
                                        <div class="fl w20">
                                            <div class="mega-menu__cell1__container">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <div class="mega-menu__cell1__title" itemprop="name">
                                                            <a href="https://www.beinsports.com/en/nba/" itemprop="url" >NBA</a>
                                                        </div>
                                                                                                                                                                                                                <div class="mega-menu__cell1__title" itemprop="name">
                                                            <a href="https://www.beinsports.com/en/other-sports" itemprop="url" >More</a>
                                                        </div>
                                                                                                                                                </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </li>
                                                                <li class="top_menu__item category top_menu__item__icon" itemprop="name">
                            <a itemprop="url" href="https://connect.beinsports.com" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'watch live','event':'navigation_click'});">
                                <span>Watch Live</span>
                                <i class="icon-icons-bein-07"></i>
                            </a>
                        </li>
                                                                <li class="top_menu__item switch-language">
                            <a class="more">Change language</a>
                            <div class="fix-mega-menu">
                                <div class="mega-menu-container">
                                    <div class="mega-menu__cell1 w75">
                                        <div class="fl w20">
                                            <div class="mega-menu__cell1__container">
                                                                                                    <div class="mega-menu__cell1__title" itemprop="name">
                                                        <a href="https://www.beinsports.com/en/">English</a>
                                                    </div>
                                                                                                    <div class="mega-menu__cell1__title" itemprop="name">
                                                        <a href="https://www.beinsports.com/ar/">العربية</a>
                                                    </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </li>
                                    </ul>
            </div>
            <div class="top_pin_bar">
                <div class="header_pin_bar">
                    <div class="top_pin_bar__competition_highlight">
    <a href="https://www.beinsports.com/en/news"
        onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'superpin','event':'navigation_click','superpinType':'link','link':'https:\/\/www.beinsports.com\/en\/news'});">
        <span>
            Latest News
        </span>
    </a>
</div>

                </div>
                <ul class="top_pin_bar__bein">
                    <li>
                        <a title="" href="https://www.bein.net/en/"> Get beIN <span class="picto-bein"><i class="icon-angle-right"></i></span></a>
                    </li>
                </ul>
            </div>
        </nav>
    </div>
    <section class="">
        <nav class="top_menu">
            <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="">
                <li itemprop="name">
                    <a href="https://www.beinsports.com/en/tv-guide" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                        <span>TV Guide</span>
                    </a>
                </li>
                <li itemprop="name">
                    <a href="https://www.beinsports.com/en/livescores" itemprop="url">Live Scores</a>
                </li>
                <li itemprop="name">
                    <a href="https://www.beinsports.com/en/videos" itemprop="url">
                        <span>Videos</span>
                    </a>
                </li>
            </ul>
        </nav>
    </section>
</div>

            
            
                                                                    
<div>
    
<div class="top_bar">
            <div class="country-selector">
                                                                        
        <div class="country current-language">
            <div class="country-option current-language">
                <a href="https://www.beinsports.com/en/">
                    <i class="icon-globe"></i><span class="language">English</span>
                </a>
            </div>
        </div>
                                                                                                                                                                        
        <div class="country other-language">
            <div class="country-option other-language">
                <a href="https://www.beinsports.com/ar/">
                    <i class="icon-globe"></i><span class="language">العربية</span>
                </a>
            </div>
        </div>
                                    

                    </div>
    
    <div class="flex flex-row-reverse w100">
        <ul class="top_bar__list">
                            <li>
                    <a href="https://www.facebook.com/beINSPORTS" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'facebook','link':'https:\/\/www.facebook.com\/beINSPORTS'});"
                    >
                        <i class="icon-facebook"></i>
                    </a>
                </li>
                            <li>
                    <a href="https://twitter.com/beINSPORTS_EN" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'twitter','link':'https:\/\/twitter.com\/beINSPORTS_EN'});"
                    >
                        <i class="icon-twitter"></i>
                    </a>
                </li>
                            <li>
                    <a href="http://instagram.com/beinsports" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'instagram','link':'http:\/\/instagram.com\/beinsports'});"
                    >
                        <i class="icon-instagram"></i>
                    </a>
                </li>
                            <li>
                    <a href="http://www.youtube.com/beinsports" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'youtube','link':'http:\/\/www.youtube.com\/beinsports'});"
                    >
                        <i class="icon-youtube"></i>
                    </a>
                </li>
                    </ul>

        <form action="https://www.beinsports.com/en/search" class="form-search" onsubmit="dataLayer.push({'event': 'search', 'query': document.getElementById('search-input').value});">
            <div class="form-wrapper">
                <input class="search-header" id="search-input" type="text" name="q" maxlength="100" placeholder="SEARCH"/>
                <div class="search-icon-header">
                    <a onclick="$(this).closest('form').submit()">
                        <i class="icon-search header"></i>
                    </a>
                </div>
            </div>
        </form>

        
<div class="newsletter-header">
    <div class="sprites"><i class="icon-mail-alt"></i></div>
    <div class="form-wrapper">
        <form class="form newsletter-subscriber" data-action="https://www.beinsports.com/en/_components/newsletter/rendering/header" data-position="header" method="POST">
                            <input type="hidden" id="liste_bein_sports" name="liste_bein_sports" value="3">
                <input type="email" id="email" name="email" required>
                <button type="submit">Ok</button>
                    </form>
    </div>
</div>


    </div>
</div>

</div>
<div class="middle-header">

    <div class="middle-header-cell1">
        <div class="clearfix middle-header-cell1__child">
            <div id="default" class="logo">
                <a href="https://www.beinsports.com/en/" title="">
                    <img src="//assets.beinsports.com/3.2.8/images/logo-header__en.svg" id="logo" class="default-logo" width="127" alt="beIN SPORTS" />
                    <img src="//assets.beinsports.com/3.2.8/images/themes/nba/logo.png" id="nba-logo" class="nba-logo" width="127" alt="NBA" />
                </a>
            </div>
            <div id="oc-logo" class="logo">
                <a target="_blank" href="https://www.olympicchannel.com/ar/?utm_source=broadcast&amp;utm_medium=link&amp;utm_campaign=pc_broadcast-earned_bein" title="">
                    <img src="//assets.beinsports.com/3.2.8/images/themes/oc2018/beinsport_oc_logo2.png" width="55" />
                </a>
            </div>
            <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope=""
                class="top_menu__list top_menu__list__1">
                <li itemprop="name" class="top_menu__item link">
                    <a href="https://www.beinsports.com/en/livescores"
                       itemprop="url">Live Scores</a>
                </li>
            </ul>
        </div>

    </div>
    

<div class="middle-header-cell2">
    <nav class="top_menu line">
        <div class="top_menu__link-mobile">
            <a href="https://www.beinsports.com/en/tv-guide" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                <span>TV Guide</span>
            </a>
        </div>
        <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="top_menu__list top_menu__list__2"
            data-more-link-text="More"><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                                                                data-url="https://www.beinsports.com/en/_components/_megamenu/football/116"
                                                                                                href="https://www.beinsports.com/en/football/"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/556','taxonomyName':'Football'});">Football</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                                                                data-url="https://www.beinsports.com/en/_components/_megamenu/tennis/117"
                                                                                                href="https://www.beinsports.com/en/tennis/"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/680','taxonomyName':'Tennis'});">Tennis</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                                                                data-url="https://www.beinsports.com/en/_components/_megamenu/basketball/118"
                                                                                                href="https://www.beinsports.com/en/basketball/"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/541','taxonomyName':'Basketball'});">Basketball</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a href="https://www.beinsports.com/en/cricket/"  >Cricket</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                                                                data-url="https://www.beinsports.com/en/_components/_megamenu/motorsports/119"
                                                                                                href="https://www.beinsports.com/en/motorsports/"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/654','taxonomyName':'Motorsports'});">Motorsports</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a href="https://www.beinsports.com/en/nba/"  >NBA</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                                                                data-url="https://www.beinsports.com/en/_components/_megamenu/121"
                                                                                                href="https://www.beinsports.com/en/other-sports"
                                
                                onclick="">More</a><div class="mega-menu"></div></li></ul>
            </nav>
</div>
<div class="middle-header-cell3 ">
    <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="top_menu__rightlist">
        <li itemprop="name" class="top_menu__item category">
            <a href="https://www.beinsports.com/en/videos" itemprop="url">
                <i class="icon-video-icon"></i>
                <span>Videos</span>
            </a>
        </li>
                <li class="top_menu__item category" itemprop="name">
            <a href="https://connect.beinsports.com"
               itemprop="url"
               target="_blank"
                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'watch live','event':'navigation_click'});">
                <i class="icon-connect"></i>
                <span>Watch Live </span>
            </a>
        </li>
                        <li class="top_menu__item category" itemprop="name">
            <a href="https://www.beinsports.com/en/tv-guide" itemprop="url" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                <i class="icon-icons-bein-05"></i>
                <span>TV Guide</span>
            </a>
        </li>
    </ul>
</div>


</div>

            
            <div class="middle-header subheader">

                <!---->
                <div class="middle-header-cell1">
                    <div class="clear">
                        <div class="top_pin_bar__competition_highlight">
    <a href="https://www.beinsports.com/en/news"
        onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'superpin','event':'navigation_click','superpinType':'link','link':'https:\/\/www.beinsports.com\/en\/news'});">
        <span>
            Latest News
        </span>
    </a>
</div>

                    </div>
                </div>

                <!---->

                <!---->

                <div class="middle-header-cell2">
                    <nav>
                        <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" id="top_pin_bar__list__1" class="top_pin_bar__list" data-more-link-text="More">
                                                                                <li itemprop="name" class="top_pin_bar__item"><a href="https://www.beinsports.com/en/tag/coronavirus/" itemprop="url"  >Coronavirus Impact</a></li>
    
                                                    </ul>
                    </nav>
                </div>

                <!---->

                <!---->

                <div class="middle-header-cell3">

                    <ul class="top_pin_bar__bein">
                        <li style="">
                            <a href="https://www.bein.net/en/" title="" target="_blank">
                                Get beIN<span class="picto-bein"><i class="icon-angle-right"></i></span>
                            </a>
                        </li>

                    </ul>
                </div>

                <!---->

            </div>
        </div>
    </div>
</header>
                    <div class="background-ad">
                
<div class="ad ">
            <div id="ad-24566">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display("ad-24566");
            });
        </script>
    </div>

</div>

        </div>
        <section class="page-story">
        <div class="container-center-center">
            <div class="mrs mls mlr-case">
                                                                                        
<div class="ad adcentral">
            <div id="desktop_lb">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display("desktop_lb");
            });
        </script>
    </div>

</div>

                                                    
<div class="ad adcentral">
            <div id="tablet_lb1">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display("tablet_lb1");
            });
        </script>
    </div>

</div>

                                                    
<div class="ad adcentral">
            <div id="mobile_lb1">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display("mobile_lb1");
            });
        </script>
    </div>

</div>

                                                                                    <div class="page-nav clearfix">
            <nav class="breadcrumb">
    <ul class="breadcrumb__list">
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/en/" itemprop="url">
                        <span itemprop="title" content="EN">
                            Home
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/en/football/" itemprop="url">
                        <span itemprop="title" >
                            Football
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/en/football/news" itemprop="url">
                        <span itemprop="title" >
                            News
                        </span>
                    </a>                             </li>
            </ul>
</nav>


                                <div class="page_title_menu">
                        <div class="page_title">
                            <a href="/en/football/">
                                Football
                            </a>
                        </div>

                        
    
<nav class="page_menu">
    <ul class="page_menu__list clearfix flex-menu" itemscope="" itemtype="http://www.schema.org/SiteNavigationElement" data-more-link-text="More">
        <li class="menu_item ">
            <a style="" href="/en/football/videos" title="">
                Videos
            </a>
        </li>

        
                    <li class="menu_item ">
                <a style="" href="/en/football/galleries" title="">
                    Galleries
                </a>
            </li>
        
        
                
                    <li class="menu_item ">
                <a style=""
                   href="/en/football/live"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'live','taxonomyId':'\/taxonomies\/556','taxonomyName':'Football'});"
                >
                    Live
                </a>
            </li>
                    <li class="menu_item ">
                <a style=""
                   href="/en/football/fixtures"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'fixtures','taxonomyId':'\/taxonomies\/556','taxonomyName':'Football'});"
                >
                    Fixtures
                </a>
            </li>
                    <li class="menu_item ">
                <a style=""
                   href="/en/football/results"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'results','taxonomyId':'\/taxonomies\/556','taxonomyName':'Football'});"
                >
                    Results
                </a>
            </li>
                    <li class="menu_item ">
                <a style=""
                   href="/en/football/tables"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'tables','taxonomyId':'\/taxonomies\/556','taxonomyName':'Football'});"
                >
                    Tables
                </a>
            </li>
                    <li class="menu_item ">
                <a style=""
                   href="/en/football/statistics"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'statistics','taxonomyId':'\/taxonomies\/556','taxonomyName':'Football'});"
                >
                    Statistics
                </a>
            </li>
        
                


            </ul>
</nav>

                    </div>
                                            
                                        </div>
                    <div class="block-col block-flex-2-columns">
                    <main class="plm prm col col-move2 col-center-flex l2">
                        <article class="homepage">
                                                    
    <div class="main_article_content wysiwig">
        <article itemscope itemtype="https://schema.org/NewsArticle">
            <meta itemprop="Publisher Author" content="beIN SPORTS MENA Breaking News">
            <header class="plrm">
                                    <h1 itemprop="name headline">David Beckham With England</h1>
                    <div class="main_article__author">
                                                <time itemprop="datePublished" datetime="2020-04-29T06:51:38+00:00" pubdate="pubdate" class="article__time">
                            April 29, 2020 08:51
                        </time>
                        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/Webpage" itemid="https://www.beinsports.com/en/football/news/david-beckham-with-england/1457585" content="" >
                        <hr />
                        <h2 itemprop="description" class="main_article__title2">
                            David Beckham’s England career has seen some incredible lows and the most extraordinary highs. We look back at the international career of one of England’s former captains.
                        </h2>
                    </div>
                                            <div itemscope itemtype="https://schema.org/ImageObject" itemprop="image" class="visuel-article_hero">
                              
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/dBp3mgXvPoFCuCMbiQ8T-Mqiy0k=/full-fit-in/1000x0/3238013-BEKS.jpg" data-srcset=""
          alt="Premier league" class="article_hero lazyload" itemprop="url"    >
  
                            <legend class="legende">reuters</legend>
                        </div>
                                                </header>

            
<div class="social_links_sticky">
    <a class="social_links__item--facebook" target="_blank"
       href=" https://www.facebook.com/sharer/sharer.php?u=https://www.beinsports.com/en/football/news/david-beckham-with-england/1457585">
        <span class="social_links__item__picto"><i class="icon-facebook"></i></span>
    </a>

    <a class="social_links__item--twitter" target="_blank"
       href="https://twitter.com/home?status=David Beckham With England https://www.beinsports.com/en/football/news/david-beckham-with-england/1457585">
        <span class="social_links__item__picto"><i class="icon-twitter"></i></span>
    </a>

    <a class="social_links__item--whatsapp social_links__item--whatsapp-mob" target="_blank"
       href="whatsapp://send?text= David Beckham With England %20https://www.beinsports.com/en/football/news/david-beckham-with-england/1457585">
        <span class="social_links__item__picto"><i class="icon-whatsapp"></i></span>
    </a>
</div>

            <div class="plrm">
                <section>
                                            <div itemprop="articleBody">
                            <p><a rel="nofollow" href="https://twitter.com/aarransummers">&nbsp;Aarran Summers</a> (@aarransummers)&nbsp;<br>
&nbsp;<br>
<br>
&nbsp;It was a warm night in Saint-Etienne as David Beckham walked onto the football pitch with Javier Zanetti’s goal still fresh in his mind. England were pegged back against the old enemy Argentina in their second-round match of the 1998 FIFA World Cup. The first half was tense, and the second promised more of the same. &nbsp;<br>
&nbsp;<br>
Beckham would not see out the second half. He would last only another 73 seconds. When the ball was played to him, with Diego Simeone lunging behind, his moment of madness would change his England destiny. The referee Kim Milton Nielsen issued a straight red. Homes and clubs in England looked on in stunned disbelief. Despite heroics from the remaining ten players, England were beaten by another old enemy, the penalty shootout. Argentina through. England out. “Of course, it has,” cried England manager Glenn Hoddle when asked if Beckham’s retaliation had cost his nation a spot in the quarter-finals.&nbsp;<br>
&nbsp;<br>
The England dressing room was full of dejection. Beckham apologised to Alan Shearer. The England captain starred into the abyss – knowing that this was his last World Cup. If Beckham were concerned by that reaction, he certainly would back home.<br>
&nbsp;<br>
Headlines of ‘Ten Heroic Lions’ and ‘You’re Just A Joke Becks’ welcomed Beckham the very next day. It was a humiliation for England midfielder who was once coveted as the next best thing. Beckham was vilified by opposing supporters during the following Premiership season. It began with Manchester United’s opening game of the season where stones pelted the team coach, and a hanging effigy of Beckham was seen dangling from a hangman’s noose. It was a harsh lesson for Beckham.&nbsp;<br>
&nbsp;<br>
Fast forward three years and the anger had subsided somewhat. Beckham was now England captain. Those lessons learned in France were serving up as determination for a player desperate for redemption. He was thoroughly supported and admired by his national boss, Sven Goran Eriksson, and it was that partnership that gave Beckham belief. It was also part of England’s golden generation.<br>
&nbsp;<br>
When England faced Greece in their final qualifying game for the 2002 FIFA World Cup, it was anything but easy for England. Coming up the back of a 5-1 win against Germany, in Germany, Beckham’s side were heavy favourites to beat Greece and seal the points to qualify for the finals.&nbsp;<br>
&nbsp;<br>
Angelos Charisteas had other ideas and gave England plenty of warning. The Greeks led twice, and England entered stoppage time 2-1 down. It was now very tense. Germany’s game with Finland had finished goalless, and England had to equalise to qualify automatically. It was Beckham’s time. The venue was his former home, Old Trafford in Manchester.</p><blockquote class="twitter-tweet">
<p dir="ltr" lang="en">In to the final seconds of stoppage time. Need a goal to secure <a rel="nofollow" href="https://twitter.com/FIFAWorldCup?ref_src=twsrc%5Etfw">@FIFAWorldCup</a> qualification. Step forward, David Beckham!<a rel="nofollow" href="https://twitter.com/hashtag/OnThisDay?src=hash&amp;ref_src=twsrc%5Etfw">#OnThisDay</a> in 2001... 👏 <a rel="nofollow" href="https://t.co/R69z3xlsqc">pic.twitter.com/R69z3xlsqc</a></p>
— England (@England) <a rel="nofollow" href="https://twitter.com/England/status/1180769712600485889?ref_src=twsrc%5Etfw">October 6, 2019</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>&nbsp;<br>
It was the 93rd minute, and England were awarded another free-kick, arguably the luckiest of the lot. Teddy Sheringham, who had scored England’s first goal with his first touch, was desperate to take it. Beckham wanted it.</p><p>He had missed all his other attempts. However, this time he scored, the ball curling beautifully into the top corner. Jubilant, delighted and ultimately relieved, Beckham ran to the crowd and celebrated. England had done it. Beckham the hero. Greece would ironically have their moment, particularly Charisteas, in the 2004 European Championships. For now, though, this was Beckham’s moment to savour, and it was to get better.&nbsp;<br>
&nbsp;<br>
Beckham would get his redemption ten months later. England was drawn against Argentina in the group stage of the FIFA World Cup. When the game arrived under the roof of the Sapporo Dome, the headlines were all on their meeting in 1998 and the impending battle between Beckham and Simeone.&nbsp;<br>
&nbsp;<br>
Just before half-time, Owen was fouled by the former Tottenham manager, Mauricio Pochettino, and England were awarded a contentious penalty. Up stepped Beckham.</p><p>Flashbacks of Saint-Etienne ran through his mind. Simeone was behind him that night as he lashed out, was now in front of him offering his hand. It was gamesmanship from the midfielder, and Beckham ignored. As Pierluigi Collina blew his whistle, Beckham smashed the ball down the centre and into the net. It was technically dreadful, but it was an iconic penalty. Beckham ran away to celebrate. Simeone got his handshake at half-time.&nbsp;<br>
&nbsp;<br>
England went onto win the game 1-0. It was a great time in Beckham’s international career. He probably was not forgiven for the events of Saint-Etienne, but he was now well on his way. England’s exit at the quarter-final stage against Brazil was a crushing blow to Beckham who believed his nation could win the World Cup but was too afraid to say to the squad.&nbsp;<br>
&nbsp;<br>
When Beckham resigned the captaincy four years later, following a stunning quarter-final defeat to Portugal, England’s dynamic was to change forever.</p><p>He would retire from international duty in 2009, but Beckham looks back on his career, he remembers the events of Saint-Etienne like they were yesterday. “It will always be with me,” he says. It was his moment of madness. But the games of Old Trafford and Sapporo far surpass that. Beckham had redeemed himself. His legacy will be that of an England treasure.&nbsp;</p><blockquote class="twitter-tweet">
<p dir="ltr" lang="en">🎯 1998<br>
🎯 2002<br>
🎯 2006<a rel="nofollow" href="https://twitter.com/England?ref_src=twsrc%5Etfw">@England</a>'s first player to score in three straight <a rel="nofollow" href="https://twitter.com/hashtag/WorldCup?src=hash&amp;ref_src=twsrc%5Etfw">#WorldCup</a> tournaments turns 44 today. Happy birthday, David Beckham! 🦁🏴󠁧󠁢󠁥󠁮󠁧󠁿 <a rel="nofollow" href="https://t.co/RNVbtz13OZ">pic.twitter.com/RNVbtz13OZ</a></p>
— FIFAWorldCup (@FIFAWorldCup) <a rel="nofollow" href="https://twitter.com/FIFAWorldCup/status/1123871246389788673?ref_src=twsrc%5Etfw">May 2, 2019</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                        </div>
                        <hr />
                                        <a class="article-tag" href="https://www.beinsports.com/en/tag/david-beckham/">David Beckham</a>
                <a class="article-tag" href="https://www.beinsports.com/en/tag/england/">England</a>
                            <div class="social_links" id="ID_social_links">
    <a class="social_links__item--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.beinsports.com/en/football/news/david-beckham-with-england/1457585" target="_blank">
        <i class="icon-facebook"></i>
    </a>
            
        <a class="social_links__item--twitter" href="https://twitter.com/home?status=David%20Beckham%20With%20England%20https://www.beinsports.com/en/football/news/david-beckham-with-england/1457585" target="_blank">
            <i class="icon-twitter"></i>
        </a>
        <a class="social_links__item--whatsapp social_links__item--whatsapp-mob" href="whatsapp://send?text=David%20Beckham%20With%20England%20https://www.beinsports.com/en/football/news/david-beckham-with-england/1457585" target="_blank">
        <i class="icon-whatsapp"></i>
    </a>
</div>
                        

    
    <div class="pager">
        <div class="previous_page">
                            <a href="/en/football/news/this-day-in-sport-footballs-first-number-nine/1457572"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1457572','contentHeadline':'This Day in Sport - Footballs First Number Nine'});">
            
            <span class="txt-pager ">
                <span class="txt-chevron">
                    <i class="icon-angle-left"></i>
                    Previous
                </span>

                                    <span class="txt-story">
                        This Day in Sport - Footballs First Number Nine
                    </span>
                            </span>

                            <div class="txt-pager-read">
                    <span class="txt-chevron">Read</span>
                </div>
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/TUhZBFZLL4QhaSYTByfpz0VLeB4=/155x145/smart/3237995-EVERTON_FA_CUP.jpeg.jpg" data-srcset="https://images.beinsports.com/qi3rZ-xx0NZoStFXMcqX0YwIHmQ=/140x130/smart/3237995-EVERTON_FA_CUP.jpeg.jpg 140w, https://images.beinsports.com/TUhZBFZLL4QhaSYTByfpz0VLeB4=/155x145/smart/3237995-EVERTON_FA_CUP.jpeg.jpg 155w, https://images.beinsports.com/TUhZBFZLL4QhaSYTByfpz0VLeB4=/155x145/smart/3237995-EVERTON_FA_CUP.jpeg.jpg 155w, https://images.beinsports.com/7ahECdK80xL06fasHsjDBCioNYc=/280x260/smart/3237995-EVERTON_FA_CUP.jpeg.jpg 280w, https://images.beinsports.com/cPJDbQEl-U6NpCulf_Kc6lj-__c=/310x290/smart/3237995-EVERTON_FA_CUP.jpeg.jpg 310w, https://images.beinsports.com/cPJDbQEl-U6NpCulf_Kc6lj-__c=/310x290/smart/3237995-EVERTON_FA_CUP.jpeg.jpg 310w"
          alt="This Day in Sport - Footballs First Number Nine" class="lazyload"    >
  
                </a>
                    </div>
        <div class="next_page">
            
            <span class="txt-pager empty">
                <span class="txt-chevron">
                    Next
                    <i class="icon-angle-right"></i>
                </span>

                            </span>

                    </div>
    </div>
                                    </section>
            </div>
        </article>
        <div class="plrm related_articles_container">
            
                        <div class="facebook_comments">
            <div id="fb-root"></div>
            <script>(function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return;
                    js = d.createElement(s); js.id = id;
                    js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3&appId=1462560887365271";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
            </script>

            <div class="fb-comments" data-href="https://www.beinsports.com/en/football/news/david-beckham-with-england/1457585"
                 data-numposts="4" data-colorscheme="light" data-width="100%">
            </div>
        </div>

                
    <section class="cluster_video">
        <h2 class="cluster_video__title2">Latest Stories</h2>
        <div class="scroll-block">
            <div class="flex-container">
                

                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/en/football/news/things-to-do-april-29/1457592" title="Things To Do - April 29"
               data-url="https://www.beinsports.com/en/football/news/things-to-do-april-29/1457592?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/EeRJj6EEmg3zMctdlsC87wKwJD8=/410x260/smart/lionel-messi-luis-suarez-valencia-cf-v-fc-barcelona-la-liga-22102016_1iesdhfvejglu15epyj04hw34x.jpg" data-srcset="https://images.beinsports.com/DOyENZGmqFIezebCbSDm0QG7Zic=/100x63/smart/lionel-messi-luis-suarez-valencia-cf-v-fc-barcelona-la-liga-22102016_1iesdhfvejglu15epyj04hw34x.jpg 100w, https://images.beinsports.com/f74mS-RJhCck7w7Kbohg6U3IcFo=/214x135/smart/lionel-messi-luis-suarez-valencia-cf-v-fc-barcelona-la-liga-22102016_1iesdhfvejglu15epyj04hw34x.jpg 214w, https://images.beinsports.com/EeRJj6EEmg3zMctdlsC87wKwJD8=/410x260/smart/lionel-messi-luis-suarez-valencia-cf-v-fc-barcelona-la-liga-22102016_1iesdhfvejglu15epyj04hw34x.jpg 410w, https://images.beinsports.com/YS5Rktumd82NSEkIdqctavoaGTI=/200x126/smart/lionel-messi-luis-suarez-valencia-cf-v-fc-barcelona-la-liga-22102016_1iesdhfvejglu15epyj04hw34x.jpg 200w, https://images.beinsports.com/SpH9sMbk-CtFhJtdByXUFyd8gFM=/428x270/smart/lionel-messi-luis-suarez-valencia-cf-v-fc-barcelona-la-liga-22102016_1iesdhfvejglu15epyj04hw34x.jpg 428w, https://images.beinsports.com/uzOo1G_AC1jKTew3RQYeb3KGhsk=/820x520/smart/lionel-messi-luis-suarez-valencia-cf-v-fc-barcelona-la-liga-22102016_1iesdhfvejglu15epyj04hw34x.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/en/football/news/things-to-do-april-29/1457592" title="Things To Do - April 29" class="link-picto"
               data-url="https://www.beinsports.com/en/football/news/things-to-do-april-29/1457592?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2020-04-29T07:19:24+00:00" pubdate="pubdate">
                    April 29, 2020 09:19
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/en/football/news/things-to-do-april-29/1457592" title="Things To Do - April 29"
                   data-url="https://www.beinsports.com/en/football/news/things-to-do-april-29/1457592?autoplay%5B0%5D=true">
                    Things To Do - April 29
                </a>
            </h3>
        </div>
    </article>
                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/en/football/news/beckham-the-club-owner/1457588" title="Beckham - The Club Owner"
               data-url="https://www.beinsports.com/en/football/news/beckham-the-club-owner/1457588?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/pnJkyTR1UKUYxsVX5TzRgFprdIE=/410x260/smart/3238016-becks_miami_1.jpg" data-srcset="https://images.beinsports.com/V9Y345WCjcFWL0_csu19vlgnAqI=/100x63/smart/3238016-becks_miami_1.jpg 100w, https://images.beinsports.com/5lYj-VxGZFfitMvoIeyQFeO7M3g=/214x135/smart/3238016-becks_miami_1.jpg 214w, https://images.beinsports.com/pnJkyTR1UKUYxsVX5TzRgFprdIE=/410x260/smart/3238016-becks_miami_1.jpg 410w, https://images.beinsports.com/oFNSAe8RLsXX-AqAUcR9Tlmc0iY=/200x126/smart/3238016-becks_miami_1.jpg 200w, https://images.beinsports.com/-qWOz_LPV4x3_8DN8tF7sVxgMgs=/428x270/smart/3238016-becks_miami_1.jpg 428w, https://images.beinsports.com/5hOAGKlgB5YIpEXiwg0gzMN3vX4=/820x520/smart/3238016-becks_miami_1.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/en/football/news/beckham-the-club-owner/1457588" title="Beckham - The Club Owner" class="link-picto"
               data-url="https://www.beinsports.com/en/football/news/beckham-the-club-owner/1457588?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2020-04-29T07:04:56+00:00" pubdate="pubdate">
                    April 29, 2020 09:04
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/en/football/news/beckham-the-club-owner/1457588" title="Beckham - The Club Owner"
                   data-url="https://www.beinsports.com/en/football/news/beckham-the-club-owner/1457588?autoplay%5B0%5D=true">
                    Beckham - The Club Owner
                </a>
            </h3>
        </div>
    </article>
                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/en/football/news/david-beckham-with-england/1457585" title="David Beckham With England"
               data-url="https://www.beinsports.com/en/football/news/david-beckham-with-england/1457585?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/0PXqfMmerlG3ODthvxvdDDIXOaQ=/410x260/smart/3238013-BEKS.jpg" data-srcset="https://images.beinsports.com/dX1yuneO8VYxD6cJSG62uastr-c=/100x63/smart/3238013-BEKS.jpg 100w, https://images.beinsports.com/rMUtpgHJkhZ4Hxd9TVivCYlF8kg=/214x135/smart/3238013-BEKS.jpg 214w, https://images.beinsports.com/0PXqfMmerlG3ODthvxvdDDIXOaQ=/410x260/smart/3238013-BEKS.jpg 410w, https://images.beinsports.com/qW8Xwo-9erem17cLQbmleHjlaw4=/200x126/smart/3238013-BEKS.jpg 200w, https://images.beinsports.com/Akjjn0l9tgE8WjJXcIyPytBtcwU=/428x270/smart/3238013-BEKS.jpg 428w, https://images.beinsports.com/KP4Onte18PvCikATttYfRS9u-58=/820x520/smart/3238013-BEKS.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/en/football/news/david-beckham-with-england/1457585" title="David Beckham With England" class="link-picto"
               data-url="https://www.beinsports.com/en/football/news/david-beckham-with-england/1457585?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2020-04-29T06:51:38+00:00" pubdate="pubdate">
                    April 29, 2020 08:51
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/en/football/news/david-beckham-with-england/1457585" title="David Beckham With England"
                   data-url="https://www.beinsports.com/en/football/news/david-beckham-with-england/1457585?autoplay%5B0%5D=true">
                    David Beckham With England
                </a>
            </h3>
        </div>
    </article>
                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/en/la-liga/news/david-beckham-from-galactico-to-the-galaxy/1457583" title="David Beckham - From Galactico to The Galaxy"
               data-url="https://www.beinsports.com/en/la-liga/news/david-beckham-from-galactico-to-the-galaxy/1457583?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/uNEQoL_Q93VL6iIoqCbbbAiOL24=/410x260/smart/3238011-BECKHAM_CELEB_MADRID.jpg" data-srcset="https://images.beinsports.com/3inJAXhk38DLTcb6FKgEmkHEEZk=/100x63/smart/3238011-BECKHAM_CELEB_MADRID.jpg 100w, https://images.beinsports.com/Yn3dz8CCZdP4f47cEGnXE6SQjB0=/214x135/smart/3238011-BECKHAM_CELEB_MADRID.jpg 214w, https://images.beinsports.com/uNEQoL_Q93VL6iIoqCbbbAiOL24=/410x260/smart/3238011-BECKHAM_CELEB_MADRID.jpg 410w, https://images.beinsports.com/SrDKYZXDu_tAY6qV0J7dLLhJtbA=/200x126/smart/3238011-BECKHAM_CELEB_MADRID.jpg 200w, https://images.beinsports.com/zu1kNaZnOHqj5P52DCL__YcWnDY=/428x270/smart/3238011-BECKHAM_CELEB_MADRID.jpg 428w, https://images.beinsports.com/1QZImJjec3LtCkTeu_o0Q0QhY68=/820x520/smart/3238011-BECKHAM_CELEB_MADRID.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/en/la-liga/news/david-beckham-from-galactico-to-the-galaxy/1457583" title="David Beckham - From Galactico to The Galaxy" class="link-picto"
               data-url="https://www.beinsports.com/en/la-liga/news/david-beckham-from-galactico-to-the-galaxy/1457583?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2020-04-29T06:39:52+00:00" pubdate="pubdate">
                    April 29, 2020 08:39
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/en/la-liga/news/david-beckham-from-galactico-to-the-galaxy/1457583" title="David Beckham - From Galactico to The Galaxy"
                   data-url="https://www.beinsports.com/en/la-liga/news/david-beckham-from-galactico-to-the-galaxy/1457583?autoplay%5B0%5D=true">
                    David Beckham - From Galactico to The Galaxy
                </a>
            </h3>
        </div>
    </article>
                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/en/la-liga/news/coronavirus-tebas-hoping-laliga-can-resume-1/1457575" title="LaLiga hoping for mid-June restart"
               data-url="https://www.beinsports.com/en/la-liga/news/coronavirus-tebas-hoping-laliga-can-resume-1/1457575?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/G1BXGAuzur1Z3ZtjL4YqubGtlIs=/410x260/smart/messi-cropped_znxemoitiytj1axsh2jl04o3h.jpg" data-srcset="https://images.beinsports.com/Zr1piaxZfBD7aD-crPeSb9s2QE0=/100x63/smart/messi-cropped_znxemoitiytj1axsh2jl04o3h.jpg 100w, https://images.beinsports.com/xLl-D_McsMg9CTwu_71btgsWpRo=/214x135/smart/messi-cropped_znxemoitiytj1axsh2jl04o3h.jpg 214w, https://images.beinsports.com/G1BXGAuzur1Z3ZtjL4YqubGtlIs=/410x260/smart/messi-cropped_znxemoitiytj1axsh2jl04o3h.jpg 410w, https://images.beinsports.com/pKVQYQPrFlfzcUNLNz73A_WV8j4=/200x126/smart/messi-cropped_znxemoitiytj1axsh2jl04o3h.jpg 200w, https://images.beinsports.com/OYMLgNRHyV2a5G0gWng7RaUI6x0=/428x270/smart/messi-cropped_znxemoitiytj1axsh2jl04o3h.jpg 428w, https://images.beinsports.com/Zyp6beCcRT_Olsoid521LQ8ZGp8=/820x520/smart/messi-cropped_znxemoitiytj1axsh2jl04o3h.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/en/la-liga/news/coronavirus-tebas-hoping-laliga-can-resume-1/1457575" title="LaLiga hoping for mid-June restart" class="link-picto"
               data-url="https://www.beinsports.com/en/la-liga/news/coronavirus-tebas-hoping-laliga-can-resume-1/1457575?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2020-04-29T06:32:34+00:00" pubdate="pubdate">
                    April 29, 2020 08:32
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/en/la-liga/news/coronavirus-tebas-hoping-laliga-can-resume-1/1457575" title="LaLiga hoping for mid-June restart"
                   data-url="https://www.beinsports.com/en/la-liga/news/coronavirus-tebas-hoping-laliga-can-resume-1/1457575?autoplay%5B0%5D=true">
                    LaLiga hoping for mid-June restart
                </a>
            </h3>
        </div>
    </article>
                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/en/premier-league/news/david-beckham-at-manchester-united/1457573" title="David Beckham At Manchester United"
               data-url="https://www.beinsports.com/en/premier-league/news/david-beckham-at-manchester-united/1457573?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/Vfj2_7JsIpEdQ2-sOQ1cFU_7HnQ=/410x260/smart/3237997-becks_02.jpg" data-srcset="https://images.beinsports.com/G3XDJ8xI02a5L33JmmHsRZ85vho=/100x63/smart/3237997-becks_02.jpg 100w, https://images.beinsports.com/Ao9ncfkByvDJqGP8CujhpJcVc2E=/214x135/smart/3237997-becks_02.jpg 214w, https://images.beinsports.com/Vfj2_7JsIpEdQ2-sOQ1cFU_7HnQ=/410x260/smart/3237997-becks_02.jpg 410w, https://images.beinsports.com/DXRZ7jovmy7K-DiEnKixZ4Ns1Og=/200x126/smart/3237997-becks_02.jpg 200w, https://images.beinsports.com/cKrfblz8GiWGZ9lKazLFFmknwfU=/428x270/smart/3237997-becks_02.jpg 428w, https://images.beinsports.com/46SCW0L2EL5Rz5aiD1KvvnZJcNI=/820x520/smart/3237997-becks_02.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/en/premier-league/news/david-beckham-at-manchester-united/1457573" title="David Beckham At Manchester United" class="link-picto"
               data-url="https://www.beinsports.com/en/premier-league/news/david-beckham-at-manchester-united/1457573?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2020-04-29T06:24:41+00:00" pubdate="pubdate">
                    April 29, 2020 08:24
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/en/premier-league/news/david-beckham-at-manchester-united/1457573" title="David Beckham At Manchester United"
                   data-url="https://www.beinsports.com/en/premier-league/news/david-beckham-at-manchester-united/1457573?autoplay%5B0%5D=true">
                    David Beckham At Manchester United
                </a>
            </h3>
        </div>
    </article>
                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/en/mercato/news/rumour-has-it-barcelona-juventus-in-arthur-1/1457563" title="Rumours: Barca, Juve talk Arthur"
               data-url="https://www.beinsports.com/en/mercato/news/rumour-has-it-barcelona-juventus-in-arthur-1/1457563?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/as_5HLcUB6qdiHcPjLyYzTvwEnc=/410x260/smart/arthur-cropped_17y0pg0wjv9zo1jpofzb80f2bv.jpg" data-srcset="https://images.beinsports.com/7Bj8JNuuR6pmVlKnyt-YKejcrR4=/100x63/smart/arthur-cropped_17y0pg0wjv9zo1jpofzb80f2bv.jpg 100w, https://images.beinsports.com/-IfvlphZG-4oXXDHHDMi3W9HdKc=/214x135/smart/arthur-cropped_17y0pg0wjv9zo1jpofzb80f2bv.jpg 214w, https://images.beinsports.com/as_5HLcUB6qdiHcPjLyYzTvwEnc=/410x260/smart/arthur-cropped_17y0pg0wjv9zo1jpofzb80f2bv.jpg 410w, https://images.beinsports.com/b7sjpe888E8M6f_JeZ1Xdbi0JuI=/200x126/smart/arthur-cropped_17y0pg0wjv9zo1jpofzb80f2bv.jpg 200w, https://images.beinsports.com/8Lw6aHLMG75sBN7JB9FaU1jg1kY=/428x270/smart/arthur-cropped_17y0pg0wjv9zo1jpofzb80f2bv.jpg 428w, https://images.beinsports.com/VqhegAgH3QpTuiaJ_mUIDOxFChE=/820x520/smart/arthur-cropped_17y0pg0wjv9zo1jpofzb80f2bv.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/en/mercato/news/rumour-has-it-barcelona-juventus-in-arthur-1/1457563" title="Rumours: Barca, Juve talk Arthur" class="link-picto"
               data-url="https://www.beinsports.com/en/mercato/news/rumour-has-it-barcelona-juventus-in-arthur-1/1457563?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2020-04-29T06:18:38+00:00" pubdate="pubdate">
                    April 29, 2020 08:18
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/en/mercato/news/rumour-has-it-barcelona-juventus-in-arthur-1/1457563" title="Rumours: Barca, Juve talk Arthur"
                   data-url="https://www.beinsports.com/en/mercato/news/rumour-has-it-barcelona-juventus-in-arthur-1/1457563?autoplay%5B0%5D=true">
                    Rumours: Barca, Juve talk Arthur
                </a>
            </h3>
        </div>
    </article>
                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/en/football/news/this-day-in-sport-footballs-first-number-nine/1457572" title="This Day in Sport - Footballs First Number Nine"
               data-url="https://www.beinsports.com/en/football/news/this-day-in-sport-footballs-first-number-nine/1457572?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/6TYH3VlCNvn5xL2laBcShMZCNR8=/410x260/smart/3237995-EVERTON_FA_CUP.jpeg.jpg" data-srcset="https://images.beinsports.com/psyNCD41qLEC13Xf_O2cssTXmic=/100x63/smart/3237995-EVERTON_FA_CUP.jpeg.jpg 100w, https://images.beinsports.com/NNv4hVqtww3j0yqzusX9tNkby8s=/214x135/smart/3237995-EVERTON_FA_CUP.jpeg.jpg 214w, https://images.beinsports.com/6TYH3VlCNvn5xL2laBcShMZCNR8=/410x260/smart/3237995-EVERTON_FA_CUP.jpeg.jpg 410w, https://images.beinsports.com/d6USXsbZxqcIO-NfErYMxbMLQIw=/200x126/smart/3237995-EVERTON_FA_CUP.jpeg.jpg 200w, https://images.beinsports.com/3IXmbY6yGrRFgC6AupDm_kUl1gs=/428x270/smart/3237995-EVERTON_FA_CUP.jpeg.jpg 428w, https://images.beinsports.com/lkC_q8egl5e2OUQFioCumDND1_M=/820x520/smart/3237995-EVERTON_FA_CUP.jpeg.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/en/football/news/this-day-in-sport-footballs-first-number-nine/1457572" title="This Day in Sport - Footballs First Number Nine" class="link-picto"
               data-url="https://www.beinsports.com/en/football/news/this-day-in-sport-footballs-first-number-nine/1457572?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2020-04-29T06:16:42+00:00" pubdate="pubdate">
                    April 29, 2020 08:16
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/en/football/news/this-day-in-sport-footballs-first-number-nine/1457572" title="This Day in Sport - Footballs First Number Nine"
                   data-url="https://www.beinsports.com/en/football/news/this-day-in-sport-footballs-first-number-nine/1457572?autoplay%5B0%5D=true">
                    This Day in Sport - Footballs First Number Nine
                </a>
            </h3>
        </div>
    </article>
                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/en/eredivisie/news/pardew-leaves-ado-den-haag-by-mutual-consen-1/1457454" title="Pardew makes Den Haag exit"
               data-url="https://www.beinsports.com/en/eredivisie/news/pardew-leaves-ado-den-haag-by-mutual-consen-1/1457454?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/djnsH1v2VQLirflicq00KDS4mFA=/410x260/smart/pardewcropped_14czjkgx9yesu14ut3ao1chb17.jpg" data-srcset="https://images.beinsports.com/b_UpfELX2LQnsuWq_WSLHIRlNKU=/100x63/smart/pardewcropped_14czjkgx9yesu14ut3ao1chb17.jpg 100w, https://images.beinsports.com/dWDBvXZwape28OUGmVistaiBIJU=/214x135/smart/pardewcropped_14czjkgx9yesu14ut3ao1chb17.jpg 214w, https://images.beinsports.com/djnsH1v2VQLirflicq00KDS4mFA=/410x260/smart/pardewcropped_14czjkgx9yesu14ut3ao1chb17.jpg 410w, https://images.beinsports.com/8SGWVeJXFIUXeV7DqO7VqptabFE=/200x126/smart/pardewcropped_14czjkgx9yesu14ut3ao1chb17.jpg 200w, https://images.beinsports.com/NEmy2czSvyG4FNKluCjlUloghtU=/428x270/smart/pardewcropped_14czjkgx9yesu14ut3ao1chb17.jpg 428w, https://images.beinsports.com/SnZirGHDbwo0HtliP9jwm1caME8=/820x520/smart/pardewcropped_14czjkgx9yesu14ut3ao1chb17.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/en/eredivisie/news/pardew-leaves-ado-den-haag-by-mutual-consen-1/1457454" title="Pardew makes Den Haag exit" class="link-picto"
               data-url="https://www.beinsports.com/en/eredivisie/news/pardew-leaves-ado-den-haag-by-mutual-consen-1/1457454?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2020-04-28T22:52:39+00:00" pubdate="pubdate">
                    April 29, 2020 00:52
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/en/eredivisie/news/pardew-leaves-ado-den-haag-by-mutual-consen-1/1457454" title="Pardew makes Den Haag exit"
                   data-url="https://www.beinsports.com/en/eredivisie/news/pardew-leaves-ado-den-haag-by-mutual-consen-1/1457454?autoplay%5B0%5D=true">
                    Pardew makes Den Haag exit
                </a>
            </h3>
        </div>
    </article>
                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/en/la-liga/news/coronavirus-players-cleared-to-return-to-tr-1/1457388" title="Players cleared to train in Spain"
               data-url="https://www.beinsports.com/en/la-liga/news/coronavirus-players-cleared-to-return-to-tr-1/1457388?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/a0Z5Q4LXhsn-NSVJVWE8Ucs4ZnI=/410x260/smart/barcelonacropped_15xga4rxrb48v15izir8e6kf9c.jpg" data-srcset="https://images.beinsports.com/yvwGXvDQfj8sL4tgHAMTHhPF2o0=/100x63/smart/barcelonacropped_15xga4rxrb48v15izir8e6kf9c.jpg 100w, https://images.beinsports.com/YV_0CV6gTOe1jbJIXC0KLZIInrM=/214x135/smart/barcelonacropped_15xga4rxrb48v15izir8e6kf9c.jpg 214w, https://images.beinsports.com/a0Z5Q4LXhsn-NSVJVWE8Ucs4ZnI=/410x260/smart/barcelonacropped_15xga4rxrb48v15izir8e6kf9c.jpg 410w, https://images.beinsports.com/1KXYC_uJqxiK8B6ldkM6GZbw0kc=/200x126/smart/barcelonacropped_15xga4rxrb48v15izir8e6kf9c.jpg 200w, https://images.beinsports.com/A0VpZPkXHfLpFTgbsuHyztESRxE=/428x270/smart/barcelonacropped_15xga4rxrb48v15izir8e6kf9c.jpg 428w, https://images.beinsports.com/FjkEZ2toZAhJu9Wdx6BWhms0GQ0=/820x520/smart/barcelonacropped_15xga4rxrb48v15izir8e6kf9c.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/en/la-liga/news/coronavirus-players-cleared-to-return-to-tr-1/1457388" title="Players cleared to train in Spain" class="link-picto"
               data-url="https://www.beinsports.com/en/la-liga/news/coronavirus-players-cleared-to-return-to-tr-1/1457388?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2020-04-28T20:09:18+00:00" pubdate="pubdate">
                    April 28, 2020 22:09
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/en/la-liga/news/coronavirus-players-cleared-to-return-to-tr-1/1457388" title="Players cleared to train in Spain"
                   data-url="https://www.beinsports.com/en/la-liga/news/coronavirus-players-cleared-to-return-to-tr-1/1457388?autoplay%5B0%5D=true">
                    Players cleared to train in Spain
                </a>
            </h3>
        </div>
    </article>


            </div>
        </div>
    </section>

                    </div>
    </div>
                                        </article>
                    </main>

                    <aside class="col w25 col-move3 col-right-flex " id="right_content">
                                                                                                                            
<div class="ad ">
            <div id="ad-24854">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display("ad-24854");
            });
        </script>
    </div>

</div>

                                                                        
<div class="ad ">
            <div id="ad-24856">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display("ad-24856");
            });
        </script>
    </div>

</div>

                                                                    
<div class="result_plugin ">
    <header>
        <div class="zone-select">
            <select  class="bein-selectBox" data-days-before="90" tabindex="2" name="select6_id" id="select6_id">
                                                            <option class="optionstand-1" value="5" data-sport="football" data-season="2019" >
                        UEFA Champions League
                        </option>
                                                                                <option class="optionstand-1" value="8" data-sport="football" data-season="2019" >
                        Premier league
                        </option>
                                                                                <option class="optionstand-1" value="23" data-sport="football" data-season="2019" >
                        La Liga
                        </option>
                                                                                <option class="optionstand-1" value="21" data-sport="football" data-season="2019" >
                        Serie A
                        </option>
                                                                                <option class="optionstand-1" value="24" data-sport="football" data-season="2019" >
                        Ligue 1
                        </option>
                                                                                <option class="optionstand-1" value="22" data-sport="football" data-season="2019" >
                        Bundesliga
                        </option>
                                                                                <option class="optionstand-1" value="6" data-sport="football" data-season="2019" >
                        UEFA Europa League
                        </option>
                                                                                <option class="optionstand-1" value="605" data-sport="football" data-season="2020" >
                        AFC Champions League
                        </option>
                                                                                <option class="optionstand-1" value="741" data-sport="football" data-season="2019" >
                        African Champions League
                        </option>
                                                                                <option class="optionstand-1" value="1" data-sport="football" data-season="2019" >
                        FA Cup
                        </option>
                                                                                <option class="optionstand-1" value="331" data-sport="football" data-season="2019" >
                        Copa del Rey
                        </option>
                                                                                <option class="optionstand-1" value="259" data-sport="football" data-season="2019" >
                        Copa Italia
                        </option>
                                                                                <option class="optionstand-1" value="231" data-sport="football" data-season="2019" >
                        DFB Pokal
                        </option>
                                                                                <option class="optionstand-1" value="174" data-sport="football" data-season="2019" >
                        UEFA Super Cup
                        </option>
                                                </select>
        </div>
    </header>
    <div id="tabs" class="bein-tabs">
        <ul>
            <li><a href="#tabs-1-tab">Results</a></li>
            <li><a href="#tabs-2-tab">Table</a></li>
        </ul>
        <div class="tabs-content">
            <div id="tabs-1-tab">
                <div class="tabs-content__global">
                    <div class="lives">
                                                <div id="opta-widget-idx-0"
                             class="opta-widget-container opta-fixtures_plus opta-widget"
                             data-widget-id="0" style="display: block;"
                             data-defaults='{&quot;widget&quot;:&quot;fixtures&quot;,&quot;sport&quot;:&quot;football&quot;,&quot;live&quot;:&quot;true&quot;,&quot;order_by&quot;:&quot;date_desc&quot;,&quot;status&quot;:&quot;fulltime&quot;,&quot;days_before&quot;:&quot;30&quot;,&quot;group_by_date&quot;:&quot;true&quot;,&quot;group_by_competition&quot;:&quot;false&quot;,&quot;show_competition_name&quot;:&quot;false&quot;,&quot;match_link&quot;:&quot;\/site=\/livescores\/match-center&quot;,&quot;team_name&quot;:&quot;short&quot;,&quot;pre_match&quot;:&quot;false&quot;,&quot;show_crest&quot;:&quot;false&quot;,&quot;template&quot;:&quot;list&quot;,&quot;narrow_limit&quot;:&quot;400&quot;,&quot;start_current_matchday&quot;:&quot;false&quot;,&quot;grouping&quot;:&quot;date&quot;,&quot;show_grouping&quot;:&quot;true&quot;,&quot;tabbed_groupings&quot;:&quot;false&quot;,&quot;month_date_format&quot;:&quot;MMMM&quot;,&quot;show_sub_grouping&quot;:&quot;true&quot;,&quot;limit&quot;:&quot;20&quot;,&quot;date_format&quot;:&quot;dddd d MMMM&quot;}'
                                >
                        </div>
                    </div>
                </div>
            </div>
            <div id="tabs-2-tab">
                <div class="tabs-content__globtable opta-widget"
                     data-defaults='{&quot;widget&quot;:&quot;standings&quot;,&quot;sport&quot;:&quot;football&quot;,&quot;tabbed_groups&quot;:&quot;false&quot;,&quot;show_layout&quot;:&quot;default&quot;,&quot;sorting&quot;:&quot;false&quot;,&quot;show_image&quot;:&quot;false&quot;,&quot;opta_logo&quot;:&quot;false&quot;,&quot;team_name&quot;:&quot;short&quot;,&quot;live&quot;:&quot;true&quot;,&quot;narrow_limit&quot;:&quot;400&quot;,&quot;date_format&quot;:&quot;dddd d MMMM&quot;}'
                        >
                </div>
            </div>
        </div>
    </div>
</div>

                                                                                                        </aside>
                </div>
            </div>
        </div>
        
<button id="scrollToTop" class="toTop" title="Back to top">Back to top</button>
    </section>
    <section class="subscribe">
    <div class="container-center">
        <div class="subscribe__item">
            <p class="subscribe__item__title"><span>be</span>IN SPORTS, the biggest show</p>
            <a href="https://www.bein.net/en/subscribe/">
                Subscribe
            </a>
        </div>
    </div>
</section>
            <footer class="beinsports">
    <div class="footer">
        <div class="sports_links line">
            <div class="container-center line">
                <div class="fl w84">
                                          
    <div class="sports_links_column">
                                <span class="sports_links_title">
                <a href="https://www.beinsports.com/en/football"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/556','taxonomyName':'Football'});"
                >Football</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/premier-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/618','taxonomyName':'Premier league'});"
                                >
                                    Premier League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/la-liga"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/610','taxonomyName':'La Liga'});"
                                >
                                    La Liga
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/serie-a"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/627','taxonomyName':'Serie A'});"
                                >
                                    Serie A
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/ligue-1"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/612','taxonomyName':'Ligue 1'});"
                                >
                                    Ligue 1
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/bundesliga"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/569','taxonomyName':'Bundesliga'});"
                                >
                                    Bundesliga
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/uefa-champions-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/633','taxonomyName':'UEFA Champions League'});"
                                >
                                    UEFA Champions League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/uefa-europa-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/634','taxonomyName':'UEFA Europa League'});"
                                >
                                    UEFA Europa League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/afc-champions-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/558','taxonomyName':'AFC Champions League'});"
                                >
                                    AFC Champions League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/copa-libertadores/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/582','taxonomyName':'Copa Libertadores'});"
                                >
                                    Copa Libertadores
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/mls/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/615','taxonomyName':'MLS'});"
                                >
                                    MLS
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/uefa-nations-league/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/58803','taxonomyName':'UEFA Nations league'});"
                                >
                                    UEFA Nations League
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="https://www.beinsports.com/en/tennis"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/680','taxonomyName':'Tennis'});"
                >Tennis</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/atp-tour"
                                        
                                                                                onclick=""
                                >
                                    ATP World Tour
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/wta-tour"
                                        
                                                                                onclick=""
                                >
                                    WTA World Tour
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/grand-slams"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/681','taxonomyName':'Grand Slams'});"
                                >
                                    Grand Slams
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/davis-cup"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/684','taxonomyName':'Davis Cup'});"
                                >
                                    Davis Cup
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="https://www.beinsports.com/en/basketball"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/541','taxonomyName':'Basketball'});"
                >Basketball</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/nba/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/544','taxonomyName':'NBA'});"
                                >
                                    NBA
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/fiba/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/543','taxonomyName':'FIBA'});"
                                >
                                    FIBA
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="https://www.beinsports.com/en/motorsports"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/654','taxonomyName':'Motorsports'});"
                >Motorsports</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/f1"
                                        
                                                                                onclick=""
                                >
                                    Formula 1
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/moto-gp"
                                        
                                                                                onclick=""
                                >
                                    MotoGP Championship
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="https://www.beinsports.com/en/rugby"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/659','taxonomyName':'Rugby'});"
                >Rugby</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                                                                                                                                                </ul>
                                <span class="sports_links_title">
                <a href="https://www.beinsports.com/en/livescores"
                        
                                                onclick=""
                >Live Scores</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                            </ul>
                                <span class="sports_links_title">
                <a href="https://www.beinsports.com/en/other-sports"
                        
                                                onclick=""
                >More</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/handball"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/640','taxonomyName':'Handball'});"
                                >
                                    Handball
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/cycling"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/549','taxonomyName':'Cycling'});"
                                >
                                    Cycling
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/boxing"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/547','taxonomyName':'Boxing'});"
                                >
                                    Boxing
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/golf"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/639','taxonomyName':'Golf'});"
                                >
                                    Golf
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/athletics"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/539','taxonomyName':'Athletics'});"
                                >
                                    Athletics
                                </a>
                            </li>
                                                                        </ul>
            </div>
    <div class="block-sports_links__select">
        <select class="bein-selectBox sports_links__select">
            <option value="https://www.beinsports.com/en/">Home</option>
                                            <option value="https://www.beinsports.com/en/football" >Football</option>
                                            <option value="https://www.beinsports.com/en/tennis" >Tennis</option>
                                            <option value="https://www.beinsports.com/en/basketball" >Basketball</option>
                                            <option value="https://www.beinsports.com/en/motorsports" >Motorsports</option>
                                            <option value="https://www.beinsports.com/en/rugby" >Rugby</option>
                                            <option value="https://www.beinsports.com/en/livescores" >Live Scores</option>
                                            <option value="https://www.beinsports.com/en/other-sports" >More</option>
                    </select>
    </div>

                                    </div>
                <div class="fr w16">
                    <div class="mobile_stores v2">
                            <div class="app">
        <img class="bein_app_store lazyload" alt="beIN SPORTS" data-src="//assets.beinsports.com/3.2.8/images/beIN_SPORTS_App_Icon.svg" >

                    <a href="https://appsto.re/qa/kImEcb.i"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'ios','link':'https:\/\/appsto.re\/qa\/kImEcb.i'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.2.8/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=com.beinsports.andcontent"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=com.beinsports.andcontent'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.2.8/images/google-play__en.svg" />
            </a>
            </div>
    <div class="app">
                            
        <img class="bein_app_store lazyload" alt="beIN CONNECT" data-src="//assets.beinsports.com/3.2.8/images/beIN_CONNECT_App_Icon.svg" >

                    <a href="https://appsto.re/qa/5KYWU.i"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'ios','link':'https:\/\/appsto.re\/qa\/5KYWU.i'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.2.8/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=ptv.bein.mena"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=ptv.bein.mena'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.2.8/images/google-play__en.svg" />
            </a>
            </div>
                    </div>
                </div>
            </div>
        </div>

        <div class="footer_links ">
    <div class="container-center">
        <div class="footer_links__cell w67">
            <ul class="footer_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.bein.net/en/contact-center/"  >Contact Us</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://connect.bein.net/en/" target="blank" >beIN CONNECT</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://beinmediagroup.com/"  >beIN MEDIA GROUP</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://en-faq.bein.net/support/home"  >FAQs</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.bein.net/en/frequencies/"  >beIN SPORTS Frequencies</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://www.beinsports.com/en/tv-guide"  >TV Guide</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.bein.net/en/privacy-policy/"  >Privacy  Policy</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://bein.net/en/terms-conditions/"  >Terms &amp; Conditions</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/en/report-about-piracy/" target="blank" >Report Piracy</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://bein.net/en/"  >Get beIN</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://bein.net/en/subscribe/"  >Subscribe</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.bein.net/en/my-bein/"  >My beIN</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.bein.net/en/contact-center/"  >Support</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/france/"  >beIN SPORTS FRANCE</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us/"  >beIN SPORTS USA</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/hk/"  >beIN SPORTS Hong Kong</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/au/"  >beIN SPORTS AUSTRALIA</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/ph/"  >beIN SPORTS Philippines</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/id/"  >beIN SPORTS Indonesia</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.tr.beinsports.com" target="top" >beIN SOPRTS Turkey</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://www.beinsports.com/en/about-us/"  >About this website</a>
                        </li>
                                                </ul>
        </div>

        <div class="footer_links__cell  footer_links__cell-1 w33">
            <div class="menu-lang">
                <ul class="menu-lang__list">
                                            <li class="menu-lang__item"><a href="https://www.beinsports.com/en/">English</a></li>
                                            <li class="menu-lang__item"><a href="https://www.beinsports.com/ar/">العربية</a></li>
                                    </ul>
            </div>
            <div class="mobile_stores v2">
                    <div class="app">
        <img class="bein_app_store lazyload" alt="beIN SPORTS" data-src="//assets.beinsports.com/3.2.8/images/beIN_SPORTS_App_Icon.svg" >

                    <a href="https://appsto.re/qa/kImEcb.i"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'ios','link':'https:\/\/appsto.re\/qa\/kImEcb.i'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.2.8/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=com.beinsports.andcontent"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=com.beinsports.andcontent'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.2.8/images/google-play__en.svg" />
            </a>
            </div>
    <div class="app">
                            
        <img class="bein_app_store lazyload" alt="beIN CONNECT" data-src="//assets.beinsports.com/3.2.8/images/beIN_CONNECT_App_Icon.svg" >

                    <a href="https://appsto.re/qa/5KYWU.i"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'ios','link':'https:\/\/appsto.re\/qa\/5KYWU.i'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.2.8/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=ptv.bein.mena"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=ptv.bein.mena'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.2.8/images/google-play__en.svg" />
            </a>
            </div>
            </div>
            <div class="footer_link_socials">
                <span class="footer_link_socials_title">Follow us</span>
                <ul class="footer_link_socials_list">
                                            <li class="footer_links_socials__item">
                            <a href="https://www.facebook.com/beINSPORTS" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'facebook','link':'https:\/\/www.facebook.com\/beINSPORTS'});"
                            >
                                <i class="icon-facebook"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="https://twitter.com/beINSPORTS_EN" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'twitter','link':'https:\/\/twitter.com\/beINSPORTS_EN'});"
                            >
                                <i class="icon-twitter"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="http://instagram.com/beinsports" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'instagram','link':'http:\/\/instagram.com\/beinsports'});"
                            >
                                <i class="icon-instagram"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="http://www.youtube.com/beinsports" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'youtube','link':'http:\/\/www.youtube.com\/beinsports'});"
                            >
                                <i class="icon-youtube"></i>
                            </a>
                        </li>
                                    </ul>
            </div>
        </div>
    </div>
</div>

    <div id="cookie_content__container" data-url="https://www.beinsports.com/en/_components/footer/cookie-consent"></div>

    </div>
</footer>
                <div id="adbw__container" data-url="https://www.beinsports.com/en/adbw/popup"></div>
    
                        <div class="oop-ad">
                    
<div class="ad ">
            <div id="ad-24567">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display("ad-24567");
            });
        </script>
    </div>

</div>

            </div>
            
            <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
        <script>
            var renderedSlots = [];

            googletag.pubads().addEventListener('slotRenderEnded', function (e) {
                if (!e.isEmpty && $('body').hasClass('wc-2018')) {	// If the ad isn't empty
                    var elem = $('#'+e.slot.getSlotElementId());

                    if (elem.is(':visible') &&
                        renderedSlots.indexOf(selector) === -1 &&
                        !elem.parent().parent().hasClass('background-ad') &&
                        !elem.parent().hasClass('top_pin_bar__competition_highlight')
                    ) {
                        console.log('oui');
                        elem.parent().prepend('<span class="ad__label">Advertisement</span>');
                        renderedSlots.push(selector);
                    }
                }
            });
        </script>
        <script src="//assets.beinsports.com/3.2.8/scripts/vendor.js"></script>
        <script src="https://s3-eu-west-1.amazonaws.com/widget.cloud.opta.net/2.0/js/widgets.opta.js"></script>

                <script src="//assets.beinsports.com/3.2.8/scripts/bein.js"></script>
        <script>_optaParams.callbacks = [generateMatchCenterLinks, switchLiveScoreTabs, switchHomeOptaTabs, standingsGroup,rankingsGroup, markDateOnCalendar];</script>
    </body>
</html>
