<!DOCTYPE html>
<html lang="en-id">
<head>
    
                
                                            
                    
                    
    
                <meta charset="utf-8" />
        <title>Hughton urges Brighton to believe in Man City semi</title>
        <meta name="description" content="Chris Hughton insists his side must believe they can beat Manchester City in the FA Cup semi-finals after defeating Millwall on penalties." />

                                <meta name="apple-itunes-app" content="app-id=1115211914">
        <meta property="og:url" content="https://www.beinsports.com/id-en/fa-cup/news/hughton-urges-brighton-to-believe-in-man-ci-6/1142525" />
        <meta property="og:description" content="Chris Hughton insists his side must believe they can beat Manchester City in the FA Cup semi-finals after defeating Millwall on penalties." />
        <meta property="og:image" content="https://images.beinsports.com/yRzaSsmDGHmJzHadSsSETTV5Lv8=/670x424/smart/brighton-cropped_1i3w7u2t7cs0w14out8fnssuxf.jpg" />
        <meta property="og:image:width" content="670" />
        <meta property="og:image:height" content="424" />
        <meta property="og:type" content="article" />
        <meta property="og:title" content="Hughton urges Brighton to believe in Man City semi"/>
        <meta property="og:site_name" content="beinsports-id"/>
        <meta property="og:locale" content="id-en"/>
        
        <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    
        
    <link rel="shortcut icon" href="//assets.beinsports.com/3.1.34/images/favicon.ico" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/id-en/rss.xml" />
    <meta name="apple-itunes-app" content="app-id=1115211914"/>
    <link rel="manifest" href="/id-en/manifest.json">

        <link rel="amphtml" href="https://www.beinsports.com/id-en/fa-cup/news/hughton-urges-brighton-to-believe-in-man-ci-6/1142525/amp">
    <link rel="alternate" href="android-app://com.beinsports.andcontent/beinsports.content/id-en/news?id=1142525"/>
    <link rel="alternate" href="ios-app://1115211914/beinsports.content/id-en/news?id=1142525"/>
                        
                            <link rel="canonical" href="https://www.beinsports.com/id-en/fa-cup/news/hughton-urges-brighton-to-believe-in-man-ci-6/1142525" />
    
                
        
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@">
<meta name="twitter:creator" content="@">
<meta name="twitter:title" content="Hughton urges Brighton to believe in Man City semi">
<meta name="twitter:description" content="Chris Hughton insists his side must believe they can beat Manchester City in the FA Cup semi-finals after">
<meta name="twitter:url" content="https://www.beinsports.com/id-en/fa-cup/news/hughton-urges-brighton-to-believe-in-man-ci-6/1142525">

<meta name="twitter:app:url:iphone" content="beinsports.content://id-en/news?id=1142525">
<meta name="twitter:app:url:googleplay" content="beinsports.content://id-en/news?id=1142525">

<meta name="twitter:app:id:iphone" content="">
<meta name="twitter:app:id:googleplay" content="">

<meta name="twitter:app:name:iphone" content="">
<meta name="twitter:app:name:googleplay" content="">


    <meta name="twitter:image" content="https://images.beinsports.com/ZlqJPnjXBJXvrL1lcOrVrrhQ_cY=/410x260/smart/brighton-cropped_1i3w7u2t7cs0w14out8fnssuxf.jpg">



    
    <link rel="apple-touch-icon" href="//assets.beinsports.com/3.1.34/images/mobile_apps/bein_sports/bein_sports_60x60.png">
<link rel="apple-touch-icon" sizes="76x76" href="//assets.beinsports.com/3.1.34/images/mobile_apps/bein_sports/bein_sports_76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="//assets.beinsports.com/3.1.34/images/mobile_apps/bein_sports/bein_sports_120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="//assets.beinsports.com/3.1.34/images/mobile_apps/bein_sports/bein_sports_152x152.png">
        <script>
    var digitalData = {"page":{"pageInfo":[],"category":{"primaryCategory":"indonesia","subCategory1":"id-en:news","subCategory2":"indonesia|nba indonesia|news|article"}},"content":{"type":"news","id":"\/contents\/1142525","author":null,"title":"Hughton urges Brighton to believe"}};
</script>


    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KHJXG9T');</script>
<!-- End Google Tag Manager -->

    <script>
        var _optaParams = {
            custID: '97cfaeb0a4b71cf1a9238cde7c2d17db',
            language: 'en',
            matchDetailText: 'Match\x20stats',
            siteSlug: 'id-en'
        };
    </script>

    <!-- Start: GPT Async -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

        var mobileSizeMapping = function(size) { return googletag.sizeMapping().
    addSize([0, 0], size). // Smaller
    addSize([768, 200], []). // Tablet
    addSize([1366, 200], []). // Desktop
    build();
    };

    var tabletSizeMapping = function(size) {
        return googletag.sizeMapping().
        addSize([0, 0], []). // Smaller
        addSize([768, 200], size). // Tablet
        addSize([1366, 200], []). // Desktop
        build();
    };

    var desktopSizeMapping = function(size) {
        return googletag.sizeMapping().
        addSize([0, 0], []). // Smaller
        addSize([1366, 200], size). // Desktop
        build();
    };
    </script>

            <script type="text/javascript">

    googletag.cmd.push(function() {
        
        
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>
    
        <script type="text/javascript">
    googletag.cmd.push(function() {
        
        
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>


    

                <link rel="prev" href="https://www.beinsports.com/id-en/fa-cup/news/millwall-2-brighton-and-hove-albion-2-aet-4-7/1142426"
          onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1142426','contentHeadline':'Millwall 2 Brighton and Hove Albion 2 (aet, 4-5 on penalties): Seagulls win shoot-out after late comeback'});">
    
            <script class="ajaxy" src="https://api.dmcdn.net/all.js"></script>
    <script class="ajaxy">
  DM.init({
    apiKey: 'e6261cd376e1bdacf7cb',
    status: true, // check login status
    cookie: true // enable cookies to allow the server to access the session
  });
</script>

    <script src="//assets.beinsports.com/3.1.34/scripts/ads.js" id="ads"></script>

    

    <link href='https://fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans:300%7COswald%7COswald:300' rel='stylesheet' type='text/css'>

                        <link rel="stylesheet" href="//assets.beinsports.com/3.1.34/styles/bein.css">
            
    <script src="//assets.beinsports.com/3.1.34/scripts/lazysizes.js" async></script>
</head>

<body class="app_story">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KHJXG9T"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    

    

            
<header>
    <div class="header ">
        <div class="header-band"></div>
        <div class="maskpage"></div>
        <div class="container-center-header">
                            

<div class="middle-header-mob">
    <div class="logo">
        <a href="https://www.beinsports.com/id-en/">
            <div id="default" class="logo">
                <img id="logo-mob" class="default-logo" src="//assets.beinsports.com/3.1.34/images/logo-header__en.svg" alt="beIN SPORTS" >
                <img id="nba-logo-mob" src="//assets.beinsports.com/3.1.34/images/themes/nba/logo.png" class="nba-logo" alt="NBA" />
            </div>
            <div id="oc-logo" class="logo">
                <a target="_blank" href="https://www.olympicchannel.com/ar/?utm_source=broadcast&amp;utm_medium=link&amp;utm_campaign=pc_broadcast-earned_bein" title="">
                    <img src="//assets.beinsports.com/3.1.34/images/themes/oc2018/beinsport_oc_logo2.png" width="35" />
                </a>
            </div>
        </a>
        <div class="logo-mobile-menu">
            <div class="menu-mobile">
                <i class="icon-menu menu-mobile-open"></i>
                <i class="icon-icons-bein-extra-01 menu-mobile-close"></i>
            </div>
        </div>
        <nav class="mega-menu-mobile line">
            <div class="block-search">
                <form action="https://www.beinsports.com/id-en/search" class="form-search">
                    <div class="form-search__item">
                        <div class="button-wrapper">
                            <input type="text" class="input-search" name="q" placeholder="search" />
                            <button type="submit">
                                <i class="icon-search"></i>
                            </button>
                        </div>
                    </div>
                </form>
            </div>
            <div class="block-list-menu">
                <div class="mega-menu"></div>
                <ul class="top_menu__list" itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                        <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="https://www.beinsports.com/id-en/football" itemprop="url"
                                                                            data-url="https://www.beinsports.com/id-en/_components/_megamenu/football/1390" >
                                    Football
                                </a>
                            </li>
                                                                                                            <li class="top_menu__item category top_menu__item__icon" itemprop="name">
                            <a itemprop="url" href="https://www.beinsports.com/connect" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'watch live','event':'navigation_click'});">
                                <span>Watch Live</span>
                                <i class="icon-icons-bein-07"></i>
                            </a>
                        </li>
                                                                <li class="top_menu__item switch-language">
                            <a class="more">Change language</a>
                            <div class="fix-mega-menu">
                                <div class="mega-menu-container">
                                    <div class="mega-menu__cell1 w75">
                                        <div class="fl w20">
                                            <div class="mega-menu__cell1__container">
                                                                                                    <div class="mega-menu__cell1__title" itemprop="name">
                                                        <a href="https://www.beinsports.com/id/">Indonesia</a>
                                                    </div>
                                                                                                    <div class="mega-menu__cell1__title" itemprop="name">
                                                        <a href="https://www.beinsports.com/id-en/">English</a>
                                                    </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </li>
                                    </ul>
            </div>
            <div class="top_pin_bar">
                <div class="header_pin_bar">
                    <div class="top_pin_bar__competition_highlight">
    <a href="https://www.beinsports.com/id-en/premier-league/"
        onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'superpin','event':'navigation_click','superpinType':'taxonomy','taxonomyId':'\/taxonomies\/48018','taxonomyName':'English Premier League'});">
        <span>
            English Premier League
        </span>
    </a>
</div>

                </div>
                <ul class="top_pin_bar__bein">
                    <li>
                        <a title="" href="https://www.beinsports.com/id-en/subscribe/"> Get beIN <span class="picto-bein"><i class="icon-angle-right"></i></span></a>
                    </li>
                </ul>
            </div>
        </nav>
    </div>
    <section class="">
        <nav class="top_menu">
            <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="">
                <li itemprop="name">
                    <a href="https://www.beinsports.com/id-en/tv-guide" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                        <span>TV Guide</span>
                    </a>
                </li>
                <li itemprop="name">
                    <a href="https://www.beinsports.com/id-en/livescores" itemprop="url">Live Scores</a>
                </li>
                <li itemprop="name">
                    <a href="https://www.beinsports.com/id-en/videos" itemprop="url">
                        <span>Videos</span>
                    </a>
                </li>
            </ul>
        </nav>
    </section>
</div>

            
            
                                                                    
<div>
    
<div class="top_bar">
            <div class="country-selector">
                                                                                                            
        <div class="country current-language">
            <div class="country-option current-language">
                <a href="https://www.beinsports.com/id-en/">
                    <i class="icon-globe"></i><span class="language">English</span>
                </a>
            </div>
        </div>
                                                                                                
        <div class="country other-language">
            <div class="country-option other-language">
                <a href="https://www.beinsports.com/id/">
                    <i class="icon-globe"></i><span class="language">Indonesia</span>
                </a>
            </div>
        </div>
                                                                        

                    </div>
    
    <div class="flex flex-row-reverse w100">
        <ul class="top_bar__list">
                            <li>
                    <a href="https://www.facebook.com/beinsportsindonesia/" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'facebook','link':'https:\/\/www.facebook.com\/beinsportsindonesia\/'});"
                    >
                        <i class="icon-facebook"></i>
                    </a>
                </li>
                            <li>
                    <a href="https://twitter.com/beINSPORTSid" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'twitter','link':'https:\/\/twitter.com\/beINSPORTSid'});"
                    >
                        <i class="icon-twitter"></i>
                    </a>
                </li>
                    </ul>

        <form action="https://www.beinsports.com/id-en/search" class="form-search" onsubmit="dataLayer.push({'event': 'search', 'query': document.getElementById('search-input').value});">
            <div class="form-wrapper">
                <input class="search-header" id="search-input" type="text" name="q" maxlength="100" placeholder="SEARCH"/>
                <div class="search-icon-header">
                    <a onclick="$(this).closest('form').submit()">
                        <i class="icon-search header"></i>
                    </a>
                </div>
            </div>
        </form>

        
    </div>
</div>

</div>
<div class="middle-header">

    <div class="middle-header-cell1">
        <div class="clearfix middle-header-cell1__child">
            <div id="default" class="logo">
                <a href="https://www.beinsports.com/id-en/" title="">
                    <img src="//assets.beinsports.com/3.1.34/images/logo-header__en.svg" id="logo" class="default-logo" width="127" alt="beIN SPORTS" />
                    <img src="//assets.beinsports.com/3.1.34/images/themes/nba/logo.png" id="nba-logo" class="nba-logo" width="127" alt="NBA" />
                </a>
            </div>
            <div id="oc-logo" class="logo">
                <a target="_blank" href="https://www.olympicchannel.com/ar/?utm_source=broadcast&amp;utm_medium=link&amp;utm_campaign=pc_broadcast-earned_bein" title="">
                    <img src="//assets.beinsports.com/3.1.34/images/themes/oc2018/beinsport_oc_logo2.png" width="55" />
                </a>
            </div>
            <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope=""
                class="top_menu__list top_menu__list__1">
                <li itemprop="name" class="top_menu__item link">
                    <a href="https://www.beinsports.com/id-en/livescores"
                       itemprop="url">Live Scores</a>
                </li>
            </ul>
        </div>

    </div>
    

<div class="middle-header-cell2">
    <nav class="top_menu line">
        <div class="top_menu__link-mobile">
            <a href="https://www.beinsports.com/id-en/tv-guide" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                <span>TV Guide</span>
            </a>
        </div>
        <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="top_menu__list top_menu__list__2"
            data-more-link-text="More"><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="https://www.beinsports.com/id-en/_components/_megamenu/football/1390"
                                                              href="https://www.beinsports.com/id-en/football"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/47986','taxonomyName':'Football'});">Football</a><div class="mega-menu"></div></li></ul>
            </nav>
</div>
<div class="middle-header-cell3 ">
    <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="top_menu__rightlist">
        <li itemprop="name" class="top_menu__item category">
            <a href="https://www.beinsports.com/id-en/videos" itemprop="url">
                <i class="icon-video-icon"></i>
                <span>Videos</span>
            </a>
        </li>
                <li class="top_menu__item category" itemprop="name">
            <a href="https://www.beinsports.com/connect"
               itemprop="url"
               target="_blank"
                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'watch live','event':'navigation_click'});">
                <i class="icon-connect"></i>
                <span>Watch Live </span>
            </a>
        </li>
                        <li class="top_menu__item category" itemprop="name">
            <a href="https://www.beinsports.com/id-en/tv-guide" itemprop="url" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                <i class="icon-icons-bein-05"></i>
                <span>TV Guide</span>
            </a>
        </li>
    </ul>
</div>


</div>

            
            <div class="middle-header subheader">

                <!---->
                <div class="middle-header-cell1">
                    <div class="clear">
                        <div class="top_pin_bar__competition_highlight">
    <a href="https://www.beinsports.com/id-en/premier-league/"
        onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'superpin','event':'navigation_click','superpinType':'taxonomy','taxonomyId':'\/taxonomies\/48018','taxonomyName':'English Premier League'});">
        <span>
            English Premier League
        </span>
    </a>
</div>

                    </div>
                </div>

                <!---->

                <!---->

                <div class="middle-header-cell2">
                    <nav>
                        <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" id="top_pin_bar__list__1" class="top_pin_bar__list" data-more-link-text="More">
                                                            
                                                    </ul>
                    </nav>
                </div>

                <!---->

                <!---->

                <div class="middle-header-cell3">

                    <ul class="top_pin_bar__bein">
                        <li style="">
                            <a href="https://www.beinsports.com/id-en/subscribe/" title="" >
                                Get beIN<span class="picto-bein"><i class="icon-angle-right"></i></span>
                            </a>
                        </li>

                    </ul>
                </div>

                <!---->

            </div>
        </div>
    </div>
</header>
        
    
<div class="ad">
    
    
    </div>

<section class="page-story">
    <div class="container-center-center">

        
        <div class="mrs mls nomrg">
            
<div class="ad class-norm-desk adcentral">
    
                        <div class="mobile-ad">
                <div id='mobile_lb1'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('mobile_lb1');
                            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                postRenderSlot('#mobile_lb1');
                            });
                        });
                    </script>
                </div>
            </div>
            
                        <div class="tablet-ad">
                <div id='tablet_lb1'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_lb1');
                            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                postRenderSlot('#tablet_lb1');
                            });
                        });
                    </script>
                </div>
            </div>
            </div>


                            <div class="page-nav clearfix">
                    <nav class="breadcrumb">
    <ul class="breadcrumb__list">
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/id-en/" itemprop="url">
                        <span itemprop="title" content="ID-EN">
                            Home
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/id-en/fa-cup/" itemprop="url">
                        <span itemprop="title" >
                            FA Cup
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/id-en/fa-cup/news" itemprop="url">
                        <span itemprop="title" >
                            News
                        </span>
                    </a>                             </li>
            </ul>
</nav>


                                                <div class="page_title_menu">
                                <div class="page_title">
                                    <a href="/id-en/fa-cup/">
                                        FA Cup
                                    </a>
                                </div>

                                
    
<nav class="page_menu">
    <ul class="page_menu__list clearfix flex-menu" itemscope="" itemtype="http://www.schema.org/SiteNavigationElement" data-more-link-text="More">
        <li class="menu_item ">
            <a style="" href="/id-en/fa-cup/videos" title="">
                Videos
            </a>
        </li>

        
                    <li class="menu_item ">
                <a style="" href="/id-en/fa-cup/galleries" title="">
                    Galleries
                </a>
            </li>
        
        
                
        
                


            </ul>
</nav>

                            </div>
                                                                </div>
            
            <div class="class-table">
                <main class="col prm">
                            <div class="main_article_content wysiwig">
        <article itemscope itemtype="https://schema.org/NewsArticle">
            <meta itemprop="Publisher Author" content="beIN SPORTS MENA Breaking News">
            <header class="plrm">
                                    <h1 itemprop="name headline">Hughton urges Brighton to believe in Man City semi</h1>
                    <div class="main_article__author">
                                                <time itemprop="datePublished" datetime="2019-03-17T18:41:05+00:00" pubdate="pubdate" class="article__time">
                            March 17, 2019 19:41
                        </time>
                        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/Webpage" itemid="https://www.beinsports.com/id-en/fa-cup/news/hughton-urges-brighton-to-believe-in-man-ci-6/1142525" content="" >
                        <hr />
                        <h2 itemprop="description" class="main_article__title2">
                            Hughton urges Brighton to believe in Man City semi
                        </h2>
                    </div>
                                            <div itemscope itemtype="https://schema.org/ImageObject" itemprop="image" class="visuel-article_hero">
                              
    
      <img sizes="100vw" src="https://images.beinsports.com/QP4LCl3ZedF-Q9g1-7GuHUK0eqw=/full-fit-in/1000x0/brighton-cropped_1i3w7u2t7cs0w14out8fnssuxf.jpg" srcset=""
          alt="Brighton-Cropped" class="article_hero" itemprop="url"    >
  
                            <legend class="legende">Getty Images</legend>
                        </div>
                                                </header>

            
<div class="social_links_sticky">
    <a class="social_links__item--facebook" target="_blank"
       href=" https://www.facebook.com/sharer/sharer.php?u=https://www.beinsports.com/id-en/fa-cup/news/hughton-urges-brighton-to-believe-in-man-ci-6/1142525">
        <span class="social_links__item__picto"><i class="icon-facebook"></i></span>
    </a>

    <a class="social_links__item--twitter" target="_blank"
       href="https://twitter.com/home?status=Hughton urges Brighton to believe in M... https://www.beinsports.com/id-en/fa-cup/news/hughton-urges-brighton-to-believe-in-man-ci-6/1142525">
        <span class="social_links__item__picto"><i class="icon-twitter"></i></span>
    </a>

            <a href="http://pinterest.com/pin/create/button/?url=https://www.beinsports.com/id-en/fa-cup/news/hughton-urges-brighton-to-believe-in-man-ci-6/1142525&media=https://images.beinsports.com/gnlM5h8y5RzW63z10RHjjUuxl9E=/918x414/smart/brighton-cropped_1i3w7u2t7cs0w14out8fnssuxf.jpg"
           class="social_links__item--pinterest" id="button_share-pinterest" target="_blank">
            <span class="social_links__item__picto"><i class="icon-pinterest"></i></span>
        </a>
    
    <a class="social_links__item--whatsapp social_links__item--whatsapp-mob" target="_blank"
       href="whatsapp://send?text= Hughton urges Brighton to believe in Man City semi %20https://www.beinsports.com/id-en/fa-cup/news/hughton-urges-brighton-to-believe-in-man-ci-6/1142525">
        <span class="social_links__item__picto"><i class="icon-whatsapp"></i></span>
    </a>
</div>

            <div class="plrm">
                <section>
                                            <div itemprop="articleBody">
                            <p>Brighton and Hove Albion manager Chris Hughton underlined the importance of belief after they were handed an FA Cup semi-final tie with Manchester City.</p><p>Hughton's men appeared to be tumbling out of the competition on Sunday as they trailed Championship strugglers Millwall 2-0.</p><p>However, Jurgen Locadia gave them hope with an 88th-minute strike before Millwall goalkeeper David Martin inexplicably allowed Solly March's free-kick to slip through his hands and into the net with the last kick of normal time.</p><p>Brighton again came from behind in the penalty shoot-out after failing to find a winner against 10-man Millwall, who had Shane Ferguson sent-off in extra time.&nbsp;</p><p>Jake Cooper blazed over the crossbar to give Brighton a place in the last four and the dubious reward of facing quadruple-chasing Manchester City at Wembley.</p><p>Hughton told BBC One: "All three other teams probably didn't want to play Man City but at the moment we are so pleased to go through and if we don't think we can win, then there is no point going into the tie.</p><p>"We are up against one of the best sides in the country, but on the day, we have a chance and we will have to have everything go our way."</p><p>On his side's remarkable equaliser, he added: "As soon as Solly [March] played the ball in, we were disappointed because he over hit it but sometimes you need those moments. We probably didn't create enough of them but we had a bit of fortune to swing it our way.</p><p>"We were confident in the penalty shoot-out, but when you miss the first one and they score, you think it may not be our day. But we showed enough with our remaining takers and I think we showed more over the 90 minutes."</p><p>Millwall boss Neil Harris sprung to the defence of his keeper but slammed defender Ferguson, who would have taken a penalty had he not deservedly seen red for stamping on Lewis Dunk.</p><p>He said: "David Martin is one of the best pros I have come across. He is a great lad, so popular. He deserved his opportunity to come into the team last week. He was outstanding for the whole game baring one moment. That is football.</p><p>"I am a big believer of whoever misses the first penalty wins the shoot-out. I wasn't confident. Shane Ferguson is our best penalty taker and wasn't on the pitch because of a moment of stupidity. The players put themselves forward so I have no problems with them missing at all.</p><p>"I am frustrated. Missing the chance to lead the team in an FA Cup semi-final is a huge frustration for myself, staff, players and fans."</p>
                        </div>
                        <hr />
                                                        
<div class="ad">
    
                        <div class="mobile-ad">
                <div id='mobile_mpu'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('mobile_mpu');
                            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                postRenderSlot('#mobile_mpu');
                            });
                        });
                    </script>
                </div>
            </div>
            
    </div>

                        <div class="social_links" id="ID_social_links">
    <a class="social_links__item--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.beinsports.com/id-en/fa-cup/news/hughton-urges-brighton-to-believe-in-man-ci-6/1142525" target="_blank">
        <i class="icon-facebook"></i>
    </a>
            
        <a class="social_links__item--twitter" href="https://twitter.com/home?status=Hughton%20urges%20Brighton%20to%20believe%20in%20M...%20https://www.beinsports.com/id-en/fa-cup/news/hughton-urges-brighton-to-believe-in-man-ci-6/1142525" target="_blank">
            <i class="icon-twitter"></i>
        </a>
        <a class="social_links__item--pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.beinsports.com/id-en/fa-cup/news/hughton-urges-brighton-to-believe-in-man-ci-6/1142525&media=" target="_blank">
        <i class="icon-pinterest"></i>
    </a>
    <a class="social_links__item--whatsapp social_links__item--whatsapp-mob" href="whatsapp://send?text=Hughton%20urges%20Brighton%20to%20believe%20in%20Man%20City%20semi%20https://www.beinsports.com/id-en/fa-cup/news/hughton-urges-brighton-to-believe-in-man-ci-6/1142525" target="_blank">
        <i class="icon-whatsapp"></i>
    </a>
</div>
                        

    
    <div class="pager">
        <div class="previous_page">
                            <a href="/id-en/fa-cup/news/millwall-2-brighton-and-hove-albion-2-aet-4-7/1142426"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1142426','contentHeadline':'Millwall 2 Brighton and Hove Albion 2 (aet, 4-5 on penalties): Seagulls win shoot-out after late comeback'});">
            
            <span class="txt-pager ">
                <span class="txt-chevron">
                    <i class="icon-angle-left"></i>
                    Previous
                </span>

                                    <span class="txt-story">
                        Millwall 2 Brighton and Hove Albion 2 (aet, 4-5 on
                    </span>
                            </span>

                            <div class="txt-pager-read">
                    <span class="txt-chevron">Read</span>
                </div>
                  
    
      <img sizes="100vw" src="https://images.beinsports.com/RbHbtDrmzQ9htOyZj--Y5OpN67k=/155x145/smart/millwallbrightoncropped_1og6shq1pnwjc1g34q8b6la815.jpg" srcset="https://images.beinsports.com/rG4_fDvg2jPPHzSUtrtsv0O0rHg=/140x130/smart/millwallbrightoncropped_1og6shq1pnwjc1g34q8b6la815.jpg 140w, https://images.beinsports.com/RbHbtDrmzQ9htOyZj--Y5OpN67k=/155x145/smart/millwallbrightoncropped_1og6shq1pnwjc1g34q8b6la815.jpg 155w, https://images.beinsports.com/RbHbtDrmzQ9htOyZj--Y5OpN67k=/155x145/smart/millwallbrightoncropped_1og6shq1pnwjc1g34q8b6la815.jpg 155w, https://images.beinsports.com/H8X3J2bFTDUL-IU4pLTOiMTlCH4=/280x260/smart/millwallbrightoncropped_1og6shq1pnwjc1g34q8b6la815.jpg 280w, https://images.beinsports.com/DVX5lz5UQt7s_o591LPkFViCCTk=/310x290/smart/millwallbrightoncropped_1og6shq1pnwjc1g34q8b6la815.jpg 310w, https://images.beinsports.com/DVX5lz5UQt7s_o591LPkFViCCTk=/310x290/smart/millwallbrightoncropped_1og6shq1pnwjc1g34q8b6la815.jpg 310w"
          alt="Millwall 2 Brighton and Hove Albion 2 (aet, 4-5 on penalties): Seagulls win shoot-out after late comeback"    >
  
                </a>
                    </div>
        <div class="next_page">
            
            <span class="txt-pager empty">
                <span class="txt-chevron">
                    Next
                    <i class="icon-angle-right"></i>
                </span>

                            </span>

                    </div>
    </div>
                                    </section>
            </div>
        </article>
        <div class="plrm related_articles_container">
                                
<div class="ad">
    
                        <div class="mobile-ad">
                <div id='mobile_lb2'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('mobile_lb2');
                            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                postRenderSlot('#mobile_lb2');
                            });
                        });
                    </script>
                </div>
            </div>
            
                        <div class="tablet-ad">
                <div id='tablet_lb2'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_lb2');
                            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                postRenderSlot('#tablet_lb2');
                            });
                        });
                    </script>
                </div>
            </div>
            </div>


                
                
    <section class="cluster_video">
        <h2 class="cluster_video__title2">Latest Stories</h2>
        <div class="scroll-block">
            <div class="flex-container">
                

                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/id-en/fa-cup/news/hughton-urges-brighton-to-believe-in-man-ci-6/1142525" title="Hughton urges Brighton to believe"
               data-url="https://www.beinsports.com/id-en/fa-cup/news/hughton-urges-brighton-to-believe-in-man-ci-6/1142525?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/ZlqJPnjXBJXvrL1lcOrVrrhQ_cY=/410x260/smart/brighton-cropped_1i3w7u2t7cs0w14out8fnssuxf.jpg" data-srcset="https://images.beinsports.com/2w2MkvGZMdSZ-J5lB0RdNtf4bxI=/100x63/smart/brighton-cropped_1i3w7u2t7cs0w14out8fnssuxf.jpg 100w, https://images.beinsports.com/vpGXfe1VZwudDuf3_eZ6_430cHQ=/214x135/smart/brighton-cropped_1i3w7u2t7cs0w14out8fnssuxf.jpg 214w, https://images.beinsports.com/ZlqJPnjXBJXvrL1lcOrVrrhQ_cY=/410x260/smart/brighton-cropped_1i3w7u2t7cs0w14out8fnssuxf.jpg 410w, https://images.beinsports.com/u0PSRD9_8nsTE5PItBNP9MVNM8Q=/200x126/smart/brighton-cropped_1i3w7u2t7cs0w14out8fnssuxf.jpg 200w, https://images.beinsports.com/57Tn9qHzmYSipuY57uV1lrbUJBE=/428x270/smart/brighton-cropped_1i3w7u2t7cs0w14out8fnssuxf.jpg 428w, https://images.beinsports.com/NZ_wuk4etRzQu6K5-3iT66aYXy8=/820x520/smart/brighton-cropped_1i3w7u2t7cs0w14out8fnssuxf.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/id-en/fa-cup/news/hughton-urges-brighton-to-believe-in-man-ci-6/1142525" title="Hughton urges Brighton to believe" class="link-picto"
               data-url="https://www.beinsports.com/id-en/fa-cup/news/hughton-urges-brighton-to-believe-in-man-ci-6/1142525?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2019-03-17T18:41:05+00:00" pubdate="pubdate">
                    March 17, 2019 19:41
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/id-en/fa-cup/news/hughton-urges-brighton-to-believe-in-man-ci-6/1142525" title="Hughton urges Brighton to believe"
                   data-url="https://www.beinsports.com/id-en/fa-cup/news/hughton-urges-brighton-to-believe-in-man-ci-6/1142525?autoplay%5B0%5D=true">
                    Hughton urges Brighton to believe
                </a>
            </h3>
        </div>
    </article>
                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/id-en/fa-cup/news/millwall-2-brighton-and-hove-albion-2-aet-4-7/1142426" title="Report: Millwall 2 Brighton 2"
               data-url="https://www.beinsports.com/id-en/fa-cup/news/millwall-2-brighton-and-hove-albion-2-aet-4-7/1142426?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/eOoTjB_JhYIMI8EFcT11BR3wBmo=/410x260/smart/millwallbrightoncropped_1og6shq1pnwjc1g34q8b6la815.jpg" data-srcset="https://images.beinsports.com/x2SsXabJ5wuRZQVysEuZgLpZiKg=/100x63/smart/millwallbrightoncropped_1og6shq1pnwjc1g34q8b6la815.jpg 100w, https://images.beinsports.com/gofalO2GIqNTPHn4hJs8f66zFwc=/214x135/smart/millwallbrightoncropped_1og6shq1pnwjc1g34q8b6la815.jpg 214w, https://images.beinsports.com/eOoTjB_JhYIMI8EFcT11BR3wBmo=/410x260/smart/millwallbrightoncropped_1og6shq1pnwjc1g34q8b6la815.jpg 410w, https://images.beinsports.com/hqywrVbZtRlKU-luDr5ydmwccc4=/200x126/smart/millwallbrightoncropped_1og6shq1pnwjc1g34q8b6la815.jpg 200w, https://images.beinsports.com/WQ-CWIpmkb6NNefjQrwpaXOWgz8=/428x270/smart/millwallbrightoncropped_1og6shq1pnwjc1g34q8b6la815.jpg 428w, https://images.beinsports.com/HellbJlQ0gU6LCqcutMROe42tGM=/820x520/smart/millwallbrightoncropped_1og6shq1pnwjc1g34q8b6la815.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/id-en/fa-cup/news/millwall-2-brighton-and-hove-albion-2-aet-4-7/1142426" title="Report: Millwall 2 Brighton 2" class="link-picto"
               data-url="https://www.beinsports.com/id-en/fa-cup/news/millwall-2-brighton-and-hove-albion-2-aet-4-7/1142426?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2019-03-17T17:03:48+00:00" pubdate="pubdate">
                    March 17, 2019 18:03
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/id-en/fa-cup/news/millwall-2-brighton-and-hove-albion-2-aet-4-7/1142426" title="Report: Millwall 2 Brighton 2"
                   data-url="https://www.beinsports.com/id-en/fa-cup/news/millwall-2-brighton-and-hove-albion-2-aet-4-7/1142426?autoplay%5B0%5D=true">
                    Report: Millwall 2 Brighton 2
                </a>
            </h3>
        </div>
    </article>
                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/id-en/fa-cup/news/manchester-united-will-bounce-back-solskjae-6/1141927" title="United will bounce back - Solskjaer"
               data-url="https://www.beinsports.com/id-en/fa-cup/news/manchester-united-will-bounce-back-solskjae-6/1141927?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/DpXCmIurf7LkC13ofgt1N-khknw=/410x260/smart/ole-gunnar-solskjaer-cropped_1xuacrup2cdlb14cly6wew2oae.jpg" data-srcset="https://images.beinsports.com/xPZzHOmr1zhvjFjYYhVZsHjHmMM=/100x63/smart/ole-gunnar-solskjaer-cropped_1xuacrup2cdlb14cly6wew2oae.jpg 100w, https://images.beinsports.com/T8K8cLThqVZ3epZoJwlEUNLgrkc=/214x135/smart/ole-gunnar-solskjaer-cropped_1xuacrup2cdlb14cly6wew2oae.jpg 214w, https://images.beinsports.com/DpXCmIurf7LkC13ofgt1N-khknw=/410x260/smart/ole-gunnar-solskjaer-cropped_1xuacrup2cdlb14cly6wew2oae.jpg 410w, https://images.beinsports.com/gehQX4acvuTEKYMX2QhaV6RSnMU=/200x126/smart/ole-gunnar-solskjaer-cropped_1xuacrup2cdlb14cly6wew2oae.jpg 200w, https://images.beinsports.com/MPFBhMoxKjB2o1JDo9R-mvDtZck=/428x270/smart/ole-gunnar-solskjaer-cropped_1xuacrup2cdlb14cly6wew2oae.jpg 428w, https://images.beinsports.com/9GjXogFNHMjzUAAcwZ5kk0MeuSc=/820x520/smart/ole-gunnar-solskjaer-cropped_1xuacrup2cdlb14cly6wew2oae.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/id-en/fa-cup/news/manchester-united-will-bounce-back-solskjae-6/1141927" title="United will bounce back - Solskjaer" class="link-picto"
               data-url="https://www.beinsports.com/id-en/fa-cup/news/manchester-united-will-bounce-back-solskjae-6/1141927?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2019-03-17T01:59:43+00:00" pubdate="pubdate">
                    March 17, 2019 02:59
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/id-en/fa-cup/news/manchester-united-will-bounce-back-solskjae-6/1141927" title="United will bounce back - Solskjaer"
                   data-url="https://www.beinsports.com/id-en/fa-cup/news/manchester-united-will-bounce-back-solskjae-6/1141927?autoplay%5B0%5D=true">
                    United will bounce back - Solskjaer
                </a>
            </h3>
        </div>
    </article>
                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/id-en/fa-cup/news/wolves-defeat-a-step-backwards-solskjaer-6/1141852" title="Solskjaer unhappy with Wolves loss"
               data-url="https://www.beinsports.com/id-en/fa-cup/news/wolves-defeat-a-step-backwards-solskjaer-6/1141852?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/octumFdP55lDi-5VKdz5_7j4bWw=/410x260/smart/ole-gunnar-solskjaer-cropped_10whrvimyi72g150cfiqy0zl9i.jpg" data-srcset="https://images.beinsports.com/mKxy0Vw3Oa9xKtqDNGj9FOfptbI=/100x63/smart/ole-gunnar-solskjaer-cropped_10whrvimyi72g150cfiqy0zl9i.jpg 100w, https://images.beinsports.com/khmokOvFHIJxkLNweIAIn1V500k=/214x135/smart/ole-gunnar-solskjaer-cropped_10whrvimyi72g150cfiqy0zl9i.jpg 214w, https://images.beinsports.com/octumFdP55lDi-5VKdz5_7j4bWw=/410x260/smart/ole-gunnar-solskjaer-cropped_10whrvimyi72g150cfiqy0zl9i.jpg 410w, https://images.beinsports.com/aY34dTUgKXs0LLrZaykPBOTa75M=/200x126/smart/ole-gunnar-solskjaer-cropped_10whrvimyi72g150cfiqy0zl9i.jpg 200w, https://images.beinsports.com/jUg5MjSFXnQO9ENCV_OO-YntRvo=/428x270/smart/ole-gunnar-solskjaer-cropped_10whrvimyi72g150cfiqy0zl9i.jpg 428w, https://images.beinsports.com/fQv8WgksB7yNS4uzeA_mHLHHULg=/820x520/smart/ole-gunnar-solskjaer-cropped_10whrvimyi72g150cfiqy0zl9i.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/id-en/fa-cup/news/wolves-defeat-a-step-backwards-solskjaer-6/1141852" title="Solskjaer unhappy with Wolves loss" class="link-picto"
               data-url="https://www.beinsports.com/id-en/fa-cup/news/wolves-defeat-a-step-backwards-solskjaer-6/1141852?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2019-03-16T23:01:35+00:00" pubdate="pubdate">
                    March 17, 2019 00:01
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/id-en/fa-cup/news/wolves-defeat-a-step-backwards-solskjaer-6/1141852" title="Solskjaer unhappy with Wolves loss"
                   data-url="https://www.beinsports.com/id-en/fa-cup/news/wolves-defeat-a-step-backwards-solskjaer-6/1141852?autoplay%5B0%5D=true">
                    Solskjaer unhappy with Wolves loss
                </a>
            </h3>
        </div>
    </article>
                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/id-en/fa-cup/news/swansea-city-2-manchester-city-3-controvers-6/1141623" title="Report: Swansea 2 Man City 3"
               data-url="https://www.beinsports.com/id-en/fa-cup/news/swansea-city-2-manchester-city-3-controvers-6/1141623?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/6VcnQA4lCpRw6tctX4dyp9H4Y8w=/410x260/smart/aguero-cropped_14vo21dnh2hew1gm1nvwtjrz4j.jpg" data-srcset="https://images.beinsports.com/34eI2oyEspO2UxVgVqM9sd5nAQQ=/100x63/smart/aguero-cropped_14vo21dnh2hew1gm1nvwtjrz4j.jpg 100w, https://images.beinsports.com/Mot9vL2ccQgDDtSqcvv0r2ii1yU=/214x135/smart/aguero-cropped_14vo21dnh2hew1gm1nvwtjrz4j.jpg 214w, https://images.beinsports.com/6VcnQA4lCpRw6tctX4dyp9H4Y8w=/410x260/smart/aguero-cropped_14vo21dnh2hew1gm1nvwtjrz4j.jpg 410w, https://images.beinsports.com/Kx0DwAwe4LgF5gZ3A6LB3LUxAgg=/200x126/smart/aguero-cropped_14vo21dnh2hew1gm1nvwtjrz4j.jpg 200w, https://images.beinsports.com/yRW2TcHlujBt6YoLDbKHkTO4G3w=/428x270/smart/aguero-cropped_14vo21dnh2hew1gm1nvwtjrz4j.jpg 428w, https://images.beinsports.com/OJGj9iC2jo8ISPvwR-y3PZWB2mw=/820x520/smart/aguero-cropped_14vo21dnh2hew1gm1nvwtjrz4j.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/id-en/fa-cup/news/swansea-city-2-manchester-city-3-controvers-6/1141623" title="Report: Swansea 2 Man City 3" class="link-picto"
               data-url="https://www.beinsports.com/id-en/fa-cup/news/swansea-city-2-manchester-city-3-controvers-6/1141623?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2019-03-16T19:17:49+00:00" pubdate="pubdate">
                    March 16, 2019 20:17
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/id-en/fa-cup/news/swansea-city-2-manchester-city-3-controvers-6/1141623" title="Report: Swansea 2 Man City 3"
                   data-url="https://www.beinsports.com/id-en/fa-cup/news/swansea-city-2-manchester-city-3-controvers-6/1141623?autoplay%5B0%5D=true">
                    Report: Swansea 2 Man City 3
                </a>
            </h3>
        </div>
    </article>
                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/id-en/fa-cup/news/watford-2-crystal-palace-1-late-gray-strike-6/1141281" title="Report: Watford 2 Crystal Palace 1"
               data-url="https://www.beinsports.com/id-en/fa-cup/news/watford-2-crystal-palace-1-late-gray-strike-6/1141281?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/aOTAwoD6TERaPOycaS15rGG0rZw=/410x260/smart/watford-cropped_8uliq6fpdcwy1i7a2blid7i3m.jpg" data-srcset="https://images.beinsports.com/hg93Ly-jRiKTPxmd7oCGPr8rEKk=/100x63/smart/watford-cropped_8uliq6fpdcwy1i7a2blid7i3m.jpg 100w, https://images.beinsports.com/J8cybhHGWd8SfCruw7hg1K43nbA=/214x135/smart/watford-cropped_8uliq6fpdcwy1i7a2blid7i3m.jpg 214w, https://images.beinsports.com/aOTAwoD6TERaPOycaS15rGG0rZw=/410x260/smart/watford-cropped_8uliq6fpdcwy1i7a2blid7i3m.jpg 410w, https://images.beinsports.com/4bmVm43bn8SwrpMWbBQ9_Yu29sI=/200x126/smart/watford-cropped_8uliq6fpdcwy1i7a2blid7i3m.jpg 200w, https://images.beinsports.com/rVFaHDg3i8Qqec3h9nudpls28KQ=/428x270/smart/watford-cropped_8uliq6fpdcwy1i7a2blid7i3m.jpg 428w, https://images.beinsports.com/8O2TnUKPIWEXlRwECMCVKBQixpo=/820x520/smart/watford-cropped_8uliq6fpdcwy1i7a2blid7i3m.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/id-en/fa-cup/news/watford-2-crystal-palace-1-late-gray-strike-6/1141281" title="Report: Watford 2 Crystal Palace 1" class="link-picto"
               data-url="https://www.beinsports.com/id-en/fa-cup/news/watford-2-crystal-palace-1-late-gray-strike-6/1141281?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2019-03-16T14:13:05+00:00" pubdate="pubdate">
                    March 16, 2019 15:13
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/id-en/fa-cup/news/watford-2-crystal-palace-1-late-gray-strike-6/1141281" title="Report: Watford 2 Crystal Palace 1"
                   data-url="https://www.beinsports.com/id-en/fa-cup/news/watford-2-crystal-palace-1-late-gray-strike-6/1141281?autoplay%5B0%5D=true">
                    Report: Watford 2 Crystal Palace 1
                </a>
            </h3>
        </div>
    </article>


            </div>
        </div>
    </section>

                    </div>
    </div>
                </main>

            	                	<aside class="col-1 col w25 col-move3 col-mobile-display col-desktop-display">
                    	                        	    
<div class="ad">
    
    
                        <div class="tablet-ad">
                <div id='tablet_mpu'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_mpu');
                            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                postRenderSlot('#tablet_mpu');
                            });
                        });
                    </script>
                </div>
            </div>
            </div>

                    	
                        

    
    <div class="pager">
        <div class="previous_page">
                            <a href="/id-en/fa-cup/news/millwall-2-brighton-and-hove-albion-2-aet-4-7/1142426"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1142426','contentHeadline':'Millwall 2 Brighton and Hove Albion 2 (aet, 4-5 on penalties): Seagulls win shoot-out after late comeback'});">
            
            <span class="txt-pager ">
                <span class="txt-chevron">
                    <i class="icon-angle-left"></i>
                    Previous
                </span>

                                    <span class="txt-story">
                        Millwall 2 Brighton and Hove Albion 2 (aet, 4-5 on
                    </span>
                            </span>

                            <div class="txt-pager-read">
                    <span class="txt-chevron">Read</span>
                </div>
                  
    
      <img sizes="100vw" src="https://images.beinsports.com/RbHbtDrmzQ9htOyZj--Y5OpN67k=/155x145/smart/millwallbrightoncropped_1og6shq1pnwjc1g34q8b6la815.jpg" srcset="https://images.beinsports.com/rG4_fDvg2jPPHzSUtrtsv0O0rHg=/140x130/smart/millwallbrightoncropped_1og6shq1pnwjc1g34q8b6la815.jpg 140w, https://images.beinsports.com/RbHbtDrmzQ9htOyZj--Y5OpN67k=/155x145/smart/millwallbrightoncropped_1og6shq1pnwjc1g34q8b6la815.jpg 155w, https://images.beinsports.com/RbHbtDrmzQ9htOyZj--Y5OpN67k=/155x145/smart/millwallbrightoncropped_1og6shq1pnwjc1g34q8b6la815.jpg 155w, https://images.beinsports.com/H8X3J2bFTDUL-IU4pLTOiMTlCH4=/280x260/smart/millwallbrightoncropped_1og6shq1pnwjc1g34q8b6la815.jpg 280w, https://images.beinsports.com/DVX5lz5UQt7s_o591LPkFViCCTk=/310x290/smart/millwallbrightoncropped_1og6shq1pnwjc1g34q8b6la815.jpg 310w, https://images.beinsports.com/DVX5lz5UQt7s_o591LPkFViCCTk=/310x290/smart/millwallbrightoncropped_1og6shq1pnwjc1g34q8b6la815.jpg 310w"
          alt="Millwall 2 Brighton and Hove Albion 2 (aet, 4-5 on penalties): Seagulls win shoot-out after late comeback"    >
  
                </a>
                    </div>
        <div class="next_page">
            
            <span class="txt-pager empty">
                <span class="txt-chevron">
                    Next
                    <i class="icon-angle-right"></i>
                </span>

                            </span>

                    </div>
    </div>

                        
<div class="result_plugin fa-cup">
    <header>
        <div class="zone-select">
            <select  class="bein-selectBox" data-days-before="90" tabindex="2" name="select6_id" id="select6_id">
                                                            <option class="optionstand-1" value="8" data-sport="football" data-season="2017" >
                        English Premier League
                        </option>
                                                                                <option class="optionstand-1" value="23" data-sport="football" data-season="2017" >
                        La Liga Santander
                        </option>
                                                                                <option class="optionstand-1" value="5" data-sport="football" data-season="2017" >
                        UEFA Champions League
                        </option>
                                                                                <option class="optionstand-1" value="6" data-sport="football" data-season="2017" >
                        UEFA Europa League
                        </option>
                                                                                <option class="optionstand-1" value="24" data-sport="football" data-season="2017" >
                        Ligue 1
                        </option>
                                                                                <option class="optionstand-1" value="98" data-sport="football" data-season="2017" >
                        MLS
                        </option>
                                                                                                                        </select>
        </div>
    </header>
    <div id="tabs" class="bein-tabs">
        <ul>
            <li><a href="#tabs-1-tab">Results</a></li>
            <li><a href="#tabs-2-tab">Table</a></li>
        </ul>
        <div class="tabs-content">
            <div id="tabs-1-tab">
                <div class="tabs-content__global">
                    <div class="lives">
                                                <div id="opta-widget-idx-0"
                             class="opta-widget-container opta-fixtures_plus opta-widget"
                             data-widget-id="0" style="display: block;"
                             data-defaults='{&quot;widget&quot;:&quot;fixtures&quot;,&quot;sport&quot;:&quot;football&quot;,&quot;live&quot;:&quot;true&quot;,&quot;order_by&quot;:&quot;date_desc&quot;,&quot;status&quot;:&quot;fulltime&quot;,&quot;days_before&quot;:&quot;30&quot;,&quot;group_by_date&quot;:&quot;true&quot;,&quot;group_by_competition&quot;:&quot;false&quot;,&quot;show_competition_name&quot;:&quot;false&quot;,&quot;match_link&quot;:&quot;\/site=\/livescores\/match-center&quot;,&quot;team_name&quot;:&quot;short&quot;,&quot;pre_match&quot;:&quot;false&quot;,&quot;show_crest&quot;:&quot;false&quot;,&quot;template&quot;:&quot;list&quot;,&quot;narrow_limit&quot;:&quot;400&quot;,&quot;start_current_matchday&quot;:&quot;false&quot;,&quot;grouping&quot;:&quot;date&quot;,&quot;show_grouping&quot;:&quot;true&quot;,&quot;tabbed_groupings&quot;:&quot;false&quot;,&quot;month_date_format&quot;:&quot;MMMM&quot;,&quot;show_sub_grouping&quot;:&quot;true&quot;,&quot;limit&quot;:&quot;20&quot;,&quot;date_format&quot;:&quot;dddd d MMMM&quot;}'
                                >
                        </div>
                    </div>
                </div>
            </div>
            <div id="tabs-2-tab">
                <div class="tabs-content__globtable opta-widget"
                     data-defaults='{&quot;widget&quot;:&quot;standings&quot;,&quot;sport&quot;:&quot;football&quot;,&quot;tabbed_groups&quot;:&quot;false&quot;,&quot;show_layout&quot;:&quot;default&quot;,&quot;sorting&quot;:&quot;false&quot;,&quot;show_image&quot;:&quot;false&quot;,&quot;opta_logo&quot;:&quot;false&quot;,&quot;team_name&quot;:&quot;short&quot;,&quot;live&quot;:&quot;true&quot;,&quot;narrow_limit&quot;:&quot;400&quot;,&quot;date_format&quot;:&quot;dddd d MMMM&quot;}'
                        >
                </div>
            </div>
        </div>
    </div>
</div>


                                            </aside>
                            </div>
        </div>
    </div>
    
<button id="scrollToTop" class="toTop" title="Back to top">Back to top</button>
    <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</section>

            <footer class="beinsports">
    <div class="footer">
        <div class="sports_links line">
            <div class="container-center line">
                <div class="fl w84">
                                          
    <div class="sports_links_column">
                                <span class="sports_links_title">
                <a href="https://www.beinsports.com/id-en/football"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/47986','taxonomyName':'Football'});"
                >Football</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/id-en/premier-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/48018','taxonomyName':'English Premier League'});"
                                >
                                    English Premier League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/id-en/la-liga"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/48019','taxonomyName':'La Liga Santander'});"
                                >
                                    La Liga Santander
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/id-en/ligue-1"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/48021','taxonomyName':'Ligue 1'});"
                                >
                                    Ligue 1
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/id-en/serie-a"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/48023','taxonomyName':'Serie A'});"
                                >
                                    Serie A
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/id-en/uefa-champions-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/48020','taxonomyName':'UEFA Champions League'});"
                                >
                                    UEFA Champions League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/id-en/uefa-europa-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/48024','taxonomyName':'UEFA Europa League'});"
                                >
                                    UEFA Europa League
                                </a>
                            </li>
                                                                        </ul>
            </div>
    <div class="block-sports_links__select">
        <select class="bein-selectBox sports_links__select">
            <option value="https://www.beinsports.com/id-en/">Home</option>
                                            <option value="https://www.beinsports.com/id-en/football" >Football</option>
                    </select>
    </div>

                                    </div>
                <div class="fr w16">
                    <div class="mobile_stores v2">
                            <div class="app">
        <img class="bein_app_store lazyload" alt="beIN SPORTS" data-src="//assets.beinsports.com/3.1.34/images/beIN_SPORTS_App_Icon.svg" >

                    <a href="https://itunes.apple.com/app/bein-sports/id1115211914?mt=8"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'ios','link':'https:\/\/itunes.apple.com\/app\/bein-sports\/id1115211914?mt=8'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.1.34/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=com.beinsports.andcontent&amp;hl"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=com.beinsports.andcontent&hl'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.1.34/images/google-play__en.svg" />
            </a>
            </div>
                    </div>
                </div>
            </div>
        </div>

        <div class="footer_links ">
    <div class="container-center">
        <div class="footer_links__cell w67">
            <ul class="footer_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://www.beinsports.com/id-en/contact-us"  >Contact Us</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://www.beinsports.com/id-en/privacy-policy"  >Privacy Policy</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://www.beinsports.com/id-en/terms-conditions"  >Terms &amp; Conditions</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://www.beinsports.com/id-en/subscribe"  >How to get beIN SPORTS</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://beinmediagroup.com/" target="blank" >beIN MEDIA GROUP</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us/" target="blank" >beIN SPORTS USA</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/france/" target="blank" >beIN SPORTS FRANCE</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/au/" target="blank" >beIN SPORTS AUSTRALIA</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/hk/" target="blank" >beIN SPORTS HONG KONG</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/ph/" target="blank" >beIN SPORTS PHILIPPINES</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/th-en/" target="blank" >beIN SPORTS THAILAND</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/my/"  >beIN SPORTS MALAYSIA</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/my/"  >beIN SPORTS SINGAPORE</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.digiturk.com/" target="blank" >Digiturk</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://www.beinsports.com/id-en/advertisewithus"  >Advertise with Us</a>
                        </li>
                                                </ul>
        </div>

        <div class="footer_links__cell  footer_links__cell-1 w33">
            <div class="menu-lang">
                <ul class="menu-lang__list">
                                            <li class="menu-lang__item"><a href="https://www.beinsports.com/id/">Indonesia</a></li>
                                            <li class="menu-lang__item"><a href="https://www.beinsports.com/id-en/">English</a></li>
                                    </ul>
            </div>
            <div class="mobile_stores v2">
                    <div class="app">
        <img class="bein_app_store lazyload" alt="beIN SPORTS" data-src="//assets.beinsports.com/3.1.34/images/beIN_SPORTS_App_Icon.svg" >

                    <a href="https://itunes.apple.com/app/bein-sports/id1115211914?mt=8"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'ios','link':'https:\/\/itunes.apple.com\/app\/bein-sports\/id1115211914?mt=8'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.1.34/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=com.beinsports.andcontent&amp;hl"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=com.beinsports.andcontent&hl'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.1.34/images/google-play__en.svg" />
            </a>
            </div>
            </div>
            <div class="footer_link_socials">
                <span class="footer_link_socials_title">Follow us</span>
                <ul class="footer_link_socials_list">
                                            <li class="footer_links_socials__item">
                            <a href="https://www.facebook.com/beinsportsindonesia/" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'facebook','link':'https:\/\/www.facebook.com\/beinsportsindonesia\/'});"
                            >
                                <i class="icon-facebook"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="https://twitter.com/beINSPORTSid" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'twitter','link':'https:\/\/twitter.com\/beINSPORTSid'});"
                            >
                                <i class="icon-twitter"></i>
                            </a>
                        </li>
                                    </ul>
            </div>
        </div>
    </div>
</div>

    <div id="cookie_content__container" data-url="https://www.beinsports.com/id-en/_components/footer/cookie-consent"></div>

    </div>
</footer>
                <div id="adbw__container" data-url="https://www.beinsports.com/id-en/adbw/popup"></div>
    
                
            <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
        <script src="//assets.beinsports.com/3.1.34/scripts/vendor.js"></script>
        <script src="https://s3-eu-west-1.amazonaws.com/widget.cloud.opta.net/2.0/js/widgets.opta.js"></script>

                <script src="//assets.beinsports.com/3.1.34/scripts/bein.js"></script>
        <script>_optaParams.callbacks = [generateMatchCenterLinks, switchLiveScoreTabs, switchHomeOptaTabs, standingsGroup,rankingsGroup, markDateOnCalendar];</script>
        <script type='text/javascript'>
            var renderedSlots = [];
            function postRenderSlot(selector) {
                if ($('body').hasClass('wc-2018')) {
                    var elem = $(selector);
                    if (elem.is(':visible') &&
                            renderedSlots.indexOf(selector) === -1 &&
                            !elem.parent().parent().hasClass('background-ad') &&
                            !elem.parent().hasClass('top_pin_bar__competition_highlight')
                    ) {
                        elem.parent().prepend('<span class="ad__label">Advertisement</span>');
                        renderedSlots.push(selector);
                    }
                }
            }
        </script>
    </body>
</html>
