<!DOCTYPE html>
<html lang="en">
<head>
    
                
                                            
                    
                    
    
                <meta charset="utf-8" />
        <title>GAME RECAP: Bucks 115, Hawks 107</title>
        <meta name="description" content="Giannis Antetokounmpo scores 30 as the Bucks get the win over the Hawks, 115-107." />

                    <meta name="google-site-verification" content="google63e389ab9a645db4" />
                            <meta property="fb:app_id" content="1462560887365271"/>
                            <meta property="fb:pages" content="446357668818684"/>
                <meta name="apple-itunes-app" content="app-id=1115211914">
        <meta property="og:url" content="https://www.beinsports.com/en/nba/video/game-recap-bucks-115-hawks-107/1160592" />
        <meta property="og:description" content="Giannis Antetokounmpo scores 30 as the Bucks get the win over the Hawks, 115-107." />
        <meta property="og:image" content="https://images.beinsports.com/UeiB0uTBI-GQ7_G76FZE1GP5VYs=/670x424/smart/filters:watermark(https://assets.beinsports.com/picto-play.png,285,162,0)/wGki1.jpg" />
        <meta property="og:image:width" content="670" />
        <meta property="og:image:height" content="424" />
        <meta property="og:type" content="article" />
        <meta property="og:title" content="GAME RECAP: Bucks 115, Hawks 107"/>
        <meta property="og:site_name" content="beIN SPORTS"/>
        <meta property="og:locale" content="en"/>
        
        <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    
                <meta name="news_keywords" content="NBA">
    
    <link rel="shortcut icon" href="//assets.beinsports.com/3.1.36/images/favicon.ico" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/en/rss.xml" />
    <meta name="apple-itunes-app" content="app-id=1115211914"/>
    <link rel="manifest" href="/en/manifest.json">

        <link rel="amphtml" href="https://www.beinsports.com/en/nba/video/game-recap-bucks-115-hawks-107/1160592/amp">
    <link rel="alternate" href="android-app://com.beinsports.andcontent/beinsports.content/en/video?id=1160592"/>
    <link rel="alternate" href="ios-app://1115211914/beinsports.content/en/video?id=1160592"/>
                        
                            <link rel="canonical" href="https://www.beinsports.com/en/nba/video/game-recap-bucks-115-hawks-107/1160592" />
    
                
        
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@beinsports">
<meta name="twitter:creator" content="@bein-sports-talent">
<meta name="twitter:title" content="GAME RECAP: Bucks 115, Hawks 107">
<meta name="twitter:description" content="Giannis Antetokounmpo scores 30 as the Bucks get the win over the Hawks, 115-107.">
<meta name="twitter:url" content="https://www.beinsports.com/en/nba/video/game-recap-bucks-115-hawks-107/1160592">

<meta name="twitter:app:url:iphone" content="beinsports.content://en/video?id=1160592">
<meta name="twitter:app:url:googleplay" content="beinsports.content://en/video?id=1160592">

<meta name="twitter:app:id:iphone" content="1115211914">
<meta name="twitter:app:id:googleplay" content="com.beinsports.andcontent">

<meta name="twitter:app:name:iphone" content="beIN SPORTS">
<meta name="twitter:app:name:googleplay" content="beIN SPORTS">


    <meta name="twitter:image" content="https://images.beinsports.com/UeiB0uTBI-GQ7_G76FZE1GP5VYs=/670x424/smart/filters:watermark(https://assets.beinsports.com/picto-play.png,285,162,0)/wGki1.jpg">
    <meta name="twitter:player" content="https://www.dailymotion.com/embed/video/k13KXsCylUVVu8tgkI8">
    <meta name="twitter:player:width" content="360">
    <meta name="twitter:player:height" content="360">



        <script>
    var digitalData = {"page":{"pageInfo":[],"category":{"primaryCategory":"mena","subCategory1":"mena:video","subCategory2":"mena|nba mena|video|detail"}},"content":{"type":"video","id":"\/contents\/1160592","author":null,"title":"GAME RECAP: Bucks 115, Hawks 107"}};
</script>


    <link rel="apple-touch-icon" href="//assets.beinsports.com/3.1.36/images/mobile_apps/bein_sports/bein_sports_60x60.png">
<link rel="apple-touch-icon" sizes="76x76" href="//assets.beinsports.com/3.1.36/images/mobile_apps/bein_sports/bein_sports_76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="//assets.beinsports.com/3.1.36/images/mobile_apps/bein_sports/bein_sports_120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="//assets.beinsports.com/3.1.36/images/mobile_apps/bein_sports/bein_sports_152x152.png">
        <script>
    var digitalData = {"page":{"pageInfo":[],"category":{"primaryCategory":"mena","subCategory1":"mena:video","subCategory2":"mena|nba mena|video|detail"}},"content":{"type":"video","id":"\/contents\/1160592","author":null,"title":"GAME RECAP: Bucks 115, Hawks 107"}};
</script>


    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NDW8ZPZ');</script>
<!-- End Google Tag Manager -->

    <script>
        var _optaParams = {
            custID: '97cfaeb0a4b71cf1a9238cde7c2d17db',
            language: 'en',
            matchDetailText: 'Match\x20stats',
            siteSlug: 'en'
        };
    </script>

    <!-- Start: GPT Async -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

        var mobileSizeMapping = function(size) { return googletag.sizeMapping().
    addSize([0, 0], size). // Smaller
    addSize([768, 200], []). // Tablet
    addSize([1366, 200], []). // Desktop
    build();
    };

    var tabletSizeMapping = function(size) {
        return googletag.sizeMapping().
        addSize([0, 0], []). // Smaller
        addSize([768, 200], size). // Tablet
        addSize([1366, 200], []). // Desktop
        build();
    };

    var desktopSizeMapping = function(size) {
        return googletag.sizeMapping().
        addSize([0, 0], []). // Smaller
        addSize([1366, 200], size). // Desktop
        build();
    };
    </script>

            <script type="text/javascript">

    googletag.cmd.push(function() {
        
                                                        googletag.defineSlot('/176111452/website_mena_english/superpin', [[330, 45], [238, 45]], 'desktop_superpin')
                            .defineSizeMapping(window["desktopSizeMapping"]([[330,45]]))
                            .addService(googletag.pubads());
                                    googletag.defineSlot('/176111452/website_mena_english/superpin', [[330, 45], [238, 45]], 'mobile_superpin')
                            .defineSizeMapping(window["mobileSizeMapping"]([[330,45]]))
                            .addService(googletag.pubads());
                                    googletag.defineSlot('/176111452/website_mena_english/superpin', [[330, 45], [238, 45]], 'tablet_superpin')
                            .defineSizeMapping(window["tabletSizeMapping"]([[238,45]]))
                            .addService(googletag.pubads());
                                    
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>
    
        <script type="text/javascript">
    googletag.cmd.push(function() {
                                                                        googletag.defineSlot[1] = googletag.defineSlot('/176111452/website_mena_english/basketball/nba',  [[2, 2]], 'div-gpt-ad-416422374220949178-1').defineSizeMapping(desktopSizeMapping([[2, 2]])).addService(googletag.pubads());
                                                                                googletag.defineSlot[2] = googletag.defineSlot('/176111452/website_mena_english/basketball/nba',  [[300, 250]], 'div-gpt-ad-416422374220949178-2').defineSizeMapping(desktopSizeMapping([[300, 250]])).addService(googletag.pubads());
                                                                                googletag.defineSlot[3] = googletag.defineSlot('/176111452/website_mena_english/basketball/nba',  [[728, 90], [970, 90], [1366, 90]], 'div-gpt-ad-416422374220949178-4').defineSizeMapping(desktopSizeMapping([[728, 90], [970, 90], [1366, 90]])).addService(googletag.pubads());
                                                                                                                            googletag.defineSlot[4] = googletag.defineSlot('/176111452/website_mena_english/basketball/nba/mobile_lb1',  [[320,50]],'mobile_lb1').defineSizeMapping(mobileSizeMapping([[320,50]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[5] = googletag.defineSlot('/176111452/website_mena_english/basketball/nba/mobile_lb2',  [[320,50]],'mobile_lb2').defineSizeMapping(mobileSizeMapping([[320,50]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[6] = googletag.defineSlot('/176111452/website_mena_english/basketball/nba/tablet_lb1',  [[728,90]],'tablet_lb1').defineSizeMapping(tabletSizeMapping([[728,90]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[7] = googletag.defineSlot('/176111452/website_mena_english/basketball/nba/tablet_lb2',  [[728,90]],'tablet_lb2').defineSizeMapping(tabletSizeMapping([[728,90]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[8] = googletag.defineSlot('/176111452/website_mena_english/basketball/nba/mobile_mpu',  [[300,250]],'mobile_mpu').defineSizeMapping(mobileSizeMapping([[300,250]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[9] = googletag.defineSlot('/176111452/website_mena_english/basketball/nba/tablet_mpu',  [[300,250]],'tablet_mpu').defineSizeMapping(tabletSizeMapping([[300,250]])).addService(googletag.pubads());
                                                                                                    googletag.defineSlot[10] = googletag.defineSlot('/176111452/website_mena_english/basketball/nba',  [[300,250]],'fb_mpu').defineSizeMapping(desktopSizeMapping([[300,250]])).addService(googletag.pubads());
                                                                                googletag.defineSlot[11] = googletag.defineSlot('/176111452/website_mena_english/basketball/nba',  [[320,50]],'fb_lb').defineSizeMapping(desktopSizeMapping([[320,50]])).addService(googletag.pubads());
                                    
        
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>


    <meta http-equiv="content-language" content="en" />
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "beIN SPORTS",
  "url" : "https://www.beinsports.com/en/",
   "logo" : "https://assets.beinsports.com/beIN_SPORTS.png", 
  "sameAs" : ["https://www.facebook.com/beINSPORTS",
 "https://twitter.com/beINSPORTS_mena",
  "https://www.instagram.com/beinsports/",
 "https://www.youtube.com/beinsports",
 "https://en.wikipedia.org/wiki/BeIN_Sports",
 "https://www.wikidata.org/wiki/Q13473"],
 "location":
 {"@type": "LocalBusiness",
   "name": "beIN SPORTS",
"image": "https://assets.beinsports.com/beIN_SPORTS.png",
"address": {
    "@type": "PostalAddress",
    "addressLocality": "Doha",
    "addressCountry": "QA",
    "streetAddress": "Television Roundabout",
    "telephone": "+974 4422 2000"}
} 
}
   </script>
<meta name="geo.placename" content="Doha" />
<meta name="geo.region" content="QA-DA" />
<meta name="geo.position" content="25.311709;51.499057" />
<meta name="ICBM" content="25.311709, 51.499057" />

                <link rel="prev" href="https://www.beinsports.com/en/nba/video/game-recap-rockets-149-suns-113/1160590"
          onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1160590','contentHeadline':'GAME RECAP: Rockets 149, Suns 113'});">
    
            <link rel="next" href="https://www.beinsports.com/en/nba/video/game-recap-knicks-113-wizards-110/1160593"
          onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1160593','contentHeadline':'GAME RECAP: Knicks 113, Wizards 110'});">
                <script class="ajaxy" src="https://api.dmcdn.net/all.js"></script>
    <script class="ajaxy">
  DM.init({
    apiKey: 'bdac327d8e245958d4a6',
    status: true, // check login status
    cookie: true // enable cookies to allow the server to access the session
  });
</script>

        <script src="//assets.adobedtm.com/1d1f22b7fbd1c6b82b92f8fffd66868071b86080/satelliteLib-06b0d055b0cd7f61b046c1c8d1f3b0f273ee1e4c.js"></script>

    <script src="//assets.beinsports.com/3.1.36/scripts/ads.js" id="ads"></script>

    

    <link href='https://fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans:300%7COswald%7COswald:300' rel='stylesheet' type='text/css'>

                            <link rel="stylesheet" href="//assets.beinsports.com/3.1.36/styles/bein.css">
            

    <link href="//fonts.googleapis.com/css?family=Open+Sans:400italic,400,700,800&amp;subset=latin,greek-ext,greek" rel="stylesheet" type="text/css">
<link href="//mena-en.global.nba.com/styles/nav/global/styles.css" rel="stylesheet">

<style type="text/css">
    nav#sib3-nav .sib3-navbar{
        position: relative;
    }

    @media(max-width: 767px){

        nav#sib3-nav {
            padding-bottom: 0px;
        }
    }
</style>
    <script src="//assets.beinsports.com/3.1.36/scripts/lazysizes.js" async></script>
</head>

<body class="nba app_story">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDW8ZPZ"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    

    

            
<header>
    <div class="header ">
        <div class="header-band"></div>
        <div class="maskpage"></div>
        <div class="container-center-header">
                            

<div class="middle-header-mob">
    <div class="logo">
        <a href="https://www.beinsports.com/en/">
            <div id="default" class="logo">
                <img id="logo-mob" class="default-logo" src="//assets.beinsports.com/3.1.36/images/logo-header__en.svg" alt="beIN SPORTS" >
                <img id="nba-logo-mob" src="//assets.beinsports.com/3.1.36/images/themes/nba/logo.png" class="nba-logo" alt="NBA" />
            </div>
            <div id="oc-logo" class="logo">
                <a target="_blank" href="https://www.olympicchannel.com/ar/?utm_source=broadcast&amp;utm_medium=link&amp;utm_campaign=pc_broadcast-earned_bein" title="">
                    <img src="//assets.beinsports.com/3.1.36/images/themes/oc2018/beinsport_oc_logo2.png" width="35" />
                </a>
            </div>
        </a>
        <div class="logo-mobile-menu">
            <div class="menu-mobile">
                <i class="icon-menu menu-mobile-open"></i>
                <i class="icon-icons-bein-extra-01 menu-mobile-close"></i>
            </div>
        </div>
        <nav class="mega-menu-mobile line">
            <div class="block-search">
                <form action="https://www.beinsports.com/en/search" class="form-search">
                    <div class="form-search__item">
                        <div class="button-wrapper">
                            <input type="text" class="input-search" name="q" placeholder="search" />
                            <button type="submit">
                                <i class="icon-search"></i>
                            </button>
                        </div>
                    </div>
                </form>
            </div>
            <div class="block-list-menu">
                <div class="mega-menu"></div>
                <ul class="top_menu__list" itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                        <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="https://www.beinsports.com/en/football" itemprop="url"
                                                                            data-url="https://www.beinsports.com/en/_components/_megamenu/football/116" >
                                    Football
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="https://www.beinsports.com/en/tennis" itemprop="url"
                                                                            data-url="https://www.beinsports.com/en/_components/_megamenu/tennis/117" >
                                    Tennis
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="https://www.beinsports.com/en/basketball" itemprop="url"
                                                                            data-url="https://www.beinsports.com/en/_components/_megamenu/basketball/118" >
                                    Basketball
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="https://www.beinsports.com/en/cricket/" itemprop="url"
                                                                            >
                                    Cricket
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="https://www.beinsports.com/en/motorsports" itemprop="url"
                                                                            data-url="https://www.beinsports.com/en/_components/_megamenu/motorsports/119" >
                                    Motorsports
                                </a>
                            </li>
                                                                                                                                                                                <li class="top_menu__item">
                            <a class="more">More</a>
                            <div class="fix-mega-menu">
                                <div class="mega-menu-container">
                                    <div class="mega-menu__cell1 w75">
                                        <div class="fl w20">
                                            <div class="mega-menu__cell1__container">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <div class="mega-menu__cell1__title" itemprop="name">
                                                            <a href="https://www.beinsports.com/en/nba/" itemprop="url" >NBA</a>
                                                        </div>
                                                                                                                                                                                                                <div class="mega-menu__cell1__title" itemprop="name">
                                                            <a href="https://www.beinsports.com/en/other-sports" itemprop="url" >More</a>
                                                        </div>
                                                                                                                                                </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </li>
                                                                <li class="top_menu__item category top_menu__item__icon" itemprop="name">
                            <a itemprop="url" href="https://connect.beinsports.com" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'watch live','event':'navigation_click'});">
                                <span>Watch Live</span>
                                <i class="icon-icons-bein-07"></i>
                            </a>
                        </li>
                                                                <li class="top_menu__item switch-language">
                            <a class="more">Change language</a>
                            <div class="fix-mega-menu">
                                <div class="mega-menu-container">
                                    <div class="mega-menu__cell1 w75">
                                        <div class="fl w20">
                                            <div class="mega-menu__cell1__container">
                                                                                                    <div class="mega-menu__cell1__title" itemprop="name">
                                                        <a href="https://www.beinsports.com/en/">English</a>
                                                    </div>
                                                                                                    <div class="mega-menu__cell1__title" itemprop="name">
                                                        <a href="https://www.beinsports.com/fr/">Français</a>
                                                    </div>
                                                                                                    <div class="mega-menu__cell1__title" itemprop="name">
                                                        <a href="https://www.beinsports.com/ar/">العربية</a>
                                                    </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </li>
                                    </ul>
            </div>
            <div class="top_pin_bar">
                <div class="header_pin_bar">
                    <div class="top_pin_bar__competition_highlight">
    <a href="https://www.beinsports.com/en/uefa-champions-league/"
        onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'superpin','event':'navigation_click','superpinType':'taxonomy','taxonomyId':'\/taxonomies\/633','taxonomyName':'UEFA Champions League'});">
        <span>
            UEFA CHAMPIONS LEAGUE
        </span>
    </a>
</div>

                </div>
                <ul class="top_pin_bar__bein">
                    <li>
                        <a title="" href="https://www.bein.net/en/"> Get beIN <span class="picto-bein"><i class="icon-angle-right"></i></span></a>
                    </li>
                </ul>
            </div>
        </nav>
    </div>
    <section class="">
        <nav class="top_menu">
            <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="">
                <li itemprop="name">
                    <a href="https://www.beinsports.com/en/tv-guide" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                        <span>TV Guide</span>
                    </a>
                </li>
                <li itemprop="name">
                    <a href="https://www.beinsports.com/en/livescores" itemprop="url">Live Scores</a>
                </li>
                <li itemprop="name">
                    <a href="https://www.beinsports.com/en/videos" itemprop="url">
                        <span>Videos</span>
                    </a>
                </li>
            </ul>
        </nav>
    </section>
</div>

            
            
                                                                    
<div>
    
<div class="top_bar">
            <div class="country-selector">
                                                                        
        <div class="country current-language">
            <div class="country-option current-language">
                <a href="https://www.beinsports.com/en/">
                    <i class="icon-globe"></i><span class="language">English</span>
                </a>
            </div>
        </div>
                                                                                                                                                                                                            
        <div class="country other-language">
            <div class="country-option other-language">
                <a href="https://www.beinsports.com/fr/">
                    <i class="icon-globe"></i><span class="language">Français</span>
                </a>
            </div>
        </div>
                                                                                
        <div class="country other-language">
            <div class="country-option other-language">
                <a href="https://www.beinsports.com/ar/">
                    <i class="icon-globe"></i><span class="language">العربية</span>
                </a>
            </div>
        </div>
                                    

                    </div>
    
    <div class="flex flex-row-reverse w100">
        <ul class="top_bar__list">
                            <li>
                    <a href="https://www.facebook.com/beINSPORTS" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'facebook','link':'https:\/\/www.facebook.com\/beINSPORTS'});"
                    >
                        <i class="icon-facebook"></i>
                    </a>
                </li>
                            <li>
                    <a href="https://twitter.com/beINSPORTS" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'twitter','link':'https:\/\/twitter.com\/beINSPORTS'});"
                    >
                        <i class="icon-twitter"></i>
                    </a>
                </li>
                            <li>
                    <a href="http://instagram.com/beinsports" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'instagram','link':'http:\/\/instagram.com\/beinsports'});"
                    >
                        <i class="icon-instagram"></i>
                    </a>
                </li>
                            <li>
                    <a href="http://www.youtube.com/beinsports" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'youtube','link':'http:\/\/www.youtube.com\/beinsports'});"
                    >
                        <i class="icon-youtube"></i>
                    </a>
                </li>
                    </ul>

        <form action="https://www.beinsports.com/en/search" class="form-search" onsubmit="dataLayer.push({'event': 'search', 'query': document.getElementById('search-input').value});">
            <div class="form-wrapper">
                <input class="search-header" id="search-input" type="text" name="q" maxlength="100" placeholder="SEARCH"/>
                <div class="search-icon-header">
                    <a onclick="$(this).closest('form').submit()">
                        <i class="icon-search header"></i>
                    </a>
                </div>
            </div>
        </form>

        
<div class="newsletter-header">
    <div class="sprites"><i class="icon-mail-alt"></i></div>
    <div class="form-wrapper">
        <form class="form newsletter-subscriber" data-action="https://www.beinsports.com/en/_components/newsletter/rendering/header" data-position="header" method="POST">
                            <input type="hidden" id="liste_bein_sports" name="liste_bein_sports" value="3">
                <input type="email" id="email" name="email" required>
                <button type="submit">Ok</button>
                    </form>
    </div>
</div>


    </div>
</div>

</div>
<div class="middle-header">

    <div class="middle-header-cell1">
        <div class="clearfix middle-header-cell1__child">
            <div id="default" class="logo">
                <a href="https://www.beinsports.com/en/" title="">
                    <img src="//assets.beinsports.com/3.1.36/images/logo-header__en.svg" id="logo" class="default-logo" width="127" alt="beIN SPORTS" />
                    <img src="//assets.beinsports.com/3.1.36/images/themes/nba/logo.png" id="nba-logo" class="nba-logo" width="127" alt="NBA" />
                </a>
            </div>
            <div id="oc-logo" class="logo">
                <a target="_blank" href="https://www.olympicchannel.com/ar/?utm_source=broadcast&amp;utm_medium=link&amp;utm_campaign=pc_broadcast-earned_bein" title="">
                    <img src="//assets.beinsports.com/3.1.36/images/themes/oc2018/beinsport_oc_logo2.png" width="55" />
                </a>
            </div>
            <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope=""
                class="top_menu__list top_menu__list__1">
                <li itemprop="name" class="top_menu__item link">
                    <a href="https://www.beinsports.com/en/livescores"
                       itemprop="url">Live Scores</a>
                </li>
            </ul>
        </div>

    </div>
    

<div class="middle-header-cell2">
    <nav class="top_menu line">
        <div class="top_menu__link-mobile">
            <a href="https://www.beinsports.com/en/tv-guide" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                <span>TV Guide</span>
            </a>
        </div>
        <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="top_menu__list top_menu__list__2"
            data-more-link-text="More"><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="https://www.beinsports.com/en/_components/_megamenu/football/116"
                                                              href="https://www.beinsports.com/en/football"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/556','taxonomyName':'Football'});">Football</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="https://www.beinsports.com/en/_components/_megamenu/tennis/117"
                                                              href="https://www.beinsports.com/en/tennis"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/680','taxonomyName':'Tennis'});">Tennis</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="https://www.beinsports.com/en/_components/_megamenu/basketball/118"
                                                              href="https://www.beinsports.com/en/basketball"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/541','taxonomyName':'Basketball'});">Basketball</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a href="https://www.beinsports.com/en/cricket/"  >Cricket</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="https://www.beinsports.com/en/_components/_megamenu/motorsports/119"
                                                              href="https://www.beinsports.com/en/motorsports"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/654','taxonomyName':'Motorsports'});">Motorsports</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a href="https://www.beinsports.com/en/nba/"  >NBA</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="https://www.beinsports.com/en/_components/_megamenu/other-sports/121"
                                                              href="https://www.beinsports.com/en/other-sports"
                                
                                onclick="">More</a><div class="mega-menu"></div></li></ul>
            </nav>
</div>
<div class="middle-header-cell3 ">
    <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="top_menu__rightlist">
        <li itemprop="name" class="top_menu__item category">
            <a href="https://www.beinsports.com/en/videos" itemprop="url">
                <i class="icon-video-icon"></i>
                <span>Videos</span>
            </a>
        </li>
                <li class="top_menu__item category" itemprop="name">
            <a href="https://connect.beinsports.com"
               itemprop="url"
               target="_blank"
                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'watch live','event':'navigation_click'});">
                <i class="icon-connect"></i>
                <span>Watch Live </span>
            </a>
        </li>
                        <li class="top_menu__item category" itemprop="name">
            <a href="https://www.beinsports.com/en/tv-guide" itemprop="url" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                <i class="icon-icons-bein-05"></i>
                <span>TV Guide</span>
            </a>
        </li>
    </ul>
</div>


</div>

            
            <div class="middle-header subheader">

                <!---->
                <div class="middle-header-cell1">
                    <div class="clear">
                        <div class="top_pin_bar__competition_highlight">
    <a href="https://www.beinsports.com/en/uefa-champions-league/"
        onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'superpin','event':'navigation_click','superpinType':'taxonomy','taxonomyId':'\/taxonomies\/633','taxonomyName':'UEFA Champions League'});">
        <span>
            UEFA CHAMPIONS LEAGUE
        </span>
    </a>
</div>

                    </div>
                </div>

                <!---->

                <!---->

                <div class="middle-header-cell2">
                    <nav>
                        <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" id="top_pin_bar__list__1" class="top_pin_bar__list" data-more-link-text="More">
                                                                                <li itemprop="name" class="top_pin_bar__item"><a href="https://www.beinsports.com/en/premier-league/" itemprop="url"  >Premier League</a></li>
    
                                                    </ul>
                    </nav>
                </div>

                <!---->

                <!---->

                <div class="middle-header-cell3">

                    <ul class="top_pin_bar__bein">
                        <li style="">
                            <a href="https://www.bein.net/en/" title="" target="_blank">
                                Get beIN<span class="picto-bein"><i class="icon-angle-right"></i></span>
                            </a>
                        </li>

                    </ul>
                </div>

                <!---->

            </div>
        </div>
    </div>
</header>
        
    
<div class="ad">
            <div class="desktop-ad">
            <div id='div-gpt-ad-416422374220949178-1'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-416422374220949178-1');
                        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                            postRenderSlot('#div-gpt-ad-416422374220949178-1');
                        });
                    });
                </script>
            </div>
        </div>
    
    
    </div>

<section class="page-story">
    <div class="container-center-center">

            <!-- Static navbar -->

<script>
  var navigationOptions = {
    language : 'en',
    otherLocation: "http://www.nba.com/gr/reflectIntl.html?gr=menaenuw&page=www&dur=ses",
    usLocation : "http://www.nba.com/gr/reflectIntl.html?gr=menaenuw&page=www&&dur=1w",
    optionText : "NBA Mena",
    editionCookie: "menaen_hp"
  }
</script>

<div class="hidden-sm" id="global-nav" >
    <div id="edition_wrapper">
        <div id="edition" class="edition_open">
            <form name="editionForm">
                <div class="rule"></div>
                <span class="choose-edition">Please select your default edition</span>
                <span class='controls'>
            <INPUT TYPE="radio" NAME="edition" VALUE="us" onClick="set_HP_default('us');">US</input>
          </span>
            </form>
        </div>
        <div id="edition_message" class="edition_closed">
            <span class="edition-message">Your default site has been set for 7 days</span>
        </div>
    </div>
    <div class="container">
        <button type="button" class="navbar-toggle" >
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
        </button>
        <div >
            <div class="nav-collapse collapse global-nav-collapse">
                <ul id="global-nav-1" class="nav navbar-nav">
                    <li><a href="javascript:handle_redirect();">NBA.COM</a></li>
                    <li class="dropdown">
                        <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">Teams</a>
                        <ul class="dropdown-menu">
                            <li><a target="_blank" href="http://www.nba.com/hawks/">Atlanta</a></li>
                            <li><a target="_blank" href="http://www.nba.com/celtics/">Boston</a></li>
                            <li><a target="_blank" href="http://www.nba.com/nets/">Brooklyn</a></li>
                            <li><a target="_blank" href="http://www.nba.com/bobcats/">Charlotte</a></li>
                            <li><a target="_blank" href="http://www.nba.com/bulls/">Chicago</a></li>
                            <li><a target="_blank" href="http://www.nba.com/cavaliers/">Cleveland</a></li>
                            <li><a target="_blank" href="http://www.nba.com/mavericks/">Dallas</a></li>
                            <li><a target="_blank" href="http://www.nba.com/nuggets/">Denver</a></li>
                            <li><a target="_blank" href="http://www.nba.com/pistons/">Detroit</a></li>
                            <li><a target="_blank" href="http://www.nba.com/warriors/">Golden State</a></li>
                            <li><a target="_blank" href="http://www.nba.com/rockets/">Houston</a></li>
                            <li><a target="_blank" href="http://www.nba.com/pacers/">Indiana</a></li>
                            <li><a target="_blank" href="http://www.nba.com/clippers/">LA Clippers</a></li>
                            <li><a target="_blank" href="http://www.nba.com/lakers/">LA Lakers</a></li>
                            <li><a target="_blank" href="http://www.nba.com/grizzlies/">Memphis</a></li>
                            <li><a target="_blank" href="http://www.nba.com/heat/">Miami</a></li>
                            <li><a target="_blank" href="http://www.nba.com/bucks/">Milwaukee</a></li>
                            <li><a target="_blank" href="http://www.nba.com/timberwolves/">Minnesota</a></li>
                            <li><a target="_blank" href="http://www.nba.com/hornets/">New Orleans</a></li>
                            <li><a target="_blank" href="http://www.nba.com/knicks/">New York</a></li>
                            <li><a target="_blank" href="http://www.nba.com/thunder/">Oklahoma City</a></li>
                            <li><a target="_blank" href="http://www.nba.com/magic/">Orlando</a></li>
                            <li><a target="_blank" href="http://www.nba.com/sixers/">Philadelphia</a></li>
                            <li><a target="_blank" href="http://www.nba.com/suns/">Phoenix</a></li>
                            <li><a target="_blank" href="http://www.nba.com/blazers/">Portland</a></li>
                            <li><a target="_blank" href="http://www.nba.com/kings/">Sacramento</a></li>
                            <li><a target="_blank" href="http://www.nba.com/spurs/">San Antonio</a></li>
                            <li><a target="_blank" href="http://www.nba.com/raptors/">Toronto</a></li>
                            <li><a target="_blank" href="http://www.nba.com/jazz/">Utah</a></li>
                            <li><a target="_blank" href="http://www.nba.com/wizards/">Washington</a></li>
                        </ul>
                    </li>

                    <li class="dropdown">
                        <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">Global</a>
                        <ul class="dropdown-menu">
                            <li><a target="_blank" href="http://www.nba.com/africa">Africa</a></li>
                            <li><a target="_blank" href="http://www.nba.com/australia">Australia</a></li>
                            <li><a target="_blank" href="http://www.nba.com/belarus">Belarus</a></li>
                            <li><a target="_blank" href="http://www.nba.com/brasil">Brasil</a></li>
                            <li><a target="_blank" href="http://www.nba.com/canada">Canada</a></li>
                            <li><a target="_blank" href="http://www.nba.com/china">&#20013;&#22269;</a></li>
                            <li><a target="_blank" href="http://www.nba.com/enebea">éne-bé-a</a></li>
                            <li><a target="_blank" href="http://www.nba.com/germany">Deutschland</a></li>
                            <li><a target="_blank" href="http://www.nba.com/greece">Greece</a></li>
                            <li><a target="_blank" href="http://www.nba.com/japan">&#26085;&#26412;</a></li>
                            <li><a target="_blank" href="http://www.nba.com/israel">Israel</a></li>
                            <li><a target="_blank" href="http://www.nba.com/italia">Italia</a></li>
                            <li><a target="_blank" href="http://www.nba.com/lithuania">Lithuania</a></li>
                            <li><a target="_blank" href="http://www.nba.com/arabic">MENA</a></li>
                            <li><a target="_blank" href="http://www.nba.com/philippines">Philippines</a></li>
                            <li><a target="_blank" href="http://www.nba.com/taiwan">Taiwan</a></li>
                            <li><a target="_blank" href="http://www.nba.com/turkiye">Turkey</a></li>
                            <li><a target="_blank" href="http://www.nba.com/uk">United Kingdom</a></li>
                            <li><a target="_blank" href="http://www.nba.com/ukraine">Ukraine</a></li>
                            <li><a target="_blank" href="http://www.nba.com/russia">Russia</a></li>
                        </ul>
                    </li>
                    <li><a href="javascript:handle_edition();">Set Default Edition</a></li>
                </ul>
            </div><!--/.nav-collapse -->
        </div>
    </div>
</div>

        <div class="mrs mls nomrg">
            
<div class="ad class-norm-desk adcentral">
            <div class="desktop-ad">
            <div id='div-gpt-ad-416422374220949178-4'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-416422374220949178-4');
                        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                            postRenderSlot('#div-gpt-ad-416422374220949178-4');
                        });
                    });
                </script>
            </div>
        </div>
    
                        <div class="mobile-ad">
                <div id='mobile_lb1'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('mobile_lb1');
                            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                postRenderSlot('#mobile_lb1');
                            });
                        });
                    </script>
                </div>
            </div>
            
                        <div class="tablet-ad">
                <div id='tablet_lb1'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_lb1');
                            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                postRenderSlot('#tablet_lb1');
                            });
                        });
                    </script>
                </div>
            </div>
            </div>


                <div class="page-nav clearfix">
        <nav class="breadcrumb">
    <ul class="breadcrumb__list">
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="https://www.beinsports.com/en/" itemprop="url">
                        <span itemprop="title" content="EN">
                            Home
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="https://www.beinsports.com/en/basketball/" itemprop="url">
                        <span itemprop="title" >
                            Basketball
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="https://www.beinsports.com/en/nba/" itemprop="url">
                        <span itemprop="title" >
                            NBA
                        </span>
                    </a>                             </li>
            </ul>
</nav>

        <div class="page_title_menu">
            <h1 class="page_title">
                <a href="/en/nba/">
                    NBA
                </a>
            </h1>
            

<nav class="page_menu">
    <ul class="page_menu__list clearfix flex-menu" itemscope="" itemtype="http://www.schema.org/SiteNavigationElement" data-more-link-text="More">
        <li class="menu_item ">
            <a href="https://www.beinsports.com/en/nba/videos">Videos</a>
        </li>
        <li class="menu_item ">
            <a href="//mena-en.global.nba.com/standings/">ranking</a>
        </li>
        <li class="menu_item ">
            <a href="//mena-en.global.nba.com/scores/">Scores</a>
        </li>
        <li class="menu_item ">
            <a href="//mena-en.global.nba.com/schedule/broadcaster/">schedule</a>
        </li>
        <li class="menu_item ">
            <a href="//mena-en.global.nba.com/draft/">Draft</a>
        </li>
        <li class="menu_item dropdown_item">
            <a>statistics<span class="icon-angle-down"></span></a>
            <ul class="dropdown" data-suffix="statistics">
                <li class="nested_item ">
                    <a href="//mena-en.global.nba.com/statistics/">
                        Individual
                    </a>
                </li>
                <li class="nested_item ">
                    <a href="//mena-en.global.nba.com/statistics/teamstats/">
                        Team
                    </a>
                </li>
                <li class="nested_item ">
                    <a href="//mena-en.global.nba.com/statistics/leagueleaders/">
                        League leaders
                    </a>
                </li>
            </ul>
        </li>
        <li class="menu_item ">
            <a href="//mena-en.global.nba.com/playerindex/">Player</a>
        </li>
        <li class="menu_item ">
            <a href="//mena-en.global.nba.com/teamindex/">Team</a>
        </li>
    </ul>
</nav>

<ul class="nba-links">
    <li>
        <a href="http://nbastore.eu/stores/nba/en?portal=O71QEB5I&amp;CMP=PSC-O71QEB5I" target="_blank">
            <img class="nba-store" src="//assets.beinsports.com/3.1.36/images/themes/nba/nba-store.png"/>
        </a>
    </li>
    <li>
        <a href="http://watch.nba.com/packages?ls=leaguepass:localsite:menaen:beinsports:topnav" target="_blank">
            <img class="nba-leaguepass" src="//assets.beinsports.com/3.1.36/images/themes/nba/nba-leaguepass.svg"/>
        </a>
    </li>
</ul>
        </div>
    </div>

            <div class="class-table">
                <main class="col prm">
                        <div id="main_gallery" class="main_gallery">
    <div class="main_gallery">
        <div class="main-block">
            <div class="block-video ">
                <div class="main_article_wysiwig wysiwig">
                    <article itemscope itemtype="https://schema.org/NewsArticle">
                        <meta itemprop="Publisher Author" content="beIN SPORTS MENA Breaking News">
                        <header class="video">
                                                            <h1 itemprop="name headline">GAME RECAP: Bucks 115, Hawks 107</h1>
                                <div class="main_article__author">
                                                                        <time itemprop="datePublished" datetime="2019-04-08T10:25:09+00:00" pubdate="pubdate" class="article__time">
                                        April 8, 2019 12:25
                                    </time>

                                                                            <div><span class="movie_time">1:35 min </span></div>
                                    
                                    <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/Webpage" itemid="https://www.beinsports.com/en/nba/video/game-recap-bucks-115-hawks-107/1160592" content="" >
                                    <hr />
                                    <h2 itemprop="description" class="main_article__title2">
                                        Giannis Antetokounmpo scores 30 as the Bucks get the win over the Hawks, 115-107.
                                    </h2>
                                </div>
                                                                                                                                                <p itemprop="video" itemscope itemtype="https://schema.org/VideoObject" class="lecteur_dailymotion">
                                            <meta itemprop="name" content="GAME RECAP: Bucks 115, Hawks 107"/>
                                            <meta itemprop="Description" content="Giannis Antetokounmpo scores 30 as the Bucks get the win over the Hawks, 115-107."/>
                                            <meta itemprop="thumbnailUrl" content="https://s1-ssl.dmcdn.net/wGki1.jpg" />
                                            <meta itemprop="embedURL" content="http://www.dailymotion.com/swf/video/k13KXsCylUVVu8tgkI8" />
                                            <meta itemprop="uploadDate" content="2019-04-08T03:01:20+00:00" />
                                            <div id="dailymotion-player"></div>
<script class="ajaxy">
    var player;

    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-66224846-1' , 'auto');

    ga(function(tracker) {
        player = DM.player(document.getElementById('dailymotion-player'),
            {
                'video': 'k13KXsCylUVVu8tgkI8',
                'params': {
                    'autoplay': true,
                    'ui-logo': false,
                    'ga_client_id': tracker.get('clientId')
                }
            }
        );
        
player.addEventListener('ad_start', function(){
        dataLayer.push( jQuery.extend({}, {'videoEvent': 'ad start'}, {'eventCategory':'dailymotion','eventAction':'ad','eventLabel':'video','event':'dailymotion_ad','videoId':'\/media\/2619361','videoCaption':'GAME RECAP: Bucks 115, Hawks 107'}) );
});
player.addEventListener('ad_play', function(){
        dataLayer.push( jQuery.extend({}, {'videoEvent': 'ad play'}, {'eventCategory':'dailymotion','eventAction':'ad','eventLabel':'video','event':'dailymotion_ad','videoId':'\/media\/2619361','videoCaption':'GAME RECAP: Bucks 115, Hawks 107'}) );
});
player.addEventListener('ad_pause', function(){
        dataLayer.push( jQuery.extend({}, {'videoEvent': 'ad pause'}, {'eventCategory':'dailymotion','eventAction':'ad','eventLabel':'video','event':'dailymotion_ad','videoId':'\/media\/2619361','videoCaption':'GAME RECAP: Bucks 115, Hawks 107'}) );
});
player.addEventListener('ad_end', function(){
        dataLayer.push( jQuery.extend({}, {'videoEvent': 'ad end'}, {'eventCategory':'dailymotion','eventAction':'ad','eventLabel':'video','event':'dailymotion_ad','videoId':'\/media\/2619361','videoCaption':'GAME RECAP: Bucks 115, Hawks 107'}) );
});

    });
</script>
                                        </p>
                                                                                                                        </header>

                        <section>
                                                            <div itemprop="articleBody">
                                    
                                </div>
                                <hr />
                                                <a class="article-tag" href="https://www.beinsports.com/en/tag/nba/">NBA</a>
                                    <div class="social_links" id="ID_social_links">
    <a class="social_links__item--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.beinsports.com/en/nba/video/game-recap-bucks-115-hawks-107/1160592" target="_blank">
        <i class="icon-facebook"></i>
    </a>
            
        <a class="social_links__item--twitter" href="https://twitter.com/home?status=GAME%20RECAP%3A%20Bucks%20115%2C%20Hawks%20107%20https://www.beinsports.com/en/nba/video/game-recap-bucks-115-hawks-107/1160592" target="_blank">
            <i class="icon-twitter"></i>
        </a>
        <a class="social_links__item--pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.beinsports.com/en/nba/video/game-recap-bucks-115-hawks-107/1160592&media=" target="_blank">
        <i class="icon-pinterest"></i>
    </a>
    <a class="social_links__item--whatsapp social_links__item--whatsapp-mob" href="whatsapp://send?text=GAME%20RECAP%3A%20Bucks%20115%2C%20Hawks%20107%20https://www.beinsports.com/en/nba/video/game-recap-bucks-115-hawks-107/1160592" target="_blank">
        <i class="icon-whatsapp"></i>
    </a>
</div>
                                                                                    </section>
                    </article>
                                        <div class="plrm related_articles_container">
                                                        
<div class="ad">
    
                        <div class="mobile-ad">
                <div id='mobile_lb2'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('mobile_lb2');
                            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                postRenderSlot('#mobile_lb2');
                            });
                        });
                    </script>
                </div>
            </div>
            
                        <div class="tablet-ad">
                <div id='tablet_lb2'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_lb2');
                            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                postRenderSlot('#tablet_lb2');
                            });
                        });
                    </script>
                </div>
            </div>
            </div>


                                    <div class="facebook_comments">
            <div id="fb-root"></div>
            <script>(function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return;
                    js = d.createElement(s); js.id = id;
                    js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3&appId=1462560887365271";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
            </script>

            <div class="fb-comments" data-href="https://www.beinsports.com/en/nba/video/game-recap-bucks-115-hawks-107/1160592"
                 data-numposts="4" data-colorscheme="light" data-width="100%">
            </div>
        </div>

                            




    <section>
        -<h2 class="cluster_video__title2">Latest Videos</h2>

        <div class="scroll-block">
            <div class="flex-container-h">
                                                                            <article class="cluster_video__article generic-height">
                        <div class="cluster_video__article__visuel">
                            <a href="https://www.beinsports.com/en/uefa-champions-league/video/uefa-champions-league-ajax-vs-juventus-how-to/1160732" title="Ajax Vs Juventus – Preview!"
                               data-url="https://www.beinsports.com/en/uefa-champions-league/video/uefa-champions-league-ajax-vs-juventus-how-to/1160732?autoplay%5B0%5D=true">
                                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/uIhpFBvzxJCDx24RvXF_uipH_8w=/410x260/smart/2620714-2019-03-05T220651Z_413500163_RC1818C421C0_RTRMADP_3_SOCCER-CHAMPIONS-MAD-AJA.JPG" data-srcset="https://images.beinsports.com/7RJougLIZUDZUoOTznbFwugsRQk=/100x63/smart/2620714-2019-03-05T220651Z_413500163_RC1818C421C0_RTRMADP_3_SOCCER-CHAMPIONS-MAD-AJA.JPG 100w, https://images.beinsports.com/zyrl0CYQGhAZCclWPLG5hyTjZE0=/214x135/smart/2620714-2019-03-05T220651Z_413500163_RC1818C421C0_RTRMADP_3_SOCCER-CHAMPIONS-MAD-AJA.JPG 214w, https://images.beinsports.com/uIhpFBvzxJCDx24RvXF_uipH_8w=/410x260/smart/2620714-2019-03-05T220651Z_413500163_RC1818C421C0_RTRMADP_3_SOCCER-CHAMPIONS-MAD-AJA.JPG 410w, https://images.beinsports.com/q5AjgqQEGyBJ0e7M5jkJx7ny1Tc=/200x126/smart/2620714-2019-03-05T220651Z_413500163_RC1818C421C0_RTRMADP_3_SOCCER-CHAMPIONS-MAD-AJA.JPG 200w, https://images.beinsports.com/drj2mVN9sRIr_Gu-xFV4W34Il3w=/428x270/smart/2620714-2019-03-05T220651Z_413500163_RC1818C421C0_RTRMADP_3_SOCCER-CHAMPIONS-MAD-AJA.JPG 428w, https://images.beinsports.com/iyf6AHA7Z-HENyQEi9GpJGyK60E=/820x520/smart/2620714-2019-03-05T220651Z_413500163_RC1818C421C0_RTRMADP_3_SOCCER-CHAMPIONS-MAD-AJA.JPG 820w"
          alt="EN Ajax vs Juve UCL Promo" class="lazyload"    >
  
                            </a>
                            <a href="https://www.beinsports.com/en/uefa-champions-league/video/uefa-champions-league-ajax-vs-juventus-how-to/1160732" title="Ajax Vs Juventus – Preview!" class="link-picto"
                               data-url="https://www.beinsports.com/en/uefa-champions-league/video/uefa-champions-league-ajax-vs-juventus-how-to/1160732?autoplay%5B0%5D=true">
                                <span class="picto-1"><i class="icon-play-1"></i></span>
                            </a>
                        </div>
                        <div class="cluster_video__article__txt">
                                                            <span class="time">0:30 min </span>
                                                        <h3 class="cluster_video__title3">
                                <a href="https://www.beinsports.com/en/uefa-champions-league/video/uefa-champions-league-ajax-vs-juventus-how-to/1160732" title="Ajax Vs Juventus – Preview!"
                                   data-url="https://www.beinsports.com/en/uefa-champions-league/video/uefa-champions-league-ajax-vs-juventus-how-to/1160732?autoplay%5B0%5D=true">
                                    Ajax Vs Juventus – Preview!
                                </a>
                            </h3>
                        </div>
                    </article>
                                                                            <article class="cluster_video__article generic-height">
                        <div class="cluster_video__article__visuel">
                            <a href="https://www.beinsports.com/en/nba/video/game-recap-lakers-113-jazz-109/1160609" title="GAME RECAP: Lakers 113, Jazz 109"
                               data-url="https://www.beinsports.com/en/nba/video/game-recap-lakers-113-jazz-109/1160609?autoplay%5B0%5D=true">
                                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/Ya8lGF4M2uEgWR21pllBZxKdb2I=/410x260/smart/wGo5m.jpg" data-srcset="https://images.beinsports.com/bJLUHSOVVETnGcXdoRJExszphMo=/100x63/smart/wGo5m.jpg 100w, https://images.beinsports.com/Mm9d9rGn1rsX0GLP2tFOldZJUFw=/214x135/smart/wGo5m.jpg 214w, https://images.beinsports.com/Ya8lGF4M2uEgWR21pllBZxKdb2I=/410x260/smart/wGo5m.jpg 410w, https://images.beinsports.com/rqxmUSKpPvzh8vhzINZH2blscx0=/200x126/smart/wGo5m.jpg 200w, https://images.beinsports.com/iH3VtlHb2Il5vTTln6E5RsIO-M4=/428x270/smart/wGo5m.jpg 428w, https://images.beinsports.com/e2NOsf-fiT0PakYmtOOx1SCwqUU=/820x520/smart/wGo5m.jpg 820w"
          alt="GAME RECAP: Lakers 113, Jazz 109" class="lazyload"    >
  
                            </a>
                            <a href="https://www.beinsports.com/en/nba/video/game-recap-lakers-113-jazz-109/1160609" title="GAME RECAP: Lakers 113, Jazz 109" class="link-picto"
                               data-url="https://www.beinsports.com/en/nba/video/game-recap-lakers-113-jazz-109/1160609?autoplay%5B0%5D=true">
                                <span class="picto-1"><i class="icon-play-1"></i></span>
                            </a>
                        </div>
                        <div class="cluster_video__article__txt">
                                                            <span class="time">1:50 min </span>
                                                        <h3 class="cluster_video__title3">
                                <a href="https://www.beinsports.com/en/nba/video/game-recap-lakers-113-jazz-109/1160609" title="GAME RECAP: Lakers 113, Jazz 109"
                                   data-url="https://www.beinsports.com/en/nba/video/game-recap-lakers-113-jazz-109/1160609?autoplay%5B0%5D=true">
                                    GAME RECAP: Lakers 113, Jazz 109
                                </a>
                            </h3>
                        </div>
                    </article>
                                                                            <article class="cluster_video__article generic-height">
                        <div class="cluster_video__article__visuel">
                            <a href="https://www.beinsports.com/en/nba/video/game-recap-warriors-131-clippers-104/1160598" title="GAME RECAP: Warriors 131, Clippers 104"
                               data-url="https://www.beinsports.com/en/nba/video/game-recap-warriors-131-clippers-104/1160598?autoplay%5B0%5D=true">
                                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/3ouFpk5fFCVNMs315uKTKGRTK7Y=/410x260/smart/wGogC.jpg" data-srcset="https://images.beinsports.com/gENBfVY4chDzpE77MIKflp3ORNI=/100x63/smart/wGogC.jpg 100w, https://images.beinsports.com/hTyomF8RtRtHkLT_hqvwVo5Gas0=/214x135/smart/wGogC.jpg 214w, https://images.beinsports.com/3ouFpk5fFCVNMs315uKTKGRTK7Y=/410x260/smart/wGogC.jpg 410w, https://images.beinsports.com/YOaHlwT-6BKMnhAErVjZZ1DIYfA=/200x126/smart/wGogC.jpg 200w, https://images.beinsports.com/BnRY5EZHg3wstJqo3IoFW9UqRug=/428x270/smart/wGogC.jpg 428w, https://images.beinsports.com/O-xwaPFmpx3yBKgMe1eTQKkEBJ0=/820x520/smart/wGogC.jpg 820w"
          alt="GAME RECAP: Warriors 131, Clippers 104" class="lazyload"    >
  
                            </a>
                            <a href="https://www.beinsports.com/en/nba/video/game-recap-warriors-131-clippers-104/1160598" title="GAME RECAP: Warriors 131, Clippers 104" class="link-picto"
                               data-url="https://www.beinsports.com/en/nba/video/game-recap-warriors-131-clippers-104/1160598?autoplay%5B0%5D=true">
                                <span class="picto-1"><i class="icon-play-1"></i></span>
                            </a>
                        </div>
                        <div class="cluster_video__article__txt">
                                                            <span class="time">2:15 min </span>
                                                        <h3 class="cluster_video__title3">
                                <a href="https://www.beinsports.com/en/nba/video/game-recap-warriors-131-clippers-104/1160598" title="GAME RECAP: Warriors 131, Clippers 104"
                                   data-url="https://www.beinsports.com/en/nba/video/game-recap-warriors-131-clippers-104/1160598?autoplay%5B0%5D=true">
                                    GAME RECAP: Warriors 131, Clippers 104
                                </a>
                            </h3>
                        </div>
                    </article>
                                                                            <article class="cluster_video__article generic-height">
                        <div class="cluster_video__article__visuel">
                            <a href="https://www.beinsports.com/en/nba/video/game-recap-magic-112-celtics-108/1160597" title="GAME RECAP: Magic 112, Celtics 108"
                               data-url="https://www.beinsports.com/en/nba/video/game-recap-magic-112-celtics-108/1160597?autoplay%5B0%5D=true">
                                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/hQh0Dst8VaHGKZe_47iH4la9LZw=/410x260/smart/wGogD.jpg" data-srcset="https://images.beinsports.com/YomKv-4dIDtUtnk4Y5QFXNSpYIQ=/100x63/smart/wGogD.jpg 100w, https://images.beinsports.com/rsg21h4r0Fpx-7MGaS5lqpBOlrM=/214x135/smart/wGogD.jpg 214w, https://images.beinsports.com/hQh0Dst8VaHGKZe_47iH4la9LZw=/410x260/smart/wGogD.jpg 410w, https://images.beinsports.com/mQL8-U64c_CpJOWAQfv2dilTf90=/200x126/smart/wGogD.jpg 200w, https://images.beinsports.com/sX1GaMMN6EcUwVUU1X0UAOPGzSs=/428x270/smart/wGogD.jpg 428w, https://images.beinsports.com/QiypjSkOP5_T_HoBkosvrrpUbCo=/820x520/smart/wGogD.jpg 820w"
          alt="GAME RECAP: Magic 112, Celtics 108" class="lazyload"    >
  
                            </a>
                            <a href="https://www.beinsports.com/en/nba/video/game-recap-magic-112-celtics-108/1160597" title="GAME RECAP: Magic 112, Celtics 108" class="link-picto"
                               data-url="https://www.beinsports.com/en/nba/video/game-recap-magic-112-celtics-108/1160597?autoplay%5B0%5D=true">
                                <span class="picto-1"><i class="icon-play-1"></i></span>
                            </a>
                        </div>
                        <div class="cluster_video__article__txt">
                                                            <span class="time">2:43 min </span>
                                                        <h3 class="cluster_video__title3">
                                <a href="https://www.beinsports.com/en/nba/video/game-recap-magic-112-celtics-108/1160597" title="GAME RECAP: Magic 112, Celtics 108"
                                   data-url="https://www.beinsports.com/en/nba/video/game-recap-magic-112-celtics-108/1160597?autoplay%5B0%5D=true">
                                    GAME RECAP: Magic 112, Celtics 108
                                </a>
                            </h3>
                        </div>
                    </article>
                                                                            <article class="cluster_video__article generic-height">
                        <div class="cluster_video__article__visuel">
                            <a href="https://www.beinsports.com/en/nba/video/game-recap-blazers-115-nuggets-108/1160595" title="GAME RECAP: Blazers 115, Nuggets 108"
                               data-url="https://www.beinsports.com/en/nba/video/game-recap-blazers-115-nuggets-108/1160595?autoplay%5B0%5D=true">
                                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/qM2z9cR2iEt2YBapVi8Ca03oL9k=/410x260/smart/wGof_.jpg" data-srcset="https://images.beinsports.com/yOB4BbMJqNiObu9BX1d6n1ojS8U=/100x63/smart/wGof_.jpg 100w, https://images.beinsports.com/Av_A7BD5qjzZ8-p-HkVADLh_oDs=/214x135/smart/wGof_.jpg 214w, https://images.beinsports.com/qM2z9cR2iEt2YBapVi8Ca03oL9k=/410x260/smart/wGof_.jpg 410w, https://images.beinsports.com/teRmPj9AP68Cwmku7OBFMRzjQko=/200x126/smart/wGof_.jpg 200w, https://images.beinsports.com/X3f_5i2KlBdotiJXso-7j0pNgEE=/428x270/smart/wGof_.jpg 428w, https://images.beinsports.com/5uS0cVBVi1tUsye0TSlQVjNVFD8=/820x520/smart/wGof_.jpg 820w"
          alt="GAME RECAP: Blazers 115, Nuggets 108" class="lazyload"    >
  
                            </a>
                            <a href="https://www.beinsports.com/en/nba/video/game-recap-blazers-115-nuggets-108/1160595" title="GAME RECAP: Blazers 115, Nuggets 108" class="link-picto"
                               data-url="https://www.beinsports.com/en/nba/video/game-recap-blazers-115-nuggets-108/1160595?autoplay%5B0%5D=true">
                                <span class="picto-1"><i class="icon-play-1"></i></span>
                            </a>
                        </div>
                        <div class="cluster_video__article__txt">
                                                            <span class="time">1:55 min </span>
                                                        <h3 class="cluster_video__title3">
                                <a href="https://www.beinsports.com/en/nba/video/game-recap-blazers-115-nuggets-108/1160595" title="GAME RECAP: Blazers 115, Nuggets 108"
                                   data-url="https://www.beinsports.com/en/nba/video/game-recap-blazers-115-nuggets-108/1160595?autoplay%5B0%5D=true">
                                    GAME RECAP: Blazers 115, Nuggets 108
                                </a>
                            </h3>
                        </div>
                    </article>
                                                                            <article class="cluster_video__article generic-height">
                        <div class="cluster_video__article__visuel">
                            <a href="https://www.beinsports.com/en/nba/video/game-recap-pelicans-133-kings-129/1160594" title="GAME RECAP: Pelicans 133, Kings 129"
                               data-url="https://www.beinsports.com/en/nba/video/game-recap-pelicans-133-kings-129/1160594?autoplay%5B0%5D=true">
                                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/IOqiCnFVRG_bJagT-k5kskeC9-k=/410x260/smart/wGm5m.jpg" data-srcset="https://images.beinsports.com/R7SOPaspk_HvvIRqJR5LGV3IbEQ=/100x63/smart/wGm5m.jpg 100w, https://images.beinsports.com/3qMTLbwGo9DDBf9PVhTrPeGLapI=/214x135/smart/wGm5m.jpg 214w, https://images.beinsports.com/IOqiCnFVRG_bJagT-k5kskeC9-k=/410x260/smart/wGm5m.jpg 410w, https://images.beinsports.com/IE-jR2PMkI_RzaBkqvLua51luLY=/200x126/smart/wGm5m.jpg 200w, https://images.beinsports.com/IkIKCjEOPbeMNaIdGJMZiULZGnw=/428x270/smart/wGm5m.jpg 428w, https://images.beinsports.com/isNIpYq4GSqgkaAcPwmIV-P7uRI=/820x520/smart/wGm5m.jpg 820w"
          alt="GAME RECAP: Pelicans 133, Kings 129" class="lazyload"    >
  
                            </a>
                            <a href="https://www.beinsports.com/en/nba/video/game-recap-pelicans-133-kings-129/1160594" title="GAME RECAP: Pelicans 133, Kings 129" class="link-picto"
                               data-url="https://www.beinsports.com/en/nba/video/game-recap-pelicans-133-kings-129/1160594?autoplay%5B0%5D=true">
                                <span class="picto-1"><i class="icon-play-1"></i></span>
                            </a>
                        </div>
                        <div class="cluster_video__article__txt">
                                                            <span class="time">1:23 min </span>
                                                        <h3 class="cluster_video__title3">
                                <a href="https://www.beinsports.com/en/nba/video/game-recap-pelicans-133-kings-129/1160594" title="GAME RECAP: Pelicans 133, Kings 129"
                                   data-url="https://www.beinsports.com/en/nba/video/game-recap-pelicans-133-kings-129/1160594?autoplay%5B0%5D=true">
                                    GAME RECAP: Pelicans 133, Kings 129
                                </a>
                            </h3>
                        </div>
                    </article>
                                                                            <article class="cluster_video__article generic-height">
                        <div class="cluster_video__article__visuel">
                            <a href="https://www.beinsports.com/en/nba/video/game-recap-knicks-113-wizards-110/1160593" title="GAME RECAP: Knicks 113, Wizards 110"
                               data-url="https://www.beinsports.com/en/nba/video/game-recap-knicks-113-wizards-110/1160593?autoplay%5B0%5D=true">
                                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/rMxac8rq2WM5_2tjvTpWehUOOBs=/410x260/smart/wGkjE.jpg" data-srcset="https://images.beinsports.com/UAS5plC9erlIMOIWZZYPZghH_js=/100x63/smart/wGkjE.jpg 100w, https://images.beinsports.com/ljSgp0roVg9LtkNuOBH2JZw03bg=/214x135/smart/wGkjE.jpg 214w, https://images.beinsports.com/rMxac8rq2WM5_2tjvTpWehUOOBs=/410x260/smart/wGkjE.jpg 410w, https://images.beinsports.com/58CsGHz4iXlqXlRs63GzJJ3DiUw=/200x126/smart/wGkjE.jpg 200w, https://images.beinsports.com/gsHHub5GbJvGmMsWgG_YWkdSq6A=/428x270/smart/wGkjE.jpg 428w, https://images.beinsports.com/_67UeXMJxqn5gAjBRiKoKk_PNAE=/820x520/smart/wGkjE.jpg 820w"
          alt="GAME RECAP: Knicks 113, Wizards 110" class="lazyload"    >
  
                            </a>
                            <a href="https://www.beinsports.com/en/nba/video/game-recap-knicks-113-wizards-110/1160593" title="GAME RECAP: Knicks 113, Wizards 110" class="link-picto"
                               data-url="https://www.beinsports.com/en/nba/video/game-recap-knicks-113-wizards-110/1160593?autoplay%5B0%5D=true">
                                <span class="picto-1"><i class="icon-play-1"></i></span>
                            </a>
                        </div>
                        <div class="cluster_video__article__txt">
                                                            <span class="time">1:17 min </span>
                                                        <h3 class="cluster_video__title3">
                                <a href="https://www.beinsports.com/en/nba/video/game-recap-knicks-113-wizards-110/1160593" title="GAME RECAP: Knicks 113, Wizards 110"
                                   data-url="https://www.beinsports.com/en/nba/video/game-recap-knicks-113-wizards-110/1160593?autoplay%5B0%5D=true">
                                    GAME RECAP: Knicks 113, Wizards 110
                                </a>
                            </h3>
                        </div>
                    </article>
                                                                            <article class="cluster_video__article generic-height">
                        <div class="cluster_video__article__visuel">
                            <a href="https://www.beinsports.com/en/nba/video/game-recap-bucks-115-hawks-107/1160592" title="GAME RECAP: Bucks 115, Hawks 107"
                               data-url="https://www.beinsports.com/en/nba/video/game-recap-bucks-115-hawks-107/1160592?autoplay%5B0%5D=true">
                                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/-2LKsVNb4it4rxSdMxVBkrMvrjM=/410x260/smart/wGki1.jpg" data-srcset="https://images.beinsports.com/PWUSoyJ5gyb-K8h79YzNtFU7Yp8=/100x63/smart/wGki1.jpg 100w, https://images.beinsports.com/-eRPWbs8Xn72EQyp6QC4YB-Wuko=/214x135/smart/wGki1.jpg 214w, https://images.beinsports.com/-2LKsVNb4it4rxSdMxVBkrMvrjM=/410x260/smart/wGki1.jpg 410w, https://images.beinsports.com/GuqbmaALJeXgBylPfoQUBio_oBQ=/200x126/smart/wGki1.jpg 200w, https://images.beinsports.com/_OUwoAe8BVt5XpkjSb7SNVl_Rlg=/428x270/smart/wGki1.jpg 428w, https://images.beinsports.com/MJGB7GEuPdslucsSKcihJg45v0M=/820x520/smart/wGki1.jpg 820w"
          alt="GAME RECAP: Bucks 115, Hawks 107" class="lazyload"    >
  
                            </a>
                            <a href="https://www.beinsports.com/en/nba/video/game-recap-bucks-115-hawks-107/1160592" title="GAME RECAP: Bucks 115, Hawks 107" class="link-picto"
                               data-url="https://www.beinsports.com/en/nba/video/game-recap-bucks-115-hawks-107/1160592?autoplay%5B0%5D=true">
                                <span class="picto-1"><i class="icon-play-1"></i></span>
                            </a>
                        </div>
                        <div class="cluster_video__article__txt">
                                                            <span class="time">1:35 min </span>
                                                        <h3 class="cluster_video__title3">
                                <a href="https://www.beinsports.com/en/nba/video/game-recap-bucks-115-hawks-107/1160592" title="GAME RECAP: Bucks 115, Hawks 107"
                                   data-url="https://www.beinsports.com/en/nba/video/game-recap-bucks-115-hawks-107/1160592?autoplay%5B0%5D=true">
                                    GAME RECAP: Bucks 115, Hawks 107
                                </a>
                            </h3>
                        </div>
                    </article>
                                                                            <article class="cluster_video__article generic-height">
                        <div class="cluster_video__article__visuel">
                            <a href="https://www.beinsports.com/en/nba/video/game-recap-rockets-149-suns-113/1160590" title="GAME RECAP: Rockets 149, Suns 113"
                               data-url="https://www.beinsports.com/en/nba/video/game-recap-rockets-149-suns-113/1160590?autoplay%5B0%5D=true">
                                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/Eg8dFQAEtke_XJ_zw00Xa0FGYO4=/410x260/smart/wGj_7.jpg" data-srcset="https://images.beinsports.com/lqg_KkOJvUFN_sUK9fTec4QpsBI=/100x63/smart/wGj_7.jpg 100w, https://images.beinsports.com/BEhDGRAiHwO2yeuTl0fsXUIwdE8=/214x135/smart/wGj_7.jpg 214w, https://images.beinsports.com/Eg8dFQAEtke_XJ_zw00Xa0FGYO4=/410x260/smart/wGj_7.jpg 410w, https://images.beinsports.com/oKWE5wwUb_a50tf98xylZzezbsA=/200x126/smart/wGj_7.jpg 200w, https://images.beinsports.com/VskzxO--ZWFQ1xDTKLCUdahqgS0=/428x270/smart/wGj_7.jpg 428w, https://images.beinsports.com/hB_RJWdPZNEebxMboXj0BXQ8lf4=/820x520/smart/wGj_7.jpg 820w"
          alt="GAME RECAP: Rockets 149, Suns 113" class="lazyload"    >
  
                            </a>
                            <a href="https://www.beinsports.com/en/nba/video/game-recap-rockets-149-suns-113/1160590" title="GAME RECAP: Rockets 149, Suns 113" class="link-picto"
                               data-url="https://www.beinsports.com/en/nba/video/game-recap-rockets-149-suns-113/1160590?autoplay%5B0%5D=true">
                                <span class="picto-1"><i class="icon-play-1"></i></span>
                            </a>
                        </div>
                        <div class="cluster_video__article__txt">
                                                            <span class="time">1:30 min </span>
                                                        <h3 class="cluster_video__title3">
                                <a href="https://www.beinsports.com/en/nba/video/game-recap-rockets-149-suns-113/1160590" title="GAME RECAP: Rockets 149, Suns 113"
                                   data-url="https://www.beinsports.com/en/nba/video/game-recap-rockets-149-suns-113/1160590?autoplay%5B0%5D=true">
                                    GAME RECAP: Rockets 149, Suns 113
                                </a>
                            </h3>
                        </div>
                    </article>
                                                                            <article class="cluster_video__article generic-height">
                        <div class="cluster_video__article__visuel">
                            <a href="https://www.beinsports.com/en/nba/video/game-recap-nets-108-pacers-96/1160589" title="GAME RECAP: Nets 108, Pacers 96"
                               data-url="https://www.beinsports.com/en/nba/video/game-recap-nets-108-pacers-96/1160589?autoplay%5B0%5D=true">
                                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/LhdI11nCYff4EdSV1z4TKwTV14U=/410x260/smart/wGh_V.jpg" data-srcset="https://images.beinsports.com/PIDJPK0Uf-ASuf0IRYzJfbO4YqU=/100x63/smart/wGh_V.jpg 100w, https://images.beinsports.com/UjoPJlYywpi63tdUgWlen_IXwKI=/214x135/smart/wGh_V.jpg 214w, https://images.beinsports.com/LhdI11nCYff4EdSV1z4TKwTV14U=/410x260/smart/wGh_V.jpg 410w, https://images.beinsports.com/dEcqNeHzzNhr11pNAGuFKylrjPY=/200x126/smart/wGh_V.jpg 200w, https://images.beinsports.com/_qLmluwHRhkOZvfWV1KSX_FpVSI=/428x270/smart/wGh_V.jpg 428w, https://images.beinsports.com/joW5xS8CJrFAGoJDnucV3BxGH4I=/820x520/smart/wGh_V.jpg 820w"
          alt="GAME RECAP: Nets 108, Pacers 96" class="lazyload"    >
  
                            </a>
                            <a href="https://www.beinsports.com/en/nba/video/game-recap-nets-108-pacers-96/1160589" title="GAME RECAP: Nets 108, Pacers 96" class="link-picto"
                               data-url="https://www.beinsports.com/en/nba/video/game-recap-nets-108-pacers-96/1160589?autoplay%5B0%5D=true">
                                <span class="picto-1"><i class="icon-play-1"></i></span>
                            </a>
                        </div>
                        <div class="cluster_video__article__txt">
                                                            <span class="time">1:56 min </span>
                                                        <h3 class="cluster_video__title3">
                                <a href="https://www.beinsports.com/en/nba/video/game-recap-nets-108-pacers-96/1160589" title="GAME RECAP: Nets 108, Pacers 96"
                                   data-url="https://www.beinsports.com/en/nba/video/game-recap-nets-108-pacers-96/1160589?autoplay%5B0%5D=true">
                                    GAME RECAP: Nets 108, Pacers 96
                                </a>
                            </h3>
                        </div>
                    </article>
                
            </div>
        </div>

    </section>

                                            </div>
                                    </div>
                <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "VideoObject",
    "name": "GAME RECAP: Bucks 115, Hawks 107",
    "description": "Giannis Antetokounmpo scores 30 as the Bucks get the win over the Hawks, 115-107.",
    "headline": "GAME RECAP: Bucks 115, Hawks 107",
    "image": "https://images.beinsports.com/-2LKsVNb4it4rxSdMxVBkrMvrjM=/410x260/smart/wGki1.jpg",
    "URL": "https://www.beinsports.com/en/nba/video/game-recap-bucks-115-hawks-107/1160592",
    "Publisher": "beIN Sports",
    "author": "",
    "dateCreated": "2019-04-08T10:25:35+00:00",
    "datePublished": "2019-04-08T10:25:09+00:00",
    "dateUpdated": "2019-04-08T10:25:37+00:00",
    "inLanguage": "en",
                        "caption": "GAME RECAP: Bucks 115, Hawks 107",
                            "thumbnail": "https://s1-ssl.dmcdn.net/wGki1.jpg",
                "thumbnailUrl": "https://images.beinsports.com/-2LKsVNb4it4rxSdMxVBkrMvrjM=/410x260/smart/wGki1.jpg",
                    "uploadDate": "2019-04-08T03:01:20+00:00",
                            "duration": "95"
        ,
        "width": "800",
    "height": "450",
    "productionCompany": "beIN Sports"
}
</script>
            </div>
        </div>
    </div>
</div>

                </main>

            	    <aside class="col-1 col w25 col-move3">
        

    
    <div class="pager">
        <div class="previous_page">
                            <a href="/en/nba/video/game-recap-rockets-149-suns-113/1160590"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1160590','contentHeadline':'GAME RECAP: Rockets 149, Suns 113'});">
            
            <span class="txt-pager ">
                <span class="txt-chevron">
                    <i class="icon-angle-left"></i>
                    Previous
                </span>

                                    <span class="txt-story">
                        GAME RECAP: Rockets 149, Suns 113
                    </span>
                            </span>

                            <div class="txt-pager-read">
                    <span class="txt-chevron">Read</span>
                </div>
                  
    
      <img sizes="100vw" src="https://images.beinsports.com/GOhC0Dpx6-AEBca8QdygFHh8qfY=/155x145/smart/wGj_7.jpg" srcset="https://images.beinsports.com/MDU2k7NXbQZkU5bDvm3HDiZrCpc=/140x130/smart/wGj_7.jpg 140w, https://images.beinsports.com/GOhC0Dpx6-AEBca8QdygFHh8qfY=/155x145/smart/wGj_7.jpg 155w, https://images.beinsports.com/GOhC0Dpx6-AEBca8QdygFHh8qfY=/155x145/smart/wGj_7.jpg 155w, https://images.beinsports.com/k-RzdsLBuBrZ5wjEUHDsdoVfW0Q=/280x260/smart/wGj_7.jpg 280w, https://images.beinsports.com/JuksZA7m5ykkB2dF9kZ4L86VLsU=/310x290/smart/wGj_7.jpg 310w, https://images.beinsports.com/JuksZA7m5ykkB2dF9kZ4L86VLsU=/310x290/smart/wGj_7.jpg 310w"
          alt="GAME RECAP: Rockets 149, Suns 113"    >
  
                </a>
                    </div>
        <div class="next_page">
                            <a href="/en/nba/video/game-recap-knicks-113-wizards-110/1160593"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1160593','contentHeadline':'GAME RECAP: Knicks 113, Wizards 110'});">
            
            <span class="txt-pager ">
                <span class="txt-chevron">
                    Next
                    <i class="icon-angle-right"></i>
                </span>

                                    <span class="txt-story">
                        GAME RECAP: Knicks 113, Wizards 110
                    </span>
                            </span>

                            <div class="txt-pager-read">
                    <span class="txt-chevron">Read</span>
                </div>
                  
    
      <img sizes="100vw" src="https://images.beinsports.com/xp3Or8ZuVK3phYkAzBgE_KgWL-4=/155x145/smart/wGkjE.jpg" srcset="https://images.beinsports.com/I871UO2qiAl0j6i98OS7peKuos4=/140x130/smart/wGkjE.jpg 140w, https://images.beinsports.com/xp3Or8ZuVK3phYkAzBgE_KgWL-4=/155x145/smart/wGkjE.jpg 155w, https://images.beinsports.com/xp3Or8ZuVK3phYkAzBgE_KgWL-4=/155x145/smart/wGkjE.jpg 155w, https://images.beinsports.com/vRe8c2q-4CAPI_gABrdfAfw3VXw=/280x260/smart/wGkjE.jpg 280w, https://images.beinsports.com/vzk1RFfYDMh1_iKkN6sm2Eu3FX8=/310x290/smart/wGkjE.jpg 310w, https://images.beinsports.com/vzk1RFfYDMh1_iKkN6sm2Eu3FX8=/310x290/smart/wGkjE.jpg 310w"
          alt="GAME RECAP: Knicks 113, Wizards 110"    >
  
                </a>
                    </div>
    </div>
        <div class="plugin_iframe">
    <iframe src="//mena-en.global.nba.com/articles/licensee_widget_leaders.html" height="563" style="width:100%;border:0;" scrolling="no" allowfullscreen></iframe>
</div>
        <div class="plugin_iframe">
    <iframe src="//mena-en.global.nba.com/articles/licensee_widget_standings.html" height="683" style="width:100%;border:0;" scrolling="no" allowfullscreen></iframe>
</div>
            </aside>
            </div>
        </div>
    </div>
    
<button id="scrollToTop" class="toTop" title="Back to top">Back to top</button>
    <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</section>

            <footer class="beinsports">
    <div class="footer">
        <div class="sports_links line">
            <div class="container-center line">
                <div class="fl w84">
                                          
    <div class="sports_links_column">
                                <span class="sports_links_title">
                <a href="https://www.beinsports.com/en/football"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/556','taxonomyName':'Football'});"
                >Football</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/premier-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/618','taxonomyName':'Premier league'});"
                                >
                                    Premier League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/la-liga"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/610','taxonomyName':'La Liga'});"
                                >
                                    La Liga
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/serie-a"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/627','taxonomyName':'Serie A'});"
                                >
                                    Serie A
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/ligue-1"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/612','taxonomyName':'Ligue 1'});"
                                >
                                    Ligue 1
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/bundesliga"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/569','taxonomyName':'Bundesliga'});"
                                >
                                    Bundesliga
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/uefa-champions-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/633','taxonomyName':'UEFA Champions League'});"
                                >
                                    UEFA Champions League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/uefa-europa-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/634','taxonomyName':'UEFA Europa League'});"
                                >
                                    UEFA Europa League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/afc-champions-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/558','taxonomyName':'AFC Champions League'});"
                                >
                                    AFC Champions League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/copa-libertadores/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/582','taxonomyName':'Copa Libertadores'});"
                                >
                                    Copa Libertadores
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/mls/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/615','taxonomyName':'MLS'});"
                                >
                                    MLS
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/uefa-nations-league/"
                                        
                                                                                onclick=""
                                >
                                    UEFA Nations League
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="https://www.beinsports.com/en/tennis"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/680','taxonomyName':'Tennis'});"
                >Tennis</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/atp-tour"
                                        
                                                                                onclick=""
                                >
                                    ATP World Tour
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/wta-tour"
                                        
                                                                                onclick=""
                                >
                                    WTA World Tour
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/grand-slams"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/681','taxonomyName':'Grand Slams'});"
                                >
                                    Grand Slams
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/davis-cup"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/684','taxonomyName':'Davis Cup'});"
                                >
                                    Davis Cup
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="https://www.beinsports.com/en/basketball"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/541','taxonomyName':'Basketball'});"
                >Basketball</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/nba/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/544','taxonomyName':'NBA'});"
                                >
                                    NBA
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/fiba/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/543','taxonomyName':'FIBA'});"
                                >
                                    FIBA
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="https://www.beinsports.com/en/motorsports"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/654','taxonomyName':'Motorsports'});"
                >Motorsports</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/f1"
                                        
                                                                                onclick=""
                                >
                                    Formula 1
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/moto-gp"
                                        
                                                                                onclick=""
                                >
                                    MotoGP Championship
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="https://www.beinsports.com/en/rugby"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/659','taxonomyName':'Rugby'});"
                >Rugby</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                                                                                                                                                </ul>
                                <span class="sports_links_title">
                <a href="https://www.beinsports.com/en/livescores"
                        
                                                onclick=""
                >Live Scores</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                            </ul>
                                <span class="sports_links_title">
                <a href="https://www.beinsports.com/en/other-sports"
                        
                                                onclick=""
                >More</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/handball"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/640','taxonomyName':'Handball'});"
                                >
                                    Handball
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/cycling"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/549','taxonomyName':'Cycling'});"
                                >
                                    Cycling
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/boxing"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/547','taxonomyName':'Boxing'});"
                                >
                                    Boxing
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/golf"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/639','taxonomyName':'Golf'});"
                                >
                                    Golf
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/athletics"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/539','taxonomyName':'Athletics'});"
                                >
                                    Athletics
                                </a>
                            </li>
                                                                        </ul>
            </div>
    <div class="block-sports_links__select">
        <select class="bein-selectBox sports_links__select">
            <option value="https://www.beinsports.com/en/">Home</option>
                                            <option value="https://www.beinsports.com/en/football" >Football</option>
                                            <option value="https://www.beinsports.com/en/tennis" >Tennis</option>
                                            <option value="https://www.beinsports.com/en/basketball" >Basketball</option>
                                            <option value="https://www.beinsports.com/en/motorsports" >Motorsports</option>
                                            <option value="https://www.beinsports.com/en/rugby" >Rugby</option>
                                            <option value="https://www.beinsports.com/en/livescores" >Live Scores</option>
                                            <option value="https://www.beinsports.com/en/other-sports" >More</option>
                    </select>
    </div>

                                    </div>
                <div class="fr w16">
                    <div class="mobile_stores v2">
                            <div class="app">
        <img class="bein_app_store lazyload" alt="beIN SPORTS" data-src="//assets.beinsports.com/3.1.36/images/beIN_SPORTS_App_Icon.svg" >

                    <a href="https://appsto.re/qa/kImEcb.i"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'ios','link':'https:\/\/appsto.re\/qa\/kImEcb.i'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.1.36/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=com.beinsports.andcontent"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=com.beinsports.andcontent'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.1.36/images/google-play__en.svg" />
            </a>
            </div>
    <div class="app">
                            
        <img class="bein_app_store lazyload" alt="beIN CONNECT" data-src="//assets.beinsports.com/3.1.36/images/beIN_CONNECT_App_Icon.svg" >

                    <a href="https://appsto.re/qa/5KYWU.i"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'ios','link':'https:\/\/appsto.re\/qa\/5KYWU.i'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.1.36/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=ptv.bein.mena"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=ptv.bein.mena'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.1.36/images/google-play__en.svg" />
            </a>
            </div>
                    </div>
                </div>
            </div>
        </div>

        <div class="footer_links ">
    <div class="container-center">
        <div class="footer_links__cell w67">
            <ul class="footer_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.bein.net/en/contact-center/"  >Contact Us</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://connect.bein.net/en/" target="blank" >beIN CONNECT</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://beinmediagroup.com/"  >beIN MEDIA GROUP</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://en-faq.bein.net/support/home"  >FAQs</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.bein.net/en/frequencies/"  >beIN SPORTS Frequencies</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://www.beinsports.com/en/tv-guide"  >TV Guide</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.bein.net/en/privacy-policy/"  >Privacy  Policy</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://bein.net/en/terms-conditions/"  >Terms &amp; Conditions</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/en/report-about-piracy/" target="blank" >Report Piracy</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://bein.net/en/"  >Get beIN</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://bein.net/en/subscribe/"  >Subscribe</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.bein.net/en/my-bein/"  >My beIN</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.bein.net/en/contact-center/"  >Support</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/france/"  >beIN SPORTS FRANCE</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us/"  >beIN SPORTS USA</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/hk/"  >beIN SPORTS Hong Kong</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/au/"  >beIN SPORTS AUSTRALIA</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/ph/"  >beIN SPORTS Philippines</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/id/"  >beIN SPORTS Indonesia</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.tr.beinsports.com" target="top" >beIN SOPRTS Turkey</a>
                        </li>
                                                </ul>
        </div>

        <div class="footer_links__cell  footer_links__cell-1 w33">
            <div class="menu-lang">
                <ul class="menu-lang__list">
                                            <li class="menu-lang__item"><a href="https://www.beinsports.com/en/">English</a></li>
                                            <li class="menu-lang__item"><a href="https://www.beinsports.com/fr/">Français</a></li>
                                            <li class="menu-lang__item"><a href="https://www.beinsports.com/ar/">العربية</a></li>
                                    </ul>
            </div>
            <div class="mobile_stores v2">
                    <div class="app">
        <img class="bein_app_store lazyload" alt="beIN SPORTS" data-src="//assets.beinsports.com/3.1.36/images/beIN_SPORTS_App_Icon.svg" >

                    <a href="https://appsto.re/qa/kImEcb.i"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'ios','link':'https:\/\/appsto.re\/qa\/kImEcb.i'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.1.36/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=com.beinsports.andcontent"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=com.beinsports.andcontent'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.1.36/images/google-play__en.svg" />
            </a>
            </div>
    <div class="app">
                            
        <img class="bein_app_store lazyload" alt="beIN CONNECT" data-src="//assets.beinsports.com/3.1.36/images/beIN_CONNECT_App_Icon.svg" >

                    <a href="https://appsto.re/qa/5KYWU.i"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'ios','link':'https:\/\/appsto.re\/qa\/5KYWU.i'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.1.36/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=ptv.bein.mena"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=ptv.bein.mena'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.1.36/images/google-play__en.svg" />
            </a>
            </div>
            </div>
            <div class="footer_link_socials">
                <span class="footer_link_socials_title">Follow us</span>
                <ul class="footer_link_socials_list">
                                            <li class="footer_links_socials__item">
                            <a href="https://www.facebook.com/beINSPORTS" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'facebook','link':'https:\/\/www.facebook.com\/beINSPORTS'});"
                            >
                                <i class="icon-facebook"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="https://twitter.com/beINSPORTS" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'twitter','link':'https:\/\/twitter.com\/beINSPORTS'});"
                            >
                                <i class="icon-twitter"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="http://instagram.com/beinsports" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'instagram','link':'http:\/\/instagram.com\/beinsports'});"
                            >
                                <i class="icon-instagram"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="http://www.youtube.com/beinsports" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'youtube','link':'http:\/\/www.youtube.com\/beinsports'});"
                            >
                                <i class="icon-youtube"></i>
                            </a>
                        </li>
                                    </ul>
            </div>
        </div>
    </div>
</div>

    <div id="cookie_content__container" data-url="https://www.beinsports.com/en/_components/footer/cookie-consent"></div>

    </div>
</footer>
                <div id="adbw__container" data-url="https://www.beinsports.com/en/adbw/popup"></div>
    
                
                <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
        <script src="//assets.beinsports.com/3.1.36/scripts/vendor.js"></script>
        <script src="https://s3-eu-west-1.amazonaws.com/widget.cloud.opta.net/2.0/js/widgets.opta.js"></script>

                <script src="//assets.beinsports.com/3.1.36/scripts/bein.js"></script>
        <script>_optaParams.callbacks = [generateMatchCenterLinks, switchLiveScoreTabs, switchHomeOptaTabs, standingsGroup,rankingsGroup, markDateOnCalendar];</script>
        <script type='text/javascript'>
            var renderedSlots = [];
            function postRenderSlot(selector) {
                if ($('body').hasClass('wc-2018')) {
                    var elem = $(selector);
                    if (elem.is(':visible') &&
                            renderedSlots.indexOf(selector) === -1 &&
                            !elem.parent().parent().hasClass('background-ad') &&
                            !elem.parent().hasClass('top_pin_bar__competition_highlight')
                    ) {
                        elem.parent().prepend('<span class="ad__label">Advertisement</span>');
                        renderedSlots.push(selector);
                    }
                }
            }
        </script>
    
    <script src="//mena-en.global.nba.com/scripts/custom/nav/global/script.js"></script>
<script type="text/javascript">_satellite.pageBottom();</script>
</body>
</html>
