<!DOCTYPE html>
<html lang="en">
<head>
    
                
                                            
                    
                    
    
                <meta charset="utf-8" />
        <title>Lakers cruise as Bucks, Celtics extend winning streaks</title>
        <meta name="description" content="LeBron James had a double-double as the Los Angeles Lakers eased past the New Orleans Pelicans." />

                    <meta name="google-site-verification" content="google63e389ab9a645db4" />
                            <meta property="fb:app_id" content="1462560887365271"/>
                            <meta property="fb:pages" content="446357668818684"/>
                <meta name="apple-itunes-app" content="app-id=1115211914">
        <meta property="og:url" content="https://www.beinsports.com/en/nba/news/lakers-cruise-as-bucks-celtics-extend-winni-1/1619352" />
        <meta property="og:description" content="LeBron James had a double-double as the Los Angeles Lakers eased past the New Orleans Pelicans." />
        <meta property="og:image" content="https://images.beinsports.com/gnZvMvP81lz_rq_7qhbkDgnIViQ=/670x424/smart/losangeleslakers-cropped_13yev9wo7gfkq1tashjqape4yz.jpg" />
        <meta property="og:image:width" content="670" />
        <meta property="og:image:height" content="424" />
        <meta property="og:type" content="article" />
        <meta property="og:title" content="Lakers cruise as Bucks, Celtics extend winning streaks"/>
        <meta property="og:site_name" content="beIN SPORTS"/>
        <meta property="og:locale" content="en"/>
        
        <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    
                <meta name="news_keywords" content="lebron james,Milwaukee Bucks,NBA,Los Angeles Lakers,Brooklyn Nets,New Orleans Pelicans,Giannis Antetokounmpo">
    
    <link rel="shortcut icon" href="//assets.beinsports.com/3.2.8/images/favicon.ico" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/en/rss.xml" />
    <meta name="apple-itunes-app" content="app-id=1115211914"/>
    <link rel="manifest" href="/en/manifest.json">

        <link rel="amphtml" href="https://www.beinsports.com/en/nba/news/lakers-cruise-as-bucks-celtics-extend-winni-1/1619352/amp">
    <link rel="alternate" href="android-app://com.beinsports.andcontent/beinsports.content/en/news?id=1619352"/>
    <link rel="alternate" href="ios-app://1115211914/beinsports.content/en/news?id=1619352"/>
                        
                            <link rel="canonical" href="https://www.beinsports.com/en/nba/news/lakers-cruise-as-bucks-celtics-extend-winni-1/1619352" />
    
                
        
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@beinsports">
<meta name="twitter:creator" content="@bein-sports-talent">
<meta name="twitter:title" content="Lakers cruise as Bucks, Celtics extend winning streaks">
<meta name="twitter:description" content="LeBron James had a double-double as the Los Angeles Lakers eased past the New Orleans Pelicans.">
<meta name="twitter:url" content="https://www.beinsports.com/en/nba/news/lakers-cruise-as-bucks-celtics-extend-winni-1/1619352">

<meta name="twitter:app:url:iphone" content="beinsports.content://en/news?id=1619352">
<meta name="twitter:app:url:googleplay" content="beinsports.content://en/news?id=1619352">

<meta name="twitter:app:id:iphone" content="1115211914">
<meta name="twitter:app:id:googleplay" content="com.beinsports.andcontent">

<meta name="twitter:app:name:iphone" content="beIN SPORTS">
<meta name="twitter:app:name:googleplay" content="beIN SPORTS">


    <meta name="twitter:image" content="https://images.beinsports.com/2D_N_AnjqRuCGYdjWlxGJGVKYuA=/410x260/smart/losangeleslakers-cropped_13yev9wo7gfkq1tashjqape4yz.jpg">



    <link rel="apple-touch-icon" href="//assets.beinsports.com/3.2.8/images/mobile_apps/bein_sports/bein_sports_60x60.png">
<link rel="apple-touch-icon" sizes="76x76" href="//assets.beinsports.com/3.2.8/images/mobile_apps/bein_sports/bein_sports_76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="//assets.beinsports.com/3.2.8/images/mobile_apps/bein_sports/bein_sports_120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="//assets.beinsports.com/3.2.8/images/mobile_apps/bein_sports/bein_sports_152x152.png">
        <script>
    var digitalData = {"page":{"pageInfo":{"pageName":"mena:news:article","language":"english","partner":"beinsports"},"category":{"primaryCategory":"mena","subCategory1":"mena:news","subCategory2":"mena|nba mena|news|article"}},"content":{"type":"news","id":"\/contents\/1619352","author":"","title":"Lakers cruise as Bucks, Celtics win","meta":"Lakers cruise as Bucks, Celtics extend winning streaks,LeBron James had a double-double as the Los Angeles Lakers eased past the New Orleans Pelicans."}};
</script>


    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NDW8ZPZ');</script>
<!-- End Google Tag Manager -->

    <script>
        var _optaParams = {
            custID: '97cfaeb0a4b71cf1a9238cde7c2d17db',
            language: 'en',
            matchDetailText: 'Match\u0020stats',
            siteSlug: 'en'
        };
    </script>

    <!-- Start: GPT Async -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

        var mobileSizeMapping = function(size) { return googletag.sizeMapping().
    addSize([0, 0], size). // Smaller
    addSize([768, 200], []). // Tablet
    addSize([1366, 200], []). // Desktop
    build();
    };

    var tabletSizeMapping = function(size) {
        return googletag.sizeMapping().
        addSize([0, 0], []). // Smaller
        addSize([768, 200], size). // Tablet
        addSize([1366, 200], []). // Desktop
        build();
    };

    var desktopSizeMapping = function(size) {
        return googletag.sizeMapping().
        addSize([0, 0], []). // Smaller
        addSize([1366, 200], size). // Desktop
        build();
    };
    </script>

            <script type="text/javascript">

    googletag.cmd.push(function() {
      googletag.defineSlot("/176111452/website_mena_english/tennis/Interscroller_video", [[1,1]],'interscroller')
        .defineSizeMapping(mobileSizeMapping([[1,1]]))
        .setCollapseEmptyDiv(true, true)
        .addService(googletag.pubads());

        
                                                        googletag.defineSlot('/176111452/website_mena_english/superpin', [[330, 45], [238, 45]], 'desktop_superpin')
                            .defineSizeMapping(window["desktopSizeMapping"]([[330,45]]))
                            .setCollapseEmptyDiv(true, true)
                            .addService(googletag.pubads());
                                    googletag.defineSlot('/176111452/website_mena_english/superpin', [[330, 45], [238, 45]], 'mobile_superpin')
                            .defineSizeMapping(window["mobileSizeMapping"]([[330,45]]))
                            .setCollapseEmptyDiv(true, true)
                            .addService(googletag.pubads());
                                    googletag.defineSlot('/176111452/website_mena_english/superpin', [[330, 45], [238, 45]], 'tablet_superpin')
                            .defineSizeMapping(window["tabletSizeMapping"]([[238,45]]))
                            .setCollapseEmptyDiv(true, true)
                            .addService(googletag.pubads());
                                    
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>
    
                


<script type="text/javascript">

            googletag.cmd.push(function() {
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                        var sizeMapping = desktopSizeMapping([[300,250]]);
    
                googletag.defineSlot[24854] = googletag.defineSlot('/176111452/website_mena_english/basketball/nba', [[300,250]], 'ad-24854').defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
                    
                                                                                        var sizeMapping = tabletSizeMapping([[300,250]]);
    
                googletag.defineSlot[24856] = googletag.defineSlot('/176111452/website_mena_english/basketball/nba', [[300,250]], 'ad-24856').defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
                    
                                
                                                var sizeMapping = desktopSizeMapping([[728, 90], [970, 90], [1366, 90]]);
    
                                                                googletag.defineSlot['desktop_lb'] = googletag.defineSlot('/176111452/website_mena_english/basketball/nba', [[728, 90], [970, 90], [1366, 90]], 'desktop_lb').defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
                                var sizeMapping = tabletSizeMapping([[728,90]]);
    
                                                                googletag.defineSlot['tablet_lb1'] = googletag.defineSlot('/176111452/website_mena_english/basketball/nba/tablet_lb1', [[728,90]], 'tablet_lb1').defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
                                var sizeMapping = mobileSizeMapping([[320,50]]);
    
                                                                googletag.defineSlot['mobile_lb1'] = googletag.defineSlot('/176111452/website_mena_english/basketball/nba/mobile_lb1', [[320,50]], 'mobile_lb1').defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
                    googletag.pubads().collapseEmptyDivs(true);
            googletag.enableServices();
        });
    </script>
    
    <link rel="dns-prefetch" href="https://mab.chartbeat.com"/>
<link rel="dns-prefetch"   href="https://stats.g.doubleclick.net"/>
<link rel="dns-prefetch"  href="https://lh3.googleusercontent.com"/>
<link rel="dns-prefetch" href="https://fonts.googleapis.com"/>
<link rel="dns-prefetch" href="https://tpc.googlesyndication.com"/>
<link rel="dns-prefetch" href="https://images.beinsports.com"/>
<link rel="dns-prefetch" href="https://assets.beinsports.com"/>
<link rel="dns-prefetch" href="https://api.dmcdn.net"/>
<link rel="dns-prefetch" href="https://s3-eu-west-1.amazonaws.com"/>
<link rel="dns-prefetch" href="https://static.chartbeat.com"/>
<link rel="dns-prefetch" href="https://use.typekit.com"/>
<link rel="dns-prefetch" href="https://ping.chartbeat.com"/>
<link rel="dns-prefetch" href="//www.google-analytics.com"/>
<link rel="dns-prefetch" href="//sb.scorecardresearch.com"/>
<link rel="dns-prefetch" href="https://connect.facebook.net"/>
<link rel="dns-prefetch" href="https://omo.akamai.opta.net"/>
<link rel="dns-prefetch" href="https://platform.twitter.com"/>
<link rel="dns-prefetch" href="https://api.pxlad.io"/>
<link rel="preconnect"   href="https://stats.g.doubleclick.net"/>
<link rel="preconnect"  href="https://lh3.googleusercontent.com"/>
<link rel="preconnect" href="https://fonts.googleapis.com"/>
<link rel="preconnect" href="https://tpc.googlesyndication.com"/>
<link rel="preconnect"  href="https://mab.chartbeat.com" crossorigin>
<link rel="preconnect" href="https://images.beinsports.com" crossorigin>
<link rel="preconnect" href="https://assets.beinsports.com"/>
<link rel="preconnect" href="https://api.dmcdn.net" crossorigin>
<link rel="preconnect"  href="https://s3-eu-west-1.amazonaws.com" crossorigin>
<link rel="preconnect"  href="https://static.chartbeat.com"/>
<link rel="preconnect" href="//www.google-analytics.com"/>
<link rel="preconnect" href="https://connect.facebook.net"/>
<link rel="preconnect" href="https://omo.akamai.opta.net" crossorigin>
<link rel="preconnect" href="https://platform.twitter.com"/>
<link rel="preconnect" href="https://ping.chartbeat.net"/>
<link rel="preconnect" href="https://api.pxlad.io" crossorigin>

<meta http-equiv="content-language" content="en" />
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "beIN SPORTS",
  "url" : "https://www.beinsports.com/en/",
   "logo" : "https://assets.beinsports.com/beIN_SPORTS.png", 
  "sameAs" : ["https://www.facebook.com/beINSPORTS",
 "https://twitter.com/beINSPORTS_mena",
  "https://www.instagram.com/beinsports/",
 "https://www.youtube.com/beinsports",
 "https://en.wikipedia.org/wiki/BeIN_Sports",
 "https://www.wikidata.org/wiki/Q13473"],
 "location":
 {"@type": "LocalBusiness",
   "name": "beIN SPORTS",
"image": "https://assets.beinsports.com/beIN_SPORTS.png",
"address": {
    "@type": "PostalAddress",
    "addressLocality": "Doha",
    "addressCountry": "QA",
    "streetAddress": "Television Roundabout",
    "telephone": "+974 4422 2000"}
} 
}
   </script>
<meta name="geo.placename" content="Doha" />
<meta name="geo.region" content="QA-DA" />
<meta name="geo.position" content="25.311709;51.499057" />
<meta name="ICBM" content="25.311709, 51.499057" />

<script>
(function(w,d,s,u,n,i,f,g,e,c){w.WDMObject=n;w[n]=w[n]||function(){(w[n].q=w[n].q||[]).push(arguments);};w[n].l=1*new Date();w[n].i=i;w[n].f=f;w[n].g=g;e=d.createElement(s);e.async=1;e.src=u;c=d.getElementsByTagName(s)[0];c.parentNode.insertBefore(e,c);})(window,document,"script","//api.dmcdn.net/pxl/cpe/client.min.js","cpe","59fc3f704bab7a001096f94e")
</script>

                <link rel="prev" href="https://www.beinsports.com/en/nba/news/irving-facing-huge-party-penalty-as-nba-cla-1/1619125"
          onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1619125','contentHeadline':'Irving facing huge party penalty as NBA clamps down on Nets star'});">
    
                <script class="ajaxy" src="https://api.dmcdn.net/all.js"></script>
    <script class="ajaxy">
  DM.init({
    apiKey: 'bdac327d8e245958d4a6',
    status: true, // check login status
    cookie: true // enable cookies to allow the server to access the session
  });
</script>

        <script src="//assets.adobedtm.com/launch-ENf3a5eb5de5de40d787976f9eed9d236e.min.js" async></script>

    <script src="//assets.beinsports.com/3.2.8/scripts/ads.js" id="ads"></script>

    

                            <link rel="stylesheet" href="//assets.beinsports.com/3.2.8/styles/bein.css">
            

    <link href="//fonts.googleapis.com/css?family=Open+Sans:400italic,400,700,800&amp;subset=latin,greek-ext,greek" rel="stylesheet" type="text/css">
<link href="//mena-en.global.nba.com/styles/nav/global/styles.css" rel="stylesheet">

<style type="text/css">
    nav#sib3-nav .sib3-navbar{
        position: relative;
    }

    @media(max-width: 767px){

        nav#sib3-nav {
            padding-bottom: 0px;
        }
    }
</style>
    <script src="//assets.beinsports.com/3.2.8/scripts/lazysizes.js" async></script>
    <script type="text/javascript">
  (function() {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid =  65944;
    _sf_async_config.domain = 'en-beinsports.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = 'nba';
    _sf_async_config.authors = 'Bein Sports';
    /** CONFIGURATION END **/
    function loadChartbeat() {
      var e = document.createElement('script');
      var n = document.getElementsByTagName('script')[0];
      e.type = 'text/javascript';
      e.async = true;
      e.src = '//static.chartbeat.com/js/chartbeat.js';
      n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


</head>

<body class="nba app_story">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDW8ZPZ"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <style>
.main_gallery .main-block .block-video .pip iframe {
    height: inherit!important;
}
.mega-menu__cell1__container {
    padding: 1%;
    text-align: center;
}

.mega-menu__cell1__title {
    font-size: 1.6rem;
    color: #222;
    margin: 0 0 20px;
    font-weight: 400;
}

.top_menu__list .top_menu__item .mega-menu__cell1 .mega-menu__cell1__container a {
    padding: 0;
    margin: 15px 1px 0;
}
.mega-menu__cell1__list{margin-top:35px}
.scoreboard-iframe{display:none}
.nba .page-nav .nba-links li .nba-leaguepass {display:none;}
#global-nav{display:none;}
</style>
<script>window.onload=function(){$(".page_menu a:first").removeAttr("href");}</script>

    

            
<header>
    <div class="header ">
        <div class="header-band"></div>
        <div class="maskpage"></div>
        <div class="container-center-header">
                            

<div class="middle-header-mob">
    <div class="logo">
        <a href="https://www.beinsports.com/en/">
            <div id="default" class="logo">
                <img id="logo-mob" class="default-logo" src="//assets.beinsports.com/3.2.8/images/logo-header__en.svg" alt="beIN SPORTS" >
                <img id="nba-logo-mob" src="//assets.beinsports.com/3.2.8/images/themes/nba/logo.png" class="nba-logo" alt="NBA" />
            </div>
            <div id="oc-logo" class="logo">
                <a target="_blank" href="https://www.olympicchannel.com/ar/?utm_source=broadcast&amp;utm_medium=link&amp;utm_campaign=pc_broadcast-earned_bein" title="">
                    <img src="//assets.beinsports.com/3.2.8/images/themes/oc2018/beinsport_oc_logo2.png" width="35" />
                </a>
            </div>
        </a>
        <div class="logo-mobile-menu">
            <div class="menu-mobile">
                <i class="icon-menu menu-mobile-open"></i>
                <i class="icon-icons-bein-extra-01 menu-mobile-close"></i>
            </div>
        </div>
        <nav class="mega-menu-mobile line">
            <div class="block-search">
                <form action="https://www.beinsports.com/en/search" class="form-search">
                    <div class="form-search__item">
                        <div class="button-wrapper">
                            <input type="text" class="input-search" name="q" placeholder="search" />
                            <button type="submit">
                                <i class="icon-search"></i>
                            </button>
                        </div>
                    </div>
                </form>
            </div>
            <div class="block-list-menu">
                <div class="mega-menu"></div>
                <ul class="top_menu__list" itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                        <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="https://www.beinsports.com/en/football/" itemprop="url"
                                                                                                                                                        data-url="https://www.beinsports.com/en/_components/_megamenu/football/116"
                                                                            >
                                    Football
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="https://www.beinsports.com/en/tennis/" itemprop="url"
                                                                                                                                                        data-url="https://www.beinsports.com/en/_components/_megamenu/tennis/117"
                                                                            >
                                    Tennis
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="https://www.beinsports.com/en/basketball/" itemprop="url"
                                                                                                                                                        data-url="https://www.beinsports.com/en/_components/_megamenu/basketball/118"
                                                                            >
                                    Basketball
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="https://www.beinsports.com/en/cricket/" itemprop="url"
                                                                        >
                                    Cricket
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="https://www.beinsports.com/en/motorsports/" itemprop="url"
                                                                                                                                                        data-url="https://www.beinsports.com/en/_components/_megamenu/motorsports/119"
                                                                            >
                                    Motorsports
                                </a>
                            </li>
                                                                                                                                                                                <li class="top_menu__item">
                            <a class="more">More</a>
                            <div class="fix-mega-menu">
                                <div class="mega-menu-container">
                                    <div class="mega-menu__cell1 w75">
                                        <div class="fl w20">
                                            <div class="mega-menu__cell1__container">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <div class="mega-menu__cell1__title" itemprop="name">
                                                            <a href="https://www.beinsports.com/en/nba/" itemprop="url" >NBA</a>
                                                        </div>
                                                                                                                                                                                                                <div class="mega-menu__cell1__title" itemprop="name">
                                                            <a href="https://www.beinsports.com/en/other-sports" itemprop="url" >More</a>
                                                        </div>
                                                                                                                                                </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </li>
                                                                <li class="top_menu__item category top_menu__item__icon" itemprop="name">
                            <a itemprop="url" href="https://connect.beinsports.com" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'watch live','event':'navigation_click'});">
                                <span>Watch Live</span>
                                <i class="icon-icons-bein-07"></i>
                            </a>
                        </li>
                                                                <li class="top_menu__item switch-language">
                            <a class="more">Change language</a>
                            <div class="fix-mega-menu">
                                <div class="mega-menu-container">
                                    <div class="mega-menu__cell1 w75">
                                        <div class="fl w20">
                                            <div class="mega-menu__cell1__container">
                                                                                                    <div class="mega-menu__cell1__title" itemprop="name">
                                                        <a href="https://www.beinsports.com/en/">English</a>
                                                    </div>
                                                                                                    <div class="mega-menu__cell1__title" itemprop="name">
                                                        <a href="https://www.beinsports.com/ar/">العربية</a>
                                                    </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </li>
                                    </ul>
            </div>
            <div class="top_pin_bar">
                <div class="header_pin_bar">
                    <div class="top_pin_bar__competition_highlight">
    <a href="https://www.beinsports.com/en/football/news/qfa-hands-over-afc-asian-cup-2027-bid/1601669"
        onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'superpin','event':'navigation_click','superpinType':'content','contentId':'\/contents\/1601669','contentHeadline':'QFA Hands Over AFC Asian Cup 2027 Bid'});">
        <span>
            La Liga
        </span>
    </a>
</div>

                </div>
                <ul class="top_pin_bar__bein">
                    <li>
                        <a title="" href="https://www.bein.com/en/subscribe/"> Get beIN <span class="picto-bein"><i class="icon-angle-right"></i></span></a>
                    </li>
                </ul>
            </div>
        </nav>
    </div>
    <section class="">
        <nav class="top_menu">
            <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="">
                <li itemprop="name">
                    <a href="https://www.beinsports.com/en/tv-guide" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                        <span>TV Guide</span>
                    </a>
                </li>
                <li itemprop="name">
                    <a href="https://www.beinsports.com/en/livescores" itemprop="url">Live Scores</a>
                </li>
                <li itemprop="name">
                    <a href="https://www.beinsports.com/en/videos" itemprop="url">
                        <span>Videos</span>
                    </a>
                </li>
            </ul>
        </nav>
    </section>
</div>

            
            
                                                                    
<div>
    
<div class="top_bar">
            <div class="country-selector">
                                                                                                            
        <div class="country current-language">
            <div class="country-option current-language">
                <a href="https://www.beinsports.com/ar/">
                    <i class="icon-globe"></i><span class="language">العربية</span>
                </a>
            </div>
        </div>
                                                                                                
        <div class="country other-language">
            <div class="country-option other-language">
                <a href="https://www.beinsports.com/en/">
                    <i class="icon-globe"></i><span class="language">English</span>
                </a>
            </div>
        </div>
                                                                        

                    </div>
    
    <div class="flex flex-row-reverse w100">
        <ul class="top_bar__list">
                            <li>
                    <a href="https://www.facebook.com/beINSPORTS" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'facebook','link':'https:\/\/www.facebook.com\/beINSPORTS'});"
                    >
                        <i class="icon-facebook"></i>
                    </a>
                </li>
                            <li>
                    <a href="https://twitter.com/beINSPORTS_EN" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'twitter','link':'https:\/\/twitter.com\/beINSPORTS_EN'});"
                    >
                        <i class="icon-twitter"></i>
                    </a>
                </li>
                            <li>
                    <a href="http://instagram.com/beinsports" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'instagram','link':'http:\/\/instagram.com\/beinsports'});"
                    >
                        <i class="icon-instagram"></i>
                    </a>
                </li>
                            <li>
                    <a href="http://www.youtube.com/beinsports" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'youtube','link':'http:\/\/www.youtube.com\/beinsports'});"
                    >
                        <i class="icon-youtube"></i>
                    </a>
                </li>
                    </ul>

        <form action="https://www.beinsports.com/en/search" class="form-search" onsubmit="dataLayer.push({'event': 'search', 'query': document.getElementById('search-input').value});">
            <div class="form-wrapper">
                <input class="search-header" id="search-input" type="text" name="q" maxlength="100" placeholder="SEARCH"/>
                <div class="search-icon-header">
                    <a onclick="$(this).closest('form').submit()">
                        <i class="icon-search header"></i>
                    </a>
                </div>
            </div>
        </form>

        
<div class="newsletter-header">
    <div class="sprites"><i class="icon-mail-alt"></i></div>
    <div class="form-wrapper">
        <form class="form newsletter-subscriber" data-action="https://www.beinsports.com/en/_components/newsletter/rendering/header" data-position="header" method="POST">
                            <input type="hidden" id="liste_bein_sports" name="liste_bein_sports" value="3">
                <input type="email" id="email" name="email" required>
                <button type="submit">Ok</button>
                    </form>
    </div>
</div>


    </div>
</div>

</div>
<div class="middle-header">

    <div class="middle-header-cell1">
        <div class="clearfix middle-header-cell1__child">
            <div id="default" class="logo">
                <a href="https://www.beinsports.com/en/" title="">
                    <img src="//assets.beinsports.com/3.2.8/images/logo-header__en.svg" id="logo" class="default-logo" width="127" alt="beIN SPORTS" />
                    <img src="//assets.beinsports.com/3.2.8/images/themes/nba/logo.png" id="nba-logo" class="nba-logo" width="127" alt="NBA" />
                </a>
            </div>
            <div id="oc-logo" class="logo">
                <a target="_blank" href="https://www.olympicchannel.com/ar/?utm_source=broadcast&amp;utm_medium=link&amp;utm_campaign=pc_broadcast-earned_bein" title="">
                    <img src="//assets.beinsports.com/3.2.8/images/themes/oc2018/beinsport_oc_logo2.png" width="55" />
                </a>
            </div>
            <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope=""
                class="top_menu__list top_menu__list__1">
                <li itemprop="name" class="top_menu__item link">
                    <a href="https://www.beinsports.com/en/livescores"
                       itemprop="url">Live Scores</a>
                </li>
            </ul>
        </div>

    </div>
    

<div class="middle-header-cell2">
    <nav class="top_menu line">
        <div class="top_menu__link-mobile">
            <a href="https://www.beinsports.com/en/tv-guide" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                <span>TV Guide</span>
            </a>
        </div>
        <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="top_menu__list top_menu__list__2"
            data-more-link-text="More"><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                                                                data-url="https://www.beinsports.com/en/_components/_megamenu/football/116"
                                                                                                href="https://www.beinsports.com/en/football/"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/556','taxonomyName':'Football'});">Football</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                                                                data-url="https://www.beinsports.com/en/_components/_megamenu/tennis/117"
                                                                                                href="https://www.beinsports.com/en/tennis/"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/680','taxonomyName':'Tennis'});">Tennis</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                                                                data-url="https://www.beinsports.com/en/_components/_megamenu/basketball/118"
                                                                                                href="https://www.beinsports.com/en/basketball/"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/541','taxonomyName':'Basketball'});">Basketball</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a href="https://www.beinsports.com/en/cricket/"  >Cricket</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                                                                data-url="https://www.beinsports.com/en/_components/_megamenu/motorsports/119"
                                                                                                href="https://www.beinsports.com/en/motorsports/"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/654','taxonomyName':'Motorsports'});">Motorsports</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a href="https://www.beinsports.com/en/nba/"  >NBA</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                                                                data-url="https://www.beinsports.com/en/_components/_megamenu/121"
                                                                                                href="https://www.beinsports.com/en/other-sports"
                                
                                onclick="">More</a><div class="mega-menu"></div></li></ul>
            </nav>
</div>
<div class="middle-header-cell3 ">
    <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="top_menu__rightlist">
        <li itemprop="name" class="top_menu__item category">
            <a href="https://www.beinsports.com/en/videos" itemprop="url">
                <i class="icon-video-icon"></i>
                <span>Videos</span>
            </a>
        </li>
                <li class="top_menu__item category" itemprop="name">
            <a href="https://connect.beinsports.com"
               itemprop="url"
               target="_blank"
                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'watch live','event':'navigation_click'});">
                <i class="icon-connect"></i>
                <span>Watch Live </span>
            </a>
        </li>
                        <li class="top_menu__item category" itemprop="name">
            <a href="https://www.beinsports.com/en/tv-guide" itemprop="url" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                <i class="icon-icons-bein-05"></i>
                <span>TV Guide</span>
            </a>
        </li>
    </ul>
</div>


</div>

            
            <div class="middle-header subheader">

                <!---->
                <div class="middle-header-cell1">
                    <div class="clear">
                        <div class="top_pin_bar__competition_highlight">
    <a href="https://www.beinsports.com/en/football/news/qfa-hands-over-afc-asian-cup-2027-bid/1601669"
        onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'superpin','event':'navigation_click','superpinType':'content','contentId':'\/contents\/1601669','contentHeadline':'QFA Hands Over AFC Asian Cup 2027 Bid'});">
        <span>
            La Liga
        </span>
    </a>
</div>

                    </div>
                </div>

                <!---->

                <!---->

                <div class="middle-header-cell2">
                    <nav>
                        <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" id="top_pin_bar__list__1" class="top_pin_bar__list" data-more-link-text="More">
                                                                                <li itemprop="name" class="top_pin_bar__item"><a href="https://www.beinsports.com/en/fifa-world-cup-qatar-2022-the-countdown/" itemprop="url"  >FIFA WORLD CUP QATAR 2022™</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="https://www.beinsports.com/en/uefa-champions-league/" itemprop="url"  >UEFA Champions League</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="https://www.beinsports.com/en/tag/coronavirus/" itemprop="url"  >Coronavirus Impact</a></li>
    
                                                    </ul>
                    </nav>
                </div>

                <!---->

                <!---->

                <div class="middle-header-cell3">

                    <ul class="top_pin_bar__bein">
                        <li style="">
                            <a href="https://www.bein.com/en/subscribe/" title="" target="_blank">
                                Get beIN<span class="picto-bein"><i class="icon-angle-right"></i></span>
                            </a>
                        </li>

                    </ul>
                </div>

                <!---->

            </div>
        </div>
    </div>
</header>
                    <div class="background-ad">
                
<div class="ad ">
            <div id="ad-24566">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.pubads().collapseEmptyDivs(true);
                googletag.display("ad-24566");
            });
        </script>
    </div>

</div>

        </div>
        <section class="page-story">
        <div class="container-center-center">
            <div class="mrs mls mlr-case">
                                                                                        
<div class="ad adcentral">
            <div id="desktop_lb">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.pubads().collapseEmptyDivs(true);
                googletag.display("desktop_lb");
            });
        </script>
    </div>

</div>

                                                    
<div class="ad adcentral">
            <div id="tablet_lb1">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.pubads().collapseEmptyDivs(true);
                googletag.display("tablet_lb1");
            });
        </script>
    </div>

</div>

                                                    
<div class="ad adcentral">
            <div id="mobile_lb1">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.pubads().collapseEmptyDivs(true);
                googletag.display("mobile_lb1");
            });
        </script>
    </div>

</div>

                                                                                <div class="page-nav clearfix">
        <nav class="breadcrumb">
    <ul class="breadcrumb__list">
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="https://www.beinsports.com/en/" itemprop="url">
                        <span itemprop="title" content="EN">
                            Home
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="https://www.beinsports.com/en/basketball/" itemprop="url">
                        <span itemprop="title" >
                            Basketball
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="https://www.beinsports.com/en/nba/" itemprop="url">
                        <span itemprop="title" >
                            NBA
                        </span>
                    </a>                             </li>
            </ul>
</nav>

        <div class="page_title_menu">
            <h1 class="page_title">
                <a href="/en/nba/">
                    NBA
                </a>
            </h1>
            

<nav class="page_menu">
    <ul class="page_menu__list clearfix flex-menu" itemscope="" itemtype="http://www.schema.org/SiteNavigationElement" data-more-link-text="More">
        <li class="menu_item ">
            <a href="https://www.beinsports.com/en/nba/videos">Videos</a>
        </li>
        <li class="menu_item ">
            <a href="//mena-en.global.nba.com/standings/">ranking</a>
        </li>
        <li class="menu_item ">
            <a href="//mena-en.global.nba.com/scores/">Scores</a>
        </li>
        <li class="menu_item ">
            <a href="//mena-en.global.nba.com/schedule/broadcaster/">schedule</a>
        </li>
        <li class="menu_item ">
            <a href="//mena-en.global.nba.com/draft/">Draft</a>
        </li>
        <li class="menu_item dropdown_item">
            <a>statistics<span class="icon-angle-down"></span></a>
            <ul class="dropdown" data-suffix="statistics">
                <li class="nested_item ">
                    <a href="//mena-en.global.nba.com/statistics/">
                        Individual
                    </a>
                </li>
                <li class="nested_item ">
                    <a href="//mena-en.global.nba.com/statistics/teamstats/">
                        Team
                    </a>
                </li>
                <li class="nested_item ">
                    <a href="//mena-en.global.nba.com/statistics/leagueleaders/">
                        League leaders
                    </a>
                </li>
            </ul>
        </li>
        <li class="menu_item ">
            <a href="//mena-en.global.nba.com/playoffpicture/">Playoffs</a>
        </li>
        <li class="menu_item ">
            <a href="//mena-en.global.nba.com/playerindex/">Player</a>
        </li>
        <li class="menu_item ">
            <a href="//mena-en.global.nba.com/teamindex/">Team</a>
        </li>
    </ul>
</nav>

<ul class="nba-links">
    <li>
        <a href="https://global.nbastore.com/en/?_s=bm-fi-NBA-prtsite-NBA-PS-1020-MUS" target="_blank">
            <img class="nba-store" src="//assets.beinsports.com/3.2.8/images/themes/nba/nba-store.png"/>
        </a>
    </li>
    <li>
        <a href="http://watch.nba.com/packages?ls=leaguepass:localsite:menaen:beinsports:topnav" target="_blank">
            <img class="nba-leaguepass" src="//assets.beinsports.com/3.2.8/images/themes/nba/nba-leaguepass.svg"/>
        </a>
    </li>
</ul>
        </div>
    </div>
                <div class="block-col block-flex-2-columns">
                    <main class="plm prm col col-move2 col-center-flex l2">
                        <article class="homepage">
                                                        <div class="main_article_content wysiwig">
        <article itemscope itemtype="https://schema.org/NewsArticle">
            <meta itemprop="Publisher Author" content="beIN SPORTS MENA Breaking News">
            <header class="plrm">
                                    <h1 itemprop="name headline">Lakers cruise as Bucks, Celtics extend winning streaks</h1>
                    <div class="main_article__author">
                                                <time itemprop="datePublished" datetime="2021-01-16T06:12:47+00:00" pubdate="pubdate" class="article__time">
                            January 16, 2021 07:12
                        </time>
                        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/Webpage" itemid="https://www.beinsports.com/en/nba/news/lakers-cruise-as-bucks-celtics-extend-winni-1/1619352" content="" >
                        <hr />
                        <h2 itemprop="description" class="main_article__title2">
                            LeBron James had a double-double as the Los Angeles Lakers eased past the New Orleans Pelicans.
                        </h2>
                    </div>
                                            <div itemscope itemtype="https://schema.org/ImageObject" itemprop="image" class="visuel-article_hero">
                              
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/pl-NtWKiprxSPtMsrxn_Xb0JMc0=/full-fit-in/1000x0/losangeleslakers-cropped_13yev9wo7gfkq1tashjqape4yz.jpg" data-srcset=""
          alt="LosAngelesLakers - Cropped" class="article_hero lazyload" itemprop="url"    >
  
                            <legend class="legende">Getty Images</legend>
                        </div>
                                                </header>

            
<div class="social_links_sticky">
    <a class="social_links__item--facebook" target="_blank"
       href=" https://www.facebook.com/sharer/sharer.php?u=https://www.beinsports.com/en/nba/news/lakers-cruise-as-bucks-celtics-extend-winni-1/1619352">
        <span class="social_links__item__picto"><i class="icon-facebook"></i></span>
    </a>

    <a class="social_links__item--twitter" target="_blank"
       href="https://twitter.com/intent/tweet?text=Lakers cruise as Bucks, Celtics extend winni...&url=https://www.beinsports.com/en/nba/news/lakers-cruise-as-bucks-celtics-extend-winni-1/1619352">
        <span class="social_links__item__picto"><i class="icon-twitter"></i></span>
    </a>

    <a class="social_links__item--whatsapp social_links__item--whatsapp-mob" target="_blank"
       href="whatsapp://send?text= Lakers cruise as Bucks, Celtics extend winning streaks %20https://www.beinsports.com/en/nba/news/lakers-cruise-as-bucks-celtics-extend-winni-1/1619352">
        <span class="social_links__item__picto"><i class="icon-whatsapp"></i></span>
    </a>
</div>

            <div class="plrm">
                <section>
                                            <div itemprop="articleBody">
                            <p>The Los Angeles Lakers cruised to a victory in the NBA, while the Milwaukee Bucks and Boston Celtics also extended their winning streaks.</p><p>LeBron James had a double-double of 21 points and 11 assists as the Lakers recorded a comfortable 112-95 win over the New Orleans Pelicans on Friday.</p><p>Kyle Kuzma contributed 11 points and 13 rebounds off the bench, while Anthony Davis struggled from the field, shooting five-of-16 for his 17 points.</p><p>Pelicans star Zion Williamson finished with 21 points and 12 rebounds, but the Lakers extended their winning streak to five.</p><p>Giannis Antetokounmpo's 31 points and nine rebounds helped the Bucks overcome the Dallas Mavericks 112-109.</p><p>Luka Doncic fell just short of a triple-double, contributing 28 points, 13 assists and nine rebounds in the Mavericks' loss.</p><p>The Bucks (9-4) have won four straight to sit behind the Celtics (8-3) in the Eastern Conference.</p><p><strong>Brown leads returning Celtics, Drummond stars</strong></p><p>Jaylen Brown had 21 points and eight assists in the Celtics' 124-97 win over the Orlando Magic. It was Boston's first game in a week.</p><p>A huge double-double of 33 points and 23 rebounds from Andre Drummond saw the Cleveland Cavaliers edge the New York Knicks 106-103.</p><p>The Los Angeles Clippers thrashed the Sacramento Kings 138-100 thanks to 27 points, six assists and four rebounds from Kawhi Leonard.</p><p>Shai Gilgeous-Alexander posted 33 points and 10 assists in the Oklahoma City Thunder's 127-125 victory over the Chicago Bulls.</p><p><strong>Bulls' narrow losses continue</strong></p><p>The Bulls are on a four-game losing streak, with those defeats coming by four, two, three and two points. It is the first time in team history they have lost four in a row with each loss by four points or fewer, as per Stats Perform. The last team with a streak that long was the Washington Wizards in 2009 (six straight).</p><p><strong>Drummond dynamite</strong></p><p>Drummond produced a huge performance for the Cavs. He was 10-of-18 from the field and 16 of his 23 rebounds were on the defensive end.</p><p><strong>Friday's results</strong></p><p>Boston Celtics 124-97 Orlando Magic<br>
Cleveland Cavaliers 106-103 New York Knicks<br>
Milwaukee Bucks 112-109 Dallas Mavericks<br>
Oklahoma City Thunder 127-125 Chicago Bulls<br>
Utah Jazz 116-92 Atlanta Hawks<br>
Los Angeles Lakers 112-95 New Orleans Pelicans<br>
Los Angeles Clippers 138-100 Sacramento Kings</p><p><strong>Magic at Nets</strong></p><p>James Harden is set to make his debut for the Brooklyn Nets (7-6) against the Orlando Magic (6-6) on Saturday. Harden's trade from the Houston Rockets to the Nets was confirmed on Thursday.</p>
                        </div>
                        <hr />
                                        <a class="article-tag" href="https://www.beinsports.com/en/tag/lebron-james/">lebron james</a>
                <a class="article-tag" href="https://www.beinsports.com/en/tag/milwaukee-bucks/">Milwaukee Bucks</a>
                <a class="article-tag" href="https://www.beinsports.com/en/tag/nba/">NBA</a>
                <a class="article-tag" href="https://www.beinsports.com/en/tag/los-angeles-lakers/">Los Angeles Lakers</a>
                <a class="article-tag" href="https://www.beinsports.com/en/tag/brooklyn-nets/">Brooklyn Nets</a>
                <a class="article-tag" href="https://www.beinsports.com/en/tag/new-orleans-pelicans/">New Orleans Pelicans</a>
                <a class="article-tag" href="https://www.beinsports.com/en/tag/giannis-antetokounmpo/">Giannis Antetokounmpo</a>
                            <div class="social_links" id="ID_social_links">
    <a class="social_links__item--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.beinsports.com/en/nba/news/lakers-cruise-as-bucks-celtics-extend-winni-1/1619352" target="_blank">
        <i class="icon-facebook"></i>
    </a>
                    <a class="social_links__item--twitter" href="https://twitter.com/intent/tweet?text=Lakers%20cruise%20as%20Bucks%2C%20Celtics%20extend%20winni...&url=https://www.beinsports.com/en/nba/news/lakers-cruise-as-bucks-celtics-extend-winni-1/1619352" target="_blank">
            <i class="icon-twitter"></i>
        </a>
        <a class="social_links__item--whatsapp social_links__item--whatsapp-mob" href="whatsapp://send?text=Lakers%20cruise%20as%20Bucks%2C%20Celtics%20extend%20winning%20streaks%20https://www.beinsports.com/en/nba/news/lakers-cruise-as-bucks-celtics-extend-winni-1/1619352" target="_blank">
        <i class="icon-whatsapp"></i>
    </a>
</div>
                        

    
    <div class="pager">
        <div class="previous_page">
                            <a href="/en/nba/news/irving-facing-huge-party-penalty-as-nba-cla-1/1619125"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1619125','contentHeadline':'Irving facing huge party penalty as NBA clamps down on Nets star'});">
            
            <span class="txt-pager ">
                <span class="txt-chevron">
                    <i class="icon-angle-left"></i>
                    Previous
                </span>

                                    <span class="txt-story">
                        Irving facing huge party penalty as NBA clamps dow
                    </span>
                            </span>

                            <div class="txt-pager-read">
                    <span class="txt-chevron">Read</span>
                </div>
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/xCTCNNAeOl5vwj3vKFPmdTCrF7c=/155x145/smart/irvingcropped_1p3ff1bqu1szt1fwswz5op102u.jpg" data-srcset="https://images.beinsports.com/LJE52pzD_-8ytL7l9qgEdflOkhA=/140x130/smart/irvingcropped_1p3ff1bqu1szt1fwswz5op102u.jpg 140w, https://images.beinsports.com/xCTCNNAeOl5vwj3vKFPmdTCrF7c=/155x145/smart/irvingcropped_1p3ff1bqu1szt1fwswz5op102u.jpg 155w, https://images.beinsports.com/xCTCNNAeOl5vwj3vKFPmdTCrF7c=/155x145/smart/irvingcropped_1p3ff1bqu1szt1fwswz5op102u.jpg 155w, https://images.beinsports.com/rR3OjkeLkgnecpOpxKhfhAq2TtE=/280x260/smart/irvingcropped_1p3ff1bqu1szt1fwswz5op102u.jpg 280w, https://images.beinsports.com/cN9FbPc27JAkwBfkLoQRlTOsA_s=/310x290/smart/irvingcropped_1p3ff1bqu1szt1fwswz5op102u.jpg 310w, https://images.beinsports.com/cN9FbPc27JAkwBfkLoQRlTOsA_s=/310x290/smart/irvingcropped_1p3ff1bqu1szt1fwswz5op102u.jpg 310w"
          alt="Irving facing huge party penalty as NBA clamps down on Nets star" class="lazyload"    >
  
                </a>
                    </div>
        <div class="next_page">
            
            <span class="txt-pager empty">
                <span class="txt-chevron">
                    Next
                    <i class="icon-angle-right"></i>
                </span>

                            </span>

                    </div>
    </div>
                                    </section>
            </div>
        </article>
        <div class="plrm related_articles_container">
            
                        <div class="facebook_comments">
            <div id="fb-root"></div>
            <script>(function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return;
                    js = d.createElement(s); js.id = id;
                    js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3&appId=1462560887365271";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
            </script>

            <div class="fb-comments" data-href="https://www.beinsports.com/en/nba/news/lakers-cruise-as-bucks-celtics-extend-winni-1/1619352"
                 data-numposts="4" data-colorscheme="light" data-width="100%">
            </div>
        </div>

                
    <section class="cluster_video">
        <h2 class="cluster_video__title2">Latest Stories</h2>
        <div class="scroll-block">
            <div class="flex-container">
                

                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/en/nba/news/nash-eyeing-championship-but-warns-nets-mus-1/1619366" title="Nash eyeing championship with Nets"
               data-url="https://www.beinsports.com/en/nba/news/nash-eyeing-championship-but-warns-nets-mus-1/1619366?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/OvjSRlkJntlKjiO0o9baTDklCro=/410x260/smart/stevenash-cropped_1frq9mnxo2z3t158sjinx9iomc.jpg" data-srcset="https://images.beinsports.com/yB0E6UyaLQMobNPpu1mIQ59FxxM=/100x63/smart/stevenash-cropped_1frq9mnxo2z3t158sjinx9iomc.jpg 100w, https://images.beinsports.com/OfwLTwAB-UEzdssNjJDwo0afGoo=/214x135/smart/stevenash-cropped_1frq9mnxo2z3t158sjinx9iomc.jpg 214w, https://images.beinsports.com/OvjSRlkJntlKjiO0o9baTDklCro=/410x260/smart/stevenash-cropped_1frq9mnxo2z3t158sjinx9iomc.jpg 410w, https://images.beinsports.com/D1Ph1ojnA5EE7251XTjvUujl5lY=/200x126/smart/stevenash-cropped_1frq9mnxo2z3t158sjinx9iomc.jpg 200w, https://images.beinsports.com/h2T_-BtQ8vlh11B2qBcKCbn1bRY=/428x270/smart/stevenash-cropped_1frq9mnxo2z3t158sjinx9iomc.jpg 428w, https://images.beinsports.com/z_p7VrDFvHlciADP1nLQ6miJqrU=/820x520/smart/stevenash-cropped_1frq9mnxo2z3t158sjinx9iomc.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/en/nba/news/nash-eyeing-championship-but-warns-nets-mus-1/1619366" title="Nash eyeing championship with Nets" class="link-picto"
               data-url="https://www.beinsports.com/en/nba/news/nash-eyeing-championship-but-warns-nets-mus-1/1619366?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2021-01-16T06:58:04+00:00" pubdate="pubdate">
                    January 16, 2021 07:58
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/en/nba/news/nash-eyeing-championship-but-warns-nets-mus-1/1619366" title="Nash eyeing championship with Nets"
                   data-url="https://www.beinsports.com/en/nba/news/nash-eyeing-championship-but-warns-nets-mus-1/1619366?autoplay%5B0%5D=true">
                    Nash eyeing championship with Nets
                </a>
            </h3>
        </div>
    </article>
                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/en/nba/news/lakers-cruise-as-bucks-celtics-extend-winni-1/1619352" title="Lakers cruise as Bucks, Celtics win"
               data-url="https://www.beinsports.com/en/nba/news/lakers-cruise-as-bucks-celtics-extend-winni-1/1619352?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/2D_N_AnjqRuCGYdjWlxGJGVKYuA=/410x260/smart/losangeleslakers-cropped_13yev9wo7gfkq1tashjqape4yz.jpg" data-srcset="https://images.beinsports.com/9Dny5yj5tn_WlqSQ18dnzfGa52s=/100x63/smart/losangeleslakers-cropped_13yev9wo7gfkq1tashjqape4yz.jpg 100w, https://images.beinsports.com/4eRzoXKHBsMfEUTq375hDrHEJBE=/214x135/smart/losangeleslakers-cropped_13yev9wo7gfkq1tashjqape4yz.jpg 214w, https://images.beinsports.com/2D_N_AnjqRuCGYdjWlxGJGVKYuA=/410x260/smart/losangeleslakers-cropped_13yev9wo7gfkq1tashjqape4yz.jpg 410w, https://images.beinsports.com/wMGVemtWF9aCRqcBMGOHcZYO8Y4=/200x126/smart/losangeleslakers-cropped_13yev9wo7gfkq1tashjqape4yz.jpg 200w, https://images.beinsports.com/ejwAmPC8FbsJ2sSN_6BjRJwRYhE=/428x270/smart/losangeleslakers-cropped_13yev9wo7gfkq1tashjqape4yz.jpg 428w, https://images.beinsports.com/6i2Z4RKQKk0lBSOLDoZhfyuLSvE=/820x520/smart/losangeleslakers-cropped_13yev9wo7gfkq1tashjqape4yz.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/en/nba/news/lakers-cruise-as-bucks-celtics-extend-winni-1/1619352" title="Lakers cruise as Bucks, Celtics win" class="link-picto"
               data-url="https://www.beinsports.com/en/nba/news/lakers-cruise-as-bucks-celtics-extend-winni-1/1619352?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2021-01-16T06:12:47+00:00" pubdate="pubdate">
                    January 16, 2021 07:12
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/en/nba/news/lakers-cruise-as-bucks-celtics-extend-winni-1/1619352" title="Lakers cruise as Bucks, Celtics win"
                   data-url="https://www.beinsports.com/en/nba/news/lakers-cruise-as-bucks-celtics-extend-winni-1/1619352?autoplay%5B0%5D=true">
                    Lakers cruise as Bucks, Celtics win
                </a>
            </h3>
        </div>
    </article>
                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/en/nba/news/karl-anthony-towns-tests-positive-for-coron-1/1619316" title="Karl-Anthony Towns has COVID-19"
               data-url="https://www.beinsports.com/en/nba/news/karl-anthony-towns-tests-positive-for-coron-1/1619316?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/xFR99avArVDsE6juacHClvlrKtE=/410x260/smart/karl-anthonytowns-cropped_iu2d4inoaxxs182uts2dis841.jpg" data-srcset="https://images.beinsports.com/fkAdi4WSTT1Nv3glZDfVO95uJJ8=/100x63/smart/karl-anthonytowns-cropped_iu2d4inoaxxs182uts2dis841.jpg 100w, https://images.beinsports.com/MV5SgdWrfu4cz4Ask16dsjGKsLs=/214x135/smart/karl-anthonytowns-cropped_iu2d4inoaxxs182uts2dis841.jpg 214w, https://images.beinsports.com/xFR99avArVDsE6juacHClvlrKtE=/410x260/smart/karl-anthonytowns-cropped_iu2d4inoaxxs182uts2dis841.jpg 410w, https://images.beinsports.com/SgtMijidL2p63gqDEIgDdMH0GK0=/200x126/smart/karl-anthonytowns-cropped_iu2d4inoaxxs182uts2dis841.jpg 200w, https://images.beinsports.com/uBHFL-TzDPVu569SwgdmE7Vx9Hc=/428x270/smart/karl-anthonytowns-cropped_iu2d4inoaxxs182uts2dis841.jpg 428w, https://images.beinsports.com/okCY_YjJX_Cr_mzoaNakO3hxR3s=/820x520/smart/karl-anthonytowns-cropped_iu2d4inoaxxs182uts2dis841.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/en/nba/news/karl-anthony-towns-tests-positive-for-coron-1/1619316" title="Karl-Anthony Towns has COVID-19" class="link-picto"
               data-url="https://www.beinsports.com/en/nba/news/karl-anthony-towns-tests-positive-for-coron-1/1619316?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2021-01-16T02:01:06+00:00" pubdate="pubdate">
                    January 16, 2021 03:01
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/en/nba/news/karl-anthony-towns-tests-positive-for-coron-1/1619316" title="Karl-Anthony Towns has COVID-19"
                   data-url="https://www.beinsports.com/en/nba/news/karl-anthony-towns-tests-positive-for-coron-1/1619316?autoplay%5B0%5D=true">
                    Karl-Anthony Towns has COVID-19
                </a>
            </h3>
        </div>
    </article>
                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/en/nba/news/were-all-unselfish-harden-confident-about-d-1/1619307" title="Harden: We&#039;re all unselfish"
               data-url="https://www.beinsports.com/en/nba/news/were-all-unselfish-harden-confident-about-d-1/1619307?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/uiffsHh6MYDJ8kLMheOSQUk-Gnc=/410x260/smart/jamesharden-cropped_anefuj5hct6r19wp0vctxtrvh.jpg" data-srcset="https://images.beinsports.com/OSAG-cK97MbwWk0ZFefUAml2Mg0=/100x63/smart/jamesharden-cropped_anefuj5hct6r19wp0vctxtrvh.jpg 100w, https://images.beinsports.com/cAOGMmkUBCeu-K3Rs4_64IdkGl4=/214x135/smart/jamesharden-cropped_anefuj5hct6r19wp0vctxtrvh.jpg 214w, https://images.beinsports.com/uiffsHh6MYDJ8kLMheOSQUk-Gnc=/410x260/smart/jamesharden-cropped_anefuj5hct6r19wp0vctxtrvh.jpg 410w, https://images.beinsports.com/OGOSQ9n1jOLBKzkv_AE8xyPkkAY=/200x126/smart/jamesharden-cropped_anefuj5hct6r19wp0vctxtrvh.jpg 200w, https://images.beinsports.com/bBZ-JCzfeiZA5dMGi_uCFEZDCjY=/428x270/smart/jamesharden-cropped_anefuj5hct6r19wp0vctxtrvh.jpg 428w, https://images.beinsports.com/LFUx_JtMaJykT2MsAJ1lm1LBTAA=/820x520/smart/jamesharden-cropped_anefuj5hct6r19wp0vctxtrvh.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/en/nba/news/were-all-unselfish-harden-confident-about-d-1/1619307" title="Harden: We&#039;re all unselfish" class="link-picto"
               data-url="https://www.beinsports.com/en/nba/news/were-all-unselfish-harden-confident-about-d-1/1619307?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2021-01-16T01:22:41+00:00" pubdate="pubdate">
                    January 16, 2021 02:22
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/en/nba/news/were-all-unselfish-harden-confident-about-d-1/1619307" title="Harden: We&#039;re all unselfish"
                   data-url="https://www.beinsports.com/en/nba/news/were-all-unselfish-harden-confident-about-d-1/1619307?autoplay%5B0%5D=true">
                    Harden: We&#039;re all unselfish
                </a>
            </h3>
        </div>
    </article>
                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/en/nba/news/irving-facing-huge-party-penalty-as-nba-cla-1/1619125" title="Nets ace Irving&#039;s big party bill"
               data-url="https://www.beinsports.com/en/nba/news/irving-facing-huge-party-penalty-as-nba-cla-1/1619125?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/iT7-yilBkU7Ta7jSHIHrT1H-Y14=/410x260/smart/irvingcropped_1p3ff1bqu1szt1fwswz5op102u.jpg" data-srcset="https://images.beinsports.com/oJfthJnMh5m7KhjxrNjPV_mYzuA=/100x63/smart/irvingcropped_1p3ff1bqu1szt1fwswz5op102u.jpg 100w, https://images.beinsports.com/V91TdRNLnc4XYticQ-0fjqcv9TI=/214x135/smart/irvingcropped_1p3ff1bqu1szt1fwswz5op102u.jpg 214w, https://images.beinsports.com/iT7-yilBkU7Ta7jSHIHrT1H-Y14=/410x260/smart/irvingcropped_1p3ff1bqu1szt1fwswz5op102u.jpg 410w, https://images.beinsports.com/6xH5as4Ny5dmsUR4TK0Szr6LV0E=/200x126/smart/irvingcropped_1p3ff1bqu1szt1fwswz5op102u.jpg 200w, https://images.beinsports.com/svG9HFiVs-qDa4-3S9vv4YbHbWc=/428x270/smart/irvingcropped_1p3ff1bqu1szt1fwswz5op102u.jpg 428w, https://images.beinsports.com/ADulxdWF5VEMVuoQqxg7p96XWSw=/820x520/smart/irvingcropped_1p3ff1bqu1szt1fwswz5op102u.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/en/nba/news/irving-facing-huge-party-penalty-as-nba-cla-1/1619125" title="Nets ace Irving&#039;s big party bill" class="link-picto"
               data-url="https://www.beinsports.com/en/nba/news/irving-facing-huge-party-penalty-as-nba-cla-1/1619125?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2021-01-15T18:44:54+00:00" pubdate="pubdate">
                    January 15, 2021 19:44
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/en/nba/news/irving-facing-huge-party-penalty-as-nba-cla-1/1619125" title="Nets ace Irving&#039;s big party bill"
                   data-url="https://www.beinsports.com/en/nba/news/irving-facing-huge-party-penalty-as-nba-cla-1/1619125?autoplay%5B0%5D=true">
                    Nets ace Irving&#039;s big party bill
                </a>
            </h3>
        </div>
    </article>
                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/en/nba/news/currys-warriors-fall-as-jokic-inspires-nugg-1/1618721" title="Warriors fall to Jokic&#039;s Nuggets"
               data-url="https://www.beinsports.com/en/nba/news/currys-warriors-fall-as-jokic-inspires-nugg-1/1618721?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/0B9p3b6V__iATpxYtuNYvNlbJCE=/410x260/smart/jokiccurry-cropped_121fa3hg6gozy1q8ub99wnambr.jpg" data-srcset="https://images.beinsports.com/yiBYJrRaKH4BaIh4szMfstdKrfI=/100x63/smart/jokiccurry-cropped_121fa3hg6gozy1q8ub99wnambr.jpg 100w, https://images.beinsports.com/5y-Rc6HUgTkuifiii6Vx5Yk74XA=/214x135/smart/jokiccurry-cropped_121fa3hg6gozy1q8ub99wnambr.jpg 214w, https://images.beinsports.com/0B9p3b6V__iATpxYtuNYvNlbJCE=/410x260/smart/jokiccurry-cropped_121fa3hg6gozy1q8ub99wnambr.jpg 410w, https://images.beinsports.com/bgUuUhckNVxmQZpvNdF6yEOV2SY=/200x126/smart/jokiccurry-cropped_121fa3hg6gozy1q8ub99wnambr.jpg 200w, https://images.beinsports.com/qOSg3eIt60I5N0m7IfPofo7PoOU=/428x270/smart/jokiccurry-cropped_121fa3hg6gozy1q8ub99wnambr.jpg 428w, https://images.beinsports.com/6qjjscmIdnANKFetoxFeIlNwjMI=/820x520/smart/jokiccurry-cropped_121fa3hg6gozy1q8ub99wnambr.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/en/nba/news/currys-warriors-fall-as-jokic-inspires-nugg-1/1618721" title="Warriors fall to Jokic&#039;s Nuggets" class="link-picto"
               data-url="https://www.beinsports.com/en/nba/news/currys-warriors-fall-as-jokic-inspires-nugg-1/1618721?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2021-01-15T06:00:31+00:00" pubdate="pubdate">
                    January 15, 2021 07:00
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/en/nba/news/currys-warriors-fall-as-jokic-inspires-nugg-1/1618721" title="Warriors fall to Jokic&#039;s Nuggets"
                   data-url="https://www.beinsports.com/en/nba/news/currys-warriors-fall-as-jokic-inspires-nugg-1/1618721?autoplay%5B0%5D=true">
                    Warriors fall to Jokic&#039;s Nuggets
                </a>
            </h3>
        </div>
    </article>
                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/en/nba/news/things-like-that-happen-simmons-was-unfazed-1/1618701" title="Simmons not worried about rumours"
               data-url="https://www.beinsports.com/en/nba/news/things-like-that-happen-simmons-was-unfazed-1/1618701?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/QleyIaHE7otT6AAuVJ_x5YvXQRw=/410x260/smart/bensimmons-cropped_5f8ka8ewevq41sapiyxn53wwo.jpg" data-srcset="https://images.beinsports.com/-Aun701VeGECYaNvNFgU5EEreU8=/100x63/smart/bensimmons-cropped_5f8ka8ewevq41sapiyxn53wwo.jpg 100w, https://images.beinsports.com/w16o8-j_uDYOMnOnIxHVM5N17Tc=/214x135/smart/bensimmons-cropped_5f8ka8ewevq41sapiyxn53wwo.jpg 214w, https://images.beinsports.com/QleyIaHE7otT6AAuVJ_x5YvXQRw=/410x260/smart/bensimmons-cropped_5f8ka8ewevq41sapiyxn53wwo.jpg 410w, https://images.beinsports.com/f36IBTmJ0Im6iEm3dz2XdT0_yCE=/200x126/smart/bensimmons-cropped_5f8ka8ewevq41sapiyxn53wwo.jpg 200w, https://images.beinsports.com/hjQ-Go30AVTnTAld4OhL2SLvjdM=/428x270/smart/bensimmons-cropped_5f8ka8ewevq41sapiyxn53wwo.jpg 428w, https://images.beinsports.com/fB7p-FwbcKJpNlU6DoJyW1mSjHU=/820x520/smart/bensimmons-cropped_5f8ka8ewevq41sapiyxn53wwo.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/en/nba/news/things-like-that-happen-simmons-was-unfazed-1/1618701" title="Simmons not worried about rumours" class="link-picto"
               data-url="https://www.beinsports.com/en/nba/news/things-like-that-happen-simmons-was-unfazed-1/1618701?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2021-01-15T04:17:53+00:00" pubdate="pubdate">
                    January 15, 2021 05:17
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/en/nba/news/things-like-that-happen-simmons-was-unfazed-1/1618701" title="Simmons not worried about rumours"
                   data-url="https://www.beinsports.com/en/nba/news/things-like-that-happen-simmons-was-unfazed-1/1618701?autoplay%5B0%5D=true">
                    Simmons not worried about rumours
                </a>
            </h3>
        </div>
    </article>
                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/en/nba/news/marks-confident-harden-will-gel-with-durant-1/1618656" title="Marks confident Harden will fit"
               data-url="https://www.beinsports.com/en/nba/news/marks-confident-harden-will-gel-with-durant-1/1618656?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/VK8dN1qhBmG7o5ZqvGQ2LLyFy0k=/410x260/smart/jamesharden-cropped_10tpg6k1aamy91agfo1i77jze7.png" data-srcset="https://images.beinsports.com/cCfv9PbO3ZML5U4hgfnZ9MAXMQM=/100x63/smart/jamesharden-cropped_10tpg6k1aamy91agfo1i77jze7.png 100w, https://images.beinsports.com/4o-zVijvHJeUKgDm4wZWz-l7BMc=/214x135/smart/jamesharden-cropped_10tpg6k1aamy91agfo1i77jze7.png 214w, https://images.beinsports.com/VK8dN1qhBmG7o5ZqvGQ2LLyFy0k=/410x260/smart/jamesharden-cropped_10tpg6k1aamy91agfo1i77jze7.png 410w, https://images.beinsports.com/VWnzT8PmEMaEC60TdnWMbeKBwjQ=/200x126/smart/jamesharden-cropped_10tpg6k1aamy91agfo1i77jze7.png 200w, https://images.beinsports.com/1DoAot351NNdscXCdIgLVPalGjk=/428x270/smart/jamesharden-cropped_10tpg6k1aamy91agfo1i77jze7.png 428w, https://images.beinsports.com/ZC5ocDBWoSh-igIwFY1dccxjnj0=/820x520/smart/jamesharden-cropped_10tpg6k1aamy91agfo1i77jze7.png 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/en/nba/news/marks-confident-harden-will-gel-with-durant-1/1618656" title="Marks confident Harden will fit" class="link-picto"
               data-url="https://www.beinsports.com/en/nba/news/marks-confident-harden-will-gel-with-durant-1/1618656?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2021-01-15T00:29:50+00:00" pubdate="pubdate">
                    January 15, 2021 01:29
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/en/nba/news/marks-confident-harden-will-gel-with-durant-1/1618656" title="Marks confident Harden will fit"
                   data-url="https://www.beinsports.com/en/nba/news/marks-confident-harden-will-gel-with-durant-1/1618656?autoplay%5B0%5D=true">
                    Marks confident Harden will fit
                </a>
            </h3>
        </div>
    </article>
                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/en/nba/news/rockets-thank-james-harden-after-nets-trade-1/1618528" title="Rockets thank Harden"
               data-url="https://www.beinsports.com/en/nba/news/rockets-thank-james-harden-after-nets-trade-1/1618528?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/yWyTrt54I0LiTYW8v3Qn1GR3q04=/410x260/smart/jamesharden-cropped_1raqfzxr3c95t12ya9zcvbid4r.jpg" data-srcset="https://images.beinsports.com/vr_PpENVVGlFx0_MyLpBagsXTfk=/100x63/smart/jamesharden-cropped_1raqfzxr3c95t12ya9zcvbid4r.jpg 100w, https://images.beinsports.com/ulCJtIhJeQUfyNSTwDcrpxSlDVQ=/214x135/smart/jamesharden-cropped_1raqfzxr3c95t12ya9zcvbid4r.jpg 214w, https://images.beinsports.com/yWyTrt54I0LiTYW8v3Qn1GR3q04=/410x260/smart/jamesharden-cropped_1raqfzxr3c95t12ya9zcvbid4r.jpg 410w, https://images.beinsports.com/MNTXz7fVp34crciZPdXuE3EnUmk=/200x126/smart/jamesharden-cropped_1raqfzxr3c95t12ya9zcvbid4r.jpg 200w, https://images.beinsports.com/LUinb5YaT2W2PuniMSM6BvrZSa4=/428x270/smart/jamesharden-cropped_1raqfzxr3c95t12ya9zcvbid4r.jpg 428w, https://images.beinsports.com/5hS7uFBjuzL-yGUn-OBKtzWxAKA=/820x520/smart/jamesharden-cropped_1raqfzxr3c95t12ya9zcvbid4r.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/en/nba/news/rockets-thank-james-harden-after-nets-trade-1/1618528" title="Rockets thank Harden" class="link-picto"
               data-url="https://www.beinsports.com/en/nba/news/rockets-thank-james-harden-after-nets-trade-1/1618528?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2021-01-14T18:17:36+00:00" pubdate="pubdate">
                    January 14, 2021 19:17
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/en/nba/news/rockets-thank-james-harden-after-nets-trade-1/1618528" title="Rockets thank Harden"
                   data-url="https://www.beinsports.com/en/nba/news/rockets-thank-james-harden-after-nets-trade-1/1618528?autoplay%5B0%5D=true">
                    Rockets thank Harden
                </a>
            </h3>
        </div>
    </article>
                <article class="cluster_video__article generic-height">
        <div class="cluster_video__article__visuel">
            <a href="https://www.beinsports.com/en/nba/news/nets-complete-james-harden-trade/1618352" title="Nets complete Harden trade"
               data-url="https://www.beinsports.com/en/nba/news/nets-complete-james-harden-trade/1618352?autoplay%5B0%5D=true">
                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/vFbYbccgWyeWhCIPuwuBdkXaeic=/410x260/smart/jamesharden-cropped_1o5onkni3xjfo1v8nin7z2ohq8.jpg" data-srcset="https://images.beinsports.com/l-wyoi2XS9buUggP7sEmacfcE2Y=/100x63/smart/jamesharden-cropped_1o5onkni3xjfo1v8nin7z2ohq8.jpg 100w, https://images.beinsports.com/NyqUoZRZYFY1a_CeJHu_Gr44MBg=/214x135/smart/jamesharden-cropped_1o5onkni3xjfo1v8nin7z2ohq8.jpg 214w, https://images.beinsports.com/vFbYbccgWyeWhCIPuwuBdkXaeic=/410x260/smart/jamesharden-cropped_1o5onkni3xjfo1v8nin7z2ohq8.jpg 410w, https://images.beinsports.com/z_U1ZWX_p5W9uBmNFDZP782M62Y=/200x126/smart/jamesharden-cropped_1o5onkni3xjfo1v8nin7z2ohq8.jpg 200w, https://images.beinsports.com/lBrsKougPZrCJTIuQ5MW8Yj6SAQ=/428x270/smart/jamesharden-cropped_1o5onkni3xjfo1v8nin7z2ohq8.jpg 428w, https://images.beinsports.com/WsRrd3fyzwPZJV1Dqnt8FmEVfQ0=/820x520/smart/jamesharden-cropped_1o5onkni3xjfo1v8nin7z2ohq8.jpg 820w"
          alt="" class="lazyload"    >
  
            </a>
            <a href="https://www.beinsports.com/en/nba/news/nets-complete-james-harden-trade/1618352" title="Nets complete Harden trade" class="link-picto"
               data-url="https://www.beinsports.com/en/nba/news/nets-complete-james-harden-trade/1618352?autoplay%5B0%5D=true">
                            </a>
        </div>
        <div class="cluster_video__article__txt">
            <time class="article__time" datetime="2021-01-14T14:11:30+00:00" pubdate="pubdate">
                    January 14, 2021 15:11
             </time>
            <h3 class="cluster_video__title3">
                <a href="https://www.beinsports.com/en/nba/news/nets-complete-james-harden-trade/1618352" title="Nets complete Harden trade"
                   data-url="https://www.beinsports.com/en/nba/news/nets-complete-james-harden-trade/1618352?autoplay%5B0%5D=true">
                    Nets complete Harden trade
                </a>
            </h3>
        </div>
    </article>


            </div>
        </div>
    </section>

                    </div>
    </div>
                                        </article>
                    </main>

                    <aside class="col w25 col-move3 col-right-flex " id="right_content">
                                                                                                                            
<div class="ad ">
            <div id="ad-24854">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.pubads().collapseEmptyDivs(true);
                googletag.display("ad-24854");
            });
        </script>
    </div>

</div>

                                                                        
<div class="ad ">
            <div id="ad-24856">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.pubads().collapseEmptyDivs(true);
                googletag.display("ad-24856");
            });
        </script>
    </div>

</div>

                                                                    
<div class="result_plugin NBA">
    <header>
        <div class="zone-select">
            <select  class="bein-selectBox" data-days-before="90" tabindex="2" name="select6_id" id="select6_id">
                                                            <option class="optionstand-1" value="8" data-sport="football" data-season="2020" >
                        Premier league
                        </option>
                                                                                <option class="optionstand-1" value="24" data-sport="football" data-season="2020" >
                        Ligue 1
                        </option>
                                                                                <option class="optionstand-1" value="5" data-sport="football" data-season="2020" >
                        UEFA Champions League
                        </option>
                                                                                <option class="optionstand-1" value="21" data-sport="football" data-season="2020" >
                        Serie A
                        </option>
                                                                                <option class="optionstand-1" value="23" data-sport="football" data-season="2020" >
                        LaLiga
                        </option>
                                                                                <option class="optionstand-1" value="22" data-sport="football" data-season="2019" >
                        Bundesliga
                        </option>
                                                </select>
        </div>
    </header>
    <div id="tabs" class="bein-tabs">
        <ul>
            <li><a href="#tabs-1-tab">Results</a></li>
            <li><a href="#tabs-2-tab">Table</a></li>
        </ul>
        <div class="tabs-content">
            <div id="tabs-1-tab">
                <div class="tabs-content__global">
                    <div class="lives">
                                                <div id="opta-widget-idx-0"
                             class="opta-widget-container opta-fixtures_plus opta-widget"
                             data-widget-id="0" style="display: block;"
                             data-defaults='{&quot;widget&quot;:&quot;fixtures&quot;,&quot;sport&quot;:&quot;football&quot;,&quot;live&quot;:&quot;true&quot;,&quot;order_by&quot;:&quot;date_desc&quot;,&quot;status&quot;:&quot;fulltime&quot;,&quot;days_before&quot;:&quot;30&quot;,&quot;group_by_date&quot;:&quot;true&quot;,&quot;group_by_competition&quot;:&quot;false&quot;,&quot;show_competition_name&quot;:&quot;false&quot;,&quot;match_link&quot;:&quot;\/site=\/livescores\/match-center&quot;,&quot;team_name&quot;:&quot;short&quot;,&quot;pre_match&quot;:&quot;false&quot;,&quot;show_crest&quot;:&quot;false&quot;,&quot;template&quot;:&quot;list&quot;,&quot;narrow_limit&quot;:&quot;400&quot;,&quot;start_current_matchday&quot;:&quot;false&quot;,&quot;grouping&quot;:&quot;date&quot;,&quot;show_grouping&quot;:&quot;true&quot;,&quot;tabbed_groupings&quot;:&quot;false&quot;,&quot;month_date_format&quot;:&quot;MMMM&quot;,&quot;show_sub_grouping&quot;:&quot;true&quot;,&quot;limit&quot;:&quot;20&quot;,&quot;date_format&quot;:&quot;dddd d MMMM&quot;}'
                                >
                        </div>
                    </div>
                </div>
            </div>
            <div id="tabs-2-tab">
                <div class="tabs-content__globtable opta-widget"
                     data-defaults='{&quot;widget&quot;:&quot;standings&quot;,&quot;sport&quot;:&quot;football&quot;,&quot;tabbed_groups&quot;:&quot;false&quot;,&quot;show_layout&quot;:&quot;default&quot;,&quot;sorting&quot;:&quot;false&quot;,&quot;show_image&quot;:&quot;false&quot;,&quot;opta_logo&quot;:&quot;false&quot;,&quot;team_name&quot;:&quot;short&quot;,&quot;live&quot;:&quot;true&quot;,&quot;narrow_limit&quot;:&quot;400&quot;,&quot;date_format&quot;:&quot;dddd d MMMM&quot;}'
                        >
                </div>
            </div>
        </div>
    </div>
</div>

                                                                                                        </aside>
                </div>
            </div>
        </div>
        
<button id="scrollToTop" class="toTop" title="Back to top">Back to top</button>
    </section>
    <section class="subscribe">
    <div class="container-center">
        <div class="subscribe__item">
            <p class="subscribe__item__title"><span>be</span>IN SPORTS, the biggest show</p>
            <a href="https://www.bein.net/en/subscribe">
                Subscribe
            </a>
        </div>
    </div>
</section>
            <footer class="beinsports">
    <div class="footer">
        <div class="sports_links line">
            <div class="container-center line">
                <div class="fl w84">
                                          
    <div class="sports_links_column">
                                <span class="sports_links_title">
                <a href="https://www.beinsports.com/en/football/"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/556','taxonomyName':'Football'});"
                >Footballs</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/premier-league/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/618','taxonomyName':'Premier league'});"
                                >
                                    Premier League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/laliga/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/610','taxonomyName':'LaLiga'});"
                                >
                                    La Liga
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/serie-a/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/627','taxonomyName':'Serie A'});"
                                >
                                    Serie A
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/ligue-1/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/612','taxonomyName':'Ligue 1'});"
                                >
                                    Ligue 1
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/bundesliga/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/569','taxonomyName':'Bundesliga'});"
                                >
                                    Bundesliga
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/uefa-champions-league/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/633','taxonomyName':'UEFA Champions League'});"
                                >
                                    UEFA Champions League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/uefa-europa-league/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/634','taxonomyName':'UEFA Europa League'});"
                                >
                                    UEFA Europa League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/afc-champions-league/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/558','taxonomyName':'AFC Champions League'});"
                                >
                                    AFC Champions League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/copa-libertadores/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/582','taxonomyName':'Copa Libertadores'});"
                                >
                                    Copa Libertadores
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/mls/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/615','taxonomyName':'MLS'});"
                                >
                                    MLS
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/uefa-nations-league/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/58803','taxonomyName':'UEFA Nations league'});"
                                >
                                    UEFA Nations League
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="https://www.beinsports.com/en/tennis/"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/680','taxonomyName':'Tennis'});"
                >Tennis</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/atp-tour/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/682','taxonomyName':'ATP Tour'});"
                                >
                                    ATP World Tour
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/wta-tour/"
                                        
                                                                                onclick=""
                                >
                                    WTA World Tour
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/grand-slams/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/681','taxonomyName':'Grand Slams'});"
                                >
                                    Grand Slams
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/davis-cup/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/684','taxonomyName':'Davis Cup'});"
                                >
                                    Davis Cup
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="https://www.beinsports.com/en/basketball/"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/541','taxonomyName':'Basketball'});"
                >Basketball</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/nba/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/544','taxonomyName':'NBA'});"
                                >
                                    NBA
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/fiba/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/543','taxonomyName':'FIBA'});"
                                >
                                    FIBA
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="https://www.beinsports.com/en/motorsports/"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/654','taxonomyName':'Motorsports'});"
                >Motorsports</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/f1/"
                                        
                                                                                onclick=""
                                >
                                    Formula 1
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/moto-gp/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/657','taxonomyName':'Moto GP'});"
                                >
                                    MotoGP Championship
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="https://www.beinsports.com/en/rugby/"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/659','taxonomyName':'Rugby'});"
                >Rugby</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                                                                                                                                                </ul>
                                <span class="sports_links_title">
                <a href="https://www.beinsports.com/en/livescores"
                        
                                                onclick=""
                >Live Scores</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                            </ul>
                                <span class="sports_links_title">
                <a href="https://www.beinsports.com/en/other-sports/"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/537','taxonomyName':'Other sports'});"
                >More</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/handball/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/640','taxonomyName':'Handball'});"
                                >
                                    Handball
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/cycling/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/549','taxonomyName':'Cycling'});"
                                >
                                    Cycling
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/boxing/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/547','taxonomyName':'Boxing'});"
                                >
                                    Boxing
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/golf/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/639','taxonomyName':'Golf'});"
                                >
                                    Golf
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="https://www.beinsports.com/en/athletics/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/539','taxonomyName':'Athletics'});"
                                >
                                    Athletics
                                </a>
                            </li>
                                                                        </ul>
            </div>
    <div class="block-sports_links__select">
        <select class="bein-selectBox sports_links__select">
            <option value="https://www.beinsports.com/en/">Home</option>
                                            <option value="https://www.beinsports.com/en/football/" >Footballs</option>
                                            <option value="https://www.beinsports.com/en/tennis/" >Tennis</option>
                                            <option value="https://www.beinsports.com/en/basketball/" >Basketball</option>
                                            <option value="https://www.beinsports.com/en/motorsports/" >Motorsports</option>
                                            <option value="https://www.beinsports.com/en/rugby/" >Rugby</option>
                                            <option value="https://www.beinsports.com/en/livescores" >Live Scores</option>
                                            <option value="https://www.beinsports.com/en/other-sports/" >More</option>
                    </select>
    </div>

                                    </div>
                <div class="fr w16">
                    <div class="mobile_stores v2">
                            <div class="app">
        <img class="bein_app_store lazyload" alt="beIN SPORTS" data-src="//assets.beinsports.com/3.2.8/images/beIN_SPORTS_App_Icon.svg" >

                    <a href="https://appsto.re/qa/kImEcb.i"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'ios','link':'https:\/\/appsto.re\/qa\/kImEcb.i'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.2.8/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=com.beinsports.andcontent"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=com.beinsports.andcontent'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.2.8/images/google-play__en.svg" />
            </a>
            </div>
    <div class="app">
                            
        <img class="bein_app_store lazyload" alt="beIN CONNECT" data-src="//assets.beinsports.com/3.2.8/images/beIN_CONNECT_App_Icon.svg" >

                    <a href="https://appsto.re/qa/5KYWU.i"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'ios','link':'https:\/\/appsto.re\/qa\/5KYWU.i'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.2.8/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=ptv.bein.mena"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=ptv.bein.mena'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.2.8/images/google-play__en.svg" />
            </a>
            </div>
                    </div>
                </div>
            </div>
        </div>

        <div class="footer_links ">
    <div class="container-center">
        <div class="footer_links__cell w67">
            <ul class="footer_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.bein.net/en/contact-center/"  >Contact Us</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://connect.bein.net/en/" target="blank" >beIN CONNECT</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://beinmediagroup.com/"  >beIN MEDIA GROUP</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://en-faq.bein.net/support/home"  >FAQs</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.bein.net/en/frequencies/"  >beIN SPORTS Frequencies</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://www.beinsports.com/en/tv-guide"  >TV Guide</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.bein.net/en/privacy-policy/"  >Privacy  Policy</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://bein.net/en/terms-conditions/"  >Terms &amp; Conditions</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/en/report-about-piracy/" target="blank" >Report Piracy</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://bein.net/en/"  >Get beIN</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://bein.net/en/subscribe/"  >Subscribe</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.bein.net/en/my-bein/"  >My beIN</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.bein.net/en/contact-center/"  >Support</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/france/"  >beIN SPORTS FRANCE</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us/"  >beIN SPORTS USA</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/hk/"  >beIN SPORTS Hong Kong</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/au/"  >beIN SPORTS AUSTRALIA</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/ph/"  >beIN SPORTS Philippines</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/id/"  >beIN SPORTS Indonesia</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.tr.beinsports.com" target="top" >beIN SPORTS Turkey</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://www.beinsports.com/en/about-us/"  >About this website</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://www.beinsports.com/en/watch/"  >Watch Today</a>
                        </li>
                                                </ul>
        </div>

        <div class="footer_links__cell  footer_links__cell-1 w33">
            <div class="menu-lang">
                <ul class="menu-lang__list">
                                            <li class="menu-lang__item"><a href="https://www.beinsports.com/en/">English</a></li>
                                            <li class="menu-lang__item"><a href="https://www.beinsports.com/ar/">العربية</a></li>
                                    </ul>
            </div>
            <div class="mobile_stores v2">
                    <div class="app">
        <img class="bein_app_store lazyload" alt="beIN SPORTS" data-src="//assets.beinsports.com/3.2.8/images/beIN_SPORTS_App_Icon.svg" >

                    <a href="https://appsto.re/qa/kImEcb.i"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'ios','link':'https:\/\/appsto.re\/qa\/kImEcb.i'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.2.8/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=com.beinsports.andcontent"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=com.beinsports.andcontent'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.2.8/images/google-play__en.svg" />
            </a>
            </div>
    <div class="app">
                            
        <img class="bein_app_store lazyload" alt="beIN CONNECT" data-src="//assets.beinsports.com/3.2.8/images/beIN_CONNECT_App_Icon.svg" >

                    <a href="https://appsto.re/qa/5KYWU.i"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'ios','link':'https:\/\/appsto.re\/qa\/5KYWU.i'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.2.8/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=ptv.bein.mena"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=ptv.bein.mena'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.2.8/images/google-play__en.svg" />
            </a>
            </div>
            </div>
            <div class="footer_link_socials">
                <span class="footer_link_socials_title">Follow us</span>
                <ul class="footer_link_socials_list">
                                            <li class="footer_links_socials__item">
                            <a href="https://www.facebook.com/beINSPORTS" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'facebook','link':'https:\/\/www.facebook.com\/beINSPORTS'});"
                            >
                                <i class="icon-facebook"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="https://twitter.com/beINSPORTS_EN" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'twitter','link':'https:\/\/twitter.com\/beINSPORTS_EN'});"
                            >
                                <i class="icon-twitter"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="http://instagram.com/beinsports" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'instagram','link':'http:\/\/instagram.com\/beinsports'});"
                            >
                                <i class="icon-instagram"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="http://www.youtube.com/beinsports" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'youtube','link':'http:\/\/www.youtube.com\/beinsports'});"
                            >
                                <i class="icon-youtube"></i>
                            </a>
                        </li>
                                    </ul>
            </div>
        </div>
    </div>
</div>

    <div id="cookie_content__container" data-url="https://www.beinsports.com/en/_components/footer/cookie-consent"></div>

    </div>
</footer>
                <div id="adbw__container" data-url="https://www.beinsports.com/en/adbw/popup"></div>
    
                        <div class="oop-ad">
                    
<div class="ad ">
            <div id="ad-24567">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.pubads().collapseEmptyDivs(true);
                googletag.display("ad-24567");
            });
        </script>
    </div>

</div>

            </div>
            
                <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
        <script>
            var renderedSlots = [];

            googletag.pubads().addEventListener('slotRenderEnded', function (e) {
                if (!e.isEmpty && $('body').hasClass('wc-2018')) {	// If the ad isn't empty
                    var elem = $('#'+e.slot.getSlotElementId());

                    if (elem.is(':visible') &&
                        renderedSlots.indexOf(selector) === -1 &&
                        !elem.parent().parent().hasClass('background-ad') &&
                        !elem.parent().hasClass('top_pin_bar__competition_highlight')
                    ) {
                        console.log('oui');
                        elem.parent().prepend('<span class="ad__label">Advertisement</span>');
                        renderedSlots.push(selector);
                    }
                }
            });
        </script>
        <script src="//assets.beinsports.com/3.2.8/scripts/vendor.js"></script>
        <script src="https://s3-eu-west-1.amazonaws.com/widget.cloud.opta.net/2.0/js/widgets.opta.js"></script>

                <script src="//assets.beinsports.com/3.2.8/scripts/bein.js"></script>
        <script>_optaParams.callbacks = [generateMatchCenterLinks, switchLiveScoreTabs, switchHomeOptaTabs, standingsGroup,rankingsGroup, markDateOnCalendar];</script>
            
    <script src="//mena-en.global.nba.com/scripts/custom/nav/global/script.js"></script>
</body>
</html>
