<!DOCTYPE html>
<html lang="en-au">
<head>
    
                
                                            
                    
                    
    
                <meta charset="utf-8" />
        <title>Elche v Granada</title>
        <meta name="description" content="LaLiga: Elche v Granada" />

                    <meta name="google-site-verification" content="UmE4udtyto94mHNeFU25_mivKWSuJk9L7fKrdc1lJFE" />
                            <meta property="fb:app_id" content="1684529008448820"/>
                            <meta property="fb:pages" content="115522933262"/>
                <meta name="apple-itunes-app" content="app-id=1115211914">
        <meta property="og:url" content="https://www.beinsports.com/au/laliga/video/elche-v-granada/1808818" />
        <meta property="og:description" content="LaLiga: Elche v Granada" />
        <meta property="og:image" content="https://images.beinsports.com/woa8dN5TRPXbB7M4PANY4DiEZMI=/670x424/smart/filters:watermark(https://assets.beinsports.com/picto-play.png,285,162,0)/TWTP_1XqWeBi8Gezp" />
        <meta property="og:image:width" content="670" />
        <meta property="og:image:height" content="424" />
        <meta property="og:type" content="article" />
        <meta property="og:title" content="Elche v Granada"/>
        <meta property="og:site_name" content="beIN SPORTS Australia"/>
        <meta property="og:locale" content="en_AU"/>
        
        <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    
                <meta name="news_keywords" content="Highlights,Football,Elche,LaLiga,Granada">
    
    
    <link rel="shortcut icon" href="//assets.beinsports.com/3.2.8/images/favicon.ico" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/au/rss.xml" />
    <meta name="apple-itunes-app" content="app-id=1115211914"/>
    <link rel="manifest" href="/au/manifest.json">

        <link rel="amphtml" href="https://www.beinsports.com/au/laliga/video/elche-v-granada/1808818/amp">
    <link rel="alternate" href="android-app://com.beinsports.andcontent/beinsports.content/au/video?id=1808818"/>
    <link rel="alternate" href="ios-app://1115211914/beinsports.content/au/video?id=1808818"/>
                        
                            <link rel="canonical" href="https://www.beinsports.com/au/laliga/video/elche-v-granada/1808818" />
    
                
        
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@beinsports_aus">
<meta name="twitter:creator" content="@player-watch">
<meta name="twitter:title" content="Elche v Granada">
<meta name="twitter:description" content="LaLiga: Elche v Granada">
<meta name="twitter:url" content="https://www.beinsports.com/au/laliga/video/elche-v-granada/1808818">

<meta name="twitter:app:url:iphone" content="beinsports.content://au/video?id=1808818">
<meta name="twitter:app:url:googleplay" content="beinsports.content://au/video?id=1808818">

<meta name="twitter:app:id:iphone" content="1115211914">
<meta name="twitter:app:id:googleplay" content="com.beinsports.andcontent">

<meta name="twitter:app:name:iphone" content="beIN SPORTS">
<meta name="twitter:app:name:googleplay" content="beIN SPORTS">


    <meta name="twitter:image" content="https://images.beinsports.com/woa8dN5TRPXbB7M4PANY4DiEZMI=/670x424/smart/filters:watermark(https://assets.beinsports.com/picto-play.png,285,162,0)/TWTP_1XqWeBi8Gezp">
    <meta name="twitter:player" content="https://www.dailymotion.com/embed/video/k1F8L0ToiYA7UQxvaGj">
    <meta name="twitter:player:width" content="360">
    <meta name="twitter:player:height" content="360">



    <link rel="apple-touch-icon" href="//assets.beinsports.com/3.2.8/images/mobile_apps/bein_sports/bein_sports_60x60.png">
<link rel="apple-touch-icon" sizes="76x76" href="//assets.beinsports.com/3.2.8/images/mobile_apps/bein_sports/bein_sports_76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="//assets.beinsports.com/3.2.8/images/mobile_apps/bein_sports/bein_sports_120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="//assets.beinsports.com/3.2.8/images/mobile_apps/bein_sports/bein_sports_152x152.png">
        <script>
    var dataLayer = [{"taxonomyId":"\/taxonomies\/75","taxonomyName":"LaLiga","contentId":"\/contents\/1808818","contentHeadline":"Elche v Granada"}];
</script>


    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TFSVCQ8');</script>
<!-- End Google Tag Manager -->

    <script>
        var _optaParams = {
            custID: '97cfaeb0a4b71cf1a9238cde7c2d17db',
            language: 'en',
            matchDetailText: 'Match\u0020stats',
            siteSlug: 'au'
        };
    </script>

    <!-- Start: GPT Async -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

        var mobileSizeMapping = function(size) { return googletag.sizeMapping().
    addSize([0, 0], size). // Smaller
    addSize([768, 200], []). // Tablet
    addSize([1366, 200], []). // Desktop
    build();
    };

    var tabletSizeMapping = function(size) {
        return googletag.sizeMapping().
        addSize([0, 0], []). // Smaller
        addSize([768, 200], size). // Tablet
        addSize([1366, 200], []). // Desktop
        build();
    };

    var desktopSizeMapping = function(size) {
        return googletag.sizeMapping().
        addSize([0, 0], []). // Smaller
        addSize([1366, 200], size). // Desktop
        build();
    };
    </script>

            <script type="text/javascript">

    googletag.cmd.push(function() {
      googletag.defineSlot("/21756956911/website_australia/tennis/Interscroller_video", [[1,1]],'interscroller')
        .defineSizeMapping(mobileSizeMapping([[1,1]]))
        .setCollapseEmptyDiv(true, true)
        .addService(googletag.pubads());

        
                                                        googletag.defineSlot('/21756956911/website_australia/superpin', [[330, 45], [238, 45]], 'desktop_superpin')
                            .defineSizeMapping(window["desktopSizeMapping"]([[330,45]]))
                            .setCollapseEmptyDiv(true, true)
                            .addService(googletag.pubads());
                                    googletag.defineSlot('/21756956911/website_australia/superpin', [[330, 45], [238, 45]], 'mobile_superpin')
                            .defineSizeMapping(window["mobileSizeMapping"]([[330,45]]))
                            .setCollapseEmptyDiv(true, true)
                            .addService(googletag.pubads());
                                    googletag.defineSlot('/21756956911/website_australia/superpin', [[330, 45], [238, 45]], 'tablet_superpin')
                            .defineSizeMapping(window["tabletSizeMapping"]([[238,45]]))
                            .setCollapseEmptyDiv(true, true)
                            .addService(googletag.pubads());
                                    
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>
    
                


<script type="text/javascript">

            googletag.cmd.push(function() {
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                        var sizeMapping = desktopSizeMapping([[300,250]]);
    
                googletag.defineSlot[24805] = googletag.defineSlot('/21756956911/website_australia/football/la_liga', [[300,250]], 'ad-24805').defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
                    
                                                                                        var sizeMapping = tabletSizeMapping([[300,250]]);
    
                googletag.defineSlot[24808] = googletag.defineSlot('/21756956911/website_australia/football/la_liga', [[300,250]], 'ad-24808').defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
                    
                                
                                                var sizeMapping = desktopSizeMapping([[728, 90], [970, 90], [1366, 90]]);
    
                                                                googletag.defineSlot['desktop_lb'] = googletag.defineSlot('/21756956911/website_australia/football/la_liga', [[728, 90], [970, 90], [1366, 90]], 'desktop_lb').defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
                                var sizeMapping = tabletSizeMapping([[728,90]]);
    
                                                                googletag.defineSlot['tablet_lb1'] = googletag.defineSlot('/21756956911/website_australia/football/la_liga/tablet_lb1', [[728,90]], 'tablet_lb1').defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
                                var sizeMapping = mobileSizeMapping([[320,50]]);
    
                                                                googletag.defineSlot['mobile_lb1'] = googletag.defineSlot('/21756956911/website_australia/football/la_liga/mobile_lb1', [[320,50]], 'mobile_lb1').defineSizeMapping(sizeMapping).setCollapseEmptyDiv(true, true).addService(googletag.pubads());
                    googletag.pubads().collapseEmptyDivs(true);
            googletag.enableServices();
        });
    </script>
    
    <meta http-equiv="content-language" content="en-au" />
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "beIN SPORTS Australia",
  "url" : "https://www.beinsports.com/au/",
  "logo" : "https://assets.beinsports.com/beIN_SPORTS.png", 
  "sameAs" : ["https://www.facebook.com/beINSPORTSAUS",
 "https://twitter.com/beINSPORTS_AUS",
 "https://plus.google.com/+BeINSPORTSAUS",
 "https://www.instagram.com/beinsports_aus/",
 "https://www.youtube.com/user/beINSPORTSAUS",
 "https://en.wikipedia.org/wiki/BeIN_Sports_(Australia)"]
}
</script>

<script>
(function(w,d,s,u,n,i,f,g,e,c){w.WDMObject=n;w[n]=w[n]||function(){(w[n].q=w[n].q||[]).push(arguments);};w[n].l=1*new Date();w[n].i=i;w[n].f=f;w[n].g=g;e=d.createElement(s);e.async=1;e.src=u;c=d.getElementsByTagName(s)[0];c.parentNode.insertBefore(e,c);})(window,document,"script","//api.dmcdn.net/pxl/cpe/client.min.js","cpe","5cf93120788c8409addbbb15")
</script>
<style>
@media only screen and (max-width: 959px){
.main_gallery .main-block .block-video iframe {
   height: 52vw !important;
}
#dailymotion-player-embed{
   height: 52vw !important;
}
}
</style>

                <link rel="prev" href="https://www.beinsports.com/au/laliga/video/atletico-madrid-v-rayo-vallecano-2/1808817"
          onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1808817','contentHeadline':'Atletico Madrid v Rayo Vallecano'});">
    
            <link rel="next" href="https://www.beinsports.com/au/laliga/video/real-betis-v-celta-vigo-3/1808819"
          onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1808819','contentHeadline':'Real Betis v Celta Vigo'});">
            
    <script src="//assets.beinsports.com/3.2.8/scripts/ads.js" id="ads"></script>

    

                        <link rel="stylesheet" href="//assets.beinsports.com/3.2.8/styles/bein.css">
                            <script>
            window.didomiConfig = {
                notice: {
                    enable: true
                }
            };
        </script>
        <script src="//assets.beinsports.com/3.2.8/scripts/lazysizes.js" async></script>
    <script type="text/javascript">
  (function() {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid =  65944;
    _sf_async_config.domain = 'au-beinsports.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = 'laliga';
    _sf_async_config.authors = 'Bein Sports';
    /** CONFIGURATION END **/
    function loadChartbeat() {
      var e = document.createElement('script');
      var n = document.getElementsByTagName('script')[0];
      e.type = 'text/javascript';
      e.async = true;
      e.src = '//static.chartbeat.com/js/chartbeat.js';
      n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


</head>

<body class="app_story">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TFSVCQ8"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <style>
.main_gallery .main-block .block-video .pip iframe {
    height: inherit!important;
}
</style>

    

            
<header>
    <div class="header ">
        <div class="header-band"></div>
        <div class="maskpage"></div>
        <div class="container-center-header">
                            

<div class="middle-header-mob">
    <div class="logo">
        <a href="https://www.beinsports.com/au/">
            <div id="default" class="logo">
                <img id="logo-mob" class="default-logo" src="//assets.beinsports.com/3.2.8/images/logo-header__en.svg" alt="beIN SPORTS" >
                <img id="nba-logo-mob" src="//assets.beinsports.com/3.2.8/images/themes/nba/logo.png" class="nba-logo" alt="NBA" />
            </div>
            <div id="oc-logo" class="logo">
                <a target="_blank" href="https://www.olympicchannel.com/ar/?utm_source=broadcast&amp;utm_medium=link&amp;utm_campaign=pc_broadcast-earned_bein" title="">
                    <img src="//assets.beinsports.com/3.2.8/images/themes/oc2018/beinsport_oc_logo2.png" width="35" />
                </a>
            </div>
        </a>
        <div class="logo-mobile-menu">
            <div class="menu-mobile">
                <i class="icon-menu menu-mobile-open"></i>
                <i class="icon-icons-bein-extra-01 menu-mobile-close"></i>
            </div>
        </div>
        <nav class="mega-menu-mobile line">
            <div class="block-search">
                <form action="https://www.beinsports.com/au/search" class="form-search">
                    <div class="form-search__item">
                        <div class="button-wrapper">
                            <input type="text" class="input-search" name="q" placeholder="search" />
                            <button type="submit">
                                <i class="icon-search"></i>
                            </button>
                        </div>
                    </div>
                </form>
            </div>
            <div class="block-list-menu">
                <div class="mega-menu"></div>
                <ul class="top_menu__list" itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                        <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="https://www.beinsports.com/au/football/" itemprop="url"
                                                                                                                                                        data-url="https://www.beinsports.com/au/_components/_megamenu/football/2"
                                                                            >
                                    Football
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="https://www.beinsports.com/au/tennis/" itemprop="url"
                                                                                                                                                        data-url="https://www.beinsports.com/au/_components/_megamenu/tennis/1541"
                                                                            >
                                    Tennis
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="https://www.beinsports.com/au/rugby-union/" itemprop="url"
                                                                                                                                                        data-url="https://www.beinsports.com/au/_components/_megamenu/rugby-union/1010"
                                                                            >
                                    Rugby Union
                                </a>
                            </li>
                                                                                                            <li class="top_menu__item category top_menu__item__icon" itemprop="name">
                            <a itemprop="url" href="https://connect-au.beinsports.com" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'watch live','event':'navigation_click'});">
                                <span>Watch Live</span>
                                <i class="icon-icons-bein-07"></i>
                            </a>
                        </li>
                                                        </ul>
            </div>
            <div class="top_pin_bar">
                <div class="header_pin_bar">
                    <div class="top_pin_bar__competition_highlight">
    <a href="https://www.beinsports.com/au/laliga/"
        onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'superpin','event':'navigation_click','superpinType':'taxonomy','taxonomyId':'\/taxonomies\/75','taxonomyName':'LaLiga'});">
        <span>
            LaLiga
        </span>
    </a>
</div>

                </div>
                <ul class="top_pin_bar__bein">
                    <li>
                        <a title="" href="https://www.beinsports.com/au/subscribe/"> Get beIN <span class="picto-bein"><i class="icon-angle-right"></i></span></a>
                    </li>
                </ul>
            </div>
        </nav>
    </div>
    <section class="">
        <nav class="top_menu">
            <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="">
                <li itemprop="name">
                    <a href="https://www.beinsports.com/au/tv-guide" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                        <span>TV Guide</span>
                    </a>
                </li>
                <li itemprop="name">
                    <a href="https://www.beinsports.com/au/livescores" itemprop="url">Live Scores</a>
                </li>
                <li itemprop="name">
                    <a href="https://www.beinsports.com/au/videos" itemprop="url">
                        <span>Videos</span>
                    </a>
                </li>
            </ul>
        </nav>
    </section>
</div>

            
            
                                                                    
<div>
    
<div class="top_bar">
    
    <div class="flex flex-row-reverse w100">
        <ul class="top_bar__list">
                            <li>
                    <a href="https://www.facebook.com/beINSPORTSAUS" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'facebook','link':'https:\/\/www.facebook.com\/beINSPORTSAUS'});"
                    >
                        <i class="icon-facebook"></i>
                    </a>
                </li>
                            <li>
                    <a href="https://twitter.com/beINSPORTS_AUS" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'twitter','link':'https:\/\/twitter.com\/beINSPORTS_AUS'});"
                    >
                        <i class="icon-twitter"></i>
                    </a>
                </li>
                            <li>
                    <a href="https://www.youtube.com/user/beINSPORTSAUS" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'youtube','link':'https:\/\/www.youtube.com\/user\/beINSPORTSAUS'});"
                    >
                        <i class="icon-youtube"></i>
                    </a>
                </li>
                            <li>
                    <a href="https://instagram.com/beinsports_aus/" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'instagram','link':'https:\/\/instagram.com\/beinsports_aus\/'});"
                    >
                        <i class="icon-instagram"></i>
                    </a>
                </li>
                    </ul>

        <form action="https://www.beinsports.com/au/search" class="form-search" onsubmit="dataLayer.push({'event': 'search', 'query': document.getElementById('search-input').value});">
            <div class="form-wrapper">
                <input class="search-header" id="search-input" type="text" name="q" maxlength="100" placeholder="SEARCH"/>
                <div class="search-icon-header">
                    <a onclick="$(this).closest('form').submit()">
                        <i class="icon-search header"></i>
                    </a>
                </div>
            </div>
        </form>

        
<div class="newsletter-header">
    <div class="sprites"><i class="icon-mail-alt"></i></div>
    <div class="form-wrapper">
        <form class="form newsletter-subscriber" data-action="https://www.beinsports.com/au/_components/newsletter/rendering/header" data-position="header" method="POST">
                            <input type="hidden" id="liste_bein_sports" name="liste_bein_sports" value="3">
                <input type="email" id="email" name="email" required>
                <button type="submit">Ok</button>
                    </form>
    </div>
</div>


    </div>
</div>

</div>
<div class="middle-header">

    <div class="middle-header-cell1">
        <div class="clearfix middle-header-cell1__child">
            <div id="default" class="logo">
                <a href="https://www.beinsports.com/au/" title="">
                    <img src="//assets.beinsports.com/3.2.8/images/logo-header__en.svg" id="logo" class="default-logo" width="127" alt="beIN SPORTS" />
                    <img src="//assets.beinsports.com/3.2.8/images/themes/nba/logo.png" id="nba-logo" class="nba-logo" width="127" alt="NBA" />
                </a>
            </div>
            <div id="oc-logo" class="logo">
                <a target="_blank" href="https://www.olympicchannel.com/ar/?utm_source=broadcast&amp;utm_medium=link&amp;utm_campaign=pc_broadcast-earned_bein" title="">
                    <img src="//assets.beinsports.com/3.2.8/images/themes/oc2018/beinsport_oc_logo2.png" width="55" />
                </a>
            </div>
            <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope=""
                class="top_menu__list top_menu__list__1">
                <li itemprop="name" class="top_menu__item link">
                    <a href="https://www.beinsports.com/au/livescores"
                       itemprop="url">Live Scores</a>
                </li>
            </ul>
        </div>

    </div>
    

<div class="middle-header-cell2">
    <nav class="top_menu line">
        <div class="top_menu__link-mobile">
            <a href="https://www.beinsports.com/au/tv-guide" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                <span>TV Guide</span>
            </a>
        </div>
        <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="top_menu__list top_menu__list__2"
            data-more-link-text="More"><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                                                                data-url="https://www.beinsports.com/au/_components/_megamenu/football/2"
                                                                                                href="https://www.beinsports.com/au/football/"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/21','taxonomyName':'Football'});">Football</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                                                                data-url="https://www.beinsports.com/au/_components/_megamenu/tennis/1541"
                                                                                                href="https://www.beinsports.com/au/tennis/"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/48854','taxonomyName':'Tennis'});">Tennis</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                                                                data-url="https://www.beinsports.com/au/_components/_megamenu/rugby-union/1010"
                                                                                                href="https://www.beinsports.com/au/rugby-union/"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/124','taxonomyName':'Rugby Union'});">Rugby Union</a><div class="mega-menu"></div></li></ul>
            </nav>
</div>
<div class="middle-header-cell3 ">
    <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="top_menu__rightlist">
        <li itemprop="name" class="top_menu__item category">
            <a href="https://www.beinsports.com/au/videos" itemprop="url">
                <i class="icon-video-icon"></i>
                <span>Videos</span>
            </a>
        </li>
                <li class="top_menu__item category" itemprop="name">
            <a href="https://connect-au.beinsports.com"
               itemprop="url"
               target="_blank"
                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'watch live','event':'navigation_click'});">
                <i class="icon-connect"></i>
                <span>Watch Live </span>
            </a>
        </li>
                        <li class="top_menu__item category" itemprop="name">
            <a href="https://www.beinsports.com/au/tv-guide" itemprop="url" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                <i class="icon-icons-bein-05"></i>
                <span>TV Guide</span>
            </a>
        </li>
    </ul>
</div>


</div>

            
            <div class="middle-header subheader">

                <!---->
                <div class="middle-header-cell1">
                    <div class="clear">
                        <div class="top_pin_bar__competition_highlight">
    <a href="https://www.beinsports.com/au/laliga/"
        onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'superpin','event':'navigation_click','superpinType':'taxonomy','taxonomyId':'\/taxonomies\/75','taxonomyName':'LaLiga'});">
        <span>
            LaLiga
        </span>
    </a>
</div>

                    </div>
                </div>

                <!---->

                <!---->

                <div class="middle-header-cell2">
                    <nav>
                        <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" id="top_pin_bar__list__1" class="top_pin_bar__list" data-more-link-text="More">
                                                                                <li itemprop="name" class="top_pin_bar__item"><a href="https://www.beinsports.com/au/tv-listings/news/watch-live-this-week-on-bein-sports-139/1807113" itemprop="url" target="blank" >Watch LIVE on beIN this week</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="https://www.beinsports.com/au/football/video/england-star-with-the-heart-of-a-lion/1481350" itemprop="url"  >beINSPIRED podcast</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="https://www.beinsports.com/au/transfers/" itemprop="url"  >Transfer central</a></li>
    
                                                    </ul>
                    </nav>
                </div>

                <!---->

                <!---->

                <div class="middle-header-cell3">

                    <ul class="top_pin_bar__bein">
                        <li style="">
                            <a href="https://www.beinsports.com/au/subscribe/" title="" target="_blank">
                                Get beIN<span class="picto-bein"><i class="icon-angle-right"></i></span>
                            </a>
                        </li>

                    </ul>
                </div>

                <!---->

            </div>
        </div>
    </div>
</header>
                    <div class="background-ad">
                
<div class="ad ">
            <div id="ad-24633">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.pubads().collapseEmptyDivs(true);
                googletag.display("ad-24633");
            });
        </script>
    </div>

</div>

        </div>
        <section class="page-story">
        <div class="container-center-center">
            <div class="mrs mls mlr-case">
                                                                                        
<div class="ad adcentral">
            <div id="desktop_lb">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.pubads().collapseEmptyDivs(true);
                googletag.display("desktop_lb");
            });
        </script>
    </div>

</div>

                                                    
<div class="ad adcentral">
            <div id="tablet_lb1">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.pubads().collapseEmptyDivs(true);
                googletag.display("tablet_lb1");
            });
        </script>
    </div>

</div>

                                                    
<div class="ad adcentral">
            <div id="mobile_lb1">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.pubads().collapseEmptyDivs(true);
                googletag.display("mobile_lb1");
            });
        </script>
    </div>

</div>

                                                                                    <div class="page-nav clearfix">
            <nav class="breadcrumb">
    <ul class="breadcrumb__list">
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/au/" itemprop="url">
                        <span itemprop="title" content="AUS">
                            Home
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/au/football/" itemprop="url">
                        <span itemprop="title" >
                            Football
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/au/laliga/" itemprop="url">
                        <span itemprop="title" >
                            LaLiga
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/au/laliga/videos" itemprop="url">
                        <span itemprop="title" >
                            Video
                        </span>
                    </a>                             </li>
            </ul>
</nav>


                                <div class="page_title_menu">
                        <div class="page_title">
                            <a href="/au/laliga/">
                                LaLiga
                            </a>
                        </div>

                        
    
<nav class="page_menu">
    <ul class="page_menu__list clearfix flex-menu" itemscope="" itemtype="http://www.schema.org/SiteNavigationElement" data-more-link-text="More">
        <li class="menu_item ">
            <a style="" href="/au/laliga/videos" title="">
                Videos
            </a>
        </li>

        
        
        
                
                    <li class="menu_item ">
                <a style=""
                   href="/au/laliga/live"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'live','taxonomyId':'\/taxonomies\/75','taxonomyName':'LaLiga'});"
                >
                    Live
                </a>
            </li>
                    <li class="menu_item ">
                <a style=""
                   href="/au/laliga/results"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'results','taxonomyId':'\/taxonomies\/75','taxonomyName':'LaLiga'});"
                >
                    Results
                </a>
            </li>
                    <li class="menu_item ">
                <a style=""
                   href="/au/laliga/tables"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'tables','taxonomyId':'\/taxonomies\/75','taxonomyName':'LaLiga'});"
                >
                    Tables
                </a>
            </li>
                    <li class="menu_item ">
                <a style=""
                   href="/au/laliga/statistics"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'statistics','taxonomyId':'\/taxonomies\/75','taxonomyName':'LaLiga'});"
                >
                    Statistics
                </a>
            </li>
                    <li class="menu_item ">
                <a style=""
                   href="/au/laliga/fixtures"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'fixtures','taxonomyId':'\/taxonomies\/75','taxonomyName':'LaLiga'});"
                >
                    Fixtures
                </a>
            </li>
        
        
                


            </ul>
</nav>

                    </div>
                                        </div>
                    <div class="block-col block-flex-2-columns">
                    <main class="plm prm col col-move2 col-center-flex l2">
                        <article class="homepage">
                                                    <div id="main_gallery" class="main_gallery">
    <div class="main_gallery">
        <div class="main-block">
            <div class="block-video ">
                <div class="main_article_wysiwig wysiwig">
                    <article itemscope itemtype="https://schema.org/NewsArticle">
                        <meta itemprop="Publisher Author" content="beIN SPORTS AUSTRALIA">
                        <header class="video">
                                                            <h1 itemprop="name headline">Elche v Granada</h1>
                                <div class="main_article__author">
                                                                        <time itemprop="datePublished" datetime="2022-01-02T20:26:44+00:00" pubdate="pubdate" class="article__time">
                                        January 2, 2022 21:26
                                    </time>

                                                                            <div><span class="movie_time">1:42 min </span></div>
                                    
                                    <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/Webpage" itemid="https://www.beinsports.com/au/laliga/video/elche-v-granada/1808818" content="" >
                                    <hr />
                                    <h2 itemprop="description" class="main_article__title2">
                                        LaLiga: Elche v Granada
                                    </h2>
                                </div>
                                                                                                                                                <p itemprop="video" itemscope itemtype="https://schema.org/VideoObject" class="lecteur_dailymotion">
                                            <meta itemprop="name" content="Elche v Granada"/>
                                            <meta itemprop="Description" content="LaLiga: Elche v Granada"/>
                                            <meta itemprop="thumbnailUrl" content="http://s2.dmcdn.net/v/TWTP_1XqWeBi8Gezp" />
                                            <meta itemprop="embedURL" content="http://www.dailymotion.com/swf/video/k1F8L0ToiYA7UQxvaGj" />
                                            <meta itemprop="uploadDate" content="2022-01-02T20:23:36+00:00" />
                                            <div id="dailymotion-player-embed" class="dailymotion-cpe" video-id="k1F8L0ToiYA7UQxvaGj"></div>
<script>
    (function(w,d,s,u,n,i,f,g,e,c){w.WDMObject=n;w[n]=w[n]||function(){(w[n].q=w[n].q||[]).push(arguments);};w[n].l=1*new Date();w[n].i=i;w[n].f=f;w[n].g=g;e=d.createElement(s);e.async=1;e.src=u;c=d.getElementsByTagName(s)[0];c.parentNode.insertBefore(e,c);})(window,document,"script","//api.dmcdn.net/pxl/cpe/client.min.js","cpe","93814eeff9b7916bd566");
</script>
<script class="ajaxy">
    var player;
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-3188687-1' , 'auto');

    ga(function(tracker) {
        $('#dailymotion-player-embed').attr('ga_client_id', tracker.get('clientId'));
    });
</script>
                                        </p>
                                                                                                                        </header>

                        <section>
                                                            <div itemprop="articleBody">
                                    <p><span style="font-size:20px;"><em><strong><a href="https://www.beinsports.com/au/subscribe" target="_blank"><em><strong>WATCH every LaLiga match LIVE &amp; EXCLUSIVE on beIN SPORTS | available via Foxtel, Kayo Sports, Fetch TV and beIN SPORTS CONNECT</strong></em></a></strong></em></span></p>
                                </div>
                                <hr />
                                                <a class="article-tag" href="https://www.beinsports.com/au/tag/highlights/">Highlights</a>
                <a class="article-tag" href="https://www.beinsports.com/au/tag/football/">Football</a>
                <a class="article-tag" href="https://www.beinsports.com/au/tag/elche/">Elche</a>
                <a class="article-tag" href="https://www.beinsports.com/au/tag/laliga/">LaLiga</a>
                <a class="article-tag" href="https://www.beinsports.com/au/tag/granada/">Granada</a>
                                    <div class="social_links" id="ID_social_links">
    <a class="social_links__item--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.beinsports.com/au/laliga/video/elche-v-granada/1808818" target="_blank">
        <i class="icon-facebook"></i>
    </a>
                    <a class="social_links__item--twitter" href="https://twitter.com/intent/tweet?text=Elche%20v%20Granada&url=https://www.beinsports.com/au/laliga/video/elche-v-granada/1808818" target="_blank">
            <i class="icon-twitter"></i>
        </a>
        <a class="social_links__item--whatsapp social_links__item--whatsapp-mob" href="whatsapp://send?text=Elche%20v%20Granada%20https://www.beinsports.com/au/laliga/video/elche-v-granada/1808818" target="_blank">
        <i class="icon-whatsapp"></i>
    </a>
</div>
                                                                                    </section>
                    </article>
                                        <div class="plrm related_articles_container">
                                                            <div class="facebook_comments">
            <div id="fb-root"></div>
            <script>(function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return;
                    js = d.createElement(s); js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1684529008448820";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
            </script>

            <div class="fb-comments" data-href="https://www.beinsports.com/au/laliga/video/elche-v-granada/1808818"
                 data-numposts="4" data-colorscheme="light" data-width="100%">
            </div>
        </div>

                            




    <section>
        -<h2 class="cluster_video__title2">Latest Videos</h2>

        <div class="scroll-block">
            <div class="flex-container-h">
                                                                            <article class="cluster_video__article generic-height">
                        <div class="cluster_video__article__visuel">
                            <a href="https://www.beinsports.com/au/laliga/video/de-jong-insists-hes-being-treated-well-at-bar/1808877" title="De Jong insists he&#039;s being treated well at Barca"
                               data-url="https://www.beinsports.com/au/laliga/video/de-jong-insists-hes-being-treated-well-at-bar/1808877?autoplay%5B0%5D=true">
                                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/mbbDWyd-p2-C2o0l2kHmtPlEEaY=/410x260/smart/TWTyn1XqYUr57RHAz" data-srcset="https://images.beinsports.com/0vRvN6MzyYmc7Xg74aFAL-w5YNk=/100x63/smart/TWTyn1XqYUr57RHAz 100w, https://images.beinsports.com/PoGCduUr-_iOQ8Ep7EPbhpQv9vw=/214x135/smart/TWTyn1XqYUr57RHAz 214w, https://images.beinsports.com/mbbDWyd-p2-C2o0l2kHmtPlEEaY=/410x260/smart/TWTyn1XqYUr57RHAz 410w, https://images.beinsports.com/WK2gOU3D0xoMkN3u0koEW_UgB7Q=/200x126/smart/TWTyn1XqYUr57RHAz 200w, https://images.beinsports.com/885oB0pp2CLN6tBbkaDjbnur7TM=/428x270/smart/TWTyn1XqYUr57RHAz 428w, https://images.beinsports.com/o9vTk15bx1CQAnQj2UncbXluUUM=/820x520/smart/TWTyn1XqYUr57RHAz 820w"
          alt="De Jong insists he&#039;s being treated well at Barca" class="lazyload"    >
  
                            </a>
                            <a href="https://www.beinsports.com/au/laliga/video/de-jong-insists-hes-being-treated-well-at-bar/1808877" title="De Jong insists he&#039;s being treated well at Barca" class="link-picto"
                               data-url="https://www.beinsports.com/au/laliga/video/de-jong-insists-hes-being-treated-well-at-bar/1808877?autoplay%5B0%5D=true">
                                <span class="picto-1"><i class="icon-play-1"></i></span>
                            </a>
                        </div>
                        <div class="cluster_video__article__txt">
                                                            <span class="time">1:59 min </span>
                                                        <h3 class="cluster_video__title3">
                                <a href="https://www.beinsports.com/au/laliga/video/de-jong-insists-hes-being-treated-well-at-bar/1808877" title="De Jong insists he&#039;s being treated well at Barca"
                                   data-url="https://www.beinsports.com/au/laliga/video/de-jong-insists-hes-being-treated-well-at-bar/1808877?autoplay%5B0%5D=true">
                                    De Jong insists he&#039;s being treated well at Barca
                                </a>
                            </h3>
                        </div>
                    </article>
                                                                            <article class="cluster_video__article generic-height">
                        <div class="cluster_video__article__visuel">
                            <a href="https://www.beinsports.com/au/laliga/video/real-mallorca-v-barcelona-1/1808875" title="LaLiga: Real Mallorca v Barcelona"
                               data-url="https://www.beinsports.com/au/laliga/video/real-mallorca-v-barcelona-1/1808875?autoplay%5B0%5D=true">
                                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/tMo-0P7g8h9Z3UI7Kf4yhFtUVOw=/410x260/smart/TWTug1XqYFUqWu-yO" data-srcset="https://images.beinsports.com/A3gB6Zfz5mfVwwlJkztdUeUdDDQ=/100x63/smart/TWTug1XqYFUqWu-yO 100w, https://images.beinsports.com/HLL5xWxPCTLo3mE0i7tDUzIj1Vw=/214x135/smart/TWTug1XqYFUqWu-yO 214w, https://images.beinsports.com/tMo-0P7g8h9Z3UI7Kf4yhFtUVOw=/410x260/smart/TWTug1XqYFUqWu-yO 410w, https://images.beinsports.com/rUSuZfBAjXMlwyCC-dbcJACm0Ak=/200x126/smart/TWTug1XqYFUqWu-yO 200w, https://images.beinsports.com/Vb7ejQRChsCxflR5z_C2h0D_xZI=/428x270/smart/TWTug1XqYFUqWu-yO 428w, https://images.beinsports.com/tBNgIqnnab8vMmV_8WmHax09bZY=/820x520/smart/TWTug1XqYFUqWu-yO 820w"
          alt="Real Mallorca v Barcelona" class="lazyload"    >
  
                            </a>
                            <a href="https://www.beinsports.com/au/laliga/video/real-mallorca-v-barcelona-1/1808875" title="LaLiga: Real Mallorca v Barcelona" class="link-picto"
                               data-url="https://www.beinsports.com/au/laliga/video/real-mallorca-v-barcelona-1/1808875?autoplay%5B0%5D=true">
                                <span class="picto-1"><i class="icon-play-1"></i></span>
                            </a>
                        </div>
                        <div class="cluster_video__article__txt">
                                                            <span class="time">4:57 min </span>
                                                        <h3 class="cluster_video__title3">
                                <a href="https://www.beinsports.com/au/laliga/video/real-mallorca-v-barcelona-1/1808875" title="LaLiga: Real Mallorca v Barcelona"
                                   data-url="https://www.beinsports.com/au/laliga/video/real-mallorca-v-barcelona-1/1808875?autoplay%5B0%5D=true">
                                    LaLiga: Real Mallorca v Barcelona
                                </a>
                            </h3>
                        </div>
                    </article>
                                                                            <article class="cluster_video__article generic-height">
                        <div class="cluster_video__article__visuel">
                            <a href="https://www.beinsports.com/au/laliga/video/depleted-barca-claims-vital-win-at-mallorca/1808851" title="Depleted Barca claims vital win at Mallorca"
                               data-url="https://www.beinsports.com/au/laliga/video/depleted-barca-claims-vital-win-at-mallorca/1808851?autoplay%5B0%5D=true">
                                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/COR6MciARNwtLbbtkiJpCS-B7nU=/410x260/smart/luuk-de-jong_7ilna5hs8ed4zy83r0i41yev.jpg" data-srcset="https://images.beinsports.com/GQWB085whoTqJzDxwRD8ho-BX7o=/100x63/smart/luuk-de-jong_7ilna5hs8ed4zy83r0i41yev.jpg 100w, https://images.beinsports.com/scPOF6Q2BAZJ23QQUiA_SiUaJ7c=/214x135/smart/luuk-de-jong_7ilna5hs8ed4zy83r0i41yev.jpg 214w, https://images.beinsports.com/COR6MciARNwtLbbtkiJpCS-B7nU=/410x260/smart/luuk-de-jong_7ilna5hs8ed4zy83r0i41yev.jpg 410w, https://images.beinsports.com/8E5rmAX4xHnSci3uTN1w1uC2DXM=/200x126/smart/luuk-de-jong_7ilna5hs8ed4zy83r0i41yev.jpg 200w, https://images.beinsports.com/b6P8vSaQEvcYpmFMlUXS5t9Ksw4=/428x270/smart/luuk-de-jong_7ilna5hs8ed4zy83r0i41yev.jpg 428w, https://images.beinsports.com/Lmh7dYchtUlDyrXG-y53f7V7Q3M=/820x520/smart/luuk-de-jong_7ilna5hs8ed4zy83r0i41yev.jpg 820w"
          alt="Real Mallorca v Barcelona" class="lazyload"    >
  
                            </a>
                            <a href="https://www.beinsports.com/au/laliga/video/depleted-barca-claims-vital-win-at-mallorca/1808851" title="Depleted Barca claims vital win at Mallorca" class="link-picto"
                               data-url="https://www.beinsports.com/au/laliga/video/depleted-barca-claims-vital-win-at-mallorca/1808851?autoplay%5B0%5D=true">
                                <span class="picto-1"><i class="icon-play-1"></i></span>
                            </a>
                        </div>
                        <div class="cluster_video__article__txt">
                                                            <span class="time">4:57 min </span>
                                                        <h3 class="cluster_video__title3">
                                <a href="https://www.beinsports.com/au/laliga/video/depleted-barca-claims-vital-win-at-mallorca/1808851" title="Depleted Barca claims vital win at Mallorca"
                                   data-url="https://www.beinsports.com/au/laliga/video/depleted-barca-claims-vital-win-at-mallorca/1808851?autoplay%5B0%5D=true">
                                    Depleted Barca claims vital win at Mallorca
                                </a>
                            </h3>
                        </div>
                    </article>
                                                                            <article class="cluster_video__article generic-height">
                        <div class="cluster_video__article__visuel">
                            <a href="https://www.beinsports.com/au/tennis/video/barty-set-for-return-in-adelaide/1808836" title="Barty set for return in Adelaide"
                               data-url="https://www.beinsports.com/au/tennis/video/barty-set-for-return-in-adelaide/1808836?autoplay%5B0%5D=true">
                                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/ilgA0nlCc4F6A6-TuZDeRkA6s-k=/410x260/smart/ashleigh-barty_159nl4ylscsjo1o90la0gj0213.png" data-srcset="https://images.beinsports.com/9uG1_hCBglbWSkH8w_o3b-zL9O4=/100x63/smart/ashleigh-barty_159nl4ylscsjo1o90la0gj0213.png 100w, https://images.beinsports.com/09qEOzVa3SKohYP-HsKogLvg4eA=/214x135/smart/ashleigh-barty_159nl4ylscsjo1o90la0gj0213.png 214w, https://images.beinsports.com/ilgA0nlCc4F6A6-TuZDeRkA6s-k=/410x260/smart/ashleigh-barty_159nl4ylscsjo1o90la0gj0213.png 410w, https://images.beinsports.com/bJmZefgr6BKVVR-cSrmTeEFVKd8=/200x126/smart/ashleigh-barty_159nl4ylscsjo1o90la0gj0213.png 200w, https://images.beinsports.com/0lMsKpPztD-uUdyfjaH2lKLNQv8=/428x270/smart/ashleigh-barty_159nl4ylscsjo1o90la0gj0213.png 428w, https://images.beinsports.com/ZrGEIOiSWUVdnowde1BSacUu7KA=/820x520/smart/ashleigh-barty_159nl4ylscsjo1o90la0gj0213.png 820w"
          alt="Sans Titre" class="lazyload"    >
  
                            </a>
                            <a href="https://www.beinsports.com/au/tennis/video/barty-set-for-return-in-adelaide/1808836" title="Barty set for return in Adelaide" class="link-picto"
                               data-url="https://www.beinsports.com/au/tennis/video/barty-set-for-return-in-adelaide/1808836?autoplay%5B0%5D=true">
                                <span class="picto-1"><i class="icon-play-1"></i></span>
                            </a>
                        </div>
                        <div class="cluster_video__article__txt">
                                                            <span class="time">0:32 min </span>
                                                        <h3 class="cluster_video__title3">
                                <a href="https://www.beinsports.com/au/tennis/video/barty-set-for-return-in-adelaide/1808836" title="Barty set for return in Adelaide"
                                   data-url="https://www.beinsports.com/au/tennis/video/barty-set-for-return-in-adelaide/1808836?autoplay%5B0%5D=true">
                                    Barty set for return in Adelaide
                                </a>
                            </h3>
                        </div>
                    </article>
                                                                            <article class="cluster_video__article generic-height">
                        <div class="cluster_video__article__visuel">
                            <a href="https://www.beinsports.com/au/laliga/video/alaves-v-real-sociedad-2/1808823" title="LaLiga: Alaves v Real Sociedad"
                               data-url="https://www.beinsports.com/au/laliga/video/alaves-v-real-sociedad-2/1808823?autoplay%5B0%5D=true">
                                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/kzB4O4UDbpGka_2pQWi_FX5wdOk=/410x260/smart/TWTUy1XqWsdScmPNW" data-srcset="https://images.beinsports.com/AzOzy9Gq-DM1NYEM9H_QuVPejGQ=/100x63/smart/TWTUy1XqWsdScmPNW 100w, https://images.beinsports.com/PueorEkhbmL1tHgdmtiQ8YLOztk=/214x135/smart/TWTUy1XqWsdScmPNW 214w, https://images.beinsports.com/kzB4O4UDbpGka_2pQWi_FX5wdOk=/410x260/smart/TWTUy1XqWsdScmPNW 410w, https://images.beinsports.com/UDu19aY5ck_bUVC8o16tvHBrpTI=/200x126/smart/TWTUy1XqWsdScmPNW 200w, https://images.beinsports.com/gi_6i9nNMtLETsnnFXCNk660haE=/428x270/smart/TWTUy1XqWsdScmPNW 428w, https://images.beinsports.com/sDvA8Nib1SbuczboMlhknMlvhGU=/820x520/smart/TWTUy1XqWsdScmPNW 820w"
          alt="Alaves v Real Sociedad" class="lazyload"    >
  
                            </a>
                            <a href="https://www.beinsports.com/au/laliga/video/alaves-v-real-sociedad-2/1808823" title="LaLiga: Alaves v Real Sociedad" class="link-picto"
                               data-url="https://www.beinsports.com/au/laliga/video/alaves-v-real-sociedad-2/1808823?autoplay%5B0%5D=true">
                                <span class="picto-1"><i class="icon-play-1"></i></span>
                            </a>
                        </div>
                        <div class="cluster_video__article__txt">
                                                            <span class="time">1:42 min </span>
                                                        <h3 class="cluster_video__title3">
                                <a href="https://www.beinsports.com/au/laliga/video/alaves-v-real-sociedad-2/1808823" title="LaLiga: Alaves v Real Sociedad"
                                   data-url="https://www.beinsports.com/au/laliga/video/alaves-v-real-sociedad-2/1808823?autoplay%5B0%5D=true">
                                    LaLiga: Alaves v Real Sociedad
                                </a>
                            </h3>
                        </div>
                    </article>
                                                                            <article class="cluster_video__article generic-height">
                        <div class="cluster_video__article__visuel">
                            <a href="https://www.beinsports.com/au/laliga/video/real-betis-v-celta-vigo-3/1808819" title="LaLiga: Real Betis v Celta Vigo"
                               data-url="https://www.beinsports.com/au/laliga/video/real-betis-v-celta-vigo-3/1808819?autoplay%5B0%5D=true">
                                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/gI73UQXN9wRn7Ge9-xHhwXjhliM=/410x260/smart/TWTQY1XqWf8rcOFCH" data-srcset="https://images.beinsports.com/HuTokZhAy6fUvuRxWLZgdFozxpA=/100x63/smart/TWTQY1XqWf8rcOFCH 100w, https://images.beinsports.com/QvJoOrnWzdyuZAAl8vy-434X4Lc=/214x135/smart/TWTQY1XqWf8rcOFCH 214w, https://images.beinsports.com/gI73UQXN9wRn7Ge9-xHhwXjhliM=/410x260/smart/TWTQY1XqWf8rcOFCH 410w, https://images.beinsports.com/KdmDkJKAkIFTGg6KBwQLhDTAT8Q=/200x126/smart/TWTQY1XqWf8rcOFCH 200w, https://images.beinsports.com/oEWeEnHSOVm189v4HCQdF_XKfiM=/428x270/smart/TWTQY1XqWf8rcOFCH 428w, https://images.beinsports.com/8h3dbjNa3_g8o9QWoLtDcifxais=/820x520/smart/TWTQY1XqWf8rcOFCH 820w"
          alt="Real Betis v Celta Vigo" class="lazyload"    >
  
                            </a>
                            <a href="https://www.beinsports.com/au/laliga/video/real-betis-v-celta-vigo-3/1808819" title="LaLiga: Real Betis v Celta Vigo" class="link-picto"
                               data-url="https://www.beinsports.com/au/laliga/video/real-betis-v-celta-vigo-3/1808819?autoplay%5B0%5D=true">
                                <span class="picto-1"><i class="icon-play-1"></i></span>
                            </a>
                        </div>
                        <div class="cluster_video__article__txt">
                                                            <span class="time">1:42 min </span>
                                                        <h3 class="cluster_video__title3">
                                <a href="https://www.beinsports.com/au/laliga/video/real-betis-v-celta-vigo-3/1808819" title="LaLiga: Real Betis v Celta Vigo"
                                   data-url="https://www.beinsports.com/au/laliga/video/real-betis-v-celta-vigo-3/1808819?autoplay%5B0%5D=true">
                                    LaLiga: Real Betis v Celta Vigo
                                </a>
                            </h3>
                        </div>
                    </article>
                                                                            <article class="cluster_video__article generic-height">
                        <div class="cluster_video__article__visuel">
                            <a href="https://www.beinsports.com/au/laliga/video/elche-v-granada/1808818" title="LaLiga: Elche v Granada"
                               data-url="https://www.beinsports.com/au/laliga/video/elche-v-granada/1808818?autoplay%5B0%5D=true">
                                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/_wbRWTEGSHbWDv3n8nefYrsVd_0=/410x260/smart/TWTP_1XqWeBi8Gezp" data-srcset="https://images.beinsports.com/RJz9x7Ul3SkNDW8o0hhC7uqi1hc=/100x63/smart/TWTP_1XqWeBi8Gezp 100w, https://images.beinsports.com/Znqb8MChJGO5EWFI7Ocgs_nWyhk=/214x135/smart/TWTP_1XqWeBi8Gezp 214w, https://images.beinsports.com/_wbRWTEGSHbWDv3n8nefYrsVd_0=/410x260/smart/TWTP_1XqWeBi8Gezp 410w, https://images.beinsports.com/sOcQ5_qwe3O7aqxHUkNza41lJIU=/200x126/smart/TWTP_1XqWeBi8Gezp 200w, https://images.beinsports.com/fZrFnDJi-dDAc5wXZa4612w88nw=/428x270/smart/TWTP_1XqWeBi8Gezp 428w, https://images.beinsports.com/AAka5D4X2VfqXG5TTai8xYNsVXw=/820x520/smart/TWTP_1XqWeBi8Gezp 820w"
          alt="Elche v Granada" class="lazyload"    >
  
                            </a>
                            <a href="https://www.beinsports.com/au/laliga/video/elche-v-granada/1808818" title="LaLiga: Elche v Granada" class="link-picto"
                               data-url="https://www.beinsports.com/au/laliga/video/elche-v-granada/1808818?autoplay%5B0%5D=true">
                                <span class="picto-1"><i class="icon-play-1"></i></span>
                            </a>
                        </div>
                        <div class="cluster_video__article__txt">
                                                            <span class="time">1:42 min </span>
                                                        <h3 class="cluster_video__title3">
                                <a href="https://www.beinsports.com/au/laliga/video/elche-v-granada/1808818" title="LaLiga: Elche v Granada"
                                   data-url="https://www.beinsports.com/au/laliga/video/elche-v-granada/1808818?autoplay%5B0%5D=true">
                                    LaLiga: Elche v Granada
                                </a>
                            </h3>
                        </div>
                    </article>
                                                                            <article class="cluster_video__article generic-height">
                        <div class="cluster_video__article__visuel">
                            <a href="https://www.beinsports.com/au/laliga/video/atletico-madrid-v-rayo-vallecano-2/1808817" title="LaLiga: Atletico Madrid v Rayo Vallecano"
                               data-url="https://www.beinsports.com/au/laliga/video/atletico-madrid-v-rayo-vallecano-2/1808817?autoplay%5B0%5D=true">
                                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/8Qdc4eP_LnBGjQT2NXMPXAXIjTk=/410x260/smart/TWTHg1XqWGJnFNjtB" data-srcset="https://images.beinsports.com/XtQ6ma9X6yUwQ21MIjSXz2BNcfs=/100x63/smart/TWTHg1XqWGJnFNjtB 100w, https://images.beinsports.com/ub_1kFFtQ6aVLr8dSyCXx8R5QYU=/214x135/smart/TWTHg1XqWGJnFNjtB 214w, https://images.beinsports.com/8Qdc4eP_LnBGjQT2NXMPXAXIjTk=/410x260/smart/TWTHg1XqWGJnFNjtB 410w, https://images.beinsports.com/5Ym9jKPcQ_EVyUCZZ5GBY86UME4=/200x126/smart/TWTHg1XqWGJnFNjtB 200w, https://images.beinsports.com/w528S_z_CF91z_SsuI__8kriFk0=/428x270/smart/TWTHg1XqWGJnFNjtB 428w, https://images.beinsports.com/yK7YNTrevcAUrm79F30UqxPBO4c=/820x520/smart/TWTHg1XqWGJnFNjtB 820w"
          alt="Atletico Madrid v Rayo Vallecano" class="lazyload"    >
  
                            </a>
                            <a href="https://www.beinsports.com/au/laliga/video/atletico-madrid-v-rayo-vallecano-2/1808817" title="LaLiga: Atletico Madrid v Rayo Vallecano" class="link-picto"
                               data-url="https://www.beinsports.com/au/laliga/video/atletico-madrid-v-rayo-vallecano-2/1808817?autoplay%5B0%5D=true">
                                <span class="picto-1"><i class="icon-play-1"></i></span>
                            </a>
                        </div>
                        <div class="cluster_video__article__txt">
                                                            <span class="time">4:34 min </span>
                                                        <h3 class="cluster_video__title3">
                                <a href="https://www.beinsports.com/au/laliga/video/atletico-madrid-v-rayo-vallecano-2/1808817" title="LaLiga: Atletico Madrid v Rayo Vallecano"
                                   data-url="https://www.beinsports.com/au/laliga/video/atletico-madrid-v-rayo-vallecano-2/1808817?autoplay%5B0%5D=true">
                                    LaLiga: Atletico Madrid v Rayo Vallecano
                                </a>
                            </h3>
                        </div>
                    </article>
                                                                            <article class="cluster_video__article generic-height">
                        <div class="cluster_video__article__visuel">
                            <a href="https://www.beinsports.com/au/transfers/video/tuchel-offers-no-guarantees-over-axed-lukaku/1808797" title="Tuchel offers no guarantees over axed Lukaku"
                               data-url="https://www.beinsports.com/au/transfers/video/tuchel-offers-no-guarantees-over-axed-lukaku/1808797?autoplay%5B0%5D=true">
                                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/f130QW8MsL-OEbxXYCHxAKajbDc=/410x260/smart/romelu-lukaku_1u23vknjosvaq1hv1feqzvqiwi.jpg" data-srcset="https://images.beinsports.com/YzK_Y6861Xzm0xBtm7z9J7eB004=/100x63/smart/romelu-lukaku_1u23vknjosvaq1hv1feqzvqiwi.jpg 100w, https://images.beinsports.com/9pqc3b-I7gawEYuMoxeVuGmW6_E=/214x135/smart/romelu-lukaku_1u23vknjosvaq1hv1feqzvqiwi.jpg 214w, https://images.beinsports.com/f130QW8MsL-OEbxXYCHxAKajbDc=/410x260/smart/romelu-lukaku_1u23vknjosvaq1hv1feqzvqiwi.jpg 410w, https://images.beinsports.com/IsdUxoD4qSGVlIWNRTfU_HHRwJA=/200x126/smart/romelu-lukaku_1u23vknjosvaq1hv1feqzvqiwi.jpg 200w, https://images.beinsports.com/A-6TsbEVgTCPNl4qN5PwFMGADW4=/428x270/smart/romelu-lukaku_1u23vknjosvaq1hv1feqzvqiwi.jpg 428w, https://images.beinsports.com/DfeyHdJK2u1YYhS6TOfaVF0sXuU=/820x520/smart/romelu-lukaku_1u23vknjosvaq1hv1feqzvqiwi.jpg 820w"
          alt="Lukaku dropped for making &#039;too much noise&#039; - Tuchel" class="lazyload"    >
  
                            </a>
                            <a href="https://www.beinsports.com/au/transfers/video/tuchel-offers-no-guarantees-over-axed-lukaku/1808797" title="Tuchel offers no guarantees over axed Lukaku" class="link-picto"
                               data-url="https://www.beinsports.com/au/transfers/video/tuchel-offers-no-guarantees-over-axed-lukaku/1808797?autoplay%5B0%5D=true">
                                <span class="picto-1"><i class="icon-play-1"></i></span>
                            </a>
                        </div>
                        <div class="cluster_video__article__txt">
                                                            <span class="time">0:56 min </span>
                                                        <h3 class="cluster_video__title3">
                                <a href="https://www.beinsports.com/au/transfers/video/tuchel-offers-no-guarantees-over-axed-lukaku/1808797" title="Tuchel offers no guarantees over axed Lukaku"
                                   data-url="https://www.beinsports.com/au/transfers/video/tuchel-offers-no-guarantees-over-axed-lukaku/1808797?autoplay%5B0%5D=true">
                                    Tuchel offers no guarantees over axed Lukaku
                                </a>
                            </h3>
                        </div>
                    </article>
                                                                            <article class="cluster_video__article generic-height">
                        <div class="cluster_video__article__visuel">
                            <a href="https://www.beinsports.com/au/laliga/video/getafe-v-real-madrid-4/1808771" title="LaLiga: Getafe v Real Madrid"
                               data-url="https://www.beinsports.com/au/laliga/video/getafe-v-real-madrid-4/1808771?autoplay%5B0%5D=true">
                                  
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/p9oNEB6P5I-ElbuB7iZQEoxvgao=/410x260/smart/TWT2K1XqVX5ewD6Cd" data-srcset="https://images.beinsports.com/_12uJCe1QfWGoSGA1uOVyEOUM54=/100x63/smart/TWT2K1XqVX5ewD6Cd 100w, https://images.beinsports.com/j4YnEeLA_C9QDmw_YHaCBj_XOHc=/214x135/smart/TWT2K1XqVX5ewD6Cd 214w, https://images.beinsports.com/p9oNEB6P5I-ElbuB7iZQEoxvgao=/410x260/smart/TWT2K1XqVX5ewD6Cd 410w, https://images.beinsports.com/_heMJArwSeVz3GCvgCAuEtwPNP0=/200x126/smart/TWT2K1XqVX5ewD6Cd 200w, https://images.beinsports.com/qYJcK3X3tQBCPKI_pX8fJ1L5CZ4=/428x270/smart/TWT2K1XqVX5ewD6Cd 428w, https://images.beinsports.com/5p5o31ViQnzU7dD0ETfmgUQEBLE=/820x520/smart/TWT2K1XqVX5ewD6Cd 820w"
          alt="Getafe v Real Madrid" class="lazyload"    >
  
                            </a>
                            <a href="https://www.beinsports.com/au/laliga/video/getafe-v-real-madrid-4/1808771" title="LaLiga: Getafe v Real Madrid" class="link-picto"
                               data-url="https://www.beinsports.com/au/laliga/video/getafe-v-real-madrid-4/1808771?autoplay%5B0%5D=true">
                                <span class="picto-1"><i class="icon-play-1"></i></span>
                            </a>
                        </div>
                        <div class="cluster_video__article__txt">
                                                            <span class="time">5:19 min </span>
                                                        <h3 class="cluster_video__title3">
                                <a href="https://www.beinsports.com/au/laliga/video/getafe-v-real-madrid-4/1808771" title="LaLiga: Getafe v Real Madrid"
                                   data-url="https://www.beinsports.com/au/laliga/video/getafe-v-real-madrid-4/1808771?autoplay%5B0%5D=true">
                                    LaLiga: Getafe v Real Madrid
                                </a>
                            </h3>
                        </div>
                    </article>
                
            </div>
        </div>

    </section>

                                            </div>
                                    </div>
                <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "VideoObject",
    "name": "Elche v Granada",
    "description": "LaLiga: Elche v Granada",
    "headline": "Elche v Granada",
    "image": "https://images.beinsports.com/_wbRWTEGSHbWDv3n8nefYrsVd_0=/410x260/smart/TWTP_1XqWeBi8Gezp",
    "URL": "https://www.beinsports.com/au/laliga/video/elche-v-granada/1808818",
    "Publisher": "beIN Sports",
    "author": "",
    "dateCreated": "2022-01-02T20:26:20+00:00",
    "datePublished": "2022-01-02T20:26:44+00:00",
    "dateUpdated": "2022-01-02T20:26:23+00:00",
    "inLanguage": "en",
                        "caption": "Elche v Granada",
                            "thumbnail": "http://s2.dmcdn.net/v/TWTP_1XqWeBi8Gezp",
                "thumbnailUrl": "https://images.beinsports.com/_wbRWTEGSHbWDv3n8nefYrsVd_0=/410x260/smart/TWTP_1XqWeBi8Gezp",
                    "uploadDate": "2022-01-02T20:23:36+00:00",
                            "duration": "102"
        ,
        "width": "800",
    "height": "450",
    "productionCompany": "beIN Sports"
}
</script>
            </div>
        </div>
    </div>
</div>

                                    </article>
                    </main>

                    <aside class="col w25 col-move3 col-right-flex " id="right_content">
                                                                                                                            
<div class="ad ">
            <div id="ad-24805">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.pubads().collapseEmptyDivs(true);
                googletag.display("ad-24805");
            });
        </script>
    </div>

</div>

                                                                        
<div class="ad ">
            <div id="ad-24808">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.pubads().collapseEmptyDivs(true);
                googletag.display("ad-24808");
            });
        </script>
    </div>

</div>

                                                                    
<div class="result_plugin ">
    <header>
        <div class="zone-select">
            <select  class="bein-selectBox" data-days-before="90" tabindex="2" name="select6_id" id="select6_id">
                                                            <option class="optionstand-1" value="21" data-sport="football" data-season="2021" >
                        Serie A
                        </option>
                                                                                <option class="optionstand-1" value="23" data-sport="football" data-season="2021" >
                        LaLiga
                        </option>
                                                                                <option class="optionstand-1" value="24" data-sport="football" data-season="2021" >
                        Ligue 1
                        </option>
                                                                                <option class="optionstand-1" value="22" data-sport="football" data-season="2021" >
                        Bundesliga
                        </option>
                                                                                <option class="optionstand-1" value="14" data-sport="football" data-season="2021" >
                        Scottish Professional Football league
                        </option>
                                                                                <option class="optionstand-1" value="10" data-sport="football" data-season="2021" >
                        EFL Championship
                        </option>
                                                                                <option class="optionstand-1" value="115" data-sport="football" data-season="2019" >
                        Turkish Super Lig
                        </option>
                                                                                <option class="optionstand-1" value="8" data-sport="football" data-season="2021" >
                        Premier league
                        </option>
                                                </select>
        </div>
    </header>
    <div id="tabs" class="bein-tabs">
        <ul>
            <li><a href="#tabs-1-tab">Results</a></li>
            <li><a href="#tabs-2-tab">Table</a></li>
        </ul>
        <div class="tabs-content">
            <div id="tabs-1-tab">
                <div class="tabs-content__global">
                    <div class="lives">
                                                <div id="opta-widget-idx-0"
                             class="opta-widget-container opta-fixtures_plus opta-widget"
                             data-widget-id="0" style="display: block;"
                             data-defaults='{&quot;widget&quot;:&quot;fixtures&quot;,&quot;sport&quot;:&quot;football&quot;,&quot;live&quot;:&quot;true&quot;,&quot;order_by&quot;:&quot;date_desc&quot;,&quot;status&quot;:&quot;fulltime&quot;,&quot;days_before&quot;:&quot;30&quot;,&quot;group_by_date&quot;:&quot;true&quot;,&quot;group_by_competition&quot;:&quot;false&quot;,&quot;show_competition_name&quot;:&quot;false&quot;,&quot;match_link&quot;:&quot;\/site=\/livescores\/match-center&quot;,&quot;team_name&quot;:&quot;short&quot;,&quot;pre_match&quot;:&quot;false&quot;,&quot;show_crest&quot;:&quot;false&quot;,&quot;template&quot;:&quot;list&quot;,&quot;narrow_limit&quot;:&quot;400&quot;,&quot;start_current_matchday&quot;:&quot;false&quot;,&quot;grouping&quot;:&quot;date&quot;,&quot;show_grouping&quot;:&quot;true&quot;,&quot;tabbed_groupings&quot;:&quot;false&quot;,&quot;month_date_format&quot;:&quot;MMMM&quot;,&quot;show_sub_grouping&quot;:&quot;true&quot;,&quot;limit&quot;:&quot;20&quot;,&quot;date_format&quot;:&quot;dddd d MMMM&quot;}'
                                >
                        </div>
                    </div>
                </div>
            </div>
            <div id="tabs-2-tab">
                <div class="tabs-content__globtable opta-widget"
                     data-defaults='{&quot;widget&quot;:&quot;standings&quot;,&quot;sport&quot;:&quot;football&quot;,&quot;tabbed_groups&quot;:&quot;false&quot;,&quot;show_layout&quot;:&quot;default&quot;,&quot;sorting&quot;:&quot;false&quot;,&quot;show_image&quot;:&quot;false&quot;,&quot;opta_logo&quot;:&quot;false&quot;,&quot;team_name&quot;:&quot;short&quot;,&quot;live&quot;:&quot;true&quot;,&quot;narrow_limit&quot;:&quot;400&quot;,&quot;date_format&quot;:&quot;dddd d MMMM&quot;}'
                        >
                </div>
            </div>
        </div>
    </div>
</div>

                                                                                                        </aside>
                </div>
            </div>
        </div>
        
<button id="scrollToTop" class="toTop" title="Back to top">Back to top</button>
    </section>
    <section class="subscribe">
    <div class="container-center">
        <div class="subscribe__item">
            <p class="subscribe__item__title"><span>be</span>IN SPORTS, the biggest shows</p>
            <a href="https://www.beinsports.com/au/subscribe/">
                Subscribe
            </a>
        </div>
    </div>
</section>
            <footer class="beinsports">
    <div class="footer">
        <div class="sports_links line">
            <div class="container-center line">
                <div class="fl w84">
                                          
    <p><strong><span style="font-size:18px;">TEAMS AND PLAYERS:</span>&nbsp;</strong></p>

<p><a href="http://www.beinsports.com/au/laliga/team/2017/23/178" target="_self"><span style="color:#ffffff;"><span style="background-color:#000000;">BARCELONA</span></span></a><span style="color:#ffffff;"><span style="background-color:#000000;">:</span></span><span style="color:#ffffff;"><span style="background-color:#000000;">&nbsp;</span></span><span style="background-color:#000000;"><a href="http://www.beinsports.com/au/laliga/team/player/2017/23/178/84583" target="_self"><span style="color:#ffffff;">COUTINHO</span></a></span></p>

<p><a href="http://www.beinsports.com/au/laliga/team/2017/23/186" target="_self"><span style="color:#ffffff;"><span style="background-color:#000000;">REAL MADRID</span></span></a><span style="color:#ffffff;"><span style="background-color:#000000;">: </span></span><a href="http://www.beinsports.com/au/laliga/team/player/2017/23/186/36903" target="_self"><span style="color:#ffffff;"><span style="background-color:#000000;">BALE</span></span></a><span style="color:#ffffff;"><span style="background-color:#000000;"> - </span></span><a href="http://www.beinsports.com/au/laliga/team/player/2017/23/186/37055" target="_self"><span style="color:#ffffff;"><span style="background-color:#000000;">MODRIC</span></span></a></p>

<p><a href="http://www.beinsports.com/au/laliga/team/2017/23/175" target="_self"><span style="color:#ffffff;"><span style="background-color:#000000;">ATLETICO MADRID</span></span></a><span style="color:#ffffff;"><span style="background-color:#000000;">: </span></span><span style="color:#ffffff;"><span style="background-color:#000000;">- </span></span><span style="background-color:#000000;"><a href="http://www.beinsports.com/au/ligue-1/team/player/2017/24/146/167449" target="_self"><span style="color:#ffffff;">LEMAR</span></a></span><span style="color:#ffffff;"><span style="background-color:#000000;">&nbsp;- </span></span><a href="http://www.beinsports.com/au/laliga/team/player/2017/23/175/77390" target="_self"><span style="color:#ffffff;"><span style="background-color:#000000;">KOKE</span></span></a></p>

<p><a href="http://www.beinsports.com/au/laliga/team/2017/23/179" target="_self"><span style="color:#ffffff;"><span style="background-color:#000000;">SEVILLA</span></span></a><span style="color:#ffffff;"><span style="background-color:#000000;">:</span></span><span style="color:#ffffff;"><span style="background-color:#000000;">&nbsp;</span></span><a href="http://www.beinsports.com/au/laliga/team/player/2017/23/179/17740" target="_self"><span style="color:#ffffff;"><span style="background-color:#000000;">NAVAS</span></span></a><span style="color:#ffffff;"><span style="background-color:#000000;"> - </span></span><a href="http://www.beinsports.com/au/laliga/team/player/2017/23/179/49309" target="_self"><span style="color:#ffffff;"><span style="background-color:#000000;">BANEGA</span></span></a></p>


                                    </div>
                <div class="fr w16">
                    <div class="mobile_stores v2">
                            <div class="app">
        <img class="bein_app_store lazyload" alt="beIN SPORTS" data-src="//assets.beinsports.com/3.2.8/images/beIN_SPORTS_App_Icon.svg" >

                    <a href="https://itunes.apple.com/au/app/bein-sports/id1115211914?ls=1&amp;mt=8"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'ios','link':'https:\/\/itunes.apple.com\/au\/app\/bein-sports\/id1115211914?ls=1&mt=8'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.2.8/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=com.beinsports.andcontent"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=com.beinsports.andcontent'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.2.8/images/google-play__en.svg" />
            </a>
            </div>
    <div class="app">
                            
        <img class="bein_app_store lazyload" alt="beIN CONNECT" data-src="//assets.beinsports.com/3.2.8/images/bein-connect.svg" >

                    <a href="https://itunes.apple.com/au/app/bein-sports-connect/id530061754?ls=1&amp;mt=8"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'ios','link':'https:\/\/itunes.apple.com\/au\/app\/bein-sports-connect\/id530061754?ls=1&mt=8'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.2.8/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=ptv.bein.ui"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=ptv.bein.ui'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.2.8/images/google-play__en.svg" />
            </a>
            </div>
                    </div>
                </div>
            </div>
        </div>

        <div class="footer_links ">
    <div class="container-center">
        <div class="footer_links__cell w67">
            <ul class="footer_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://www.beinsports.com/au/contact-us/"  >Contact us</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://www.beinsports.com/au/faqs"  >FAQs</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://www.beinsports.com/au/subscribe/"  >Get beIN</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://connect-au.beinsports.com/en?utm_source=core-site-footer&amp;utm_medium=link&amp;utm_campaign=connect-referral" target="blank" >beIN SPORTS CONNECT</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://www.beinsports.com/au/tv-guide"  >TV Guide</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://www.beinsports.com/au/privacy-policy"  >Privacy &amp; Policy</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://www.beinsports.com/au/terms-conditions/"  >Terms &amp; Conditions</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://www.beinsports.com/au/advertise-with-us/"  >Advertise</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://beinmediagroup.com/"  >beIN Media Group</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/france/"  >beIN SPORTS France</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us/"  >beIN SPORTS USA</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/en/"  >beIN SPORTS MENA</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.digiturk.com" target="top" >Digiturk</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://www.beinsports.com/au/nz-subscribe/"  >beIN SPORTS New Zealand</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://www.beinsports.com/au/find-venue/"  >Find venue</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://www.beinsports.com/au/laliga/news/bein-sports-the-search-for-laligas-ultimate-x/1594945"  >beIN SPORTS: The search for LaLiga’s Ultimate Xpert T&amp;Cs</a>
                        </li>
                                                                    </ul>
        </div>

        <div class="footer_links__cell  footer_links__cell-1 w33">
            <div class="menu-lang">
                <ul class="menu-lang__list">
                                    </ul>
            </div>
            <div class="mobile_stores v2">
                    <div class="app">
        <img class="bein_app_store lazyload" alt="beIN SPORTS" data-src="//assets.beinsports.com/3.2.8/images/beIN_SPORTS_App_Icon.svg" >

                    <a href="https://itunes.apple.com/au/app/bein-sports/id1115211914?ls=1&amp;mt=8"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'ios','link':'https:\/\/itunes.apple.com\/au\/app\/bein-sports\/id1115211914?ls=1&mt=8'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.2.8/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=com.beinsports.andcontent"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=com.beinsports.andcontent'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.2.8/images/google-play__en.svg" />
            </a>
            </div>
    <div class="app">
                            
        <img class="bein_app_store lazyload" alt="beIN CONNECT" data-src="//assets.beinsports.com/3.2.8/images/bein-connect.svg" >

                    <a href="https://itunes.apple.com/au/app/bein-sports-connect/id530061754?ls=1&amp;mt=8"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'ios','link':'https:\/\/itunes.apple.com\/au\/app\/bein-sports-connect\/id530061754?ls=1&mt=8'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.2.8/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=ptv.bein.ui"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=ptv.bein.ui'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.2.8/images/google-play__en.svg" />
            </a>
            </div>
            </div>
            <div class="footer_link_socials">
                <span class="footer_link_socials_title">Follow us</span>
                <ul class="footer_link_socials_list">
                                            <li class="footer_links_socials__item">
                            <a href="https://www.facebook.com/beINSPORTSAUS" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'facebook','link':'https:\/\/www.facebook.com\/beINSPORTSAUS'});"
                            >
                                <i class="icon-facebook"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="https://twitter.com/beINSPORTS_AUS" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'twitter','link':'https:\/\/twitter.com\/beINSPORTS_AUS'});"
                            >
                                <i class="icon-twitter"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="https://www.youtube.com/user/beINSPORTSAUS" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'youtube','link':'https:\/\/www.youtube.com\/user\/beINSPORTSAUS'});"
                            >
                                <i class="icon-youtube"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="https://instagram.com/beinsports_aus/" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'instagram','link':'https:\/\/instagram.com\/beinsports_aus\/'});"
                            >
                                <i class="icon-instagram"></i>
                            </a>
                        </li>
                                    </ul>
            </div>
        </div>
    </div>
</div>

    <div id="cookie_content__container" data-url="https://www.beinsports.com/au/_components/footer/cookie-consent"></div>

    </div>
</footer>
                <div id="adbw__container" data-url="https://www.beinsports.com/au/adbw/popup"></div>
    
                        <div class="oop-ad">
                    
<div class="ad ">
            <div id="ad-24634">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.pubads().collapseEmptyDivs(true);
                googletag.display("ad-24634");
            });
        </script>
    </div>

</div>

            </div>
            
            <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
        <script>
            var renderedSlots = [];

            googletag.pubads().addEventListener('slotRenderEnded', function (e) {
                if (!e.isEmpty && $('body').hasClass('wc-2018')) {	// If the ad isn't empty
                    var elem = $('#'+e.slot.getSlotElementId());

                    if (elem.is(':visible') &&
                        renderedSlots.indexOf(selector) === -1 &&
                        !elem.parent().parent().hasClass('background-ad') &&
                        !elem.parent().hasClass('top_pin_bar__competition_highlight')
                    ) {
                        console.log('oui');
                        elem.parent().prepend('<span class="ad__label">Advertisement</span>');
                        renderedSlots.push(selector);
                    }
                }
            });
        </script>
        <script src="//assets.beinsports.com/3.2.8/scripts/vendor.js"></script>
        <script src="https://s3-eu-west-1.amazonaws.com/widget.cloud.opta.net/2.0/js/widgets.opta.js"></script>

                <script src="//assets.beinsports.com/3.2.8/scripts/bein.js"></script>
        <script>
            if(typeof(_optaParams) === 'undefined'){
                var _optaParams = {};
            }
            _optaParams.callbacks = [generateMatchCenterLinks, switchLiveScoreTabs, switchHomeOptaTabs, standingsGroup,rankingsGroup, markDateOnCalendar];
        </script>
        <!-- au -->>

    </body>
</html>
