<!DOCTYPE html>
<html lang="en-us">
<head>
                    
                <meta charset="utf-8" />
        <title>Bruce Arena To Name MLS-Heavy Line-Up Against Honduras - beIN SPORTS</title>
        <meta name="description" content="U.S. national team coach Bruce Arena has indicated he&#039;ll use an MLS-heavy lineup for Tuesday&#039;s World Cup qualifier against Honduras." />

                    <meta name="google-site-verification" content="xBby_ak0I1da8ZgcAyhABngXb6FCuS7WzhKG9qffO8g" />
                            <meta property="fb:app_id" content="1543374589294767"/>
                            <meta property="fb:pages" content="444741388899022"/>
                <meta name="apple-itunes-app" content="app-id=1115211914">
        <meta property="og:url" content="http://www.beinsports.com/us/soccer/news/bruce-arena-to-name-mls-heavy-line-up-against/641433" />
        <meta property="og:description" content="U.S. national team coach Bruce Arena has indicated he&#039;ll use an MLS-heavy lineup for Tuesday&#039;s World Cup qualifier against Honduras." />
        <meta property="og:image" content="https://images.beinsports.com/4AyM19eaw5Cr5DkMvLFYx30cekc=/670x424/smart/brucearena-cropped_3naunypuesjd112e8wuixiqo6.jpg" />
        <meta property="og:type" content="article" />
        <meta property="og:title" content="Bruce Arena To Name MLS-Heavy Line-Up Against Honduras - beIN SPORTS" />
        <meta property="og:site_name" content="Beinsports-USA"/>
        <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
        <link rel="canonical" href="http://www.beinsports.com/us/soccer/news/bruce-arena-to-name-mls-heavy-line-up-against/641433" />

    <link rel="shortcut icon" href="//assets.beinsports.com/3.0.49/images/favicon.ico" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/us/rss.xml" />
    <meta name="apple-itunes-app" content="app-id=1115211914"/>
    <link rel="manifest" href="/us/manifest.json">

                    
    
    
        
        
            <meta name="twitter:card" content="photo">

<meta name="twitter:site" content="@bein-sports-talent">
<meta name="twitter:creator" content="@bein-sports-talent">
<meta name="twitter:title" content="Bruce Arena To Name MLS-Heavy Line-Up Against Honduras">
<meta name="twitter:description" content="U.S. national team coach Bruce Arena has indicated he&#039;ll use an MLS-heavy lineup for Tuesday&#039;s World">
<meta name="twitter:url" content="http://www.beinsports.com/us/soccer/news/bruce-arena-to-name-mls-heavy-line-up-against/641433">

    <meta name="twitter:image" content="https://images.beinsports.com/VY3Y-twSp63TDXSTb3C5FV6iPik=/410x260/smart/brucearena-cropped_3naunypuesjd112e8wuixiqo6.jpg">



    
    <link rel="apple-touch-icon" href="//assets.beinsports.com/3.0.49/images/mobile_apps/bein_sports/bein_sports_60x60.png">
<link rel="apple-touch-icon" sizes="76x76" href="//assets.beinsports.com/3.0.49/images/mobile_apps/bein_sports/bein_sports_76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="//assets.beinsports.com/3.0.49/images/mobile_apps/bein_sports/bein_sports_120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="//assets.beinsports.com/3.0.49/images/mobile_apps/bein_sports/bein_sports_152x152.png">
        <script>
    var dataLayer = [{"taxonomyId":"\/taxonomies\/927","taxonomyName":"CONCACAF WCQ","contentId":"\/contents\/641433","contentHeadline":"Bruce Arena To Name MLS-Heavy Line-Up Against Honduras"}];
</script>


    <script>
        var _optaParams = {
            custID: '97cfaeb0a4b71cf1a9238cde7c2d17db',
            language: 'en',
            matchDetailText: 'Match\x20stats',
            siteSlug: 'us'
        };
    </script>

    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5BKVRMM');</script>
<!-- End Google Tag Manager -->

    <!-- Start: GPT Async -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

        var mobileSizeMapping = function(size) { return googletag.sizeMapping().
    addSize([0, 0], size). // Smaller
    addSize([768, 200], []). // Tablet
    addSize([1366, 200], []). // Desktop
    build();
    };

    var tabletSizeMapping = function(size) {
        return googletag.sizeMapping().
        addSize([0, 0], []). // Smaller
        addSize([768, 200], size). // Tablet
        addSize([1366, 200], []). // Desktop
        build();
    };

    var desktopSizeMapping = function(size) {
        return googletag.sizeMapping().
        addSize([0, 0], []). // Smaller
        addSize([1366, 200], size). // Desktop
        build();
    };
    </script>

            <script type="text/javascript">

    googletag.cmd.push(function() {
        
                                                        googletag.defineSlot('/176111452/website_usa_english/superpin', [[330, 45], [238, 45]], 'desktop_superpin')
                            .defineSizeMapping(window["desktopSizeMapping"]([[330,45]]))
                            .addService(googletag.pubads());
                                    googletag.defineSlot('/176111452/website_usa_english/superpin', [[330, 45], [238, 45]], 'mobile_superpin')
                            .defineSizeMapping(window["mobileSizeMapping"]([[330,45]]))
                            .addService(googletag.pubads());
                                    googletag.defineSlot('/176111452/website_usa_english/superpin', [[330, 45], [238, 45]], 'tablet_superpin')
                            .defineSizeMapping(window["tabletSizeMapping"]([[238,45]]))
                            .addService(googletag.pubads());
                                    
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>
    
        <script type="text/javascript">
    googletag.cmd.push(function() {
                                                                        googletag.defineSlot[1] = googletag.defineSlot('/176111452/website_usa_english/soccer',  [[2, 2]], 'div-gpt-ad-416422374220949178-1').defineSizeMapping(desktopSizeMapping([[2, 2]])).addService(googletag.pubads());
                                                                                googletag.defineSlot[2] = googletag.defineSlot('/176111452/website_usa_english/soccer',  [[300, 250]], 'div-gpt-ad-416422374220949178-2').defineSizeMapping(desktopSizeMapping([[300, 250]])).addService(googletag.pubads());
                                                                                googletag.defineSlot[3] = googletag.defineSlot('/176111452/website_usa_english/soccer',  [[300, 250]], 'div-gpt-ad-314737792232322740-5').defineSizeMapping(desktopSizeMapping([[300, 250]])).addService(googletag.pubads());
                                                                                googletag.defineSlot[4] = googletag.defineSlot('/176111452/website_usa_english/soccer',  [[300, 600]], 'div-gpt-ad-416422374220949178-3').defineSizeMapping(desktopSizeMapping([[300, 600]])).addService(googletag.pubads());
                                                                                googletag.defineSlot[5] = googletag.defineSlot('/176111452/website_usa_english/soccer',  [[728, 90], [970, 90], [1366, 90]], 'div-gpt-ad-416422374220949178-4').defineSizeMapping(desktopSizeMapping([[728, 90], [970, 90], [1366, 90]])).addService(googletag.pubads());
                                                                                                                            googletag.defineSlot[6] = googletag.defineSlot('/176111452/website_usa_english/soccer/mobile_lb1',  [[320,50]],'mobile_lb1').defineSizeMapping(mobileSizeMapping([[320,50]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[7] = googletag.defineSlot('/176111452/website_usa_english/soccer/mobile_lb2',  [[320,50]],'mobile_lb2').defineSizeMapping(mobileSizeMapping([[320,50]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[8] = googletag.defineSlot('/176111452/website_usa_english/soccer/mobile_lb3',  [[320,50]],'mobile_lb3').defineSizeMapping(mobileSizeMapping([[320,50]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[9] = googletag.defineSlot('/176111452/website_usa_english/soccer/tablet_lb1',  [[728,90]],'tablet_lb1').defineSizeMapping(tabletSizeMapping([[728,90]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[10] = googletag.defineSlot('/176111452/website_usa_english/soccer/tablet_lb2',  [[728,90]],'tablet_lb2').defineSizeMapping(tabletSizeMapping([[728,90]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[11] = googletag.defineSlot('/176111452/website_usa_english/soccer/mobile_mpu',  [[300,250]],'mobile_mpu').defineSizeMapping(mobileSizeMapping([[300,250]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[12] = googletag.defineSlot('/176111452/website_usa_english/soccer/tablet_mpu',  [[300,250]],'tablet_mpu').defineSizeMapping(tabletSizeMapping([[300,250]])).addService(googletag.pubads());
                                                                                                    googletag.defineSlot[13] = googletag.defineSlot('/176111452/website_usa_english/soccer',  [[300,250]],'fb_mpu').defineSizeMapping(desktopSizeMapping([[300,250]])).addService(googletag.pubads());
                                                                                googletag.defineSlot[14] = googletag.defineSlot('/176111452/website_usa_english/soccer',  [[320,50]],'fb_lb').defineSizeMapping(desktopSizeMapping([[320,50]])).addService(googletag.pubads());
                                    
        
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>


    <script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "beIN SPORTS USA",
  "url" : "http://www.beinsports.com/us/",
   "logo" : "http://assets.beinsports.com/2.6.61/images/logo-header__en.svg", 
  "sameAs" : ["https://www.facebook.com/beinsportsusa",
"https://plus.google.com/u/0/+BeinsportTv",
 "https://twitter.com/beINSPORTSUSA",
  "https://www.instagram.com/beinsportsusa/",
 "https://www.youtube.com/user/beINsportUSA",
 "https://en.wikipedia.org/wiki/BeIN_Sports",
"https://www.wikidata.org/wiki/Q13473"]}
</script>

                <link rel="prev" href="http://www.beinsports.com/us/soccer/news/coutinho-fit-to-play-90-minutes-declares-tite/641369"
          onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/641369','contentHeadline':'Coutinho Fit To Play 90 Minutes Declares Tite'});">
    
            <link rel="next" href="http://www.beinsports.com/us/soccer/news/bruce-arena-hands-christian-pulisic-advice-ah/641444"
          onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/641444','contentHeadline':'Bruce Arena Hands Christian Pulisic Advice Ahead Of Honduras Clash'});">
        <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-66225144-1' , 'auto');
        ga('send', 'pageview');
    </script>
        <script src="https://api.dmcdn.net/all.js"></script>
<script>
  DM.init({
    apiKey: 'ffac3cd125857e3a5ee0',
    status: true, // check login status
    cookie: true // enable cookies to allow the server to access the session
  });
</script>

    <script src="//assets.beinsports.com/3.0.49/scripts/ads.js" id="ads"></script>

    

    <link href='https://fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans:300%7COswald%7COswald:300' rel='stylesheet' type='text/css'>

                        <link rel="stylesheet" href="//assets.beinsports.com/3.0.49/styles/bein.css">
            
    <script src="//assets.beinsports.com/3.0.49/scripts/lazysizes.js" async></script>
</head>

<body class="">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5BKVRMM"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5T79HD" 
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5T79HD');</script>
<!-- End Google Tag Manager -->

    

            
<header>
    <div class="header ">
        <div class="header-band"></div>
        <div class="maskpage"></div>
        <div class="container-center-header">
                            

<div class="middle-header-mob">
    <div class="logo">
        <a href="http://www.beinsports.com/us/">
            <img id="logo-mob" class="default-logo" src="//assets.beinsports.com/3.0.49/images/logo-header__en.svg">
            <img id="nba-logo-mob" src="//assets.beinsports.com/3.0.49/images/themes/nba/logo.png" class="nba-logo" />
        </a>
        <div class="logo-mobile-menu">
            <div class="menu-mobile">
                <i class="icon-menu menu-mobile-open"></i>
                <i class="icon-icons-bein-extra-01 menu-mobile-close"></i>
            </div>
        </div>
        <nav class="mega-menu-mobile line">
            <div class="block-search">
                <form action="http://www.beinsports.com/us/search" class="form-search">
                    <div class="form-search__item">
                        <div class="button-wrapper">
                            <input type="text" class="input-search" name="q" placeholder="search" />
                            <button type="submit">
                                <i class="icon-search"></i>
                            </button>
                        </div>
                    </div>
                </form>
            </div>
            <div class="block-list-menu">
                <div class="mega-menu"></div>
                <ul class="top_menu__list" itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                        <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="http://www.beinsports.com/us/soccer/" itemprop="url"
                                                                            data-url="http://www.beinsports.com/us/_components/_megamenu/soccer/325" >
                                    Soccer
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="http://www.beinsports.com/us/college-sports/" itemprop="url"
                                                                            data-url="http://www.beinsports.com/us/_components/_megamenu/college-sports/1249" >
                                    College
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="http://www.beinsports.com/us/motorsports/" itemprop="url"
                                                                            data-url="http://www.beinsports.com/us/_components/_megamenu/motorsports/326" >
                                    Motorsports
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="http://www.beinsports.com/us/tennis/" itemprop="url"
                                                                            data-url="http://www.beinsports.com/us/_components/_megamenu/tennis/684" >
                                    Tennis
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="http://www.beinsports.com/us/other-sports/" itemprop="url"
                                                                            data-url="http://www.beinsports.com/us/_components/_megamenu/other-sports/329" >
                                    More Sports
                                </a>
                            </li>
                                                                                                            <li class="top_menu__item category top_menu__item__icon" itemprop="name">
                            <a itemprop="url" href="http://www.beinsports.com/connect" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'watch live','event':'navigation_click'});">
                                <span>Watch Live</span>
                                <i class="icon-icons-bein-07"></i>
                            </a>
                        </li>
                                                                <li class="top_menu__item switch-language">
                            <a class="more">Change language</a>
                            <div class="fix-mega-menu">
                                <div class="mega-menu-container">
                                    <div class="mega-menu__cell1 w75">
                                        <div class="fl w20">
                                            <div class="mega-menu__cell1__container">
                                                                                                    <div class="mega-menu__cell1__title" itemprop="name">
                                                        <a href="http://www.beinsports.com/us/">English</a>
                                                    </div>
                                                                                                    <div class="mega-menu__cell1__title" itemprop="name">
                                                        <a href="http://www.beinsports.com/us-es/">Español</a>
                                                    </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </li>
                                    </ul>
            </div>
            <div class="top_pin_bar">
                <div class="header_pin_bar">
                    <div class="top_pin_bar__competition_highlight">
    <a href="http://www.beinsports.com/us/on-demand/"
        onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'superpin','event':'navigation_click','superpinType':'taxonomy','taxonomyId':'\/taxonomies\/52491','taxonomyName':'On Demand'});">
        <span>
            On Demand
        </span>
    </a>
</div>

                </div>
                <ul class="top_pin_bar__bein">
                    <li>
                        <a title="" href="http://getbein.beinsports.com/us/"> Get beIN <span class="picto-bein"><i class="icon-angle-right"></i></span></a>
                    </li>
                </ul>
            </div>
        </nav>
    </div>
    <section class="">
        <nav class="top_menu">
            <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="">
                <li itemprop="name">
                    <a href="http://www.beinsports.com/us/tv-guide" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                        <span>TV Guide</span>
                    </a>
                </li>
                <li itemprop="name">
                    <a href="http://www.beinsports.com/us/livescores" itemprop="url">Live Scores</a>
                </li>
                <li itemprop="name">
                    <a href="http://www.beinsports.com/us/videos" itemprop="url">
                        <span>Videos</span>
                    </a>
                </li>
            </ul>
        </nav>
    </section>
</div>

            
            
                                                                    
<div>
    
<div class="top_bar">
    <div class="left w30">
        <div class="choice-2">
                            <select name="select5_id"
                        class="bein-selectBox"
                        tabindex="2"
                        onChange="dataLayer.push({'event': 'language switcher', 'url': this.value});window.location.href=this.value"
                >
                                            <option class="optionstand" value="http://www.beinsports.com/us/" selected>
                            English
                        </option>
                                            <option class="optionstand" value="http://www.beinsports.com/us-es/" >
                            Español
                        </option>
                                    </select>
                    </div>
    </div>
    <div class="right txtright w70">
        <div class="search-icon-header">
            <i class="icon-search header"></i>
        </div>

            <form id="top-search" action="http://www.beinsports.com/us/search" onsubmit="dataLayer.push({'event': 'search', 'query': document.getElementById('search-input').value});">
                <div class="wrapper">
                    <fieldset>
                        <div class="button-wrapper">
                            <input class="search-header" id="search-input" type="text" name="q" maxlength="100" placeholder="SEARCH"/>
                            <button type="submit">
                                <i class="icon-search"></i>
                            </button>
                        </div>
                    </fieldset>
                </div>
            </form>


        <ul class="top_bar__list">
                            <li>
                    <a href="https://www.facebook.com/beinsportsusa" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'facebook','link':'https:\/\/www.facebook.com\/beinsportsusa'});"
                    >
                        <i class="icon-facebook"></i>
                    </a>
                </li>
                            <li>
                    <a href="http://twitter.com/beINSPORTSUSA" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'twitter','link':'http:\/\/twitter.com\/beINSPORTSUSA'});"
                    >
                        <i class="icon-twitter"></i>
                    </a>
                </li>
                            <li>
                    <a href="https://www.youtube.com/user/beINsportUSA" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'youtube','link':'https:\/\/www.youtube.com\/user\/beINsportUSA'});"
                    >
                        <i class="icon-youtube"></i>
                    </a>
                </li>
                            <li>
                    <a href="http://instagram.com/beinsportsusa" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'instagram','link':'http:\/\/instagram.com\/beinsportsusa'});"
                    >
                        <i class="icon-instagram"></i>
                    </a>
                </li>
                            <li>
                    <a href="http://beinsportsusa.tumblr.com/" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'tumblr','link':'http:\/\/beinsportsusa.tumblr.com\/'});"
                    >
                        <i class="icon-tumblr"></i>
                    </a>
                </li>
                    </ul>
        
    </div>
</div>

</div>
<div class="middle-header">

    <div class="middle-header-cell1">
        <div class="clearfix middle-header-cell1__child">
            <div class="logo">
                <a href="http://www.beinsports.com/us/" title="">
                    <img src="//assets.beinsports.com/3.0.49/images/logo-header__en.svg" id="logo" class="default-logo" width="127" />
                    <img src="//assets.beinsports.com/3.0.49/images/themes/nba/logo.png" id="nba-logo" class="nba-logo" width="127" />
                </a>
            </div>
            <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope=""
                class="top_menu__list top_menu__list__1">
                <li itemprop="name" class="top_menu__item link">
                    <a href="http://www.beinsports.com/us/livescores"
                       itemprop="url">Live Scores</a>
                </li>
            </ul>
        </div>

    </div>
    

<div class="middle-header-cell2">
    <nav class="top_menu line">
        <div class="top_menu__link-mobile">
            <a href="http://www.beinsports.com/us/tv-guide" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                <span>TV Guide</span>
            </a>
        </div>
        <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="top_menu__list top_menu__list__2"
            data-more-link-text="More"><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="http://www.beinsports.com/us/_components/_megamenu/soccer/325"
                                                              href="http://www.beinsports.com/us/soccer/"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/908','taxonomyName':'Soccer'});">Soccer</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="http://www.beinsports.com/us/_components/_megamenu/college-sports/1249"
                                                              href="http://www.beinsports.com/us/college-sports/"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/45670','taxonomyName':'College Sports'});">College</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="http://www.beinsports.com/us/_components/_megamenu/motorsports/326"
                                                              href="http://www.beinsports.com/us/motorsports/"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/1006','taxonomyName':'Motorsports'});">Motorsports</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="http://www.beinsports.com/us/_components/_megamenu/tennis/684"
                                                              href="http://www.beinsports.com/us/tennis/"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/1032','taxonomyName':'Tennis'});">Tennis</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="http://www.beinsports.com/us/_components/_megamenu/other-sports/329"
                                                              href="http://www.beinsports.com/us/other-sports/"
                                
                                onclick="">More Sports</a><div class="mega-menu"></div></li></ul>
            </nav>
</div>
<div class="middle-header-cell3 ">
    <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="top_menu__rightlist">
        <li itemprop="name" class="top_menu__item category">
            <a href="http://www.beinsports.com/us/videos" itemprop="url">
                <i class="icon-video-icon"></i>
                <span>Videos</span>
            </a>
        </li>
                <li class="top_menu__item category" itemprop="name">
            <a href="http://www.beinsports.com/connect"
               itemprop="url"
               target="_blank"
                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'watch live','event':'navigation_click'});">
                <i class="icon-connect"></i>
                <span>Watch Live </span>
            </a>
        </li>
                        <li class="top_menu__item category" itemprop="name">
            <a href="http://www.beinsports.com/us/tv-guide" itemprop="url" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                <i class="icon-icons-bein-05"></i>
                <span>TV Guide</span>
            </a>
        </li>
    </ul>
</div>


</div>

            
            <div class="middle-header subheader">

                <!---->
                <div class="middle-header-cell1">
                    <div class="clear">
                        <div class="top_pin_bar__competition_highlight">
    <a href="http://www.beinsports.com/us/on-demand/"
        onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'superpin','event':'navigation_click','superpinType':'taxonomy','taxonomyId':'\/taxonomies\/52491','taxonomyName':'On Demand'});">
        <span>
            On Demand
        </span>
    </a>
</div>

                    </div>
                </div>

                <!---->

                <!---->

                <div class="middle-header-cell2">
                    <nav>
                        <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" id="top_pin_bar__list__1" class="top_pin_bar__list" data-more-link-text="More">
                                                                                <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/soccer/news/live-programming-on-bein-sports-and-bein-spor/85147" itemprop="url"  >Live Programming</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/sports-burst/" itemprop="url"  >Sports Burst</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/born-on-bein/" itemprop="url"  >BORN ON beIN</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/top-5/" itemprop="url"  >TOP 5 Goals</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/videos?tags%5B0%5D=the-locker-room" itemprop="url"  >The Locker Room</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/football-crazy/news/football-crazy-episode-36-asensios-ascendancy/633699" itemprop="url"  >Football Crazy Podcast</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/videos?tags%5B0%5D=highlights" itemprop="url"  >Goal Highlights</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/videos?tags%5B0%5D=the-xtra" itemprop="url"  >The XTRA</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/laliga/" itemprop="url"  >La Liga</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/motoamerica/news/2017-motoamerica-schedule-and-ticketing-links/474204" itemprop="url"  >MotoAmerica Schedule</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/bein-the-street/" itemprop="url"  >beIN THE STREET</a></li>
    
                                                    </ul>
                    </nav>
                </div>

                <!---->

                <!---->

                <div class="middle-header-cell3">

                    <ul class="top_pin_bar__bein">
                        <li style="">
                            <a href="http://getbein.beinsports.com/us/" title="" target="_blank">
                                Get beIN<span class="picto-bein"><i class="icon-angle-right"></i></span>
                            </a>
                        </li>

                    </ul>
                </div>

                <!---->

            </div>
        </div>
    </div>
</header>
            
        
<div class="ad">
            <div class="desktop-ad">
            <div id='div-gpt-ad-416422374220949178-1'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-416422374220949178-1');
                    });
                </script>
            </div>
        </div>
    
    
    </div>

    <section class="page-story">
        <div class="container-center-center">

            
            <div class="mrs mls nomrg">
                
<div class="ad class-norm-desk adcentral">
            <div class="desktop-ad">
            <div id='div-gpt-ad-416422374220949178-4'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-416422374220949178-4');
                    });
                </script>
            </div>
        </div>
    
                        <div class="mobile-ad">
                <div id='mobile_lb1'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('mobile_lb1');
                        });
                    </script>
                </div>
            </div>
            
                        <div class="tablet-ad">
                <div id='tablet_lb1'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_lb1');
                        });
                    </script>
                </div>
            </div>
            </div>


                                    <div class="page-nav clearfix">
                        <nav class="breadcrumb">
    <ul class="breadcrumb__list">
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/us/" itemprop="url">
                        <span itemprop="title" content="USA">
                            Home
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/us/soccer/" itemprop="url">
                        <span itemprop="title" >
                            Soccer
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/us/soccer/news" itemprop="url">
                        <span itemprop="title" >
                            News
                        </span>
                    </a>                             </li>
            </ul>
</nav>


                                                                                    <div class="page_title_menu">
                                    <div class="page_title">
                                        <a href="/us/soccer/">
                                            Soccer
                                        </a>
                                    </div>

                                    
    
<nav class="page_menu">
    <ul class="page_menu__list clearfix flex-menu" itemscope="" itemtype="http://www.schema.org/SiteNavigationElement" data-more-link-text="More">
        <li class="menu_item ">
            <a style="padding: 0 17px;" href="/us/soccer/videos" title="">
                Videos
            </a>
        </li>
                    <li class="menu_item ">
                <a style="padding: 0 17px;" href="/us/soccer/galleries" title="">
                    Galleries
                </a>
            </li>
        
        
                    <li class="menu_item ">
                <a style="padding: 0 17px;"
                   href="/us/soccer/live"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'live','taxonomyId':'\/taxonomies\/908','taxonomyName':'Soccer'});"
                >
                    Live
                </a>
            </li>
                    <li class="menu_item ">
                <a style="padding: 0 17px;"
                   href="/us/soccer/fixtures"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'fixtures','taxonomyId':'\/taxonomies\/908','taxonomyName':'Soccer'});"
                >
                    Fixtures
                </a>
            </li>
                    <li class="menu_item ">
                <a style="padding: 0 17px;"
                   href="/us/soccer/results"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'results','taxonomyId':'\/taxonomies\/908','taxonomyName':'Soccer'});"
                >
                    Results
                </a>
            </li>
                    <li class="menu_item ">
                <a style="padding: 0 17px;"
                   href="/us/soccer/tables"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'tables','taxonomyId':'\/taxonomies\/908','taxonomyName':'Soccer'});"
                >
                    Tables
                </a>
            </li>
                    <li class="menu_item ">
                <a style="padding: 0 17px;"
                   href="/us/soccer/statistics"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'statistics','taxonomyId':'\/taxonomies\/908','taxonomyName':'Soccer'});"
                >
                    Statistics
                </a>
            </li>
        
            </ul>
</nav>

                                </div>
                                                                    
                                                                                                        </div>
                
                <div class="class-table">
                    <main class="col prm">
                        

<div class="main_article_content wysiwig">
    <article itemscope itemtype="http://schema.org/NewsArticle">
        <meta itemprop="Publisher Author" content="beIN SPORTS USA">
        <header class="plrm">
            <div itemscope itemtype="http://schema.org/ImageObject" itemprop="image" class="visuel-article_hero">
                  
    
      <img sizes="100vw" src="https://images.beinsports.com/cQANFmU0nShBhTYVF4LGV7rqOfU=/full-fit-in/1000x0/brucearena-cropped_3naunypuesjd112e8wuixiqo6.jpg" srcset=""
          alt="BruceArena-cropped" class="article_hero" itemprop="url"    >
  
                <legend class="legende">Getty Images</legend>
            </div>

            <h1 itemprop="name headline">Bruce Arena To Name MLS-Heavy Line-Up Against Honduras</h1>

            <div class="main_article__author">
                                <time itemprop="datePublished" datetime="2017-09-05T12:42:33+00:00" pubdate="pubdate" class="article__time">
                    September 5, 2017 14:42
                </time>
                <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/Webpage" itemid="http://www.beinsports.com/us/soccer/news/bruce-arena-to-name-mls-heavy-line-up-against/641433" content="" >
            </div>

            <h2 itemprop="description" class="main_article__title2">
                The setback against Costa Rica was the Americans&#039; first loss since Arena began his second stint as coach in November
            </h2>
        </header>

        
<div class="social_links_sticky">
    <a class="social_links__item--facebook" target="_blank"
       href=" https://www.facebook.com/sharer/sharer.php?u=http://www.beinsports.com/us/soccer/news/bruce-arena-to-name-mls-heavy-line-up-against/641433">
        <span class="social_links__item__picto"><i class="icon-facebook"></i></span>
    </a>

    <a class="social_links__item--twitter" target="_blank"
       href="https://twitter.com/home?status=Bruce Arena To Name MLS-Heavy Line-Up Again... http://www.beinsports.com/us/soccer/news/bruce-arena-to-name-mls-heavy-line-up-against/641433">
        <span class="social_links__item__picto"><i class="icon-twitter"></i></span>
    </a>

    <a class="social_links__item--googleplus" href="https://plus.google.com/share?url=http://www.beinsports.com/us/soccer/news/bruce-arena-to-name-mls-heavy-line-up-against/641433"  target="_blank">
        <span class="social_links__item__picto"><i class="icon-google-plus"></i></span>
    </a>

            <a href="http://pinterest.com/pin/create/button/?url=http://www.beinsports.com/us/soccer/news/bruce-arena-to-name-mls-heavy-line-up-against/641433&media=https://images.beinsports.com/TG70L9rLPtymOsTeG1m5TnYZW2E=/918x414/smart/brucearena-cropped_3naunypuesjd112e8wuixiqo6.jpg"
           class="social_links__item--pinterest" id="button_share-pinterest" target="_blank">
            <span class="social_links__item__picto"><i class="icon-pinterest"></i></span>
        </a>
    
    <a class="social_links__item--whatsapp social_links__item--whatsapp-mob" target="_blank"
       href="whatsapp://send?text= Bruce Arena To Name MLS-Heavy Line-Up Against Honduras %20http://www.beinsports.com/us/soccer/news/bruce-arena-to-name-mls-heavy-line-up-against/641433">
        <span class="social_links__item__picto"><i class="icon-whatsapp"></i></span>
    </a>
</div>

        <div class="plrm">
            <section>
                <div itemprop="articleBody">
                    <p>GOAL</p><p>U.S. national team coach Bruce Arena has indicated he'll use an MLS-heavy lineup for Tuesday's World Cup qualifier against Honduras.</p><p>Arena included five Europe-based players — Tim Ream, Geoff Cameron, Fabian Johnson, Christian Pulisic and Bobby Wood — in his lineup for a 2-0 loss to Costa Rica on Friday in Harrison, New Jersey.</p><p>But the 65-year-old has hinted he'll turn to more domestic players when the U.S. faces Honduras in the hot and humid conditions of San Pedro Sula, alluding to the fact that MLS is midseason while the European leagues are less than a month into the new campaign.</p><p>"There is a big difference at this time of the year for the European players," Arena said in quotes published by&nbsp;<em><a rel="nofollow" href="https://www.washingtonpost.com/news/soccer-insider/wp/2017/09/04/pulisic-howard-refs-venues-bruce-arena-has-a-few-things-to-say/?utm_term=.e032ee02e9b2" target="_blank">The Washington Post</a></em>. "They're not that fit yet and they are not used to these conditions. So you’d have to think, if they are going to play in one of these two games, it’s going to be in the first game. Common sense would tell you that, and there are exceptions to the rule."</p><div class="embeddedContent oembed-provider- oembed-provider-twitter" data-align="none" data-oembed="https://twitter.com/ussoccer/status/904739788288180224" data-oembed_provider="twitter" data-resizetype="noresize">
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">"March's game vs. Honduras has nothing to do with tomorrow's game... It's a distant memory."</p>
— U.S. Soccer (@ussoccer) <a rel="nofollow" href="https://twitter.com/ussoccer/status/904739788288180224">September 4, 2017</a></blockquote>
<script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><p>The setback against Costa Rica was the Americans' first loss since Arena began his second stint as coach in November, with the U.S. coming off a 5-0-1 run to the CONCACAF Gold Cup in July.</p><p>None of the Europe-based players who started Friday was a part of that squad, and Arena has second-guessed his decision to choose them for the key qualifier.</p><p>"We had players who played in June and we didn't see them again until September," Arena said. "That's a big gap, and maybe in retrospect you don't even use them. Maybe you stick with the guys you had in the Gold Cup. To get a real feel for where [the Europe-based players] are physically is challenging."</p><p>The U.S. (2-3-2) sits third in the final stage of World Cup qualifying in CONCACAF with three matches remaining.</p>
                </div>
                <hr />
                    
<div class="ad">
    
                        <div class="mobile-ad">
                <div id='mobile_mpu'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('mobile_mpu');
                        });
                    </script>
                </div>
            </div>
            
    </div>

                <div class="social_links" id="ID_social_links">
    <a class="social_links__item--facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.beinsports.com/us/soccer/news/bruce-arena-to-name-mls-heavy-line-up-against/641433" target="_blank">
        <i class="icon-facebook"></i>
    </a>
            
        <a class="social_links__item--twitter" href="https://twitter.com/home?status=Bruce%20Arena%20To%20Name%20MLS-Heavy%20Line-Up%20Again...%20http://www.beinsports.com/us/soccer/news/bruce-arena-to-name-mls-heavy-line-up-against/641433" target="_blank">
            <i class="icon-twitter"></i>
        </a>
        <a class="social_links__item--googleplus" href="https://plus.google.com/share?url=http://www.beinsports.com/us/soccer/news/bruce-arena-to-name-mls-heavy-line-up-against/641433" target="_blank">
        <i class="icon-google-plus"></i>
    </a>
    <a class="social_links__item--pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.beinsports.com/us/soccer/news/bruce-arena-to-name-mls-heavy-line-up-against/641433&media=" target="_blank">
        <i class="icon-pinterest"></i>
    </a>
    <a class="social_links__item--whatsapp social_links__item--whatsapp-mob" href="whatsapp://send?text=Bruce%20Arena%20To%20Name%20MLS-Heavy%20Line-Up%20Against%20Honduras%20http://www.beinsports.com/us/soccer/news/bruce-arena-to-name-mls-heavy-line-up-against/641433" target="_blank">
        <i class="icon-whatsapp"></i>
    </a>
</div>
                

    
    <div class="pager">
        <div class="previous_page">
                            <a href="/us/soccer/news/coutinho-fit-to-play-90-minutes-declares-tite/641369"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/641369','contentHeadline':'Coutinho Fit To Play 90 Minutes Declares Tite'});">
            
            <span class="txt-pager ">
                <span class="txt-chevron">
                    <i class="icon-angle-left"></i>
                    Previous
                </span>

                                    <span class="txt-story">
                        Coutinho Fit To Play 90 Minutes Declares Tite
                    </span>
                            </span>

                            <div class="txt-pager-read">
                    <span class="txt-chevron">Read</span>
                </div>
                  
    
      <img sizes="100vw" src="https://images.beinsports.com/ZB8bou1Hbnv1v22bZbHAyI3WywE=/155x145/smart/coutinho-cropped_tg9g0r5cftoq15y2vddy2oxxh.jpg" srcset="https://images.beinsports.com/wSWMpahZogA9I2jya2urqYrpNXo=/140x130/smart/coutinho-cropped_tg9g0r5cftoq15y2vddy2oxxh.jpg 140w, https://images.beinsports.com/ZB8bou1Hbnv1v22bZbHAyI3WywE=/155x145/smart/coutinho-cropped_tg9g0r5cftoq15y2vddy2oxxh.jpg 155w, https://images.beinsports.com/ZB8bou1Hbnv1v22bZbHAyI3WywE=/155x145/smart/coutinho-cropped_tg9g0r5cftoq15y2vddy2oxxh.jpg 155w, https://images.beinsports.com/dSGcqFRYDWgOal04anZy7s7E1Uw=/280x260/smart/coutinho-cropped_tg9g0r5cftoq15y2vddy2oxxh.jpg 280w, https://images.beinsports.com/oMu1675s0UQHmZQ8l1412AOjocE=/310x290/smart/coutinho-cropped_tg9g0r5cftoq15y2vddy2oxxh.jpg 310w, https://images.beinsports.com/oMu1675s0UQHmZQ8l1412AOjocE=/310x290/smart/coutinho-cropped_tg9g0r5cftoq15y2vddy2oxxh.jpg 310w"
          alt="Coutinho Fit To Play 90 Minutes Declares Tite"    >
  
                </a>
                    </div>
        <div class="next_page">
                            <a href="/us/soccer/news/bruce-arena-hands-christian-pulisic-advice-ah/641444"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/641444','contentHeadline':'Bruce Arena Hands Christian Pulisic Advice Ahead Of Honduras Clash'});">
            
            <span class="txt-pager ">
                <span class="txt-chevron">
                    Next
                    <i class="icon-angle-right"></i>
                </span>

                                    <span class="txt-story">
                        Bruce Arena Hands Christian Pulisic Advice Ahead O
                    </span>
                            </span>

                            <div class="txt-pager-read">
                    <span class="txt-chevron">Read</span>
                </div>
                  
    
      <img sizes="100vw" src="https://images.beinsports.com/eltqI4ouuaWKaG_fOkQa85RlTgk=/155x145/smart/1118684-GettyImages-693921308.jpg" srcset="https://images.beinsports.com/Z4D-VcCb8siBpQKo1koiuA6H_-E=/140x130/smart/1118684-GettyImages-693921308.jpg 140w, https://images.beinsports.com/eltqI4ouuaWKaG_fOkQa85RlTgk=/155x145/smart/1118684-GettyImages-693921308.jpg 155w, https://images.beinsports.com/eltqI4ouuaWKaG_fOkQa85RlTgk=/155x145/smart/1118684-GettyImages-693921308.jpg 155w, https://images.beinsports.com/-gHqQr_zrxrcU9LNGqJGB69gqS0=/280x260/smart/1118684-GettyImages-693921308.jpg 280w, https://images.beinsports.com/NuK4Tg2IfYF_AfNEmpVp4Ug6HBE=/310x290/smart/1118684-GettyImages-693921308.jpg 310w, https://images.beinsports.com/NuK4Tg2IfYF_AfNEmpVp4Ug6HBE=/310x290/smart/1118684-GettyImages-693921308.jpg 310w"
          alt="Bruce Arena Hands Christian Pulisic Advice Ahead Of Honduras Clash"    >
  
                </a>
                    </div>
    </div>
            </section>
        </div>
    </article>

    <div class="plrm">
            
<div class="ad">
    
                        <div class="mobile-ad">
                <div id='mobile_lb2'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('mobile_lb2');
                        });
                    </script>
                </div>
            </div>
            
                        <div class="tablet-ad">
                <div id='tablet_lb2'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_lb2');
                        });
                    </script>
                </div>
            </div>
            </div>


                <div class="facebook_comments">
            <div id="fb-root"></div>
            <script>(function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return;
                    js = d.createElement(s); js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1543374589294767";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
            </script>

            <div class="fb-comments" data-href="http://www.beinsports.com/us/soccer/news/bruce-arena-to-name-mls-heavy-line-up-against/641433"
                 data-numposts="4" data-colorscheme="light" data-width="100%">
            </div>
        </div>

        

    <aside class="related_articles_content line">
        <h2 class="cluster-Latest__title">Latest Stories</h2>
                                <div class="related_articles_content__item w33 generic-height">
                                <a href="/us/soccer/news/jozy-altidore-questions-yellow-card-ahead-of-/641445"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/641445','contentHeadline':'Jozy Altidore Questions Yellow Card Ahead Of Honduras Absence'});">
                    
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/VKJAFDYPCg47tW7JukAKUB33DfU=/410x260/smart/jozyaltidore-cropped_1f2aazrozfx11ue1ndl9yb2wu.jpg" data-srcset="https://images.beinsports.com/UTVjO2DAweSWH9x1TEJXcT23pLU=/100x63/smart/jozyaltidore-cropped_1f2aazrozfx11ue1ndl9yb2wu.jpg 100w, https://images.beinsports.com/eGh0WOOwq8SpdKxJq6YK8y_oHsE=/214x135/smart/jozyaltidore-cropped_1f2aazrozfx11ue1ndl9yb2wu.jpg 214w, https://images.beinsports.com/VKJAFDYPCg47tW7JukAKUB33DfU=/410x260/smart/jozyaltidore-cropped_1f2aazrozfx11ue1ndl9yb2wu.jpg 410w, https://images.beinsports.com/QGMM0-MYzzOe7dSnPbmJyObVumA=/200x126/smart/jozyaltidore-cropped_1f2aazrozfx11ue1ndl9yb2wu.jpg 200w, https://images.beinsports.com/9R3kzkUDq9uE7K1elg_TnBFpv9A=/428x270/smart/jozyaltidore-cropped_1f2aazrozfx11ue1ndl9yb2wu.jpg 428w, https://images.beinsports.com/mxveAcdJJ7SItcfZ2SYoIc43D8Y=/820x520/smart/jozyaltidore-cropped_1f2aazrozfx11ue1ndl9yb2wu.jpg 820w"
          alt="Jozy Altidore Questions Yellow Card Ahead Of Honduras Absence" class="lazyload"    >
  
                </a>
                                <time class="article__time" datetime="2017-09-05T12:47:28+00:00" pubdate="pubdate">
                    September 5, 2017 14:47
                </time>
                <h4 class="related_articles_content__item__title">
                    <a href="/us/soccer/news/jozy-altidore-questions-yellow-card-ahead-of-/641445"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/641445','contentHeadline':'Jozy Altidore Questions Yellow Card Ahead Of Honduras Absence'});">
                        Altidore Incensed By Yellow Card
                    </a>
                </h4>
            </div>
                                <div class="related_articles_content__item w33 generic-height">
                                <a href="/us/soccer/news/bruce-arena-hands-christian-pulisic-advice-ah/641444"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/641444','contentHeadline':'Bruce Arena Hands Christian Pulisic Advice Ahead Of Honduras Clash'});">
                    
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/MVgqzK7554sQgDxZdic1qobcH6E=/410x260/smart/1118684-GettyImages-693921308.jpg" data-srcset="https://images.beinsports.com/gbCC-kPwgltxAoAaG5DWYzr3dfM=/100x63/smart/1118684-GettyImages-693921308.jpg 100w, https://images.beinsports.com/JmDZxpKXKnfuJUYtW5saa4MhjCE=/214x135/smart/1118684-GettyImages-693921308.jpg 214w, https://images.beinsports.com/MVgqzK7554sQgDxZdic1qobcH6E=/410x260/smart/1118684-GettyImages-693921308.jpg 410w, https://images.beinsports.com/60c3g4uqF04fEo0tao3jqZA0gmU=/200x126/smart/1118684-GettyImages-693921308.jpg 200w, https://images.beinsports.com/AL7kokWtq47w8wtj5ITyrdF0P94=/428x270/smart/1118684-GettyImages-693921308.jpg 428w, https://images.beinsports.com/9TXW6atR_Px39CFkQeLB4u2-iDk=/820x520/smart/1118684-GettyImages-693921308.jpg 820w"
          alt="Bruce Arena Hands Christian Pulisic Advice Ahead Of Honduras Clash" class="lazyload"    >
  
                </a>
                                <time class="article__time" datetime="2017-09-05T12:44:16+00:00" pubdate="pubdate">
                    September 5, 2017 14:44
                </time>
                <h4 class="related_articles_content__item__title">
                    <a href="/us/soccer/news/bruce-arena-hands-christian-pulisic-advice-ah/641444"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/641444','contentHeadline':'Bruce Arena Hands Christian Pulisic Advice Ahead Of Honduras Clash'});">
                        Arena Hands Pulisic Advice
                    </a>
                </h4>
            </div>
                                <div class="related_articles_content__item w33 generic-height">
                                <a href="/us/soccer/news/bruce-arena-to-name-mls-heavy-line-up-against/641433"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/641433','contentHeadline':'Bruce Arena To Name MLS-Heavy Line-Up Against Honduras'});">
                    
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/VY3Y-twSp63TDXSTb3C5FV6iPik=/410x260/smart/brucearena-cropped_3naunypuesjd112e8wuixiqo6.jpg" data-srcset="https://images.beinsports.com/1WdvN5XWtCRZa4bGFcOOKYZ60X0=/100x63/smart/brucearena-cropped_3naunypuesjd112e8wuixiqo6.jpg 100w, https://images.beinsports.com/jXr5KY9o-X8fQQEVXHt1UBQtAnU=/214x135/smart/brucearena-cropped_3naunypuesjd112e8wuixiqo6.jpg 214w, https://images.beinsports.com/VY3Y-twSp63TDXSTb3C5FV6iPik=/410x260/smart/brucearena-cropped_3naunypuesjd112e8wuixiqo6.jpg 410w, https://images.beinsports.com/utZubAwOnwY3yydLx-hpmm0WEss=/200x126/smart/brucearena-cropped_3naunypuesjd112e8wuixiqo6.jpg 200w, https://images.beinsports.com/JCjEXqy6y_Yv6nPoGSYull1wHLw=/428x270/smart/brucearena-cropped_3naunypuesjd112e8wuixiqo6.jpg 428w, https://images.beinsports.com/TEy6woWCwQfRHnH-Xj_aqC7bB7o=/820x520/smart/brucearena-cropped_3naunypuesjd112e8wuixiqo6.jpg 820w"
          alt="Bruce Arena To Name MLS-Heavy Line-Up Against Honduras" class="lazyload"    >
  
                </a>
                                <time class="article__time" datetime="2017-09-05T12:42:33+00:00" pubdate="pubdate">
                    September 5, 2017 14:42
                </time>
                <h4 class="related_articles_content__item__title">
                    <a href="/us/soccer/news/bruce-arena-to-name-mls-heavy-line-up-against/641433"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/641433','contentHeadline':'Bruce Arena To Name MLS-Heavy Line-Up Against Honduras'});">
                        Arena Goes MLS-Heavy
                    </a>
                </h4>
            </div>
            </aside>

    </div>
</div>                    </main>

                                            <aside class="col-1 col w25 col-move3 col-mobile-display col-desktop-display">
                                                                
<div class="ad">
            <div class="desktop-ad">
            <div id='div-gpt-ad-416422374220949178-2'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-416422374220949178-2');
                    });
                </script>
            </div>
        </div>
    
    
                        <div class="tablet-ad">
                <div id='tablet_mpu'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_mpu');
                        });
                    </script>
                </div>
            </div>
            </div>

                                                        

    
    <div class="pager">
        <div class="previous_page">
                            <a href="/us/soccer/news/coutinho-fit-to-play-90-minutes-declares-tite/641369"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/641369','contentHeadline':'Coutinho Fit To Play 90 Minutes Declares Tite'});">
            
            <span class="txt-pager ">
                <span class="txt-chevron">
                    <i class="icon-angle-left"></i>
                    Previous
                </span>

                                    <span class="txt-story">
                        Coutinho Fit To Play 90 Minutes Declares Tite
                    </span>
                            </span>

                            <div class="txt-pager-read">
                    <span class="txt-chevron">Read</span>
                </div>
                  
    
      <img sizes="100vw" src="https://images.beinsports.com/ZB8bou1Hbnv1v22bZbHAyI3WywE=/155x145/smart/coutinho-cropped_tg9g0r5cftoq15y2vddy2oxxh.jpg" srcset="https://images.beinsports.com/wSWMpahZogA9I2jya2urqYrpNXo=/140x130/smart/coutinho-cropped_tg9g0r5cftoq15y2vddy2oxxh.jpg 140w, https://images.beinsports.com/ZB8bou1Hbnv1v22bZbHAyI3WywE=/155x145/smart/coutinho-cropped_tg9g0r5cftoq15y2vddy2oxxh.jpg 155w, https://images.beinsports.com/ZB8bou1Hbnv1v22bZbHAyI3WywE=/155x145/smart/coutinho-cropped_tg9g0r5cftoq15y2vddy2oxxh.jpg 155w, https://images.beinsports.com/dSGcqFRYDWgOal04anZy7s7E1Uw=/280x260/smart/coutinho-cropped_tg9g0r5cftoq15y2vddy2oxxh.jpg 280w, https://images.beinsports.com/oMu1675s0UQHmZQ8l1412AOjocE=/310x290/smart/coutinho-cropped_tg9g0r5cftoq15y2vddy2oxxh.jpg 310w, https://images.beinsports.com/oMu1675s0UQHmZQ8l1412AOjocE=/310x290/smart/coutinho-cropped_tg9g0r5cftoq15y2vddy2oxxh.jpg 310w"
          alt="Coutinho Fit To Play 90 Minutes Declares Tite"    >
  
                </a>
                    </div>
        <div class="next_page">
                            <a href="/us/soccer/news/bruce-arena-hands-christian-pulisic-advice-ah/641444"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/641444','contentHeadline':'Bruce Arena Hands Christian Pulisic Advice Ahead Of Honduras Clash'});">
            
            <span class="txt-pager ">
                <span class="txt-chevron">
                    Next
                    <i class="icon-angle-right"></i>
                </span>

                                    <span class="txt-story">
                        Bruce Arena Hands Christian Pulisic Advice Ahead O
                    </span>
                            </span>

                            <div class="txt-pager-read">
                    <span class="txt-chevron">Read</span>
                </div>
                  
    
      <img sizes="100vw" src="https://images.beinsports.com/eltqI4ouuaWKaG_fOkQa85RlTgk=/155x145/smart/1118684-GettyImages-693921308.jpg" srcset="https://images.beinsports.com/Z4D-VcCb8siBpQKo1koiuA6H_-E=/140x130/smart/1118684-GettyImages-693921308.jpg 140w, https://images.beinsports.com/eltqI4ouuaWKaG_fOkQa85RlTgk=/155x145/smart/1118684-GettyImages-693921308.jpg 155w, https://images.beinsports.com/eltqI4ouuaWKaG_fOkQa85RlTgk=/155x145/smart/1118684-GettyImages-693921308.jpg 155w, https://images.beinsports.com/-gHqQr_zrxrcU9LNGqJGB69gqS0=/280x260/smart/1118684-GettyImages-693921308.jpg 280w, https://images.beinsports.com/NuK4Tg2IfYF_AfNEmpVp4Ug6HBE=/310x290/smart/1118684-GettyImages-693921308.jpg 310w, https://images.beinsports.com/NuK4Tg2IfYF_AfNEmpVp4Ug6HBE=/310x290/smart/1118684-GettyImages-693921308.jpg 310w"
          alt="Bruce Arena Hands Christian Pulisic Advice Ahead Of Honduras Clash"    >
  
                </a>
                    </div>
    </div>

                            
<div class="result_plugin soccer">
    <header>
        <div class="zone-select">
            <select  class="bein-selectBox" data-days-before="90" tabindex="2" name="select6_id" id="select6_id">
                                                            <option class="optionstand-1" value="23" data-sport="football" data-season="2017" >
                        LaLiga
                        </option>
                                                                                <option class="optionstand-1" value="24" data-sport="football" data-season="2017" >
                        Ligue 1
                        </option>
                                                                                <option class="optionstand-1" value="21" data-sport="football" data-season="2017" >
                        Serie A
                        </option>
                                                                                <option class="optionstand-1" value="8" data-sport="football" data-season="2017" >
                        Premier League
                        </option>
                                                                                <option class="optionstand-1" value="5" data-sport="football" data-season="2017" >
                        UEFA Champions League
                        </option>
                                                                                <option class="optionstand-1" value="6" data-sport="football" data-season="2017" >
                        UEFA Europa League
                        </option>
                                                                                <option class="optionstand-1" value="336" data-sport="football" data-season="2017" >
                        UEFA World Cup Qualifiers
                        </option>
                                                                                <option class="optionstand-1" value="342" data-sport="football" data-season="112018" >
                        CONMEBOL WCQ
                        </option>
                                                                                <option class="optionstand-1" value="339" data-sport="football" data-season="112018" >
                        CONCACAF WCQ
                        </option>
                                                                                <option class="optionstand-1" value="22" data-sport="football" data-season="2017" >
                        Bundesliga
                        </option>
                                                </select>
        </div>
    </header>
    <div id="tabs" class="bein-tabs">
        <ul>
            <li><a href="#tabs-1-tab">Results</a></li>
            <li><a href="#tabs-2-tab">Standings</a></li>
        </ul>
        <div class="tabs-content">
            <div id="tabs-1-tab">
                <div class="tabs-content__global">
                    <div class="lives">
                                                <div id="opta-widget-idx-0"
                             class="opta-widget-container opta-fixtures_plus opta-widget"
                             data-widget-id="0" style="display: block;"
                             data-defaults='{&quot;widget&quot;:&quot;fixtures&quot;,&quot;sport&quot;:&quot;football&quot;,&quot;live&quot;:&quot;true&quot;,&quot;order_by&quot;:&quot;date_desc&quot;,&quot;status&quot;:&quot;fulltime&quot;,&quot;days_before&quot;:&quot;30&quot;,&quot;group_by_date&quot;:&quot;true&quot;,&quot;group_by_competition&quot;:&quot;false&quot;,&quot;show_competition_name&quot;:&quot;false&quot;,&quot;match_link&quot;:&quot;\/site=\/livescores\/match-center&quot;,&quot;team_name&quot;:&quot;short&quot;,&quot;pre_match&quot;:&quot;false&quot;,&quot;show_crest&quot;:&quot;false&quot;,&quot;template&quot;:&quot;list&quot;,&quot;narrow_limit&quot;:&quot;400&quot;,&quot;start_current_matchday&quot;:&quot;false&quot;,&quot;grouping&quot;:&quot;date&quot;,&quot;show_grouping&quot;:&quot;true&quot;,&quot;tabbed_groupings&quot;:&quot;false&quot;,&quot;month_date_format&quot;:&quot;MMMM&quot;,&quot;show_sub_grouping&quot;:&quot;true&quot;,&quot;limit&quot;:&quot;20&quot;,&quot;date_format&quot;:&quot;dddd MMMM d&quot;}'
                                >
                        </div>
                    </div>
                </div>
            </div>
            <div id="tabs-2-tab">
                <div class="tabs-content__globtable opta-widget"
                     data-defaults='{&quot;widget&quot;:&quot;standings&quot;,&quot;sport&quot;:&quot;football&quot;,&quot;tabbed_groups&quot;:&quot;false&quot;,&quot;show_layout&quot;:&quot;default&quot;,&quot;sorting&quot;:&quot;false&quot;,&quot;show_image&quot;:&quot;false&quot;,&quot;opta_logo&quot;:&quot;false&quot;,&quot;team_name&quot;:&quot;short&quot;,&quot;live&quot;:&quot;true&quot;,&quot;narrow_limit&quot;:&quot;400&quot;,&quot;date_format&quot;:&quot;dddd MMMM d&quot;}'
                        >
                </div>
            </div>
        </div>
    </div>
</div>


                            
<a id="scrollToTop" class="toTop" href="#">
    <span class="icon-tophover"><i class="icon-angle-up"></i></span>
    <span id="toTopHover" class="toTopHover" style="opacity: 0;"></span>Back to top
</a>
                                
<div class="ad">
            <div class="desktop-ad">
            <div id='div-gpt-ad-416422374220949178-2'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-416422374220949178-2');
                    });
                </script>
            </div>
        </div>
    
    
                        <div class="tablet-ad">
                <div id='tablet_mpu'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_mpu');
                        });
                    </script>
                </div>
            </div>
            </div>

                        </aside>
                                    </div>
            </div>
        </div>
        <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
    </section>

            <footer class="beinsports">
    <div class="footer">
        <div class="sports_links line">
            <div class="container-center line">
                <div class="fl w84">
                                          
    <div class="sports_links_column">
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/us/soccer"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/908','taxonomyName':'Soccer'});"
                >Soccer</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/laliga"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/962','taxonomyName':'LaLiga'});"
                                >
                                    LaLiga
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/serie-a"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/979','taxonomyName':'Serie A'});"
                                >
                                    Serie A
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/ligue-1"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/964','taxonomyName':'Ligue 1'});"
                                >
                                    Ligue 1
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/uefa-champions-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/985','taxonomyName':'UEFA Champions League'});"
                                >
                                    UEFA Champions League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/premier-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/970','taxonomyName':'Premier League'});"
                                >
                                    Premier League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/copa-america/"
                                        
                                                                                onclick=""
                                >
                                    Copa America
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/uefa-euro-2016/"
                                        
                                                                                onclick=""
                                >
                                    UEFA EURO 2016
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/conmebol-world-cup-qualifiers"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/928','taxonomyName':'CONMEBOL WCQ'});"
                                >
                                    CONMEBOL WCQ
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/concacaf-world-cup-qualifiers"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/927','taxonomyName':'CONCACAF WCQ'});"
                                >
                                    CONCACAF WCQ
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/english-championship"
                                        
                                                                                onclick=""
                                >
                                    Football League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/mls"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/967','taxonomyName':'MLS'});"
                                >
                                    MLS
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/copa-del-rey"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/931','taxonomyName':'Copa del Rey'});"
                                >
                                    Copa del Rey
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/french-league-cup"
                                        
                                                                                onclick=""
                                >
                                    Coupe de la Ligue
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/french-cup"
                                        
                                                                                onclick=""
                                >
                                    Coupe de France
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/liga-mx"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/966','taxonomyName':'Liga MX'});"
                                >
                                    Liga MX
                                </a>
                            </li>
                                                                                                                    </ul>
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/us/motorsports"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/1006','taxonomyName':'Motorsports'});"
                >Motorsports</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/motoamerica"
                                        
                                                                                onclick=""
                                >
                                    MotoAmerica
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/motogp/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/1009','taxonomyName':'MotoGP'});"
                                >
                                    MotoGP
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/worldsbk/"
                                        
                                                                                onclick=""
                                >
                                    WorldSBK
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/fia-world-rallycross/"
                                        
                                                                                onclick=""
                                >
                                    Rallycross
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/us/olympics"
                        
                                                onclick=""
                >Olympics</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                            </ul>
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/us/mma"
                        
                                                onclick=""
                >MMA</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                            </ul>
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/us/cycling"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/901','taxonomyName':'Cycling'});"
                >Cycling</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/giro-ditalia"
                                        
                                                                                onclick=""
                                >
                                    Giro D&#039;Italia
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/tour-de-france"
                                        
                                                                                onclick=""
                                >
                                    Tour de France
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/us/tennis"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/1032','taxonomyName':'Tennis'});"
                >Tennis</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/atp-tour"
                                        
                                                                                onclick=""
                                >
                                    ATP World Tour
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/wta-tour"
                                        
                                                                                onclick=""
                                >
                                    WTA World Tour
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/us/basketball"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/893','taxonomyName':'Basketball'});"
                >Basketball</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/nba"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/896','taxonomyName':'NBA'});"
                                >
                                    NBA
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/fiba"
                                        
                                                                                onclick=""
                                >
                                    FIBA Americas
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/us/rugby"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/1011','taxonomyName':'Rugby'});"
                >Rugby</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/rugby-union"
                                        
                                                                                onclick=""
                                >
                                    English Premiership Rugby
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/guinness-pro12"
                                        
                                                                                onclick=""
                                >
                                    Pro 12
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/six-nations"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/1025','taxonomyName':'Six Nations'});"
                                >
                                    Six Nations
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/world-cup-2015"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/1026','taxonomyName':'World Cup'});"
                                >
                                    World Cup
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/"
                                        
                                                                                onclick=""
                                >
                                    Autumn Internationals
                                </a>
                            </li>
                                                                                                                    </ul>
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/us/other-sports"
                        
                                                onclick=""
                >More Sports</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/handball"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/992','taxonomyName':'Handball'});"
                                >
                                    Handball
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/boxing"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/899','taxonomyName':'Boxing'});"
                                >
                                    Boxing
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/golf"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/991','taxonomyName':'Golf'});"
                                >
                                    Golf
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/athletics"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/891','taxonomyName':'Athletics'});"
                                >
                                    Athletics
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/us/livescores"
                        
                                                onclick=""
                >Live Scores</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                            </ul>
            </div>
    <div class="block-sports_links__select">
        <select class="bein-selectBox sports_links__select">
            <option value="http://www.beinsports.com/us/">Home</option>
                                            <option value="http://www.beinsports.com/us/soccer" >Soccer</option>
                                            <option value="http://www.beinsports.com/us/motorsports" >Motorsports</option>
                                            <option value="http://www.beinsports.com/us/olympics" >Olympics</option>
                                            <option value="http://www.beinsports.com/us/mma" >MMA</option>
                                            <option value="http://www.beinsports.com/us/cycling" >Cycling</option>
                                            <option value="http://www.beinsports.com/us/tennis" >Tennis</option>
                                            <option value="http://www.beinsports.com/us/basketball" >Basketball</option>
                                            <option value="http://www.beinsports.com/us/rugby" >Rugby</option>
                                            <option value="http://www.beinsports.com/us/other-sports" >More Sports</option>
                                            <option value="http://www.beinsports.com/us/livescores" >Live Scores</option>
                    </select>
    </div>

                                    </div>
                <div class="fr w16">
                    <div class="mobile_stores v2">
                            <div class="app">
        <img class="bein_app_store lazyload" alt="beIN SPORTS" data-src="//assets.beinsports.com/3.0.49/images/beIN_SPORTS_App_Icon.svg" >

                    <a href="https://itunes.apple.com/us/app/bein-sports-news-videos-et/id1115211914?mt=8"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'ios','link':'https:\/\/itunes.apple.com\/us\/app\/bein-sports-news-videos-et\/id1115211914?mt=8'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.0.49/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=com.beinsports.andcontent&amp;hl=en-US"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=com.beinsports.andcontent&hl=en-US'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.0.49/images/google-play__en.svg" />
            </a>
            </div>
    <div class="app">
                            
        <img class="bein_app_store lazyload" alt="beIN CONNECT" data-src="//assets.beinsports.com/3.0.49/images/bein-connect.svg" >

                    <a href="https://itunes.apple.com/us/app/bein-sport/id530061754?mt=8"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'ios','link':'https:\/\/itunes.apple.com\/us\/app\/bein-sport\/id530061754?mt=8'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.0.49/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=ptv.bein.ui"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=ptv.bein.ui'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.0.49/images/google-play__en.svg" />
            </a>
            </div>
                    </div>
                </div>
            </div>
        </div>

        <div class="footer_links ">
    <div class="container-center">
        <div class="footer_links__cell w67">
            <ul class="footer_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us/contact-us/"  >Contact Us</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us/faqs"  >FAQs</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://adsales.beinsports.tv/"  >Advertise with Us</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://adsales.beinsports.tv/"  >Partners</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://adsales.beinsports.tv/about/"  >About beIN SPORTS</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://connect.beinsports.com/us/"  >beIN SPORTS CONNECT</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://beinmediagroup.com/"  >beIN MEDIA GROUP</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.digiturk.com" target="top" >Digiturk</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us/tv-guide"  >TV Guide</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us/privacy-policy"  >Privacy &amp; Policy</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us/terms-conditions"  >Terms &amp; Conditions</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/au/"  >beIN SPORTS AUSTRALIA</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://getbein.beinsports.com/us/"  >Get beIN SPORTS</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us-es/"  >beIN SPORTS en Español</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://getbein.beinsports.com/ca/"  >Get beIN SPORTS Canada</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/france/"  >beIN SPORTS FRANCE</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/en/"  >beIN SPORTS MENA</a>
                        </li>
                                                </ul>
        </div>

        <div class="footer_links__cell  footer_links__cell-1 w33">
            <div class="menu-lang">
                <ul class="menu-lang__list">
                                            <li class="menu-lang__item"><a href="http://www.beinsports.com/us/">English</a></li>
                                            <li class="menu-lang__item"><a href="http://www.beinsports.com/us-es/">Español</a></li>
                                    </ul>
            </div>
            <div class="mobile_stores v2">
                    <div class="app">
        <img class="bein_app_store lazyload" alt="beIN SPORTS" data-src="//assets.beinsports.com/3.0.49/images/beIN_SPORTS_App_Icon.svg" >

                    <a href="https://itunes.apple.com/us/app/bein-sports-news-videos-et/id1115211914?mt=8"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'ios','link':'https:\/\/itunes.apple.com\/us\/app\/bein-sports-news-videos-et\/id1115211914?mt=8'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.0.49/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=com.beinsports.andcontent&amp;hl=en-US"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=com.beinsports.andcontent&hl=en-US'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.0.49/images/google-play__en.svg" />
            </a>
            </div>
    <div class="app">
                            
        <img class="bein_app_store lazyload" alt="beIN CONNECT" data-src="//assets.beinsports.com/3.0.49/images/bein-connect.svg" >

                    <a href="https://itunes.apple.com/us/app/bein-sport/id530061754?mt=8"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'ios','link':'https:\/\/itunes.apple.com\/us\/app\/bein-sport\/id530061754?mt=8'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.0.49/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=ptv.bein.ui"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=ptv.bein.ui'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.0.49/images/google-play__en.svg" />
            </a>
            </div>
            </div>
            <div class="footer_link_socials">
                <span class="footer_link_socials_title">Follow us</span>
                <ul class="footer_link_socials_list">
                                            <li class="footer_links_socials__item">
                            <a href="https://www.facebook.com/beinsportsusa" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'facebook','link':'https:\/\/www.facebook.com\/beinsportsusa'});"
                            >
                                <i class="icon-facebook"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="http://twitter.com/beINSPORTSUSA" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'twitter','link':'http:\/\/twitter.com\/beINSPORTSUSA'});"
                            >
                                <i class="icon-twitter"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="https://www.youtube.com/user/beINsportUSA" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'youtube','link':'https:\/\/www.youtube.com\/user\/beINsportUSA'});"
                            >
                                <i class="icon-youtube"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="http://instagram.com/beinsportsusa" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'instagram','link':'http:\/\/instagram.com\/beinsportsusa'});"
                            >
                                <i class="icon-instagram"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="http://beinsportsusa.tumblr.com/" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'tumblr','link':'http:\/\/beinsportsusa.tumblr.com\/'});"
                            >
                                <i class="icon-tumblr"></i>
                            </a>
                        </li>
                                    </ul>
            </div>
        </div>
    </div>
</div>



    </div>
</footer>
                
<div class="adbw__wrapper" id="adbw">
  <div class="adbw__content">
    <header class="adbw__content__header">
      <img src="//assets.beinsports.com/3.0.49/images/adwb/header_adbw.png" />
    </header>
    <div class="adbw__txt__container">
      <h2 class="adbw__txt__container__title">Looks like you are using an ad-blocker</h2>
      <p class="adbw__txt__container__desc">to continue to provide you with unmatchable content, disable the ad-blocker</p>
      <button class="adbw__content__btn">Accept</button>
    </div>
  </div>
</div>    
                
            <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
        <script src="//assets.beinsports.com/3.0.49/scripts/vendor.js"></script>
        <script src="https://s3-eu-west-1.amazonaws.com/widget.cloud.opta.net/2.0/js/widgets.opta.js"></script>

                <script src="//assets.beinsports.com/3.0.49/scripts/bein.js"></script>
        <script>_optaParams.callbacks = [generateMatchCenterLinks, switchLiveScoreTabs, switchHomeOptaTabs, standingsGroup,rankingsGroup];</script>
    </body>
</html>
