<!DOCTYPE html>
<html lang="en-us">
<head>
                    
                <meta charset="utf-8" />
        <title>Sporting Mavericks: George Best - beIN SPORTS</title>
        <meta name="description" content="George Best was more than a simple soccer player; A revolutionary of the sport, a skillful athlete, a person without a worry in the world." />

                    <meta name="google-site-verification" content="xBby_ak0I1da8ZgcAyhABngXb6FCuS7WzhKG9qffO8g" />
                            <meta property="fb:app_id" content="1543374589294767"/>
                            <meta property="fb:pages" content="444741388899022"/>
                <meta name="apple-itunes-app" content="app-id=1115211914">
        <meta property="og:url" content="http://www.beinsports.com/us/on-demand/video/sporting-mavericks-george-best/635666" />
        <meta property="og:description" content="George Best was more than a simple soccer player; A revolutionary of the sport, a skillful athlete, a person without a worry in the world." />
        <meta property="og:image" content="https://images.beinsports.com/CChF2sR-neQuJZ6sEOrRj1bHE5o=/670x424/smart/filters:watermark(https://assets.beinsports.com/picto-play.png,285,162,0)/1259033-B1SMA05.jpg" />
        <meta property="og:type" content="article" />
        <meta property="og:title" content="Sporting Mavericks: George Best - beIN SPORTS" />
        <meta property="og:site_name" content="Beinsports-USA"/>
        <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
        <link rel="canonical" href="http://www.beinsports.com/us/on-demand/video/sporting-mavericks-george-best/635666" />

    <link rel="shortcut icon" href="//assets.beinsports.com/3.0.49/images/favicon.ico" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/us/rss.xml" />
    <meta name="apple-itunes-app" content="app-id=1115211914"/>
    <link rel="manifest" href="/us/manifest.json">

                    
    
    
        
        
            <meta name="twitter:card" content="player">

<meta name="twitter:site" content="@bein-sports-talent">
<meta name="twitter:creator" content="@bein-sports-talent">
<meta name="twitter:title" content="Sporting Mavericks: George Best">
<meta name="twitter:description" content="George Best was more than a simple soccer player; A revolutionary of the sport, a skillful athlete, a">
<meta name="twitter:url" content="http://www.beinsports.com/us/on-demand/video/sporting-mavericks-george-best/635666">

    <meta name="twitter:image" content="https://images.beinsports.com/9g1L64aBzQWRLyfek_1yRc4qdS8=/410x260/smart/1259033-B1SMA05.jpg">
    <meta name="twitter:player" content="https://www.dailymotion.com/embed/video/k4NaFe7gy3l0AtoqgQi">
    <meta name="twitter:player:width" content="360">
    <meta name="twitter:player:height" content="360">



    
    <link rel="apple-touch-icon" href="//assets.beinsports.com/3.0.49/images/mobile_apps/bein_sports/bein_sports_60x60.png">
<link rel="apple-touch-icon" sizes="76x76" href="//assets.beinsports.com/3.0.49/images/mobile_apps/bein_sports/bein_sports_76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="//assets.beinsports.com/3.0.49/images/mobile_apps/bein_sports/bein_sports_120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="//assets.beinsports.com/3.0.49/images/mobile_apps/bein_sports/bein_sports_152x152.png">
        <script>
    var dataLayer = [{"taxonomyId":"\/taxonomies\/52491","taxonomyName":"On Demand","contentId":"\/contents\/635666","contentHeadline":"Sporting Mavericks: George Best"}];
</script>


    <script>
        var _optaParams = {
            custID: '97cfaeb0a4b71cf1a9238cde7c2d17db',
            language: 'en',
            matchDetailText: 'Match\x20stats',
            siteSlug: 'us'
        };
    </script>

    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5BKVRMM');</script>
<!-- End Google Tag Manager -->

    <!-- Start: GPT Async -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

        var mobileSizeMapping = function(size) { return googletag.sizeMapping().
    addSize([0, 0], size). // Smaller
    addSize([768, 200], []). // Tablet
    addSize([1366, 200], []). // Desktop
    build();
    };

    var tabletSizeMapping = function(size) {
        return googletag.sizeMapping().
        addSize([0, 0], []). // Smaller
        addSize([768, 200], size). // Tablet
        addSize([1366, 200], []). // Desktop
        build();
    };

    var desktopSizeMapping = function(size) {
        return googletag.sizeMapping().
        addSize([0, 0], []). // Smaller
        addSize([1366, 200], size). // Desktop
        build();
    };
    </script>

            <script type="text/javascript">

    googletag.cmd.push(function() {
        
                                                        googletag.defineSlot('/176111452/website_usa_english/superpin', [[330, 45], [238, 45]], 'desktop_superpin')
                            .defineSizeMapping(window["desktopSizeMapping"]([[330,45]]))
                            .addService(googletag.pubads());
                                    googletag.defineSlot('/176111452/website_usa_english/superpin', [[330, 45], [238, 45]], 'mobile_superpin')
                            .defineSizeMapping(window["mobileSizeMapping"]([[330,45]]))
                            .addService(googletag.pubads());
                                    googletag.defineSlot('/176111452/website_usa_english/superpin', [[330, 45], [238, 45]], 'tablet_superpin')
                            .defineSizeMapping(window["tabletSizeMapping"]([[238,45]]))
                            .addService(googletag.pubads());
                                    
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>
    
        <script type="text/javascript">
    googletag.cmd.push(function() {
                                                                        googletag.defineSlot[1] = googletag.defineSlot('/176111452/website_usa_english/news',  [[2, 2]], 'div-gpt-ad-959430832574821947-1').defineSizeMapping(desktopSizeMapping([[2, 2]])).addService(googletag.pubads());
                                                                                googletag.defineSlot[2] = googletag.defineSlot('/176111452/website_usa_english/news',  [[300, 250]], 'div-gpt-ad-959430832574821947-2').defineSizeMapping(desktopSizeMapping([[300, 250]])).addService(googletag.pubads());
                                                                                googletag.defineSlot[3] = googletag.defineSlot('/176111452/website_usa_english/news',  [[728, 90], [970, 90], [1366, 90]], 'div-gpt-ad-959430832574821947-4').defineSizeMapping(desktopSizeMapping([[728, 90], [970, 90], [1366, 90]])).addService(googletag.pubads());
                                                                                                                            googletag.defineSlot[4] = googletag.defineSlot('/176111452/website_usa_english/news/mobile_lb1',  [[320,50]],'mobile_lb1').defineSizeMapping(mobileSizeMapping([[320,50]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[5] = googletag.defineSlot('/176111452/website_usa_english/news/tablet_lb1',  [[728,90]],'tablet_lb1').defineSizeMapping(tabletSizeMapping([[728,90]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[6] = googletag.defineSlot('/176111452/website_usa_english/news/mobile_mpu',  [[300,250]],'mobile_mpu').defineSizeMapping(mobileSizeMapping([[300,250]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[7] = googletag.defineSlot('/176111452/website_usa_english/news/tablet_mpu',  [[300,250]],'tablet_mpu').defineSizeMapping(tabletSizeMapping([[300,250]])).addService(googletag.pubads());
                                                        
        
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>


    <script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "beIN SPORTS USA",
  "url" : "http://www.beinsports.com/us/",
   "logo" : "http://assets.beinsports.com/2.6.61/images/logo-header__en.svg", 
  "sameAs" : ["https://www.facebook.com/beinsportsusa",
"https://plus.google.com/u/0/+BeinsportTv",
 "https://twitter.com/beINSPORTSUSA",
  "https://www.instagram.com/beinsportsusa/",
 "https://www.youtube.com/user/beINsportUSA",
 "https://en.wikipedia.org/wiki/BeIN_Sports",
"https://www.wikidata.org/wiki/Q13473"]}
</script>

                <link rel="prev" href="http://www.beinsports.com/us/on-demand/video/sporting-triumphs-joe-calzaghe-colin-montgome/632989"
          onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/632989','contentHeadline':'Sporting Triumphs: Joe Calzaghe & Colin Montgomerie'});">
    
        <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-66225144-1' , 'auto');
        ga('send', 'pageview');
    </script>
        <script src="https://api.dmcdn.net/all.js"></script>
<script>
  DM.init({
    apiKey: 'ffac3cd125857e3a5ee0',
    status: true, // check login status
    cookie: true // enable cookies to allow the server to access the session
  });
</script>

    <script src="//assets.beinsports.com/3.0.49/scripts/ads.js" id="ads"></script>

    

    <link href='https://fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans:300%7COswald%7COswald:300' rel='stylesheet' type='text/css'>

                        <link rel="stylesheet" href="//assets.beinsports.com/3.0.49/styles/bein.css">
            
    <script src="//assets.beinsports.com/3.0.49/scripts/lazysizes.js" async></script>
</head>

<body class="">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5BKVRMM"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5T79HD" 
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5T79HD');</script>
<!-- End Google Tag Manager -->

    

            
<header>
    <div class="header ">
        <div class="header-band"></div>
        <div class="maskpage"></div>
        <div class="container-center-header">
                            

<div class="middle-header-mob">
    <div class="logo">
        <a href="http://www.beinsports.com/us/">
            <img id="logo-mob" class="default-logo" src="//assets.beinsports.com/3.0.49/images/logo-header__en.svg">
            <img id="nba-logo-mob" src="//assets.beinsports.com/3.0.49/images/themes/nba/logo.png" class="nba-logo" />
        </a>
        <div class="logo-mobile-menu">
            <div class="menu-mobile">
                <i class="icon-menu menu-mobile-open"></i>
                <i class="icon-icons-bein-extra-01 menu-mobile-close"></i>
            </div>
        </div>
        <nav class="mega-menu-mobile line">
            <div class="block-search">
                <form action="http://www.beinsports.com/us/search" class="form-search">
                    <div class="form-search__item">
                        <div class="button-wrapper">
                            <input type="text" class="input-search" name="q" placeholder="search" />
                            <button type="submit">
                                <i class="icon-search"></i>
                            </button>
                        </div>
                    </div>
                </form>
            </div>
            <div class="block-list-menu">
                <div class="mega-menu"></div>
                <ul class="top_menu__list" itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                        <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="http://www.beinsports.com/us/soccer/" itemprop="url"
                                                                            data-url="http://www.beinsports.com/us/_components/_megamenu/soccer/325" >
                                    Soccer
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="http://www.beinsports.com/us/college-sports/" itemprop="url"
                                                                            data-url="http://www.beinsports.com/us/_components/_megamenu/college-sports/1249" >
                                    College
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="http://www.beinsports.com/us/motorsports/" itemprop="url"
                                                                            data-url="http://www.beinsports.com/us/_components/_megamenu/motorsports/326" >
                                    Motorsports
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="http://www.beinsports.com/us/tennis/" itemprop="url"
                                                                            data-url="http://www.beinsports.com/us/_components/_megamenu/tennis/684" >
                                    Tennis
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="http://www.beinsports.com/us/other-sports/" itemprop="url"
                                                                            data-url="http://www.beinsports.com/us/_components/_megamenu/other-sports/329" >
                                    More Sports
                                </a>
                            </li>
                                                                                                            <li class="top_menu__item category top_menu__item__icon" itemprop="name">
                            <a itemprop="url" href="http://www.beinsports.com/connect" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'watch live','event':'navigation_click'});">
                                <span>Watch Live</span>
                                <i class="icon-icons-bein-07"></i>
                            </a>
                        </li>
                                                                <li class="top_menu__item switch-language">
                            <a class="more">Change language</a>
                            <div class="fix-mega-menu">
                                <div class="mega-menu-container">
                                    <div class="mega-menu__cell1 w75">
                                        <div class="fl w20">
                                            <div class="mega-menu__cell1__container">
                                                                                                    <div class="mega-menu__cell1__title" itemprop="name">
                                                        <a href="http://www.beinsports.com/us/">English</a>
                                                    </div>
                                                                                                    <div class="mega-menu__cell1__title" itemprop="name">
                                                        <a href="http://www.beinsports.com/us-es/">Español</a>
                                                    </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </li>
                                    </ul>
            </div>
            <div class="top_pin_bar">
                <div class="header_pin_bar">
                    <div class="top_pin_bar__competition_highlight">
    <a href="http://www.beinsports.com/us/on-demand/"
        onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'superpin','event':'navigation_click','superpinType':'taxonomy','taxonomyId':'\/taxonomies\/52491','taxonomyName':'On Demand'});">
        <span>
            On Demand
        </span>
    </a>
</div>

                </div>
                <ul class="top_pin_bar__bein">
                    <li>
                        <a title="" href="http://getbein.beinsports.com/us/"> Get beIN <span class="picto-bein"><i class="icon-angle-right"></i></span></a>
                    </li>
                </ul>
            </div>
        </nav>
    </div>
    <section class="">
        <nav class="top_menu">
            <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="">
                <li itemprop="name">
                    <a href="http://www.beinsports.com/us/tv-guide" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                        <span>TV Guide</span>
                    </a>
                </li>
                <li itemprop="name">
                    <a href="http://www.beinsports.com/us/livescores" itemprop="url">Live Scores</a>
                </li>
                <li itemprop="name">
                    <a href="http://www.beinsports.com/us/videos" itemprop="url">
                        <span>Videos</span>
                    </a>
                </li>
            </ul>
        </nav>
    </section>
</div>

            
            
                                                                    
<div>
    
<div class="top_bar">
    <div class="left w30">
        <div class="choice-2">
                            <select name="select5_id"
                        class="bein-selectBox"
                        tabindex="2"
                        onChange="dataLayer.push({'event': 'language switcher', 'url': this.value});window.location.href=this.value"
                >
                                            <option class="optionstand" value="http://www.beinsports.com/us/" selected>
                            English
                        </option>
                                            <option class="optionstand" value="http://www.beinsports.com/us-es/" >
                            Español
                        </option>
                                    </select>
                    </div>
    </div>
    <div class="right txtright w70">
        <div class="search-icon-header">
            <i class="icon-search header"></i>
        </div>

            <form id="top-search" action="http://www.beinsports.com/us/search" onsubmit="dataLayer.push({'event': 'search', 'query': document.getElementById('search-input').value});">
                <div class="wrapper">
                    <fieldset>
                        <div class="button-wrapper">
                            <input class="search-header" id="search-input" type="text" name="q" maxlength="100" placeholder="SEARCH"/>
                            <button type="submit">
                                <i class="icon-search"></i>
                            </button>
                        </div>
                    </fieldset>
                </div>
            </form>


        <ul class="top_bar__list">
                            <li>
                    <a href="https://www.facebook.com/beinsportsusa" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'facebook','link':'https:\/\/www.facebook.com\/beinsportsusa'});"
                    >
                        <i class="icon-facebook"></i>
                    </a>
                </li>
                            <li>
                    <a href="http://twitter.com/beINSPORTSUSA" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'twitter','link':'http:\/\/twitter.com\/beINSPORTSUSA'});"
                    >
                        <i class="icon-twitter"></i>
                    </a>
                </li>
                            <li>
                    <a href="https://www.youtube.com/user/beINsportUSA" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'youtube','link':'https:\/\/www.youtube.com\/user\/beINsportUSA'});"
                    >
                        <i class="icon-youtube"></i>
                    </a>
                </li>
                            <li>
                    <a href="http://instagram.com/beinsportsusa" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'instagram','link':'http:\/\/instagram.com\/beinsportsusa'});"
                    >
                        <i class="icon-instagram"></i>
                    </a>
                </li>
                            <li>
                    <a href="http://beinsportsusa.tumblr.com/" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'tumblr','link':'http:\/\/beinsportsusa.tumblr.com\/'});"
                    >
                        <i class="icon-tumblr"></i>
                    </a>
                </li>
                    </ul>
        
    </div>
</div>

</div>
<div class="middle-header">

    <div class="middle-header-cell1">
        <div class="clearfix middle-header-cell1__child">
            <div class="logo">
                <a href="http://www.beinsports.com/us/" title="">
                    <img src="//assets.beinsports.com/3.0.49/images/logo-header__en.svg" id="logo" class="default-logo" width="127" />
                    <img src="//assets.beinsports.com/3.0.49/images/themes/nba/logo.png" id="nba-logo" class="nba-logo" width="127" />
                </a>
            </div>
            <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope=""
                class="top_menu__list top_menu__list__1">
                <li itemprop="name" class="top_menu__item link">
                    <a href="http://www.beinsports.com/us/livescores"
                       itemprop="url">Live Scores</a>
                </li>
            </ul>
        </div>

    </div>
    

<div class="middle-header-cell2">
    <nav class="top_menu line">
        <div class="top_menu__link-mobile">
            <a href="http://www.beinsports.com/us/tv-guide" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                <span>TV Guide</span>
            </a>
        </div>
        <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="top_menu__list top_menu__list__2"
            data-more-link-text="More"><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="http://www.beinsports.com/us/_components/_megamenu/soccer/325"
                                                              href="http://www.beinsports.com/us/soccer/"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/908','taxonomyName':'Soccer'});">Soccer</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="http://www.beinsports.com/us/_components/_megamenu/college-sports/1249"
                                                              href="http://www.beinsports.com/us/college-sports/"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/45670','taxonomyName':'College Sports'});">College</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="http://www.beinsports.com/us/_components/_megamenu/motorsports/326"
                                                              href="http://www.beinsports.com/us/motorsports/"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/1006','taxonomyName':'Motorsports'});">Motorsports</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="http://www.beinsports.com/us/_components/_megamenu/tennis/684"
                                                              href="http://www.beinsports.com/us/tennis/"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/1032','taxonomyName':'Tennis'});">Tennis</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="http://www.beinsports.com/us/_components/_megamenu/other-sports/329"
                                                              href="http://www.beinsports.com/us/other-sports/"
                                
                                onclick="">More Sports</a><div class="mega-menu"></div></li></ul>
            </nav>
</div>
<div class="middle-header-cell3 ">
    <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="top_menu__rightlist">
        <li itemprop="name" class="top_menu__item category">
            <a href="http://www.beinsports.com/us/videos" itemprop="url">
                <i class="icon-video-icon"></i>
                <span>Videos</span>
            </a>
        </li>
                <li class="top_menu__item category" itemprop="name">
            <a href="http://www.beinsports.com/connect"
               itemprop="url"
               target="_blank"
                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'watch live','event':'navigation_click'});">
                <i class="icon-connect"></i>
                <span>Watch Live </span>
            </a>
        </li>
                        <li class="top_menu__item category" itemprop="name">
            <a href="http://www.beinsports.com/us/tv-guide" itemprop="url" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                <i class="icon-icons-bein-05"></i>
                <span>TV Guide</span>
            </a>
        </li>
    </ul>
</div>


</div>

            
            <div class="middle-header subheader">

                <!---->
                <div class="middle-header-cell1">
                    <div class="clear">
                        <div class="top_pin_bar__competition_highlight">
    <a href="http://www.beinsports.com/us/on-demand/"
        onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'superpin','event':'navigation_click','superpinType':'taxonomy','taxonomyId':'\/taxonomies\/52491','taxonomyName':'On Demand'});">
        <span>
            On Demand
        </span>
    </a>
</div>

                    </div>
                </div>

                <!---->

                <!---->

                <div class="middle-header-cell2">
                    <nav>
                        <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" id="top_pin_bar__list__1" class="top_pin_bar__list" data-more-link-text="More">
                                                                                <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/sports-burst/" itemprop="url"  >Sports Burst</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/born-on-bein/" itemprop="url"  >BORN ON beIN</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/top-5/" itemprop="url"  >TOP 5 Goals</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/videos?tags%5B0%5D=the-locker-room" itemprop="url"  >The Locker Room</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/football-crazy/news/football-crazy-episode-36-asensios-ascendancy/633699" itemprop="url"  >Football Crazy Podcast</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/videos?tags%5B0%5D=highlights" itemprop="url"  >Goal Highlights</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/videos?tags%5B0%5D=the-xtra" itemprop="url"  >The XTRA</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/laliga/" itemprop="url"  >La Liga</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/motoamerica/news/2017-motoamerica-schedule-and-ticketing-links/474204" itemprop="url"  >MotoAmerica Schedule</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/bein-the-street/" itemprop="url"  >beIN THE STREET</a></li>
    
                                                    </ul>
                    </nav>
                </div>

                <!---->

                <!---->

                <div class="middle-header-cell3">

                    <ul class="top_pin_bar__bein">
                        <li style="">
                            <a href="http://getbein.beinsports.com/us/" title="" target="_blank">
                                Get beIN<span class="picto-bein"><i class="icon-angle-right"></i></span>
                            </a>
                        </li>

                    </ul>
                </div>

                <!---->

            </div>
        </div>
    </div>
</header>
            
        
<div class="ad">
            <div class="desktop-ad">
            <div id='div-gpt-ad-959430832574821947-1'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-959430832574821947-1');
                    });
                </script>
            </div>
        </div>
    
    
    </div>

    <section class="page-story">
        <div class="container-center-center">

            
            <div class="mrs mls nomrg">
                
<div class="ad class-norm-desk adcentral">
            <div class="desktop-ad">
            <div id='div-gpt-ad-959430832574821947-4'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-959430832574821947-4');
                    });
                </script>
            </div>
        </div>
    
                        <div class="mobile-ad">
                <div id='mobile_lb1'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('mobile_lb1');
                        });
                    </script>
                </div>
            </div>
            
                        <div class="tablet-ad">
                <div id='tablet_lb1'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_lb1');
                        });
                    </script>
                </div>
            </div>
            </div>


                                    <div class="page-nav clearfix">
                        <nav class="breadcrumb">
    <ul class="breadcrumb__list">
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/us/" itemprop="url">
                        <span itemprop="title" content="USA">
                            Home
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/us/on-demand/" itemprop="url">
                        <span itemprop="title" >
                            On Demand
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/us/on-demand/videos" itemprop="url">
                        <span itemprop="title" >
                            Video
                        </span>
                    </a>                             </li>
            </ul>
</nav>


                                                                                    <div class="page_title_menu">
                                    <div class="page_title">
                                        <a href="/us/on-demand/">
                                            On Demand
                                        </a>
                                    </div>

                                    
    
<nav class="page_menu">
    <ul class="page_menu__list clearfix flex-menu" itemscope="" itemtype="http://www.schema.org/SiteNavigationElement" data-more-link-text="More">
        <li class="menu_item ">
            <a style="padding: 0 17px;" href="/us/on-demand/videos" title="">
                Videos
            </a>
        </li>
                    <li class="menu_item ">
                <a style="padding: 0 17px;" href="/us/on-demand/galleries" title="">
                    Galleries
                </a>
            </li>
        
        
        
            </ul>
</nav>

                                </div>
                                                                                                        </div>
                
                <div class="class-table">
                    <main class="col prm">
                        

    

<div class="main_article_wysiwig wysiwig">
    <article itemscope itemtype="http://schema.org/NewsArticle">
        <meta itemprop="Publisher Author" content="beIN SPORTS USA">
        <header>
            <h1 itemprop="name headline">Sporting Mavericks: George Best</h1>
            <div class="main_article__author">
                
                <time itemprop="datePublished" datetime="2017-08-30T22:00:02+00:00" pubdate="pubdate" class="article__time">
                    August 31, 2017 00:00
                </time>

                                    <div><span class="movie_time">22:57 min </span></div>
                
                <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/Webpage" itemid="http://www.beinsports.com/us/on-demand/video/sporting-mavericks-george-best/635666" content="" >
                <hr />
            </div>

            <div class="social_links" id="ID_social_links">
    <a class="social_links__item--facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.beinsports.com/us/on-demand/video/sporting-mavericks-george-best/635666" target="_blank">
        <i class="icon-facebook"></i>
    </a>
            
        <a class="social_links__item--twitter" href="https://twitter.com/home?status=Sporting%20Mavericks%3A%20George%20Best%20http://www.beinsports.com/us/on-demand/video/sporting-mavericks-george-best/635666" target="_blank">
            <i class="icon-twitter"></i>
        </a>
        <a class="social_links__item--googleplus" href="https://plus.google.com/share?url=http://www.beinsports.com/us/on-demand/video/sporting-mavericks-george-best/635666" target="_blank">
        <i class="icon-google-plus"></i>
    </a>
    <a class="social_links__item--pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.beinsports.com/us/on-demand/video/sporting-mavericks-george-best/635666&media=" target="_blank">
        <i class="icon-pinterest"></i>
    </a>
    <a class="social_links__item--whatsapp social_links__item--whatsapp-mob" href="whatsapp://send?text=Sporting%20Mavericks%3A%20George%20Best%20http://www.beinsports.com/us/on-demand/video/sporting-mavericks-george-best/635666" target="_blank">
        <i class="icon-whatsapp"></i>
    </a>
</div>

                                        <p itemprop="video" itemscope itemtype="http://schema.org/VideoObject" class="lecteur_dailymotion">
                    <meta itemprop="name" content="Sporting Mavericks: George Best"/>
                    <meta itemprop="Description" content="George Best was more than a simple soccer player; A revolutionary of the sport, a skillful athlete, a person without a worry in the world."/>
                    <meta itemprop="thumbnailUrl" content="http://s1.dmcdn.net/mBkki.jpg" />
                    <meta itemprop="embedURL" content="http://www.dailymotion.com/swf/video/k4NaFe7gy3l0AtoqgQi" />
                    <meta itemprop="uploadDate" content="2017-08-30T20:03:06+00:00" />

                    <div id="dailymotion-player"></div>
<script>
  var player = DM.player(document.getElementById('dailymotion-player'),
    {
        'video': 'k4NaFe7gy3l0AtoqgQi',
            'params': {
                'autoplay': 1,
                'ui-logo': false
            }
    }
  );
</script>
<script>
player.addEventListener('ad_start', function(){
        dataLayer.push( jQuery.extend({}, {'videoEvent': 'ad start'}, {'eventCategory':'dailymotion','eventAction':'ad','eventLabel':'video','event':'dailymotion_ad','videoId':'\/media\/1258903','videoCaption':'B1SMA05'}) );
});
player.addEventListener('ad_play', function(){
        dataLayer.push( jQuery.extend({}, {'videoEvent': 'ad play'}, {'eventCategory':'dailymotion','eventAction':'ad','eventLabel':'video','event':'dailymotion_ad','videoId':'\/media\/1258903','videoCaption':'B1SMA05'}) );
});
player.addEventListener('ad_pause', function(){
        dataLayer.push( jQuery.extend({}, {'videoEvent': 'ad pause'}, {'eventCategory':'dailymotion','eventAction':'ad','eventLabel':'video','event':'dailymotion_ad','videoId':'\/media\/1258903','videoCaption':'B1SMA05'}) );
});
player.addEventListener('ad_end', function(){
        dataLayer.push( jQuery.extend({}, {'videoEvent': 'ad end'}, {'eventCategory':'dailymotion','eventAction':'ad','eventLabel':'video','event':'dailymotion_ad','videoId':'\/media\/1258903','videoCaption':'B1SMA05'}) );
});
</script>
                </p>
                    </header>
        <h2 itemprop="description" class="main_article__title2">
            George Best was more than a simple soccer player; A revolutionary of the sport, a skillful athlete, a person without a worry in the world.
        </h2>

        <section>
            <div itemprop="articleBody">
                
            </div>
        </section>
    </article>

        
<div class="ad">
    
                        <div class="mobile-ad">
                <div id='mobile_lb2'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('mobile_lb2');
                        });
                    </script>
                </div>
            </div>
            
    </div>

            <div class="facebook_comments">
            <div id="fb-root"></div>
            <script>(function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return;
                    js = d.createElement(s); js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1543374589294767";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
            </script>

            <div class="fb-comments" data-href="http://www.beinsports.com/us/on-demand/video/sporting-mavericks-george-best/635666"
                 data-numposts="4" data-colorscheme="light" data-width="100%">
            </div>
        </div>

    

    <aside class="related_articles_content line">
        <h2 class="cluster-Latest__title">Latest Stories</h2>
                                <div class="related_articles_content__item w33 generic-height">
                                                        <div class="cluster_video__article__visuel">
                                <a href="/us/on-demand/video/sporting-mavericks-george-best/635666"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/635666','contentHeadline':'Sporting Mavericks: George Best'});">
                    
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/9g1L64aBzQWRLyfek_1yRc4qdS8=/410x260/smart/1259033-B1SMA05.jpg" data-srcset="https://images.beinsports.com/RhwdrqcEKi9H9vkrnktythR3ekE=/100x63/smart/1259033-B1SMA05.jpg 100w, https://images.beinsports.com/HWXd8xRodQ3pP7S8q0h5M01-i6I=/214x135/smart/1259033-B1SMA05.jpg 214w, https://images.beinsports.com/9g1L64aBzQWRLyfek_1yRc4qdS8=/410x260/smart/1259033-B1SMA05.jpg 410w, https://images.beinsports.com/A1KJVT8Zj0kfzO4NobgxvTHk63g=/200x126/smart/1259033-B1SMA05.jpg 200w, https://images.beinsports.com/W2aD6mZteKtJotL56OYaKaY_tN4=/428x270/smart/1259033-B1SMA05.jpg 428w, https://images.beinsports.com/AcgmPd7AL0q5pBcQ1HFUSH6VkFc=/820x520/smart/1259033-B1SMA05.jpg 820w"
          alt="Sporting Mavericks: George Best" class="lazyload"    >
  
                </a>
                                            <a href="/us/on-demand/video/sporting-mavericks-george-best/635666" class="link-picto"
                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/635666','contentHeadline':'Sporting Mavericks: George Best'});">
                                <span class="picto-1">
                                                                            <i class="icon-play-1"></i>
                                                                    </span>
                            </a>
                                                </div>
                                <time class="article__time" datetime="2017-08-30T22:00:02+00:00" pubdate="pubdate">
                    August 31, 2017 00:00
                </time>
                <h4 class="related_articles_content__item__title">
                    <a href="/us/on-demand/video/sporting-mavericks-george-best/635666"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/635666','contentHeadline':'Sporting Mavericks: George Best'});">
                        Sporting Mavericks: George Best
                    </a>
                </h4>
            </div>
                                <div class="related_articles_content__item w33 generic-height">
                                                        <div class="cluster_video__article__visuel">
                                <a href="/us/on-demand/video/sporting-triumphs-joe-calzaghe-colin-montgome/632989"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/632989','contentHeadline':'Sporting Triumphs: Joe Calzaghe & Colin Montgomerie'});">
                    
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/BYg1Lb9k0tn4rW2gnJBdR9rQvkA=/410x260/smart/1253837-B1STR05.jpg" data-srcset="https://images.beinsports.com/1TIEiDqJlZ5uVleZOqybZwfTSh0=/100x63/smart/1253837-B1STR05.jpg 100w, https://images.beinsports.com/TPiqLuCXxe20H5HToc3Zrw2v_2w=/214x135/smart/1253837-B1STR05.jpg 214w, https://images.beinsports.com/BYg1Lb9k0tn4rW2gnJBdR9rQvkA=/410x260/smart/1253837-B1STR05.jpg 410w, https://images.beinsports.com/NWJO7oaH4mSPITU0K1yaXfevKkw=/200x126/smart/1253837-B1STR05.jpg 200w, https://images.beinsports.com/NKHo6YnD8w2Ahzta8HdWvjouqEk=/428x270/smart/1253837-B1STR05.jpg 428w, https://images.beinsports.com/8wLM4g_Pco2zxw5LA89jAIBqHX4=/820x520/smart/1253837-B1STR05.jpg 820w"
          alt="Sporting Triumphs: Joe Calzaghe &amp; Colin Montgomerie" class="lazyload"    >
  
                </a>
                                            <a href="/us/on-demand/video/sporting-triumphs-joe-calzaghe-colin-montgome/632989" class="link-picto"
                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/632989','contentHeadline':'Sporting Triumphs: Joe Calzaghe & Colin Montgomerie'});">
                                <span class="picto-1">
                                                                            <i class="icon-play-1"></i>
                                                                    </span>
                            </a>
                                                </div>
                                <time class="article__time" datetime="2017-08-29T22:00:00+00:00" pubdate="pubdate">
                    August 30, 2017 00:00
                </time>
                <h4 class="related_articles_content__item__title">
                    <a href="/us/on-demand/video/sporting-triumphs-joe-calzaghe-colin-montgome/632989"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/632989','contentHeadline':'Sporting Triumphs: Joe Calzaghe & Colin Montgomerie'});">
                        Sporting Triumphs: Joe Calzaghe &amp; Colin Montgomeri
                    </a>
                </h4>
            </div>
                                <div class="related_articles_content__item w33 generic-height">
                                                        <div class="cluster_video__article__visuel">
                                <a href="/us/on-demand/video/the-locker-room-real-madrids-tie/634473"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/634473','contentHeadline':'The Locker Room: Real Madrid\u0027s Tie'});">
                    
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/klPseHNC8qetAnStTS-ziZ4xjXo=/410x260/smart/1256599-B1LR382.jpg" data-srcset="https://images.beinsports.com/67s27bKlsiLPCOmv7s7hNpXcbxs=/100x63/smart/1256599-B1LR382.jpg 100w, https://images.beinsports.com/Y8186OyN-zWGMO6MfIma9tYJrIE=/214x135/smart/1256599-B1LR382.jpg 214w, https://images.beinsports.com/klPseHNC8qetAnStTS-ziZ4xjXo=/410x260/smart/1256599-B1LR382.jpg 410w, https://images.beinsports.com/tYrQSxCSA4E8_NcLYZTx33fOOyk=/200x126/smart/1256599-B1LR382.jpg 200w, https://images.beinsports.com/XBV8I2fey_738kNvv20eiyYc1gU=/428x270/smart/1256599-B1LR382.jpg 428w, https://images.beinsports.com/tG17_CivJUaAsQog57wt57bgC3E=/820x520/smart/1256599-B1LR382.jpg 820w"
          alt="The Locker Room: Real Madrid&#039;s Tie" class="lazyload"    >
  
                </a>
                                            <a href="/us/on-demand/video/the-locker-room-real-madrids-tie/634473" class="link-picto"
                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/634473','contentHeadline':'The Locker Room: Real Madrid\u0027s Tie'});">
                                <span class="picto-1">
                                                                            <i class="icon-play-1"></i>
                                                                    </span>
                            </a>
                                                </div>
                                <time class="article__time" datetime="2017-08-29T17:00:08+00:00" pubdate="pubdate">
                    August 29, 2017 19:00
                </time>
                <h4 class="related_articles_content__item__title">
                    <a href="/us/on-demand/video/the-locker-room-real-madrids-tie/634473"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/634473','contentHeadline':'The Locker Room: Real Madrid\u0027s Tie'});">
                        The Locker Room: Real Madrid&#039;s Tie
                    </a>
                </h4>
            </div>
            </aside>

        
<div class="ad">
    
    
                        <div class="tablet-ad">
                <div id='tablet_lb2'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_lb2');
                        });
                    </script>
                </div>
            </div>
            </div>

</div>

<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "VideoObject",
    "name": "Sporting Mavericks: George Best",
    "description": "George Best was more than a simple soccer player; A revolutionary of the sport, a skillful athlete, a person without a worry in the world.",
    "headline": "Sporting Mavericks: George Best",
    "image": "https://images.beinsports.com/9g1L64aBzQWRLyfek_1yRc4qdS8=/410x260/smart/1259033-B1SMA05.jpg",
    "URL": "http://www.beinsports.com/us/on-demand/video/sporting-mavericks-george-best/635666",
    "Publisher": "beIN Sports",
    "author": "",
    "dateCreated": "2017-08-30T21:53:57+00:00",
    "datePublished": "2017-08-30T22:00:02+00:00",
    "dateUpdated": "2017-08-30T22:00:04+00:00",
    "inLanguage": "en",
                        "caption": "B1SMA05",
                            "thumbnail": "http://s1.dmcdn.net/mBkki.jpg",
                "thumbnailUrl": "https://images.beinsports.com/9g1L64aBzQWRLyfek_1yRc4qdS8=/410x260/smart/1259033-B1SMA05.jpg",
                    "uploadDate": "2017-08-30T20:03:06+00:00",
                            "duration": "1377"
        ,
        "width": "800",
    "height": "450",
    "productionCompany": "beIN Sports"
}
</script>
                    </main>

                                            <aside class="col-1 col w25 col-move3 col-mobile-display col-desktop-display">
                                                                
<div class="ad">
            <div class="desktop-ad">
            <div id='div-gpt-ad-959430832574821947-2'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-959430832574821947-2');
                    });
                </script>
            </div>
        </div>
    
    
                        <div class="tablet-ad">
                <div id='tablet_mpu'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_mpu');
                        });
                    </script>
                </div>
            </div>
            </div>

                                                        

    
    <div class="pager">
        <div class="previous_page">
                            <a href="/us/on-demand/video/sporting-triumphs-joe-calzaghe-colin-montgome/632989"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/632989','contentHeadline':'Sporting Triumphs: Joe Calzaghe & Colin Montgomerie'});">
            
            <span class="txt-pager ">
                <span class="txt-chevron">
                    <i class="icon-angle-left"></i>
                    Previous
                </span>

                                    <span class="txt-story">
                        Sporting Triumphs: Joe Calzaghe &amp; Colin Montgomeri
                    </span>
                            </span>

                            <div class="txt-pager-read">
                    <span class="txt-chevron">Read</span>
                </div>
                  
    
      <img sizes="100vw" src="https://images.beinsports.com/k4mt9s_ceXdX_QltBvvdedX2T88=/155x145/smart/1253837-B1STR05.jpg" srcset="https://images.beinsports.com/WZ7J0FIM5rFsH4RlceLlDq6vaBU=/140x130/smart/1253837-B1STR05.jpg 140w, https://images.beinsports.com/k4mt9s_ceXdX_QltBvvdedX2T88=/155x145/smart/1253837-B1STR05.jpg 155w, https://images.beinsports.com/k4mt9s_ceXdX_QltBvvdedX2T88=/155x145/smart/1253837-B1STR05.jpg 155w, https://images.beinsports.com/kBr7kEEP_AONaoGwxV8tIA6xi8g=/280x260/smart/1253837-B1STR05.jpg 280w, https://images.beinsports.com/4ZhXYeOLNIW038cA31uB6231lzc=/310x290/smart/1253837-B1STR05.jpg 310w, https://images.beinsports.com/4ZhXYeOLNIW038cA31uB6231lzc=/310x290/smart/1253837-B1STR05.jpg 310w"
          alt="Sporting Triumphs: Joe Calzaghe &amp; Colin Montgomerie"    >
  
                </a>
                    </div>
        <div class="next_page">
            
            <span class="txt-pager empty">
                <span class="txt-chevron">
                    Next
                    <i class="icon-angle-right"></i>
                </span>

                            </span>

                    </div>
    </div>

                            
<div class="result_plugin on-demand">
    <header>
        <div class="zone-select">
            <select  class="bein-selectBox" data-days-before="90" tabindex="2" name="select6_id" id="select6_id">
                                                            <option class="optionstand-1" value="23" data-sport="football" data-season="2017" >
                        LaLiga
                        </option>
                                                                                <option class="optionstand-1" value="24" data-sport="football" data-season="2017" >
                        Ligue 1
                        </option>
                                                                                <option class="optionstand-1" value="21" data-sport="football" data-season="2017" >
                        Serie A
                        </option>
                                                                                <option class="optionstand-1" value="8" data-sport="football" data-season="2017" >
                        Premier League
                        </option>
                                                                                <option class="optionstand-1" value="5" data-sport="football" data-season="2017" >
                        UEFA Champions League
                        </option>
                                                                                <option class="optionstand-1" value="6" data-sport="football" data-season="2017" >
                        UEFA Europa League
                        </option>
                                                                                <option class="optionstand-1" value="336" data-sport="football" data-season="2017" >
                        UEFA World Cup Qualifiers
                        </option>
                                                                                <option class="optionstand-1" value="342" data-sport="football" data-season="112018" >
                        CONMEBOL WCQ
                        </option>
                                                                                <option class="optionstand-1" value="339" data-sport="football" data-season="112018" >
                        CONCACAF WCQ
                        </option>
                                                                                <option class="optionstand-1" value="22" data-sport="football" data-season="2017" >
                        Bundesliga
                        </option>
                                                </select>
        </div>
    </header>
    <div id="tabs" class="bein-tabs">
        <ul>
            <li><a href="#tabs-1-tab">Results</a></li>
            <li><a href="#tabs-2-tab">Standings</a></li>
        </ul>
        <div class="tabs-content">
            <div id="tabs-1-tab">
                <div class="tabs-content__global">
                    <div class="lives">
                                                <div id="opta-widget-idx-0"
                             class="opta-widget-container opta-fixtures_plus opta-widget"
                             data-widget-id="0" style="display: block;"
                             data-defaults='{&quot;widget&quot;:&quot;fixtures&quot;,&quot;sport&quot;:&quot;football&quot;,&quot;live&quot;:&quot;true&quot;,&quot;order_by&quot;:&quot;date_desc&quot;,&quot;status&quot;:&quot;fulltime&quot;,&quot;days_before&quot;:&quot;30&quot;,&quot;group_by_date&quot;:&quot;true&quot;,&quot;group_by_competition&quot;:&quot;false&quot;,&quot;show_competition_name&quot;:&quot;false&quot;,&quot;match_link&quot;:&quot;\/site=\/livescores\/match-center&quot;,&quot;team_name&quot;:&quot;short&quot;,&quot;pre_match&quot;:&quot;false&quot;,&quot;show_crest&quot;:&quot;false&quot;,&quot;template&quot;:&quot;list&quot;,&quot;narrow_limit&quot;:&quot;400&quot;,&quot;start_current_matchday&quot;:&quot;false&quot;,&quot;grouping&quot;:&quot;date&quot;,&quot;show_grouping&quot;:&quot;true&quot;,&quot;tabbed_groupings&quot;:&quot;false&quot;,&quot;month_date_format&quot;:&quot;MMMM&quot;,&quot;show_sub_grouping&quot;:&quot;true&quot;,&quot;limit&quot;:&quot;20&quot;,&quot;date_format&quot;:&quot;dddd MMMM d&quot;}'
                                >
                        </div>
                    </div>
                </div>
            </div>
            <div id="tabs-2-tab">
                <div class="tabs-content__globtable opta-widget"
                     data-defaults='{&quot;widget&quot;:&quot;standings&quot;,&quot;sport&quot;:&quot;football&quot;,&quot;tabbed_groups&quot;:&quot;false&quot;,&quot;show_layout&quot;:&quot;default&quot;,&quot;sorting&quot;:&quot;false&quot;,&quot;show_image&quot;:&quot;false&quot;,&quot;opta_logo&quot;:&quot;false&quot;,&quot;team_name&quot;:&quot;short&quot;,&quot;live&quot;:&quot;true&quot;,&quot;narrow_limit&quot;:&quot;400&quot;,&quot;date_format&quot;:&quot;dddd MMMM d&quot;}'
                        >
                </div>
            </div>
        </div>
    </div>
</div>


                            
<a id="scrollToTop" class="toTop" href="#">
    <span class="icon-tophover"><i class="icon-angle-up"></i></span>
    <span id="toTopHover" class="toTopHover" style="opacity: 0;"></span>Back to top
</a>
                                
<div class="ad">
            <div class="desktop-ad">
            <div id='div-gpt-ad-959430832574821947-2'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-959430832574821947-2');
                    });
                </script>
            </div>
        </div>
    
    
                        <div class="tablet-ad">
                <div id='tablet_mpu'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_mpu');
                        });
                    </script>
                </div>
            </div>
            </div>

                        </aside>
                                    </div>
            </div>
        </div>
        <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
    </section>

            <footer class="beinsports">
    <div class="footer">
        <div class="sports_links line">
            <div class="container-center line">
                <div class="fl w84">
                                          
    <div class="sports_links_column">
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/us/soccer"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/908','taxonomyName':'Soccer'});"
                >Soccer</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/laliga"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/962','taxonomyName':'LaLiga'});"
                                >
                                    LaLiga
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/serie-a"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/979','taxonomyName':'Serie A'});"
                                >
                                    Serie A
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/ligue-1"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/964','taxonomyName':'Ligue 1'});"
                                >
                                    Ligue 1
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/uefa-champions-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/985','taxonomyName':'UEFA Champions League'});"
                                >
                                    UEFA Champions League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/premier-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/970','taxonomyName':'Premier League'});"
                                >
                                    Premier League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/copa-america/"
                                        
                                                                                onclick=""
                                >
                                    Copa America
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/uefa-euro-2016/"
                                        
                                                                                onclick=""
                                >
                                    UEFA EURO 2016
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/conmebol-world-cup-qualifiers"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/928','taxonomyName':'CONMEBOL WCQ'});"
                                >
                                    CONMEBOL WCQ
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/concacaf-world-cup-qualifiers"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/927','taxonomyName':'CONCACAF WCQ'});"
                                >
                                    CONCACAF WCQ
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/english-championship"
                                        
                                                                                onclick=""
                                >
                                    Football League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/mls"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/967','taxonomyName':'MLS'});"
                                >
                                    MLS
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/copa-del-rey"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/931','taxonomyName':'Copa del Rey'});"
                                >
                                    Copa del Rey
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/french-league-cup"
                                        
                                                                                onclick=""
                                >
                                    Coupe de la Ligue
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/french-cup"
                                        
                                                                                onclick=""
                                >
                                    Coupe de France
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/liga-mx"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/966','taxonomyName':'Liga MX'});"
                                >
                                    Liga MX
                                </a>
                            </li>
                                                                                                                    </ul>
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/us/motorsports"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/1006','taxonomyName':'Motorsports'});"
                >Motorsports</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/motoamerica"
                                        
                                                                                onclick=""
                                >
                                    MotoAmerica
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/motogp/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/1009','taxonomyName':'MotoGP'});"
                                >
                                    MotoGP
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/worldsbk/"
                                        
                                                                                onclick=""
                                >
                                    WorldSBK
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/fia-world-rallycross/"
                                        
                                                                                onclick=""
                                >
                                    Rallycross
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/us/olympics"
                        
                                                onclick=""
                >Olympics</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                            </ul>
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/us/mma"
                        
                                                onclick=""
                >MMA</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                            </ul>
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/us/cycling"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/901','taxonomyName':'Cycling'});"
                >Cycling</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/giro-ditalia"
                                        
                                                                                onclick=""
                                >
                                    Giro D&#039;Italia
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/tour-de-france"
                                        
                                                                                onclick=""
                                >
                                    Tour de France
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/us/tennis"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/1032','taxonomyName':'Tennis'});"
                >Tennis</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/atp-tour"
                                        
                                                                                onclick=""
                                >
                                    ATP World Tour
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/wta-tour"
                                        
                                                                                onclick=""
                                >
                                    WTA World Tour
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/us/basketball"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/893','taxonomyName':'Basketball'});"
                >Basketball</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/nba"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/896','taxonomyName':'NBA'});"
                                >
                                    NBA
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/fiba"
                                        
                                                                                onclick=""
                                >
                                    FIBA Americas
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/us/rugby"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/1011','taxonomyName':'Rugby'});"
                >Rugby</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/rugby-union"
                                        
                                                                                onclick=""
                                >
                                    English Premiership Rugby
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/guinness-pro12"
                                        
                                                                                onclick=""
                                >
                                    Pro 12
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/six-nations"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/1025','taxonomyName':'Six Nations'});"
                                >
                                    Six Nations
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/world-cup-2015"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/1026','taxonomyName':'World Cup'});"
                                >
                                    World Cup
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/"
                                        
                                                                                onclick=""
                                >
                                    Autumn Internationals
                                </a>
                            </li>
                                                                                                                    </ul>
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/us/other-sports"
                        
                                                onclick=""
                >More Sports</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/handball"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/992','taxonomyName':'Handball'});"
                                >
                                    Handball
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/boxing"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/899','taxonomyName':'Boxing'});"
                                >
                                    Boxing
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/golf"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/991','taxonomyName':'Golf'});"
                                >
                                    Golf
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/athletics"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/891','taxonomyName':'Athletics'});"
                                >
                                    Athletics
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/us/livescores"
                        
                                                onclick=""
                >Live Scores</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                            </ul>
            </div>
    <div class="block-sports_links__select">
        <select class="bein-selectBox sports_links__select">
            <option value="http://www.beinsports.com/us/">Home</option>
                                            <option value="http://www.beinsports.com/us/soccer" >Soccer</option>
                                            <option value="http://www.beinsports.com/us/motorsports" >Motorsports</option>
                                            <option value="http://www.beinsports.com/us/olympics" >Olympics</option>
                                            <option value="http://www.beinsports.com/us/mma" >MMA</option>
                                            <option value="http://www.beinsports.com/us/cycling" >Cycling</option>
                                            <option value="http://www.beinsports.com/us/tennis" >Tennis</option>
                                            <option value="http://www.beinsports.com/us/basketball" >Basketball</option>
                                            <option value="http://www.beinsports.com/us/rugby" >Rugby</option>
                                            <option value="http://www.beinsports.com/us/other-sports" >More Sports</option>
                                            <option value="http://www.beinsports.com/us/livescores" >Live Scores</option>
                    </select>
    </div>

                                    </div>
                <div class="fr w16">
                    <div class="mobile_stores v2">
                            <div class="app">
        <img class="bein_app_store lazyload" alt="beIN SPORTS" data-src="//assets.beinsports.com/3.0.49/images/beIN_SPORTS_App_Icon.svg" >

                    <a href="https://itunes.apple.com/us/app/bein-sports-news-videos-et/id1115211914?mt=8"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'ios','link':'https:\/\/itunes.apple.com\/us\/app\/bein-sports-news-videos-et\/id1115211914?mt=8'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.0.49/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=com.beinsports.andcontent&amp;hl=en-US"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=com.beinsports.andcontent&hl=en-US'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.0.49/images/google-play__en.svg" />
            </a>
            </div>
    <div class="app">
                            
        <img class="bein_app_store lazyload" alt="beIN CONNECT" data-src="//assets.beinsports.com/3.0.49/images/bein-connect.svg" >

                    <a href="https://itunes.apple.com/us/app/bein-sport/id530061754?mt=8"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'ios','link':'https:\/\/itunes.apple.com\/us\/app\/bein-sport\/id530061754?mt=8'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.0.49/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=ptv.bein.ui"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=ptv.bein.ui'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.0.49/images/google-play__en.svg" />
            </a>
            </div>
                    </div>
                </div>
            </div>
        </div>

        <div class="footer_links ">
    <div class="container-center">
        <div class="footer_links__cell w67">
            <ul class="footer_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us/contact-us/"  >Contact Us</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us/faqs"  >FAQs</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://adsales.beinsports.tv/"  >Advertise with Us</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://adsales.beinsports.tv/"  >Partners</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://adsales.beinsports.tv/about/"  >About beIN SPORTS</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://connect.beinsports.com/us/"  >beIN SPORTS CONNECT</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://beinmediagroup.com/"  >beIN MEDIA GROUP</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.digiturk.com" target="top" >Digiturk</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us/tv-guide"  >TV Guide</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us/privacy-policy"  >Privacy &amp; Policy</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us/terms-conditions"  >Terms &amp; Conditions</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/au/"  >beIN SPORTS AUSTRALIA</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://getbein.beinsports.com/us/"  >Get beIN SPORTS</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us-es/"  >beIN SPORTS en Español</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://getbein.beinsports.com/ca/"  >Get beIN SPORTS Canada</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/france/"  >beIN SPORTS FRANCE</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/en/"  >beIN SPORTS MENA</a>
                        </li>
                                                </ul>
        </div>

        <div class="footer_links__cell  footer_links__cell-1 w33">
            <div class="menu-lang">
                <ul class="menu-lang__list">
                                            <li class="menu-lang__item"><a href="http://www.beinsports.com/us/">English</a></li>
                                            <li class="menu-lang__item"><a href="http://www.beinsports.com/us-es/">Español</a></li>
                                    </ul>
            </div>
            <div class="mobile_stores v2">
                    <div class="app">
        <img class="bein_app_store lazyload" alt="beIN SPORTS" data-src="//assets.beinsports.com/3.0.49/images/beIN_SPORTS_App_Icon.svg" >

                    <a href="https://itunes.apple.com/us/app/bein-sports-news-videos-et/id1115211914?mt=8"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'ios','link':'https:\/\/itunes.apple.com\/us\/app\/bein-sports-news-videos-et\/id1115211914?mt=8'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.0.49/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=com.beinsports.andcontent&amp;hl=en-US"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=com.beinsports.andcontent&hl=en-US'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.0.49/images/google-play__en.svg" />
            </a>
            </div>
    <div class="app">
                            
        <img class="bein_app_store lazyload" alt="beIN CONNECT" data-src="//assets.beinsports.com/3.0.49/images/bein-connect.svg" >

                    <a href="https://itunes.apple.com/us/app/bein-sport/id530061754?mt=8"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'ios','link':'https:\/\/itunes.apple.com\/us\/app\/bein-sport\/id530061754?mt=8'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.0.49/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=ptv.bein.ui"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=ptv.bein.ui'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.0.49/images/google-play__en.svg" />
            </a>
            </div>
            </div>
            <div class="footer_link_socials">
                <span class="footer_link_socials_title">Follow us</span>
                <ul class="footer_link_socials_list">
                                            <li class="footer_links_socials__item">
                            <a href="https://www.facebook.com/beinsportsusa" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'facebook','link':'https:\/\/www.facebook.com\/beinsportsusa'});"
                            >
                                <i class="icon-facebook"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="http://twitter.com/beINSPORTSUSA" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'twitter','link':'http:\/\/twitter.com\/beINSPORTSUSA'});"
                            >
                                <i class="icon-twitter"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="https://www.youtube.com/user/beINsportUSA" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'youtube','link':'https:\/\/www.youtube.com\/user\/beINsportUSA'});"
                            >
                                <i class="icon-youtube"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="http://instagram.com/beinsportsusa" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'instagram','link':'http:\/\/instagram.com\/beinsportsusa'});"
                            >
                                <i class="icon-instagram"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="http://beinsportsusa.tumblr.com/" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'tumblr','link':'http:\/\/beinsportsusa.tumblr.com\/'});"
                            >
                                <i class="icon-tumblr"></i>
                            </a>
                        </li>
                                    </ul>
            </div>
        </div>
    </div>
</div>



    </div>
</footer>
                
<div class="adbw__wrapper" id="adbw">
  <div class="adbw__content">
    <header class="adbw__content__header">
      <img src="//assets.beinsports.com/3.0.49/images/adwb/header_adbw.png" />
    </header>
    <div class="adbw__txt__container">
      <h2 class="adbw__txt__container__title">Looks like you are using an ad-blocker</h2>
      <p class="adbw__txt__container__desc">to continue to provide you with unmatchable content, disable the ad-blocker</p>
      <button class="adbw__content__btn">Accept</button>
    </div>
  </div>
</div>    
                
            <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
        <script src="//assets.beinsports.com/3.0.49/scripts/vendor.js"></script>
        <script src="https://s3-eu-west-1.amazonaws.com/widget.cloud.opta.net/2.0/js/widgets.opta.js"></script>

                <script src="//assets.beinsports.com/3.0.49/scripts/bein.js"></script>
        <script>_optaParams.callbacks = [generateMatchCenterLinks, switchLiveScoreTabs, switchHomeOptaTabs, standingsGroup,rankingsGroup];</script>
    </body>
</html>
