<!DOCTYPE html>
<html lang="en-us">
<head>
                    
                <meta charset="utf-8" />
        <title>Beaubier Nearly Completes Unthinkable Comeback - beIN SPORTS</title>
        <meta name="description" content="            At one point early in Superbike Race 1, Cameron Beaubier found himself nearly ten seconds back and well outside the top 15.
    " />

                    <meta name="google-site-verification" content="xBby_ak0I1da8ZgcAyhABngXb6FCuS7WzhKG9qffO8g" />
                            <meta property="fb:app_id" content="1543374589294767"/>
                            <meta property="fb:pages" content="444741388899022"/>
                <meta name="apple-itunes-app" content="app-id=1115211914">
        <meta property="og:url" content="http://www.beinsports.com/us/motoamerica/video/beaubier-nearly-completes-unthinkable-comebac/539295" />
        <meta property="og:description" content="            At one point early in Superbike Race 1, Cameron Beaubier found himself nearly ten seconds back and well outside the top 15.
    " />
        <meta property="og:image" content="https://images.beinsports.com/jxrb5OYASCbF8SgonvTPG5P97j8=/670x424/smart/jZ4TI.jpg" />
        <meta property="og:type" content="article" />
        <meta property="og:title" content="Beaubier Nearly Completes Unthinkable Comeback - beIN SPORTS" />
        <meta property="og:site_name" content="Beinsports-USA"/>
        <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
        <link rel="canonical" href="http://www.beinsports.com/us/motoamerica/video/beaubier-nearly-completes-unthinkable-comebac/539295" />

    <link rel="shortcut icon" href="//assets.beinsports.com/3.0.27/images/favicon.ico" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/us/rss.xml" />
    <meta name="apple-itunes-app" content="app-id=1115211914"/>
    <link rel="manifest" href="/us/manifest.json">

                    
    
    

        <script>
    var dataLayer = [{"uri":"\/us\/motoamerica\/video\/beaubier-nearly-completes-unthinkable-comebac\/539295","siteId":"\/sites\/6","taxonomyId":"\/taxonomies\/45122","articleId":"\/contents\/539295","articleHeadline":"Beaubier Nearly Completes Unthinkable Comeback"}];
</script>


    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5BKVRMM');</script>
<!-- End Google Tag Manager -->

    <link rel="apple-touch-icon" href="//assets.beinsports.com/3.0.27/images/mobile_apps/bein_sports/bein_sports_60x60.png">
<link rel="apple-touch-icon" sizes="76x76" href="//assets.beinsports.com/3.0.27/images/mobile_apps/bein_sports/bein_sports_76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="//assets.beinsports.com/3.0.27/images/mobile_apps/bein_sports/bein_sports_120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="//assets.beinsports.com/3.0.27/images/mobile_apps/bein_sports/bein_sports_152x152.png">
            <link rel="apple-touch-icon" href="//assets.beinsports.com/3.0.27/images/mobile_apps/bein_sports/bein_sports_60x60.png">
<link rel="apple-touch-icon" sizes="76x76" href="//assets.beinsports.com/3.0.27/images/mobile_apps/bein_sports/bein_sports_76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="//assets.beinsports.com/3.0.27/images/mobile_apps/bein_sports/bein_sports_120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="//assets.beinsports.com/3.0.27/images/mobile_apps/bein_sports/bein_sports_152x152.png">
        
            <meta name="twitter:card" content="player">

<meta name="twitter:site" content="@bein-sports-talent">
<meta name="twitter:creator" content="@bein-sports-talent">
<meta name="twitter:title" content="Beaubier Nearly Completes Unthinkable Comeback">
<meta name="twitter:description" content="At one point early in Superbike Race 1, Cameron Beaubier found himself nearly ten seconds back and well">
<meta name="twitter:url" content="http://www.beinsports.com/us/motoamerica/video/beaubier-nearly-completes-unthinkable-comebac/539295">

    <meta name="twitter:image" content="https://images.beinsports.com/okcvY8z7j30dEDXSSYYYpZUg7Us=/410x260/smart/jZ4TI.jpg">
    <meta name="twitter:player" content="https://www.dailymotion.com/embed/video/k6hvzyvcb8glXZmYUgM">
    <meta name="twitter:player:width" content="360">
    <meta name="twitter:player:height" content="360">


    <link href='https://fonts.googleapis.com/css?family=Open+Sans|Open+Sans:300|Oswald|Oswald:300' rel='stylesheet' type='text/css' rel="nofollow">

                        <link rel="stylesheet" href="//assets.beinsports.com/3.0.27/styles/bein.css">
            
    
    <script src="//assets.beinsports.com/3.0.27/scripts/lazysizes.js" async></script>

    <!-- Start: GPT Async -->
<script type="text/javascript">
    (function() {
        var useSSL = 'https:' == document.location.protocol;
        var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();


        var mobileSizeMapping = function(size) { return googletag.sizeMapping().
    addSize([0, 0], size). // Smaller
    addSize([768, 200], []). // Tablet
    addSize([1366, 200], []). // Desktop
    build();
    };

    var tabletSizeMapping = function(size) {
        return googletag.sizeMapping().
        addSize([0, 0], []). // Smaller
        addSize([768, 200], size). // Tablet
        addSize([1366, 200], []). // Desktop
        build();
    };

    var desktopSizeMapping = function(size) {
        return googletag.sizeMapping().
        addSize([0, 0], []). // Smaller
        addSize([1366, 200], size). // Desktop
        build();
    };
    </script>

            <script type="text/javascript">

    googletag.cmd.push(function() {
        
                                                        googletag.defineSlot('/176111452/website_usa_english/superpin', [[330, 45], [238, 45]], 'desktop_superpin')
                            .defineSizeMapping(window["desktopSizeMapping"]([[330,45]]))
                            .addService(googletag.pubads());
                                    googletag.defineSlot('/176111452/website_usa_english/superpin', [[330, 45], [238, 45]], 'mobile_superpin')
                            .defineSizeMapping(window["mobileSizeMapping"]([[330,45]]))
                            .addService(googletag.pubads());
                                    googletag.defineSlot('/176111452/website_usa_english/superpin', [[330, 45], [238, 45]], 'tablet_superpin')
                            .defineSizeMapping(window["tabletSizeMapping"]([[238,45]]))
                            .addService(googletag.pubads());
                                    
        googletag.pubads().enableSingleRequest();
        googletag.pubads().enableSyncRendering();
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>
    
        <script type="text/javascript">
    googletag.cmd.push(function() {
                                                                        googletag.defineSlot[1] = googletag.defineSlot('/176111452/website_usa_english/motor_sports',  [[2, 2]], 'div-gpt-ad-416422374220949178-1').defineSizeMapping(desktopSizeMapping([[2, 2]])).addService(googletag.pubads());
                                                                                googletag.defineSlot[2] = googletag.defineSlot('/176111452/website_usa_english/motor_sports',  [[300, 250]], 'div-gpt-ad-416422374220949178-2').defineSizeMapping(desktopSizeMapping([[300, 250]])).addService(googletag.pubads());
                                                                                googletag.defineSlot[3] = googletag.defineSlot('/176111452/website_usa_english/motor_sports',  [[300, 600]], 'div-gpt-ad-416422374220949178-3').defineSizeMapping(desktopSizeMapping([[300, 600]])).addService(googletag.pubads());
                                                                                googletag.defineSlot[4] = googletag.defineSlot('/176111452/website_usa_english/motor_sports',  [[728, 90], [970, 90], [1366, 90]], 'div-gpt-ad-416422374220949178-4').defineSizeMapping(desktopSizeMapping([[728, 90], [970, 90], [1366, 90]])).addService(googletag.pubads());
                                                                                                                            googletag.defineSlot[5] = googletag.defineSlot('/176111452/website_usa_english/motor_sports/mobile_lb1',  [[320,50]],'mobile_lb1').defineSizeMapping(mobileSizeMapping([[320,50]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[6] = googletag.defineSlot('/176111452/website_usa_english/motor_sports/mobile_lb2',  [[320,50]],'mobile_lb2').defineSizeMapping(mobileSizeMapping([[320,50]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[7] = googletag.defineSlot('/176111452/website_usa_english/motor_sports/mobile_lb3',  [[320,50]],'mobile_lb3').defineSizeMapping(mobileSizeMapping([[320,50]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[8] = googletag.defineSlot('/176111452/website_usa_english/motor_sports/tablet_lb1',  [[728,90]],'tablet_lb1').defineSizeMapping(tabletSizeMapping([[728,90]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[9] = googletag.defineSlot('/176111452/website_usa_english/motor_sports/tablet_lb2',  [[728,90]],'tablet_lb2').defineSizeMapping(tabletSizeMapping([[728,90]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[10] = googletag.defineSlot('/176111452/website_usa_english/motor_sports/mobile_mpu',  [[300,250]],'mobile_mpu').defineSizeMapping(mobileSizeMapping([[300,250]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[11] = googletag.defineSlot('/176111452/website_usa_english/motor_sports/tablet_mpu',  [[300,250]],'tablet_mpu').defineSizeMapping(tabletSizeMapping([[300,250]])).addService(googletag.pubads());
                                                                                                    googletag.defineSlot[12] = googletag.defineSlot('/176111452/website_usa_english/motor_sports',  [[300,250]],'fb_mpu').defineSizeMapping(desktopSizeMapping([[300,250]])).addService(googletag.pubads());
                                                                                googletag.defineSlot[13] = googletag.defineSlot('/176111452/website_usa_english/motor_sports',  [[320,50]],'fb_lb').defineSizeMapping(desktopSizeMapping([[320,50]])).addService(googletag.pubads());
                                    
        
        googletag.pubads().enableSingleRequest();
        googletag.pubads().enableSyncRendering();
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>


                <link rel="prev" href="http://www.beinsports.com/us/motoamerica/video/hayden-tightens-title-fight-with-first-win-of/539294">
    
    </head>

<body class="">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5BKVRMM"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


                
                <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5T79HD" 
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5T79HD');</script>
<!-- End Google Tag Manager -->
    

            
<header>
    <div class="header ">
        <div class="header-band"></div>
        <div class="maskpage"></div>
        <div class="container-center-header">
                            

<div class="middle-header-mob">
    <div class="logo">
        <a href="http://www.beinsports.com/us/">
            <img id="logo-mob" class="default-logo" src="//assets.beinsports.com/3.0.27/images/logo-header__en.svg">
            <img src="//assets.beinsports.com/3.0.27/images/themes/nba/logo.png" id="logo" class="nba-logo" />
        </a>
        <div class="logo-mobile-menu">
            <div class="menu-mobile">
                <i class="icon-menu menu-mobile-open"></i>
                <i class="icon-icons-bein-extra-01 menu-mobile-close"></i>
            </div>
        </div>
        <nav class="mega-menu-mobile line">
            <div class="block-search">
                <form action="http://www.beinsports.com/us/search" class="form-search">
                    <div class="form-search__item">
                        <div class="button-wrapper">
                            <input type="text" class="input-search" name="q" placeholder="search" />
                            <button type="submit">
                                <i class="icon-search"></i>
                            </button>
                        </div>
                    </div>
                </form>
            </div>
            <div class="block-list-menu">
                <div class="mega-menu"></div>
                <ul class="top_menu__list" itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                        <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="http://www.beinsports.com/us/soccer/" itemprop="url"
                                                                            data-url="http://www.beinsports.com/us/_components/_megamenu/soccer/325" >
                                    Soccer
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="http://www.beinsports.com/us/college-sports/" itemprop="url"
                                                                            data-url="http://www.beinsports.com/us/_components/_megamenu/college-sports/1249" >
                                    College
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="http://www.beinsports.com/us/motorsports/" itemprop="url"
                                                                            data-url="http://www.beinsports.com/us/_components/_megamenu/motorsports/326" >
                                    Motorsports
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="http://www.beinsports.com/us/tennis/" itemprop="url"
                                                                            data-url="http://www.beinsports.com/us/_components/_megamenu/tennis/684" >
                                    Tennis
                                </a>
                            </li>
                                                                                                                                                                                <li class="top_menu__item">
                            <a class="more">More</a>
                            <div class="fix-mega-menu">
                                <div class="mega-menu-container">
                                    <div class="mega-menu__cell1 w75">
                                        <div class="fl w20">
                                            <div class="mega-menu__cell1__container">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <h2 class="mega-menu__cell1__title" itemprop="name">
                                                            <a href="http://www.beinsports.com/us/rugby/" itemprop="url" >Rugby</a>
                                                        </h2>
                                                                                                                                                                                                                <h2 class="mega-menu__cell1__title" itemprop="name">
                                                            <a href="http://www.beinsports.com/us/other-sports/" itemprop="url" >More Sports</a>
                                                        </h2>
                                                                                                                                                </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </li>
                                                                <li class="top_menu__item category top_menu__item__icon" itemprop="name">
                            <a itemprop="url" href="http://www.beinsports.com/connect">
                                <span>Watch Live</span>
                                <i class="icon-icons-bein-07"></i>
                            </a>
                        </li>
                                                                <li class="top_menu__item switch-language">
                            <a class="more">Change language</a>
                            <div class="fix-mega-menu">
                                <div class="mega-menu-container">
                                    <div class="mega-menu__cell1 w75">
                                        <div class="fl w20">
                                            <div class="mega-menu__cell1__container">
                                                                                                    <h2 class="mega-menu__cell1__title" itemprop="name">
                                                        <a href="http://www.beinsports.com/us/">English</a>
                                                    </h2>
                                                                                                    <h2 class="mega-menu__cell1__title" itemprop="name">
                                                        <a href="http://www.beinsports.com/us-es/">Español</a>
                                                    </h2>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </li>
                                    </ul>
            </div>
            <div class="top_pin_bar">
                <div class="header_pin_bar">
                    
<div class="ad top_pin_bar__competition_highlight">

            <div id='mobile_menu_superpin'>
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('mobile_menu_superpin');
                });
            </script>
        </div>
    
</div>

                </div>
                <ul class="top_pin_bar__bein">
                    <li>
                        <a title="" href="http://getbein.beinsports.com/us/"> Get beIN <span class="picto-bein"><i class="icon-angle-right"></i></span></a>
                    </li>
                </ul>
            </div>
        </nav>
    </div>
    <section class="">
        <nav class="top_menu">
            <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="">
                <li itemprop="name">
                    <a href="http://www.beinsports.com/us/tv-guide">
                        <span>TV Guide</span>
                    </a>
                </li>
                <li itemprop="name">
                    <a href="http://www.beinsports.com/us/livescores" itemprop="url">Live Scores</a>
                </li>
                <li itemprop="name">
                    <a href="http://www.beinsports.com/us/videos" itemprop="url">
                        <span>Videos</span>
                    </a>
                </li>
            </ul>
        </nav>
    </section>
</div>

            
            
                                                                    
<div>
    
<div class="top_bar">
    <div class="left w30">
        <div class="choice-2">
                            <select name="select5_id" class="bein-selectBox" tabindex="2" onChange="window.location.href=this.value">
                                            <option class="optionstand" value="http://www.beinsports.com/us/" selected>
                            English
                        </option>
                                            <option class="optionstand" value="http://www.beinsports.com/us-es/" >
                            Español
                        </option>
                                    </select>
                    </div>
    </div>
    <div class="right txtright w70">
        <div class="search-icon-header">
            <i class="icon-search header"></i>
        </div>

            <form action="http://www.beinsports.com/us/search" id="top-search">
                <div class="wrapper">
                    <fieldset>
                        <div class="button-wrapper">
                            <input class="search-header" type="text" name="q" maxlength="100" placeholder="SEARCH"/>
                            <button type="submit">
                                <i class="icon-search"></i>
                            </button>
                        </div>
                    </fieldset>
                </div>
            </form>


        <ul class="top_bar__list">
                            <li>
                    <a href="https://www.facebook.com/beinsportsusa" target="_blank" rel="nofollow">
                        <i class="icon-facebook"></i>
                    </a>
                </li>
                            <li>
                    <a href="http://twitter.com/beINSPORTSUSA" target="_blank" rel="nofollow">
                        <i class="icon-twitter"></i>
                    </a>
                </li>
                            <li>
                    <a href="https://www.youtube.com/user/beINsportUSA" target="_blank" rel="nofollow">
                        <i class="icon-youtube"></i>
                    </a>
                </li>
                            <li>
                    <a href="http://instagram.com/beinsportsusa" target="_blank" rel="nofollow">
                        <i class="icon-instagram"></i>
                    </a>
                </li>
                            <li>
                    <a href="http://beinsportsusa.tumblr.com/" target="_blank" rel="nofollow">
                        <i class="icon-tumblr"></i>
                    </a>
                </li>
                    </ul>
        
    </div>
</div>

</div>
<div class="middle-header">

    <div class="middle-header-cell1">
        <div class="clearfix middle-header-cell1__child">
            <div class="logo">
                <a href="http://www.beinsports.com/us/" title="">
                    <img src="//assets.beinsports.com/3.0.27/images/logo-header__en.svg" id="logo" class="default-logo" width="127" />
                    <img src="//assets.beinsports.com/3.0.27/images/themes/nba/logo.png" id="logo" class="nba-logo" width="127" />
                </a>
            </div>
            <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope=""
                class="top_menu__list top_menu__list__1">
                <li itemprop="name" class="top_menu__item link">
                    <a href="http://www.beinsports.com/us/livescores"
                       itemprop="url">Live Scores</a>
                </li>
            </ul>
        </div>

    </div>
    

<div class="middle-header-cell2">
    <nav class="top_menu line">
        <div class="top_menu__link-mobile">
            <a href="http://www.beinsports.com/us/tv-guide">
                <span>TV Guide</span>
            </a>
        </div>
        <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="top_menu__list top_menu__list__2"
            data-more-link-text="More"><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="http://www.beinsports.com/us/_components/_megamenu/soccer/325"
                                                              href="http://www.beinsports.com/us/soccer/" >Soccer</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="http://www.beinsports.com/us/_components/_megamenu/college-sports/1249"
                                                              href="http://www.beinsports.com/us/college-sports/" >College</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="http://www.beinsports.com/us/_components/_megamenu/motorsports/326"
                                                              href="http://www.beinsports.com/us/motorsports/" >Motorsports</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="http://www.beinsports.com/us/_components/_megamenu/tennis/684"
                                                              href="http://www.beinsports.com/us/tennis/" >Tennis</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="http://www.beinsports.com/us/_components/_megamenu/rugby/327"
                                                              href="http://www.beinsports.com/us/rugby/" >Rugby</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="http://www.beinsports.com/us/_components/_megamenu/other-sports/329"
                                                              href="http://www.beinsports.com/us/other-sports/" >More Sports</a><div class="mega-menu"></div></li></ul>
            </nav>
</div>
<div class="middle-header-cell3 ">
    <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="top_menu__rightlist">
        <li itemprop="name" class="top_menu__item category">
            <a href="http://www.beinsports.com/us/videos" itemprop="url">
                <i class="icon-video-icon"></i>
                <span>Videos</span>
            </a>
        </li>
                <li class="top_menu__item category" itemprop="name">
            <a href="http://www.beinsports.com/connect" itemprop="url" target="_blank">
                <i class="icon-connect"></i>
                <span>Watch Live </span>
            </a>
        </li>
                        <li class="top_menu__item category" itemprop="name">
            <a href="http://www.beinsports.com/us/tv-guide" itemprop="url">
                <i class="icon-icons-bein-05"></i>
                <span>TV Guide</span>
            </a>
        </li>
    </ul>
</div>


</div>

            
            <div class="middle-header subheader">

                <!---->
                <div class="middle-header-cell1">
                    <div class="clear">
                        
<div class="ad top_pin_bar__competition_highlight">

            <div id='desktop_superpin'>
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('desktop_superpin');
                });
            </script>
        </div>
            <div id='tablet_superpin'>
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('tablet_superpin');
                });
            </script>
        </div>
    
</div>

                    </div>
                </div>

                <!---->

                <!---->

                <div class="middle-header-cell2">
                    <nav>
                        <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" id="top_pin_bar__list__1" class="top_pin_bar__list" data-more-link-text="More">
                                                                                <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/soccer/news/live-programming-on-bein-sports-and-bein-spor/85147" itemprop="url"  >Live Programming</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/laliga-file/" itemprop="url"  >LaLiga File</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/americans-overseas/news/americans-overseas-king-of-the-north/535268" itemprop="url"  >Americans Overseas</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/football-crazy/news/football-crazy-episode-33-zizous-road-to-hist/534613" itemprop="url"  >Football Crazy Podcast</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/top-5/" itemprop="url"  >TOP 5 Goals</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/rayhudsonraw/" itemprop="url"  >Ray Hudson Raw</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/motoamerica/news/2017-motoamerica-schedule-and-ticketing-links/474204" itemprop="url"  >MotoAmerica Schedule</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/born-on-bein/" itemprop="url"  >BORN ON beIN</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/bein-the-street/" itemprop="url"  >beIN THE STREET</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/esports/" itemprop="url"  >eSports</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/sports-burst/" itemprop="url"  >Sports Burst</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/videos?tags%5B0%5D=sports-burst-rewind" itemprop="url"  >Sports Burst Rewind</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/laliga/" itemprop="url"  >La Liga</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/podcasts/" itemprop="url"  >Podcasts</a></li>
    
                                                    </ul>
                    </nav>
                </div>

                <!---->

                <!---->

                <div class="middle-header-cell3">

                    <ul class="top_pin_bar__bein">
                        <li style="">
                            <a href="http://getbein.beinsports.com/us/" title="" target="_blank">
                                Get beIN<span class="picto-bein"><i class="icon-angle-right"></i></span>
                            </a>
                        </li>

                    </ul>
                </div>

                <!---->

            </div>
        </div>
    </div>
</header>
            
        
<div class="ad">
            <div class="desktop-ad">
            <div id='div-gpt-ad-416422374220949178-1'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-416422374220949178-1');
                    });
                </script>
            </div>
        </div>
    
    
    </div>

    <section class="page-story">
        <div class="container-center-center">

            
            <div class="mrs mls nomrg">
                
<div class="ad class-norm-desk adcentral">
            <div class="desktop-ad">
            <div id='div-gpt-ad-416422374220949178-4'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-416422374220949178-4');
                    });
                </script>
            </div>
        </div>
    
                        <div class="mobile-ad">
                <div id='mobile_lb1'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('mobile_lb1');
                        });
                    </script>
                </div>
            </div>
            
                        <div class="tablet-ad">
                <div id='tablet_lb1'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_lb1');
                        });
                    </script>
                </div>
            </div>
            </div>


                                    <div class="page-nav clearfix">
                        <nav class="breadcrumb">
    <ul class="breadcrumb__list">
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/us/" itemprop="url">
                        <span itemprop="title" content="USA">
                            Home
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/us/motorsports/" itemprop="url">
                        <span itemprop="title" >
                            Motorsports
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/us/motoamerica/" itemprop="url">
                        <span itemprop="title" >
                            MotoAmerica
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/us/motoamerica/videos" itemprop="url">
                        <span itemprop="title" >
                            Video
                        </span>
                    </a>                             </li>
            </ul>
</nav>


                                                                                    <div class="page_title_menu">
                                    <div class="page_title">
                                        <a href="/us/motoamerica/">
                                            MotoAmerica
                                        </a>
                                    </div>

                                    
    
<nav class="page_menu">
    <ul class="page_menu__list clearfix flex-menu" itemscope="" itemtype="http://www.schema.org/SiteNavigationElement" data-more-link-text="More">
        <li class="menu_item ">
            <a style="padding: 0 17px;" href="/us/motoamerica/videos" title="">
                Videos
            </a>
        </li>
        
        
        
            </ul>
</nav>

                                </div>
                                                                                                        </div>
                
                <div class="class-table">
                    <main class="col prm">
                        

    

<div class="main_article_wysiwig wysiwig">
    <article itemscope itemtype="http://schema.org/NewsArticle">
        <meta itemprop="Publisher Author" content="beIN SPORTS USA">
        <header>
            <h1 itemprop="name headline">Beaubier Nearly Completes Unthinkable Comeback</h1>
            <div class="main_article__author">
                
                <time itemprop="datePublished" datetime="2017-05-13T21:11:49+00:00" pubdate="pubdate" class="article__time">
                    May 13, 2017 23:11
                </time>

                                    <div><span class="movie_time">1:18 min </span></div>
                
                <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/Webpage" itemid="http://www.beinsports.com/us/motoamerica/video/beaubier-nearly-completes-unthinkable-comebac/539295" >
                <hr />
            </div>

            <div class="social_links" id="ID_social_links">
    <a class="social_links__item--facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.beinsports.com/us/motoamerica/video/beaubier-nearly-completes-unthinkable-comebac/539295" target="_blank">
        <i class="icon-facebook"></i>
    </a>
            
        <a class="social_links__item--twitter" href="https://twitter.com/home?status=Beaubier Nearly Completes Unthinkable... http://www.beinsports.com/us/motoamerica/video/beaubier-nearly-completes-unthinkable-comebac/539295" target="_blank">
            <i class="icon-twitter"></i>
        </a>
        <a class="social_links__item--googleplus" href="https://plus.google.com/share?url=http://www.beinsports.com/us/motoamerica/video/beaubier-nearly-completes-unthinkable-comebac/539295" target="_blank">
        <i class="icon-google-plus"></i>
    </a>
    <a class="social_links__item--pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.beinsports.com/us/motoamerica/video/beaubier-nearly-completes-unthinkable-comebac/539295&media=" target="_blank">
        <i class="icon-pinterest"></i>
    </a>
    <a class="social_links__item--whatsapp social_links__item--whatsapp-mob" href="whatsapp://send?text=Beaubier Nearly Completes Unthinkable Comeback http://www.beinsports.com/us/motoamerica/video/beaubier-nearly-completes-unthinkable-comebac/539295" target="_blank">
        <i class="icon-whatsapp"></i>
    </a>
</div>

                                        <p itemprop="video" itemscope itemtype="http://schema.org/VideoObject" class="lecteur_dailymotion">
                    <meta itemprop="name" content="Beaubier Nearly Completes Unthinkable Comeback"/>
                    <meta itemprop="Description" content="At one point early in Superbike Race 1, Cameron Beaubier found himself nearly ten seconds back and well outside the top 15."/>
                    <meta itemprop="thumbnailUrl" content="http://s2.dmcdn.net/jZ4TI.jpg" />
                    <meta itemprop="embedURL" content="http://www.dailymotion.com/swf/video/k6hvzyvcb8glXZmYUgM" />
                    <meta itemprop="uploadDate" content="2017-05-13T20:43:22+00:00" />

                    <iframe frameborder="0" src="//www.dailymotion.com/embed/video/k6hvzyvcb8glXZmYUgM?ui-logo=false&autoplay=1" allowfullscreen></iframe>
                </p>
                    </header>
        <h2 itemprop="description" class="main_article__title2">
            At one point early in Superbike Race 1, Cameron Beaubier found himself nearly ten seconds back and well outside the top 15.
        </h2>

        <main>
            <span itemprop="articleBody">
                
            </span>
        </main>
    </article>

        
<div class="ad">
    
                        <div class="mobile-ad">
                <div id='mobile_lb2'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('mobile_lb2');
                        });
                    </script>
                </div>
            </div>
            
    </div>

            <div class="facebook_comments">
            <div id="fb-root"></div>
            <script>(function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return;
                    js = d.createElement(s); js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1543374589294767";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
            </script>

            <div class="fb-comments" data-href="http://www.beinsports.com/us/motoamerica/video/beaubier-nearly-completes-unthinkable-comebac/539295"
                 data-numposts="4" data-colorscheme="light" data-width="100%">
            </div>
        </div>

    

    <aside class="related_articles_content line">
        <h2 class="cluster-Latest__title">Latest Stories</h2>
                                <div class="related_articles_content__item w33 generic-height">
                                                        <div class="cluster_video__article__visuel">
                                <a href="/us/motoamerica/video/stk1000-winner-fong-rounds-out-superbike-podi/539296">
                    
    
                  
    <img data-src="https://images.beinsports.com/U2CqQ4INf8ldbm-j3-tPFWaM2Lk=/410x260/smart/jZ4V3.jpg" data-srcset="https://images.beinsports.com/EWKy_HnxZggL3A7r3wjwwKfS-1E=/100x63/smart/jZ4V3.jpg 420w, https://images.beinsports.com/ykBLhXShAf_vfGD9V_eR0FlaXZ0=/214x135/smart/jZ4V3.jpg 960w, https://images.beinsports.com/U2CqQ4INf8ldbm-j3-tPFWaM2Lk=/410x260/smart/jZ4V3.jpg 1900w, https://images.beinsports.com/IGLt5nj6wmpY85pzVkTQQ3JMifA=/200x126/smart/jZ4V3.jpg 840w, https://images.beinsports.com/C1dhVQWGRj0dVRLs8n5Eo5pI2r4=/428x270/smart/jZ4V3.jpg 1920w, https://images.beinsports.com/nQ0CdtewI4VTT71Ju6T7OOMq-tM=/820x520/smart/jZ4V3.jpg 3840w"
          alt="STK1000 Winner Fong Rounds Out Superbike Podium" class="lazyload"    >
  
                </a>
                                            <a href="/us/motoamerica/video/stk1000-winner-fong-rounds-out-superbike-podi/539296" class="link-picto">
                                <span class="picto-1">
                                                                            <i class="icon-play-1"></i>
                                                                    </span>
                            </a>
                                                </div>
                                <time class="article__time" datetime="2017-05-13T21:13:29+00:00" pubdate="pubdate">
                    May 13, 2017 23:13
                </time>
                <h4 class="related_articles_content__item__title">
                    <a href="/us/motoamerica/video/stk1000-winner-fong-rounds-out-superbike-podi/539296">
                        STK1000 Winner Fong Rounds Out Superbike Podium
                    </a>
                </h4>
            </div>
                                <div class="related_articles_content__item w33 generic-height">
                                                        <div class="cluster_video__article__visuel">
                                <a href="/us/motoamerica/video/beaubier-nearly-completes-unthinkable-comebac/539295">
                    
    
                  
    <img data-src="https://images.beinsports.com/okcvY8z7j30dEDXSSYYYpZUg7Us=/410x260/smart/jZ4TI.jpg" data-srcset="https://images.beinsports.com/pAqyQl90RbAUPVqS7diZuwGfezg=/100x63/smart/jZ4TI.jpg 420w, https://images.beinsports.com/9PWBVXV7_Gg10jyS_kCWsTguilM=/214x135/smart/jZ4TI.jpg 960w, https://images.beinsports.com/okcvY8z7j30dEDXSSYYYpZUg7Us=/410x260/smart/jZ4TI.jpg 1900w, https://images.beinsports.com/-4A4RoSxbETVoQ0hsNmu2AMn17s=/200x126/smart/jZ4TI.jpg 840w, https://images.beinsports.com/jN4VxY918HMJkPksq10Mp2pjsOQ=/428x270/smart/jZ4TI.jpg 1920w, https://images.beinsports.com/oPtgSEVp1zPQxzYZoz3_nRp8kGU=/820x520/smart/jZ4TI.jpg 3840w"
          alt="Beaubier Nearly Completes Unthinkable Comeback" class="lazyload"    >
  
                </a>
                                            <a href="/us/motoamerica/video/beaubier-nearly-completes-unthinkable-comebac/539295" class="link-picto">
                                <span class="picto-1">
                                                                            <i class="icon-play-1"></i>
                                                                    </span>
                            </a>
                                                </div>
                                <time class="article__time" datetime="2017-05-13T21:11:49+00:00" pubdate="pubdate">
                    May 13, 2017 23:11
                </time>
                <h4 class="related_articles_content__item__title">
                    <a href="/us/motoamerica/video/beaubier-nearly-completes-unthinkable-comebac/539295">
                        Beaubier Nearly Completes Unthinkable Comeback
                    </a>
                </h4>
            </div>
                                <div class="related_articles_content__item w33 generic-height">
                                                        <div class="cluster_video__article__visuel">
                                <a href="/us/motoamerica/video/hayden-tightens-title-fight-with-first-win-of/539294">
                    
    
                  
    <img data-src="https://images.beinsports.com/XjxLTQk-lav4iVD4YNd19kpmTf8=/410x260/smart/jZ4Nj.jpg" data-srcset="https://images.beinsports.com/h7jpXZorXzb0LmkTMiPvZoB4yV4=/100x63/smart/jZ4Nj.jpg 420w, https://images.beinsports.com/x9Chs_4DKqnrBAp5r5rX30ZbsUE=/214x135/smart/jZ4Nj.jpg 960w, https://images.beinsports.com/XjxLTQk-lav4iVD4YNd19kpmTf8=/410x260/smart/jZ4Nj.jpg 1900w, https://images.beinsports.com/uFwEyD1IfLfj3V8bWqSqy2zqHeg=/200x126/smart/jZ4Nj.jpg 840w, https://images.beinsports.com/x3AIZF8tMlGA5AGfWs0EsHYFLAM=/428x270/smart/jZ4Nj.jpg 1920w, https://images.beinsports.com/PqtUgro1z19X0VZIJxeXWiY7Lpo=/820x520/smart/jZ4Nj.jpg 3840w"
          alt="Hayden Tightens Title Fight With First Win of &#039;17" class="lazyload"    >
  
                </a>
                                            <a href="/us/motoamerica/video/hayden-tightens-title-fight-with-first-win-of/539294" class="link-picto">
                                <span class="picto-1">
                                                                            <i class="icon-play-1"></i>
                                                                    </span>
                            </a>
                                                </div>
                                <time class="article__time" datetime="2017-05-13T21:07:46+00:00" pubdate="pubdate">
                    May 13, 2017 23:07
                </time>
                <h4 class="related_articles_content__item__title">
                    <a href="/us/motoamerica/video/hayden-tightens-title-fight-with-first-win-of/539294">
                        Hayden Tightens Title Fight With First Win of &#039;17
                    </a>
                </h4>
            </div>
            </aside>

        
<div class="ad">
    
    
                        <div class="tablet-ad">
                <div id='tablet_lb2'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_lb2');
                        });
                    </script>
                </div>
            </div>
            </div>

</div>

<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "VideoObject",
    "name": "Beaubier Nearly Completes Unthinkable Comeback",
    "description": "At one point early in Superbike Race 1, Cameron Beaubier found himself nearly ten seconds back and well outside the top 15.",
    "headline": "Beaubier Nearly Completes Unthinkable Comeback",
    "image": "https://images.beinsports.com/okcvY8z7j30dEDXSSYYYpZUg7Us=/410x260/smart/jZ4TI.jpg",
    "URL": "http://www.beinsports.com/us/motoamerica/video/beaubier-nearly-completes-unthinkable-comebac/539295",
    "Publisher": "beIN Sports",
    "author": "",
    "dateCreated": "2017-05-13T21:13:39+00:00",
    "datePublished": "2017-05-13T21:11:49+00:00",
    "dateUpdated": "2017-05-13T21:13:39+00:00",
    "inLanguage": "en",
                        "caption": "VIR SBK Race 1 2nd Beaubier",
                            "thumbnail": "http://s2.dmcdn.net/jZ4TI.jpg",
                "thumbnailUrl": "https://images.beinsports.com/okcvY8z7j30dEDXSSYYYpZUg7Us=/410x260/smart/jZ4TI.jpg",
                    "uploadDate": "2017-05-13T20:43:22+00:00",
                            "duration": "78"
        ,
        "width": "800",
    "height": "450",
    "productionCompany": "beIN Sports"
}
</script>
                    </main>

                                            <aside class="col-1 col w25 col-move3">
                                                                
<div class="ad">
            <div class="desktop-ad">
            <div id='div-gpt-ad-416422374220949178-2'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-416422374220949178-2');
                    });
                </script>
            </div>
        </div>
    
    
                        <div class="tablet-ad">
                <div id='tablet_mpu'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_mpu');
                        });
                    </script>
                </div>
            </div>
            </div>

                                                        

    
    <div class="pager">
        <div class="previous_page">
                            <a href="/us/motoamerica/video/hayden-tightens-title-fight-with-first-win-of/539294">
            
            <span class="txt-pager ">
                <span class="txt-chevron">
                    <i class="icon-angle-left"></i>
                    Previous
                </span>

                                    <span class="txt-story">
                        Hayden Tightens Title Fight With First Win of &#039;17
                    </span>
                            </span>

                            <div class="txt-pager-read">
                    <span class="txt-chevron">Read</span>
                </div>
                  
    
      <img src="https://images.beinsports.com/MkM-XlRDLygSOwuqBBUF9iohkLI=/155x145/smart/jZ4Nj.jpg" srcset="https://images.beinsports.com/Fmlbr43Jr1J4eZblE9O4C-4NSqQ=/140x130/smart/jZ4Nj.jpg 420w, https://images.beinsports.com/MkM-XlRDLygSOwuqBBUF9iohkLI=/155x145/smart/jZ4Nj.jpg 960w, https://images.beinsports.com/MkM-XlRDLygSOwuqBBUF9iohkLI=/155x145/smart/jZ4Nj.jpg 1900w, https://images.beinsports.com/XzI4fmUlzjXRvl8G1g1CFDCZlXI=/280x260/smart/jZ4Nj.jpg 840w, https://images.beinsports.com/ZUk29iVKJ3A92f6GU5BGMaLuZT4=/310x290/smart/jZ4Nj.jpg 1920w, https://images.beinsports.com/ZUk29iVKJ3A92f6GU5BGMaLuZT4=/310x290/smart/jZ4Nj.jpg 3840w"
          alt="Hayden Tightens Title Fight With First Win of &#039;17"    >
  
                </a>
                    </div>
        <div class="next_page">
            
            <span class="txt-pager empty">
                <span class="txt-chevron">
                    Next
                    <i class="icon-angle-right"></i>
                </span>

                            </span>

                    </div>
    </div>
                            
 

                            
<div class="result_plugin motoamerica">
    <header>
        <div class="zone-select">
            <select  class="bein-selectBox" data-days-before="90" tabindex="2" name="select6_id" id="select6_id">
                                                            <option class="optionstand-1" value="23" data-sport="football" data-season="2016" >
                        LaLiga
                        </option>
                                                                                <option class="optionstand-1" value="24" data-sport="football" data-season="2016" >
                        Ligue 1
                        </option>
                                                                                <option class="optionstand-1" value="21" data-sport="football" data-season="2016" >
                        Serie A
                        </option>
                                                                                <option class="optionstand-1" value="8" data-sport="football" data-season="2016" >
                        Premier League
                        </option>
                                                                                <option class="optionstand-1" value="342" data-sport="football" data-season="112018" >
                        CONMEBOL WCQ
                        </option>
                                                                                <option class="optionstand-1" value="339" data-sport="football" data-season="112018" >
                        CONCACAF WCQ
                        </option>
                                                                                <option class="optionstand-1" value="2" data-sport="football" data-season="2016" >
                        EFL Cup
                        </option>
                                                </select>
        </div>
    </header>
    <div id="tabs" class="bein-tabs">
        <ul>
            <li><a href="#tabs-1-tab">Results</a></li>
            <li><a href="#tabs-2-tab">Standings</a></li>
        </ul>
        <div class="tabs-content">
            <div id="tabs-1-tab">
                <div class="tabs-content__global">
                    <div class="lives">
                                                <div id="opta-widget-idx-0"
                             class="opta-widget-container opta-fixtures_plus opta-widget"
                             data-widget-id="0"
                             style="display: block;"
                             data-widget-id="0" style="display: block;"
                             data-defaults='{&quot;widget&quot;:&quot;fixtures&quot;,&quot;sport&quot;:&quot;football&quot;,&quot;live&quot;:&quot;true&quot;,&quot;order_by&quot;:&quot;date_desc&quot;,&quot;status&quot;:&quot;fulltime&quot;,&quot;days_before&quot;:&quot;30&quot;,&quot;group_by_date&quot;:&quot;true&quot;,&quot;group_by_competition&quot;:&quot;false&quot;,&quot;show_competition_name&quot;:&quot;false&quot;,&quot;match_link&quot;:&quot;\/site=\/livescores\/match-center&quot;,&quot;team_name&quot;:&quot;short&quot;,&quot;pre_match&quot;:&quot;false&quot;,&quot;show_crest&quot;:&quot;false&quot;,&quot;template&quot;:&quot;list&quot;,&quot;narrow_limit&quot;:&quot;400&quot;,&quot;start_current_matchday&quot;:&quot;false&quot;,&quot;grouping&quot;:&quot;date&quot;,&quot;show_grouping&quot;:&quot;true&quot;,&quot;tabbed_groupings&quot;:&quot;false&quot;,&quot;month_date_format&quot;:&quot;MMMM&quot;,&quot;show_sub_grouping&quot;:&quot;true&quot;,&quot;limit&quot;:&quot;20&quot;,&quot;season&quot;:2016,&quot;date_format&quot;:&quot;dddd MMMM d&quot;}'
                                >
                        </div>
                    </div>
                </div>
            </div>
            <div id="tabs-2-tab">
                <div class="tabs-content__globtable opta-widget"
                     data-defaults='{&quot;widget&quot;:&quot;standings&quot;,&quot;sport&quot;:&quot;football&quot;,&quot;tabbed_groups&quot;:&quot;false&quot;,&quot;show_layout&quot;:&quot;default&quot;,&quot;sorting&quot;:&quot;false&quot;,&quot;show_image&quot;:&quot;false&quot;,&quot;opta_logo&quot;:&quot;false&quot;,&quot;team_name&quot;:&quot;short&quot;,&quot;live&quot;:&quot;true&quot;,&quot;narrow_limit&quot;:&quot;400&quot;,&quot;season&quot;:2016,&quot;date_format&quot;:&quot;dddd MMMM d&quot;}'
                        >
                </div>
            </div>
        </div>
    </div>
</div>


                            
<a id="scrollToTop" class="toTop" href="#">
    <span class="icon-tophover"><i class="icon-angle-up"></i></span>
    <span id="toTopHover" class="toTopHover" style="opacity: 0;"></span>Back to top
</a>
                                                    </aside>
                                    </div>
            </div>
        </div>
        <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
    </section>

            <footer class="beinsports">
    <div class="footer">
        <div class="sports_links line">
            <div class="container-center line">
                <div class="fl w84">
                                          
    <div class="sports_links_column">
                                <h3 class="sports_links_title">
                <a href="http://www.beinsports.com/us/soccer"  >Soccer</a>
            </h3>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/laliga"  >
                                    LaLiga
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/serie-a"  >
                                    Serie A
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/ligue-1"  >
                                    Ligue 1
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/uefa-champions-league"  >
                                    UEFA Champions League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/premier-league"  >
                                    Premier League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/copa-america/"  >
                                    Copa America
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/uefa-euro-2016/"  >
                                    UEFA EURO 2016
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/conmebol-world-cup-qualifiers"  >
                                    CONMEBOL WCQ
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/concacaf-world-cup-qualifiers"  >
                                    CONCACAF WCQ
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/english-championship"  >
                                    Football League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/mls"  >
                                    MLS
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/copa-del-rey"  >
                                    Copa del Rey
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/french-league-cup"  >
                                    Coupe de la Ligue
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/french-cup"  >
                                    Coupe de France
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/liga-mx"  >
                                    Liga MX
                                </a>
                            </li>
                                                                                                                    </ul>
                                <h3 class="sports_links_title">
                <a href="http://www.beinsports.com/us/motorsports"  >Motorsports</a>
            </h3>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/motoamerica"  >
                                    MotoAmerica
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/motogp/"  >
                                    MotoGP
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/worldsbk/"  >
                                    WorldSBK
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/fia-world-rallycross/"  >
                                    Rallycross
                                </a>
                            </li>
                                                                        </ul>
                                <h3 class="sports_links_title">
                <a href="http://www.beinsports.com/us/olympics"  >Olympics</a>
            </h3>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                            </ul>
                                <h3 class="sports_links_title">
                <a href="http://www.beinsports.com/us/mma"  >MMA</a>
            </h3>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                            </ul>
                                <h3 class="sports_links_title">
                <a href="http://www.beinsports.com/us/cycling"  >Cycling</a>
            </h3>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/giro-ditalia"  >
                                    Giro D&#039;Italia
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/tour-de-france"  >
                                    Tour de France
                                </a>
                            </li>
                                                                        </ul>
                                <h3 class="sports_links_title">
                <a href="http://www.beinsports.com/us/tennis"  >Tennis</a>
            </h3>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/atp-tour"  >
                                    ATP World Tour
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/wta-tour"  >
                                    WTA World Tour
                                </a>
                            </li>
                                                                        </ul>
                                <h3 class="sports_links_title">
                <a href="http://www.beinsports.com/us/basketball"  >Basketball</a>
            </h3>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/nba"  >
                                    NBA
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/fiba"  >
                                    FIBA Americas
                                </a>
                            </li>
                                                                        </ul>
                                <h3 class="sports_links_title">
                <a href="http://www.beinsports.com/us/rugby"  >Rugby</a>
            </h3>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/rugby-union"  >
                                    English Premiership Rugby
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/guinness-pro12"  >
                                    Pro 12
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/six-nations"  >
                                    Six Nations
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/world-cup-2015"  >
                                    World Cup
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/"  >
                                    Autumn Internationals
                                </a>
                            </li>
                                                                                                                    </ul>
                                <h3 class="sports_links_title">
                <a href="http://www.beinsports.com/us/other-sports"  >More Sports</a>
            </h3>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/handball"  >
                                    Handball
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/boxing"  >
                                    Boxing
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/golf"  >
                                    Golf
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/us/athletics"  >
                                    Athletics
                                </a>
                            </li>
                                                                        </ul>
                                <h3 class="sports_links_title">
                <a href="http://www.beinsports.com/us/livescores"  >Live Scores</a>
            </h3>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                            </ul>
            </div>
    <div class="block-sports_links__select">
        <select class="bein-selectBox sports_links__select">
            <option value="http://www.beinsports.com/us/">Home</option>
                                            <option value="http://www.beinsports.com/us/soccer" >Soccer</option>
                                            <option value="http://www.beinsports.com/us/motorsports" >Motorsports</option>
                                            <option value="http://www.beinsports.com/us/olympics" >Olympics</option>
                                            <option value="http://www.beinsports.com/us/mma" >MMA</option>
                                            <option value="http://www.beinsports.com/us/cycling" >Cycling</option>
                                            <option value="http://www.beinsports.com/us/tennis" >Tennis</option>
                                            <option value="http://www.beinsports.com/us/basketball" >Basketball</option>
                                            <option value="http://www.beinsports.com/us/rugby" >Rugby</option>
                                            <option value="http://www.beinsports.com/us/other-sports" >More Sports</option>
                                            <option value="http://www.beinsports.com/us/livescores" >Live Scores</option>
                    </select>
    </div>

                                    </div>
                <div class="fr w16">
                    <div class="mobile_stores v2">
                            <div class="app">
        <img class="bein_app_store lazyload" alt="beIN SPORTS" data-src="//assets.beinsports.com/3.0.27/images/beIN_SPORTS_App_Icon.svg" >

                    <a href="https://itunes.apple.com/us/app/bein-sports-news-videos-et/id1115211914?mt=8" target="itunes_store" rel="nofollow">
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.0.27/images/appstore__en.svg"/>
            </a>
        
                 <a href="https://play.google.com/store/apps/details?id=com.beinsports.andcontent&amp;hl=en-US" target="_blank" rel="nofollow">
            <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.0.27/images/google-play__en.svg" />
        </a>
            </div>
    <div class="app">
                            
        <img class="bein_app_store lazyload" alt="beIN CONNECT" data-src="//assets.beinsports.com/3.0.27/images/bein-connect.svg" >

                    <a href="https://itunes.apple.com/us/app/bein-sport/id530061754?mt=8" target="itunes_store" rel="nofollow">
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.0.27/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=ptv.bein.ui" target="_blank" rel="nofollow">
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.0.27/images/google-play__en.svg" />
            </a>
            </div>
                    </div>
                </div>
            </div>
        </div>

        <div class="footer_links ">
    <div class="container-center">
        <div class="footer_links__cell w67">
            <ul class="footer_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us/contact-us/"  >Contact Us</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us/faqs"  >FAQs</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://adsales.beinsports.tv/"  >Ad Sales</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://adsales.beinsports.tv/"  >Partners</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://adsales.beinsports.tv/about/"  >About beIN SPORTS</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://beinsportsconnect.tv/"  >beIN SPORTS CONNECT</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://beinmediagroup.com/"  >beIN MEDIA GROUP</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.digiturk.com" target="top" >Digiturk</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us/tv-guide"  >TV Guide</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us/privacy-policy"  >Privacy &amp; Policy</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us/terms-conditions"  >Terms &amp; Conditions</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/au/"  >beIN SPORTS AUSTRALIA</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://getbein.beinsports.com/us/"  >Get beIN SPORTS</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us-es/"  >beIN SPORTS en Español</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://getbein.beinsports.com/ca/"  >Get beIN SPORTS Canada</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/france/"  >beIN SPORTS FRANCE</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/en/"  >beIN SPORTS MENA</a>
                        </li>
                                                </ul>
        </div>

        <div class="footer_links__cell  footer_links__cell-1 w33">
            <div class="menu-lang">
                <ul class="menu-lang__list">
                                            <li class="menu-lang__item"><a href="http://www.beinsports.com/us/">English</a></li>
                                            <li class="menu-lang__item"><a href="http://www.beinsports.com/us-es/">Español</a></li>
                                    </ul>
            </div>
            <div class="mobile_stores v2">
                    <div class="app">
        <img class="bein_app_store lazyload" alt="beIN SPORTS" data-src="//assets.beinsports.com/3.0.27/images/beIN_SPORTS_App_Icon.svg" >

                    <a href="https://itunes.apple.com/us/app/bein-sports-news-videos-et/id1115211914?mt=8" target="itunes_store" rel="nofollow">
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.0.27/images/appstore__en.svg"/>
            </a>
        
                 <a href="https://play.google.com/store/apps/details?id=com.beinsports.andcontent&amp;hl=en-US" target="_blank" rel="nofollow">
            <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.0.27/images/google-play__en.svg" />
        </a>
            </div>
    <div class="app">
                            
        <img class="bein_app_store lazyload" alt="beIN CONNECT" data-src="//assets.beinsports.com/3.0.27/images/bein-connect.svg" >

                    <a href="https://itunes.apple.com/us/app/bein-sport/id530061754?mt=8" target="itunes_store" rel="nofollow">
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.0.27/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=ptv.bein.ui" target="_blank" rel="nofollow">
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.0.27/images/google-play__en.svg" />
            </a>
            </div>
            </div>
            <div class="footer_link_socials">
                <h6 class="footer_link_socials_title">Follow us</h6>
                <ul class="footer_link_socials_list">
                                            <li class="footer_links_socials__item">
                            <a href="https://www.facebook.com/beinsportsusa" class="icon_link" target="_blank" rel="nofollow">
                                <i class="icon-facebook"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="http://twitter.com/beINSPORTSUSA" class="icon_link" target="_blank" rel="nofollow">
                                <i class="icon-twitter"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="https://www.youtube.com/user/beINsportUSA" class="icon_link" target="_blank" rel="nofollow">
                                <i class="icon-youtube"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="http://instagram.com/beinsportsusa" class="icon_link" target="_blank" rel="nofollow">
                                <i class="icon-instagram"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="http://beinsportsusa.tumblr.com/" class="icon_link" target="_blank" rel="nofollow">
                                <i class="icon-tumblr"></i>
                            </a>
                        </li>
                                    </ul>
            </div>
        </div>
    </div>
</div>



    </div>
</footer>
                <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
        <script>
            var _optaParams = {
                custID: '97cfaeb0a4b71cf1a9238cde7c2d17db',
                language: 'en',
                matchDetailText: 'Match\x20stats',
                siteSlug: 'us'
            };
        </script>
        <script src="//assets.beinsports.com/3.0.27/scripts/vendor.js"></script>
                <script>_optaParams.callbacks = [generateMatchCenterLinks, switchLiveScoreTabs, switchHomeOptaTabs, standingsGroup,rankingsGroup];</script>
        <script src="https://s3-eu-west-1.amazonaws.com/widget.cloud.opta.net/2.0/js/widgets.opta.js" async></script>

        
        <script src="//assets.beinsports.com/3.0.27/scripts/bein.js" async></script>
                    
</body>
</html>
