<!DOCTYPE html>
<html lang="en-us">
<head>
                
                <meta charset="utf-8" />
        <title>BEIN COLLEGE SPORTS&#039; TOP 20 CONFERENCE USA GAMEBREAKERS OF 2016 - beIN SPORTS</title>
        <meta name="description" content="            beIN College Sports is counting down Conference USA&amp;#039;s Top 20 Gamebreakers of the season.
    " />

                    <meta name="google-site-verification" content="xBby_ak0I1da8ZgcAyhABngXb6FCuS7WzhKG9qffO8g" />
                            <meta property="fb:app_id" content="1543374589294767"/>
                            <meta property="fb:pages" content="444741388899022"/>
                <meta property="og:url" content="http://www.beinsports.com/us/college-football/news/bein-college-sports-top-20-conference-usa-g-3/408283" />
        <meta property="og:description" content="            beIN College Sports is counting down Conference USA&amp;#039;s Top 20 Gamebreakers of the season.
    " />
        <meta property="og:image" content="https://images.beinsports.com/VDo72EZyvNJyL0lwk-iIaslcsh4=/670x424/smart/786015-GettyImages-617308014.jpg" />
        <meta property="og:type" content="article" />
        <meta property="og:title" content="BEIN COLLEGE SPORTS&#039; TOP 20 CONFERENCE USA GAMEBREAKERS OF 2016 - beIN SPORTS" />
        <meta property="og:site_name" content="Beinsports-USA"/>
        <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
        <link rel="canonical" href="http://www.beinsports.com/us/college-football/news/bein-college-sports-top-20-conference-usa-g-3/408283" />

    <link rel="shortcut icon" href="//assets.beinsports.com/2.6.61/images/favicon.ico" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/us/rss.xml" />


                    
    
    

        
        
            <meta name="twitter:card" content="photo">

<meta name="twitter:site" content="@bein-sports-talent">
<meta name="twitter:creator" content="@bein-sports-talent">
<meta name="twitter:title" content="BEIN COLLEGE SPORTS&#039; TOP 20 CONFERENCE USA GAMEBREAKERS OF 2016">
<meta name="twitter:description" content="beIN College Sports is counting down Conference USA&#039;s Top 20 Gamebreakers of the season.">
<meta name="twitter:url" content="http://www.beinsports.com/us/college-football/news/bein-college-sports-top-20-conference-usa-g-3/408283">

    <meta name="twitter:image" content="https://images.beinsports.com/tNGoIxxnkS_NX3h_dqOKb0mRCRY=/410x260/smart/786015-GettyImages-617308014.jpg">


    <link href='https://fonts.googleapis.com/css?family=Open+Sans|Open+Sans:300|Oswald|Oswald:300' rel='stylesheet' type='text/css' rel="nofollow">

                        <link rel="stylesheet" href="//assets.beinsports.com/2.6.61/styles/bein.css">
                        
    <script src="//assets.beinsports.com/2.6.61/scripts/lazysizes.js" async></script>

            <!-- Start: GPT Async -->
<script type="text/javascript">
    (function() {
        var useSSL = 'https:' == document.location.protocol;
        var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();


        var mobileSizeMapping = function(size) { return googletag.sizeMapping().
    addSize([0, 0], size). // Smaller
    addSize([768, 200], []). // Tablet
    addSize([1366, 200], []). // Desktop
    build();
    };

    var tabletSizeMapping = function(size) {
        return googletag.sizeMapping().
        addSize([0, 0], []). // Smaller
        addSize([768, 200], size). // Tablet
        addSize([1366, 200], []). // Desktop
        build();
    };

    var desktopSizeMapping = function(size) {
        return googletag.sizeMapping().
        addSize([0, 0], []). // Smaller
        addSize([1366, 200], size). // Desktop
        build();
    };
    </script>

<script type="text/javascript">

    googletag.cmd.push(function() {
        
                                                        googletag.defineSlot('/176111452/website_usa_english/superpin', [[320, 55], [330, 45], [238, 45]], 'desktop_superpin')
                            .defineSizeMapping(window["desktopSizeMapping"]([[330,45]]))
                            .addService(googletag.pubads());
                                    googletag.defineSlot('/176111452/website_usa_english/superpin', [[320, 55], [330, 45], [238, 45]], 'mobile_superpin')
                            .defineSizeMapping(window["mobileSizeMapping"]([[320,55]]))
                            .addService(googletag.pubads());
                                    googletag.defineSlot('/176111452/website_usa_english/superpin', [[320, 55], [330, 45], [238, 45]], 'tablet_superpin')
                            .defineSizeMapping(window["tabletSizeMapping"]([[238,45]]))
                            .addService(googletag.pubads());
                                    
        googletag.pubads().enableSingleRequest();
        googletag.pubads().enableSyncRendering();
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>
    
        <script type="text/javascript">
    googletag.cmd.push(function() {
                                                                        googletag.defineSlot[1] = googletag.defineSlot('/176111452/website_usa_english/news',  [[2, 2]], 'div-gpt-ad-959430832574821947-1').defineSizeMapping(desktopSizeMapping([[2, 2]])).addService(googletag.pubads());
                                                                                googletag.defineSlot[2] = googletag.defineSlot('/176111452/website_usa_english/news',  [[300, 250]], 'div-gpt-ad-959430832574821947-2').defineSizeMapping(desktopSizeMapping([[300, 250]])).addService(googletag.pubads());
                                                                                googletag.defineSlot[3] = googletag.defineSlot('/176111452/website_usa_english/news',  [[728, 90], [970, 90], [1366, 90]], 'div-gpt-ad-959430832574821947-4').defineSizeMapping(desktopSizeMapping([[728, 90], [970, 90], [1366, 90]])).addService(googletag.pubads());
                                                                                                                            googletag.defineSlot[4] = googletag.defineSlot('/176111452/website_usa_english/news/mobile_lb1',  [[320,50]],'mobile_lb1').defineSizeMapping(mobileSizeMapping([[320,50]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[5] = googletag.defineSlot('/176111452/website_usa_english/news/tablet_lb1',  [[728,90]],'tablet_lb1').defineSizeMapping(tabletSizeMapping([[728,90]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[6] = googletag.defineSlot('/176111452/website_usa_english/news/mobile_mpu',  [[300,250]],'mobile_mpu').defineSizeMapping(mobileSizeMapping([[300,250]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[7] = googletag.defineSlot('/176111452/website_usa_english/news/tablet_mpu',  [[300,250]],'tablet_mpu').defineSizeMapping(tabletSizeMapping([[300,250]])).addService(googletag.pubads());
                                                        
        
        googletag.pubads().enableSingleRequest();
        googletag.pubads().enableSyncRendering();
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>


                <link rel="prev" href="http://www.beinsports.com/us/college-football/news/bein-college-sports-top-20-conference-usa-g-2/407585">
    
        <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-66225144-1' , 'auto');
        ga('send', 'pageview');
    </script>
</head>

<body class="">

                
                <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5T79HD" 
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5T79HD');</script>
<!-- End Google Tag Manager -->
    

            
<header class="header ">
    <div class="header-band"></div>
    <div class="maskpage"></div>
    <div class="container-center-header">
                    

<div class="middle-header-mob">
    <div class="logo">
        <a href="/us/">
          <img id="logo-mob" src="//assets.beinsports.com/2.6.61/images/logo-header__en.svg">
        </a>
        <div class="logo-mobile-menu">
            <div class="menu-mobile">
                <i class="icon-menu menu-mobile-open"></i>
                <i class="icon-icons-bein-extra-01 menu-mobile-close"></i>
            </div>
        </div>
        <nav class="mega-menu-mobile line">
            <div class="block-search">
                <form action="/us/search" class="form-search">
                    <div class="form-search__item">
                        <div class="button-wrapper">
                            <input type="text" class="input-search" name="q" placeholder="search" />
                            <button type="submit">
                                <i class="icon-search"></i>
                            </button>
                        </div>
                    </div>
                </form>
            </div>
            <div class="block-list-menu">
                <div class="mega-menu"></div>
                <ul class="top_menu__list" itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                        <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="/us/soccer/" itemprop="url"
                                                                           data-url="/us/_components/_megamenu/soccer/325" >
                                    Soccer
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="/us/college-sports/" itemprop="url"
                                                                           data-url="/us/_components/_megamenu/college-sports/1249" >
                                    College
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="/us/motorsports/" itemprop="url"
                                                                           data-url="/us/_components/_megamenu/motorsports/326" >
                                    Motorsports
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="/us/mma/" itemprop="url"
                                                                           >
                                    MMA
                                </a>
                            </li>
                                                                                                                                                                                <li class="top_menu__item">
                            <a class="more">More</a>
                            <div class="fix-mega-menu">
                                <div class="mega-menu-container">
                                    <div class="mega-menu__cell1 w75">
                                        <div class="fl w20">
                                            <div class="mega-menu__cell1__container">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <h2 class="mega-menu__cell1__title" itemprop="name">
                                                            <a href="/us/tennis/" itemprop="url" >Tennis</a>
                                                        </h2>
                                                                                                                                                                                                                <h2 class="mega-menu__cell1__title" itemprop="name">
                                                            <a href="/us/other-sports/" itemprop="url" >More Sports</a>
                                                        </h2>
                                                                                                                                                </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </li>
                                                                <li class="top_menu__item category top_menu__item__icon" itemprop="name">
                            <a itemprop="url" href="/connect">
                                <span>Watch Live</span>
                                <i class="icon-icons-bein-07"></i>
                            </a>
                        </li>
                                                                <li class="top_menu__item switch-language">
                            <a class="more">Change language</a>
                            <div class="fix-mega-menu">
                                <div class="mega-menu-container">
                                    <div class="mega-menu__cell1 w75">
                                        <div class="fl w20">
                                            <div class="mega-menu__cell1__container">
                                                                                                    <h2 class="mega-menu__cell1__title" itemprop="name">
                                                        <a href="/us/">English</a>
                                                    </h2>
                                                                                                    <h2 class="mega-menu__cell1__title" itemprop="name">
                                                        <a href="/us-es/">Español</a>
                                                    </h2>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </li>
                                    </ul>
            </div>
            <div class="top_pin_bar">
                <div class="header_pin_bar">
                    <div class="top_pin_bar__competition_highlight">
                        <a href="http://www.beinsports.com/us/cant-miss-bein/">
                            Can&#039;t Miss
                        </a>
                    </div>
                </div>
                <ul class="top_pin_bar__bein">
                    <li>
                        <a title="" href="http://getbein.beinsports.com/us/"> Get beIN <span class="picto-bein"><i class="icon-angle-right"></i></span></a>
                    </li>
                </ul>
            </div>
        </nav>
    </div>
    <section class="">
        <nav class="top_menu">
            <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="">
                <li itemprop="name">
                    <a href="/us/tv-guide">
                        <span>TV Guide</span>
                    </a>
                </li>
                <li itemprop="name">
                    <a href="/us/livescores" itemprop="url">Live Scores</a>
                </li>
                <li itemprop="name">
                    <a href="/us/videos" itemprop="url">
                        <span>Videos</span>
                    </a>
                </li>
            </ul>
        </nav>
    </section>
</div>

        
        
                                                
<div>
    
<div class="top_bar">
    <div class="left w30">
        <div class="choice-2">
                            <select name="select5_id" class="bein-selectBox" tabindex="2" onChange="window.location.href=this.value">
                                            <option class="optionstand" value="/us/" selected>
                            English
                        </option>
                                            <option class="optionstand" value="/us-es/" >
                            Español
                        </option>
                                    </select>
                    </div>
    </div>
    <div class="right txtright w70">
        <div class="search-icon-header">
            <i class="icon-search header"></i>
        </div>

            <form action="/us/search" id="top-search">
                <div class="wrapper">
                    <fieldset>
                        <div class="button-wrapper">
                            <input class="search-header" type="text" name="q" maxlength="100" placeholder="SEARCH"/>
                            <button type="submit">
                                <i class="icon-search"></i>
                            </button>
                        </div>
                    </fieldset>
                </div>
            </form>


        <ul class="top_bar__list">
                            <li>
                    <a href="https://www.facebook.com/beinsportsusa" target="_blank" rel="nofollow">
                        <i class="icon-facebook"></i>
                    </a>
                </li>
                            <li>
                    <a href="http://twitter.com/beINSPORTSUSA" target="_blank" rel="nofollow">
                        <i class="icon-twitter"></i>
                    </a>
                </li>
                            <li>
                    <a href="https://www.youtube.com/user/beINsportUSA" target="_blank" rel="nofollow">
                        <i class="icon-youtube"></i>
                    </a>
                </li>
                            <li>
                    <a href="http://instagram.com/beinsportsusa" target="_blank" rel="nofollow">
                        <i class="icon-instagram"></i>
                    </a>
                </li>
                            <li>
                    <a href="http://beinsportsusa.tumblr.com/" target="_blank" rel="nofollow">
                        <i class="icon-tumblr"></i>
                    </a>
                </li>
                    </ul>
        
    </div>
</div>

</div>
<div class="middle-header">

    <div class="middle-header-cell1">
        <div class="clearfix middle-header-cell1__child">
            <div class="logo">
                <a href="/us/" title="">
                    <img src="//assets.beinsports.com/2.6.61/images/logo-header__en.svg" id="logo" width="127" />
                </a>
            </div>
            <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope=""
                class="top_menu__list top_menu__list__1">
                <li itemprop="name" class="top_menu__item link">
                    <a href="/us/livescores"
                       itemprop="url">Live Scores</a>
                </li>
            </ul>
        </div>

    </div>
    

<div class="middle-header-cell2">
    <nav class="top_menu line">
        <div class="top_menu__link-mobile">
            <a href="/us/tv-guide">
                <span>TV Guide</span>
            </a>
        </div>
        <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="top_menu__list top_menu__list__2"
            data-more-link-text="More"><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="/us/_components/_megamenu/soccer/325"
                                                              href=/us/soccer/ >Soccer</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="/us/_components/_megamenu/college-sports/1249"
                                                              href=/us/college-sports/ >College</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="/us/_components/_megamenu/motorsports/326"
                                                              href=/us/motorsports/ >Motorsports</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a href=/us/mma/  >MMA</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="/us/_components/_megamenu/tennis/684"
                                                              href=/us/tennis/ >Tennis</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="/us/_components/_megamenu/other-sports/329"
                                                              href=/us/other-sports/ >More Sports</a><div class="mega-menu"></div></li></ul>
            </nav>
</div>
<div class="middle-header-cell3 ">
    <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="top_menu__rightlist">
        <li itemprop="name" class="top_menu__item category">
            <a href="/us/videos" itemprop="url">
                <i class="icon-video-icon"></i>
                <span>Videos</span>
            </a>
        </li>
                <li class="top_menu__item category" itemprop="name">
            <a href="/connect" itemprop="url" target="_blank">
                <i class="icon-connect"></i>
                <span>Watch Live </span>
            </a>
        </li>
                        <li class="top_menu__item category" itemprop="name">
            <a href="/us/tv-guide" itemprop="url">
                <i class="icon-icons-bein-05"></i>
                <span>TV Guide</span>
            </a>
        </li>
    </ul>
</div>


</div>

        
        <div class="middle-header" id="middle-header-2">

            <!---->
            <div class="middle-header-cell1">

                <div class="clear">
                                                
<div class="ad">

            <div id='desktop_superpin'>
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('desktop_superpin');
                });
            </script>
        </div>
            <div id='tablet_superpin'>
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('tablet_superpin');
                });
            </script>
        </div>
    
</div>

                                    </div>
            </div>

            <!---->

            <!---->

            <div class="middle-header-cell2">
                <nav>
                    <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" id="top_pin_bar__list__1" class="top_pin_bar__list" data-more-link-text="More">
                                                                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/2016/" itemprop="url"  >2016 in Review</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/Transfer-Tracker/" itemprop="url"  >Transfer Tracker</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="/us/rayhudsonraw/" itemprop="url"  >Ray Hudson Raw</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/top-5/" itemprop="url"  >TOP 5 Goals</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/football-crazy/news/football-crazy-episode-16-messis-magical-derb/399010" itemprop="url"  >Football Crazy Podcast</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/americans-overseas/news/americans-overseas-ventura-alvarado-takes-the/392946" itemprop="url"  >Americans Overseas</a></li>
                        <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/us/sports-burst/" itemprop="url"  >Sports Burst</a></li>
    
                                            </ul>
                </nav>
            </div>

            <!---->

            <!---->

            <div class="middle-header-cell3">

                <ul class="top_pin_bar__bein">
                    <li style="">
                        <a href="http://getbein.beinsports.com/us/" title="" target="_blank">
                            Get beIN<span class="picto-bein"><i class="icon-angle-right"></i></span>
                        </a>
                    </li>

                </ul>
            </div>

            <!---->

        </div>
    </div>
</header>
            
        
<div class="ad">
            <div class="desktop-ad">
            <div id='div-gpt-ad-959430832574821947-1'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-959430832574821947-1');
                    });
                </script>
            </div>
        </div>
    
    
    </div>

    <section class="page-story">
        <div class="container-center-center">
            <div class="mrs mls nomrg">
                
<div class="ad class-norm-desk adcentral">
            <div class="desktop-ad">
            <div id='div-gpt-ad-959430832574821947-4'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-959430832574821947-4');
                    });
                </script>
            </div>
        </div>
    
                        <div class="mobile-ad">
                <div id='mobile_lb1'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('mobile_lb1');
                        });
                    </script>
                </div>
            </div>
            
                        <div class="tablet-ad">
                <div id='tablet_lb1'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_lb1');
                        });
                    </script>
                </div>
            </div>
            </div>

                <div class="page-nav clearfix">
                    <nav class="breadcrumb">
    <ul class="breadcrumb__list">
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/us/" itemprop="url">
                        <span itemprop="title" content="USA">
                            Home
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/us/college-sports/" itemprop="url">
                        <span itemprop="title" >
                            College Sports
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/us/college-football/" itemprop="url">
                        <span itemprop="title" >
                            College Football
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/us/college-football/news" itemprop="url">
                        <span itemprop="title" >
                            News
                        </span>
                    </a>                             </li>
            </ul>
</nav>


                                                                                                    <div class="page_title_menu">
                                <div class="page_title">
                                    <a href="/us/college-football/">
                                        College Football
                                    </a>
                                </div>

                                
    
<nav class="page_menu">
    <ul class="page_menu__list clearfix flex-menu" itemscope="" itemtype="http://www.schema.org/SiteNavigationElement" data-more-link-text="More">
        <li class="menu_item ">
            <a style="padding: 0 17px;" href="/us/college-football/videos" title="">
                Videos
            </a>
        </li>
        
        
                    </ul>
</nav>

                            </div>
                                                                                        </div>
                <div class="class-table">
                    <main class="col prm">
                        

<div class="main_article_content wysiwig">
    <article itemscope itemtype="http://schema.org/NewsArticle">
        <meta itemprop="Publisher Author" content="beIN SPORTS USA">
        <header class="plrm">
            <div itemscope itemtype="http://schema.org/ImageObject" itemprop="image" class="visuel-article_hero">
                  
    
      <img src="https://images.beinsports.com/IgFrmizStDV7cGNaBPBlD19k59w=/full-fit-in/1000x0/786015-GettyImages-617308014.jpg" srcset="https://images.beinsports.com/R--db0soKewrVZaH1njXIxnMAbg=/full-fit-in/412x0/786015-GettyImages-617308014.jpg 420w, https://images.beinsports.com/-d6AjbqHrM8ZvmF7RrgTH_1Kw0k=/full-fit-in/768x0/786015-GettyImages-617308014.jpg 960w, https://images.beinsports.com/IgFrmizStDV7cGNaBPBlD19k59w=/full-fit-in/1000x0/786015-GettyImages-617308014.jpg 1900w, https://images.beinsports.com/3HuhNroBR1XBKvucoRj_VGG7dUc=/full-fit-in/824x0/786015-GettyImages-617308014.jpg 840w, https://images.beinsports.com/XzcThGhstm9Dcvl8qm9DE4QeocI=/full-fit-in/1536x0/786015-GettyImages-617308014.jpg 1920w, https://images.beinsports.com/ccV3Cb0HkiziRZ9YGt_k15giQtg=/full-fit-in/2000x0/786015-GettyImages-617308014.jpg 3840w"
          alt="(Photo by Rob Foldy/Getty Images)" class="article_hero" itemprop="url"    >
  
                <legende class="legende">(Photo by Rob Foldy/Getty Images)</legende>
            </div>

            <h1 itemprop="name headline">BEIN COLLEGE SPORTS&#039; TOP 20 CONFERENCE USA GAMEBREAKERS OF 2016</h1>

            <div class="main_article__author">
                                <time itemprop="datePublished" datetime="2016-12-31T19:16:13+00:00" pubdate="pubdate" class="article__time">
                    December 31, 2016 20:16
                </time>
                <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/Webpage" itemid="http://www.beinsports.com/us/college-football/news/bein-college-sports-top-20-conference-usa-g-3/408283" >
            </div>

            <h2 itemprop="description" class="main_article__title2">
                beIN College Sports is counting down Conference USA&#039;s Top 20 Gamebreakers of the season. Find our Top 5 below.
            </h2>
        </header>

        
<div class="social_links_sticky">
    <a class="social_links__item--facebook" target="_blank"
       href=" https://www.facebook.com/sharer/sharer.php?u=http://www.beinsports.com/us/college-football/news/bein-college-sports-top-20-conference-usa-g-3/408283">
        <span class="social_links__item__picto"><i class="icon-facebook"></i></span>
    </a>

    <a class="social_links__item--twitter" target="_blank"
       href="https://twitter.com/home?status=BEIN COLLEGE SPORTS&#039; TOP 20 CONFE... http://www.beinsports.com/us/college-football/news/bein-college-sports-top-20-conference-usa-g-3/408283">
        <span class="social_links__item__picto"><i class="icon-twitter"></i></span>
    </a>

    <a class="social_links__item--googleplus" href="https://plus.google.com/share?url=http://www.beinsports.com/us/college-football/news/bein-college-sports-top-20-conference-usa-g-3/408283"  target="_blank">
        <span class="social_links__item__picto"><i class="icon-google-plus"></i></span>
    </a>

            <a href="http://pinterest.com/pin/create/button/?url=http://www.beinsports.com/us/college-football/news/bein-college-sports-top-20-conference-usa-g-3/408283&media=https://images.beinsports.com/tjRh5EI68MNYUm4VmRFy3s7Ilbk=/918x414/smart/786015-GettyImages-617308014.jpg"
           class="social_links__item--pinterest" id="button_share-pinterest" count-layout="horizontal" target="_blank">
            <span class="social_links__item__picto"><i class="icon-pinterest"></i></span>
        </a>
    
    <a class="social_links__item--whatsapp social_links__item--whatsapp-mob" target="_blank"
       href="whatsapp://send?text= BEIN COLLEGE SPORTS&#039; TOP 20 CONFERENCE USA GAMEBREAKERS OF 2016  http://www.beinsports.com/us/college-football/news/bein-college-sports-top-20-conference-usa-g-3/408283">
        <span class="social_links__item__picto"><i class="icon-whatsapp"></i></span>
    </a>
</div>

        <div class="plrm">
            <main>
                <span itemprop="articleBody">
                    <h2><img src="https://images.beinsports.com/c1ROw_WT6v5TdSGmRxymp9j3520=/785953-GettyImages-602236744.jpg"></h2><h2>5. Aaron Jones, UTEP, RB</h2><p>Aaron Jones was a monster in the Miners backfield. Jones finished the 2016 season with 1,773 yards rushing (1st in C-USA, 4th in FBS), 17 rushing touchdowns (T-2nd in C-USA, T-10th in FBS), 28 receptions, 233 receiving yards, and three receiving touchdowns. The El Paso, TX native totaled 2,006 yards from scrimmage and 20 touchdowns on the season. Jones accounted for just over 45 percent of UTEP’s total offense in 2016. On Nov. 26 Jones tripled the century mark when he rushed for 301 yards and four touchdowns against the North Texas Mean Green.</p><p><img src="https://images.beinsports.com/uQgW3A9qH-wrGcFmL9EDhw1Vjuk=/785988-Screen-Shot-2016-12-31-at-1.28.14-PM.png"></p><h2>4. Carlos Henderson, Louisiana Tech, WR</h2><p>Carlos Henderson had a nose for the end zone like no other receiver in the nation. Henderson finished with 82 receptions, 1,535 receiving yards (4th in C-USA, 5th in FBS) and 19 touchdowns (1st in C-USA, 1st in FBS). The New Orleans, LA native even ran for 133 yards, two rushing touchdowns, and had two kickoff returns for touchdowns. Henderson totaled 1,668 yards from scrimmage and 23 touchdowns on the season. His performance in 2016 earned him C-USA Offensive Player of the Year, and C-USA Special Teams Player of the Year honors. On Oct. 15, Henderson snagged 12 catches for 326 receiving yards, and five receiving touchdowns. Henderson will forego his senior season and enter the 2017 NFL Draft.</p><h2><img src="https://images.beinsports.com/ULzLFv4XY1zAlrfE6U-vRXy7xms=/785963-GettyImages-601997338.jpg"></h2><h2>3. Mike White, Western Kentucky, QB</h2><p>Mike White was the signal caller for the productive offense in FBS play in 2016. The USF transfer threw for 4,363 yards (2nd in C-USA, 4th in FBS), 37 touchdowns (2nd in C-USA, T-7th in FBS), and just seven interceptions. White finished the season with the third-highest passer rating (181.4) among FBS quarterbacks. White was named C-USA Newcomer of the Year for his dynamic offensive performances in 2016. On Dec. 3, White threw for 421 yards, three touchdowns, and an interception in a 58-44 win over La. Tech in the C-USA Championship game.</p><h2><img src="https://images.beinsports.com/p2JYReZT-97XsTOpMLJTWomdF78=/785978-GettyImages-630320190.jpg"></h2><h2>2. Anthony Wales, Western Kentucky, RB</h2><p>No one scored more points in FBS play this season than Anthony Wales. Wales had an astonishing 29 touchdowns on the season and led the nation in scoring with an average of 14 total points per game. The senior from Louisville, KY ran for 1,621 yards on the ground (2nd in C-USA, 8th in FBS), and 27 rushing touchdowns (1st in C-USA, 1st in FBS). Wales also caught 30 passes for 323 yards and two touchdowns. Wales’ best game of the season came against La. Tech in the C-USA Championship game when he racked up 262 yards from scrimmage and five total touchdowns. The senior ran for 245 yards and three touchdowns in a 51-31 win over Memphis in the Boca Raton Bowl.</p><h2><img src="https://images.beinsports.com/nx_ymtBssS6Pxf8GRxKb5Zd4fXI=/785990-GettyImages-617308010.jpg"></h2><h2>1. Ryan Higgins, Louisiana Tech, QB</h2><p>Ryan Higgins put up videogame-like numbers all season long. Higgins threw for 4,617 passing yards (1st in C-USA, 2nd in FBS), 41 touchdowns (1st in C-USA, T-3rd in FBS) and just eight interceptions on the season. The senior QB received Conference USA’s Most Valuable Player Award for his work this season. Higgins threw for 300 yards or more in 57 percent of his games for the Bulldogs. Twice Higgins threw for over 500 yards – 504 against Middle Tennessee (9/24), and 502 versus WKU (12/3). In his last game of the season, Higgins threw for 409 yards and four touchdowns in a 48-45 bowl win over Navy.&nbsp;</p><p>Find 10-6 in our countdown <a href="http://www.beinsports.com/us/college-football/news/bein-college-sports-top-20-conference-usa-g-2/407585">here.&nbsp;</a></p>
                </span>
                <hr />
                    
<div class="ad">
    
                        <div class="mobile-ad">
                <div id='mobile_mpu'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('mobile_mpu');
                        });
                    </script>
                </div>
            </div>
            
    </div>

                <div class="social_links" id="ID_social_links">
    <a class="social_links__item--facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.beinsports.com/us/college-football/news/bein-college-sports-top-20-conference-usa-g-3/408283" target="_blank">
        <i class="icon-facebook"></i>
    </a>
            
        <a class="social_links__item--twitter" href="https://twitter.com/home?status=BEIN COLLEGE SPORTS&#039; TOP 20 CONFE... http://www.beinsports.com/us/college-football/news/bein-college-sports-top-20-conference-usa-g-3/408283" target="_blank">
            <i class="icon-twitter"></i>
        </a>
        <a class="social_links__item--googleplus" href="https://plus.google.com/share?url=http://www.beinsports.com/us/college-football/news/bein-college-sports-top-20-conference-usa-g-3/408283" target="_blank">
        <i class="icon-google-plus"></i>
    </a>
    <a class="social_links__item--pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.beinsports.com/us/college-football/news/bein-college-sports-top-20-conference-usa-g-3/408283&media=" target="_blank">
        <i class="icon-pinterest"></i>
    </a>
    <a class="social_links__item--whatsapp social_links__item--whatsapp-mob" href="whatsapp://send?text=BEIN COLLEGE SPORTS&#039; TOP 20 CONFERENCE USA GAMEBREAKERS OF 2016 http://www.beinsports.com/us/college-football/news/bein-college-sports-top-20-conference-usa-g-3/408283" target="_blank">
        <i class="icon-whatsapp"></i>
    </a>
</div>
                

    
    <div class="pager">
        <div class="previous_page">
                            <a href="/us/college-football/news/bein-college-sports-top-20-conference-usa-g-2/407585">
            
            <span class="txt-pager ">
                <span class="txt-chevron">
                    <i class="icon-angle-left"></i>
                    Previous
                </span>

                                    <span class="txt-story">
                        BEIN COLLEGE SPORTS&#039; TOP 20 CONFERENCE USA GAMEBRE
                    </span>
                            </span>

                            <div class="txt-pager-read">
                    <span class="txt-chevron">Read</span>
                </div>
                  
    
      <img src="https://images.beinsports.com/D8hEwJfU6sI4ianA3V70ml7jDo4=/155x145/smart/784809-GettyImages-602222850.jpg" srcset="https://images.beinsports.com/bm9ZyrQFtGCWmev7fgtitBLMi08=/140x130/smart/784809-GettyImages-602222850.jpg 420w, https://images.beinsports.com/D8hEwJfU6sI4ianA3V70ml7jDo4=/155x145/smart/784809-GettyImages-602222850.jpg 960w, https://images.beinsports.com/D8hEwJfU6sI4ianA3V70ml7jDo4=/155x145/smart/784809-GettyImages-602222850.jpg 1900w, https://images.beinsports.com/JpQKl5IuYPrRpGoEEBB0C5ziGDc=/280x260/smart/784809-GettyImages-602222850.jpg 840w, https://images.beinsports.com/fiV9Yzdr97I3awzj2Rmek0bOk6w=/310x290/smart/784809-GettyImages-602222850.jpg 1920w, https://images.beinsports.com/fiV9Yzdr97I3awzj2Rmek0bOk6w=/310x290/smart/784809-GettyImages-602222850.jpg 3840w"
          alt="BEIN COLLEGE SPORTS&#039; TOP 20 CONFERENCE USA GAMEBREAKERS OF 2016"    >
  
                </a>
                    </div>
        <div class="next_page">
            
            <span class="txt-pager empty">
                <span class="txt-chevron">
                    Next
                    <i class="icon-angle-right"></i>
                </span>

                            </span>

                    </div>
    </div>
            </main>
        </div>
    </article>

    <div class="plrm">
            
<div class="ad">
    
                        <div class="mobile-ad">
                <div id='mobile_lb2'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('mobile_lb2');
                        });
                    </script>
                </div>
            </div>
            
                        <div class="tablet-ad">
                <div id='tablet_lb2'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_lb2');
                        });
                    </script>
                </div>
            </div>
            </div>


                <div class="facebook_comments">
            <div id="fb-root"></div>
            <script>(function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return;
                    js = d.createElement(s); js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1543374589294767";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
            </script>

            <div class="fb-comments" data-href="http://www.beinsports.com/us/college-football/news/bein-college-sports-top-20-conference-usa-g-3/408283"
                 data-numposts="4" data-colorscheme="light" data-width="100%">
            </div>
        </div>

        

    <aside class="related_articles_content line">
        <h2 class="cluster-Latest__title">Latest Stories</h2>
                                <div class="related_articles_content__item w33 generic-height">
                                <a href="/us/college-football/news/bein-college-sports-top-20-conference-usa-g-3/408283">
                    
    
                  
    <img data-src="https://images.beinsports.com/tNGoIxxnkS_NX3h_dqOKb0mRCRY=/410x260/smart/786015-GettyImages-617308014.jpg" data-srcset="https://images.beinsports.com/bi-CJQA5ncOaQjEqVihMrZJURX0=/100x63/smart/786015-GettyImages-617308014.jpg 420w, https://images.beinsports.com/Wq-Ut_ZN6gy_Ex3R1EStiU-xipk=/214x135/smart/786015-GettyImages-617308014.jpg 960w, https://images.beinsports.com/tNGoIxxnkS_NX3h_dqOKb0mRCRY=/410x260/smart/786015-GettyImages-617308014.jpg 1900w, https://images.beinsports.com/D30hXf68AOmSic6z0h3I9iOVDWE=/200x126/smart/786015-GettyImages-617308014.jpg 840w, https://images.beinsports.com/0hX1MPBiDKEMgfntsllH4avL_lk=/428x270/smart/786015-GettyImages-617308014.jpg 1920w, https://images.beinsports.com/1bswt8W_n77pI3p6JzyrBRGhF74=/820x520/smart/786015-GettyImages-617308014.jpg 3840w"
          alt="BEIN COLLEGE SPORTS&#039; TOP 20 CONFERENCE USA GAMEBREAKERS OF 2016" class="lazyload"    >
  
                </a>
                                <time class="article__time" datetime="2016-12-31T19:16:13+00:00" pubdate="pubdate">
                    December 31, 2016 20:16
                </time>
                <h4 class="related_articles_content__item__title">
                    <a href="/us/college-football/news/bein-college-sports-top-20-conference-usa-g-3/408283">
                        TOP 20 C-USA GAMEBREAKERS OF 2016: #5 - #1
                    </a>
                </h4>
            </div>
                                <div class="related_articles_content__item w33 generic-height">
                                <a href="/us/college-football/news/bein-college-sports-top-20-conference-usa-g-2/407585">
                    
    
                  
    <img data-src="https://images.beinsports.com/Ll6ZWSM9ish04Exkac9GieGDMk0=/410x260/smart/784809-GettyImages-602222850.jpg" data-srcset="https://images.beinsports.com/peuDVKZKfbqppm8DACJELQ1vj80=/100x63/smart/784809-GettyImages-602222850.jpg 420w, https://images.beinsports.com/uTIVKKY7Cy71MCNetczh0zcY4Iw=/214x135/smart/784809-GettyImages-602222850.jpg 960w, https://images.beinsports.com/Ll6ZWSM9ish04Exkac9GieGDMk0=/410x260/smart/784809-GettyImages-602222850.jpg 1900w, https://images.beinsports.com/-fccrLAlYCtLWRuCSVZdHbHjS44=/200x126/smart/784809-GettyImages-602222850.jpg 840w, https://images.beinsports.com/7zvrT12EBM_AUMjnBVKUI00wz1c=/428x270/smart/784809-GettyImages-602222850.jpg 1920w, https://images.beinsports.com/brCrWCcDoqhDnkeJrPeapIiD5D4=/820x520/smart/784809-GettyImages-602222850.jpg 3840w"
          alt="BEIN COLLEGE SPORTS&#039; TOP 20 CONFERENCE USA GAMEBREAKERS OF 2016" class="lazyload"    >
  
                </a>
                                <time class="article__time" datetime="2016-12-31T00:44:05+00:00" pubdate="pubdate">
                    December 31, 2016 01:44
                </time>
                <h4 class="related_articles_content__item__title">
                    <a href="/us/college-football/news/bein-college-sports-top-20-conference-usa-g-2/407585">
                        TOP 20 CUSA GAMEBREAKERS OF 2016: #10 - #6
                    </a>
                </h4>
            </div>
                                <div class="related_articles_content__item w33 generic-height">
                                <a href="/us/college-football/news/bein-college-sports-top-20-conference-usa-g-1/406734">
                    
    
                  
    <img data-src="https://images.beinsports.com/v-cDARElmYAY2Wuk0pbma7zxm4w=/410x260/smart/783002-GettyImages-627404268.jpg" data-srcset="https://images.beinsports.com/dYcBoalrOWNd3AdOGiflrXH0mwU=/100x63/smart/783002-GettyImages-627404268.jpg 420w, https://images.beinsports.com/l2p3OKPKprgMy46nURvmaIlA6C8=/214x135/smart/783002-GettyImages-627404268.jpg 960w, https://images.beinsports.com/v-cDARElmYAY2Wuk0pbma7zxm4w=/410x260/smart/783002-GettyImages-627404268.jpg 1900w, https://images.beinsports.com/gkZTc0SmOlQHdEa57ZTKYJ84nQA=/200x126/smart/783002-GettyImages-627404268.jpg 840w, https://images.beinsports.com/bAplXlPBh3qoXk_OrWGhI-POjEQ=/428x270/smart/783002-GettyImages-627404268.jpg 1920w, https://images.beinsports.com/54bAUb8BDUM3ijT2NIue0oJAUKo=/820x520/smart/783002-GettyImages-627404268.jpg 3840w"
          alt="BEIN COLLEGE SPORTS&#039; TOP 20 CONFERENCE USA GAMEBREAKERS OF 2016" class="lazyload"    >
  
                </a>
                                <time class="article__time" datetime="2016-12-29T22:30:23+00:00" pubdate="pubdate">
                    December 29, 2016 23:30
                </time>
                <h4 class="related_articles_content__item__title">
                    <a href="/us/college-football/news/bein-college-sports-top-20-conference-usa-g-1/406734">
                        TOP 20 CUSA GAMEBREAKERS OF 2016: #15 - #11
                    </a>
                </h4>
            </div>
            </aside>

    </div>
</div>                    </main>

                    <aside class="col-1 col w25 col-move3">
                                                        
<div class="ad">
            <div class="desktop-ad">
            <div id='div-gpt-ad-959430832574821947-2'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-959430832574821947-2');
                    });
                </script>
            </div>
        </div>
    
    
                        <div class="tablet-ad">
                <div id='tablet_mpu'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_mpu');
                        });
                    </script>
                </div>
            </div>
            </div>

                                                

    
    <div class="pager">
        <div class="previous_page">
                            <a href="/us/college-football/news/bein-college-sports-top-20-conference-usa-g-2/407585">
            
            <span class="txt-pager ">
                <span class="txt-chevron">
                    <i class="icon-angle-left"></i>
                    Previous
                </span>

                                    <span class="txt-story">
                        BEIN COLLEGE SPORTS&#039; TOP 20 CONFERENCE USA GAMEBRE
                    </span>
                            </span>

                            <div class="txt-pager-read">
                    <span class="txt-chevron">Read</span>
                </div>
                  
    
      <img src="https://images.beinsports.com/D8hEwJfU6sI4ianA3V70ml7jDo4=/155x145/smart/784809-GettyImages-602222850.jpg" srcset="https://images.beinsports.com/bm9ZyrQFtGCWmev7fgtitBLMi08=/140x130/smart/784809-GettyImages-602222850.jpg 420w, https://images.beinsports.com/D8hEwJfU6sI4ianA3V70ml7jDo4=/155x145/smart/784809-GettyImages-602222850.jpg 960w, https://images.beinsports.com/D8hEwJfU6sI4ianA3V70ml7jDo4=/155x145/smart/784809-GettyImages-602222850.jpg 1900w, https://images.beinsports.com/JpQKl5IuYPrRpGoEEBB0C5ziGDc=/280x260/smart/784809-GettyImages-602222850.jpg 840w, https://images.beinsports.com/fiV9Yzdr97I3awzj2Rmek0bOk6w=/310x290/smart/784809-GettyImages-602222850.jpg 1920w, https://images.beinsports.com/fiV9Yzdr97I3awzj2Rmek0bOk6w=/310x290/smart/784809-GettyImages-602222850.jpg 3840w"
          alt="BEIN COLLEGE SPORTS&#039; TOP 20 CONFERENCE USA GAMEBREAKERS OF 2016"    >
  
                </a>
                    </div>
        <div class="next_page">
            
            <span class="txt-pager empty">
                <span class="txt-chevron">
                    Next
                    <i class="icon-angle-right"></i>
                </span>

                            </span>

                    </div>
    </div>
                        
 

                                                    
<div class="result_plugin ">
    <header>
        <div class="zone-select">
            <select  class="bein-selectBox" data-days-before="90" tabindex="2" name="select6_id" id="select6_id">
                                                            <option class="optionstand-1" value="23" data-sport="football" data-season="2016" >
                            LaLiga
                        </option>
                                                                                <option class="optionstand-1" value="24" data-sport="football" data-season="2016" >
                            Ligue 1
                        </option>
                                                                                <option class="optionstand-1" value="21" data-sport="football" data-season="2016" >
                            Serie A
                        </option>
                                                                                <option class="optionstand-1" value="8" data-sport="football" data-season="2016" >
                            Premier League
                        </option>
                                                                                <option class="optionstand-1" value="342" data-sport="football" data-season="112018" >
                            CONMEBOL WCQ
                        </option>
                                                                                <option class="optionstand-1" value="339" data-sport="football" data-season="112018" >
                            CONCACAF WCQ
                        </option>
                                                                                <option class="optionstand-1" value="2" data-sport="football" data-season="2016" >
                            EFL Cup
                        </option>
                                                </select>
        </div>
    </header>
    <div id="tabs" class="bein-tabs">
        <ul>
            <li><a href="#tabs-1-tab">Results</a></li>
            <li><a href="#tabs-2-tab">Standings</a></li>
        </ul>
        <div class="tabs-content">
            <div id="tabs-1-tab">
                <div class="tabs-content__global">
                    <div class="lives">
                                                <div id="opta-widget-idx-0"
                             class="opta-widget-container opta-fixtures_plus opta-widget"
                             data-widget-id="0"
                             style="display: block;"
                             data-widget-id="0" style="display: block;"
                             data-defaults='{&quot;widget&quot;:&quot;fixtures&quot;,&quot;sport&quot;:&quot;football&quot;,&quot;live&quot;:&quot;true&quot;,&quot;order_by&quot;:&quot;date_desc&quot;,&quot;status&quot;:&quot;fulltime&quot;,&quot;days_before&quot;:&quot;30&quot;,&quot;group_by_date&quot;:&quot;true&quot;,&quot;group_by_competition&quot;:&quot;false&quot;,&quot;show_competition_name&quot;:&quot;false&quot;,&quot;match_link&quot;:&quot;\/site=\/livescores\/match-center&quot;,&quot;team_name&quot;:&quot;short&quot;,&quot;pre_match&quot;:&quot;false&quot;,&quot;show_crest&quot;:&quot;false&quot;,&quot;template&quot;:&quot;list&quot;,&quot;narrow_limit&quot;:&quot;400&quot;,&quot;start_current_matchday&quot;:&quot;false&quot;,&quot;grouping&quot;:&quot;date&quot;,&quot;show_grouping&quot;:&quot;true&quot;,&quot;tabbed_groupings&quot;:&quot;false&quot;,&quot;month_date_format&quot;:&quot;MMMM&quot;,&quot;show_sub_grouping&quot;:&quot;true&quot;,&quot;limit&quot;:&quot;20&quot;,&quot;season&quot;:2016,&quot;date_format&quot;:&quot;dddd MMMM d&quot;}'
                                >
                        </div>
                    </div>
                </div>
            </div>
            <div id="tabs-2-tab">
                <div class="tabs-content__globtable opta-widget"
                     data-defaults='{&quot;widget&quot;:&quot;standings&quot;,&quot;sport&quot;:&quot;football&quot;,&quot;tabbed_groups&quot;:&quot;false&quot;,&quot;show_layout&quot;:&quot;default&quot;,&quot;sorting&quot;:&quot;false&quot;,&quot;show_image&quot;:&quot;false&quot;,&quot;opta_logo&quot;:&quot;false&quot;,&quot;team_name&quot;:&quot;short&quot;,&quot;live&quot;:&quot;true&quot;,&quot;narrow_limit&quot;:&quot;400&quot;,&quot;season&quot;:2016,&quot;date_format&quot;:&quot;dddd MMMM d&quot;}'
                        >
                </div>
            </div>
        </div>
    </div>
</div>

                        
                        
<a id="scrollToTop" class="toTop" href="#">
    <span class="icon-tophover"><i class="icon-angle-up"></i></span>
    <span id="toTopHover" class="toTopHover" style="opacity: 0;"></span>Back to top
</a>
                                            </aside>
                </div>
            </div>
        </div>
        <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
    </section>

            <footer class="footer">
    <div class="sports_links line">
        <div class="container-center line">
            <div class="fl w84">
                                  
    <div class="sports_links_column">
                                <h3 class="sports_links_title">
                <a href="/us/soccer"  >Soccer</a>
            </h3>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/laliga"  >
                                LaLiga
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/serie-a"  >
                                Serie A
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/ligue-1"  >
                                Ligue 1
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/uefa-champions-league"  >
                                UEFA Champions League
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/premier-league"  >
                                Premier League
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="http://www.beinsports.com/us/copa-america/"  >
                                Copa America
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/uefa-euro-2016/"  >
                                UEFA EURO 2016
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/conmebol-world-cup-qualifiers"  >
                                CONMEBOL WCQ
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/concacaf-world-cup-qualifiers"  >
                                CONCACAF WCQ
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/english-championship"  >
                                Football League
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/mls"  >
                                MLS
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/copa-del-rey"  >
                                Copa del Rey
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/french-league-cup"  >
                                Coupe de la Ligue
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/french-cup"  >
                                Coupe de France
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/liga-mx"  >
                                Liga MX
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/ligaliga2"  >
                                Liga Adelante
                            </a>
                        </li>
                                                </ul>
                                <h3 class="sports_links_title">
                <a href="/us/motorsports"  >Motorsports</a>
            </h3>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/motoamerica"  >
                                MotoAmerica
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/motogp/"  >
                                MotoGP
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/worldsbk/"  >
                                WorldSBK
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/fia-world-rallycross/"  >
                                Rallycross
                            </a>
                        </li>
                                                </ul>
                                <h3 class="sports_links_title">
                <a href="/us/olympics"  >Olympics</a>
            </h3>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                            </ul>
                                <h3 class="sports_links_title">
                <a href="/us/mma"  >MMA</a>
            </h3>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                            </ul>
                                <h3 class="sports_links_title">
                <a href="/us/cycling"  >Cycling</a>
            </h3>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/giro-ditalia"  >
                                Giro D&#039;Italia
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/tour-de-france"  >
                                Tour de France
                            </a>
                        </li>
                                                </ul>
                                <h3 class="sports_links_title">
                <a href="/us/tennis"  >Tennis</a>
            </h3>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/atp-tour"  >
                                ATP World Tour
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/wta-tour"  >
                                WTA World Tour
                            </a>
                        </li>
                                                </ul>
                                <h3 class="sports_links_title">
                <a href="/us/basketball"  >Basketball</a>
            </h3>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/nba"  >
                                NBA
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/fiba"  >
                                FIBA Americas
                            </a>
                        </li>
                                                </ul>
                                <h3 class="sports_links_title">
                <a href="/us/rugby"  >Rugby</a>
            </h3>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/rugby-union"  >
                                English Premiership Rugby
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/guinness-pro12"  >
                                Pro 12
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/six-nations"  >
                                Six Nations
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/world-cup-2015"  >
                                World Cup
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/"  >
                                Autumn Internationals
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/rugby-15/"  >
                                Rugby XV
                            </a>
                        </li>
                                                </ul>
                                <h3 class="sports_links_title">
                <a href="/us/other-sports"  >More Sports</a>
            </h3>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/handball"  >
                                Handball
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/boxing"  >
                                Boxing
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/golf"  >
                                Golf
                            </a>
                        </li>
                                                                    <li class="sports_links__item" itemprop="name">
                            <a itemprop="url" href="/us/athletics"  >
                                Athletics
                            </a>
                        </li>
                                                </ul>
                                <h3 class="sports_links_title">
                <a href="/us/livescores"  >Live Scores</a>
            </h3>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                            </ul>
            </div>
    <div class="block-sports_links__select">
        <select class="bein-selectBox sports_links__select">
            <option value="/us/">Home</option>
                                            <option value="/us/soccer" >Soccer</option>
                                            <option value="/us/motorsports" >Motorsports</option>
                                            <option value="/us/olympics" >Olympics</option>
                                            <option value="/us/mma" >MMA</option>
                                            <option value="/us/cycling" >Cycling</option>
                                            <option value="/us/tennis" >Tennis</option>
                                            <option value="/us/basketball" >Basketball</option>
                                            <option value="/us/rugby" >Rugby</option>
                                            <option value="/us/other-sports" >More Sports</option>
                                            <option value="/us/livescores" >Live Scores</option>
                    </select>
    </div>

                            </div>
            <div class="fr w16">
                <div class="mobile_stores v2">
                        <div class="app">
        <img class="bein_app_store lazyload" alt="beIN SPORTS" data-src="//assets.beinsports.com/2.6.61/images/beIN_SPORTS_App_Icon.svg" >

                    <a href="https://itunes.apple.com/us/app/bein-sports-news-videos-et/id1115211914?mt=8" target="itunes_store" rel="nofollow">
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/2.6.61/images/appstore__en.svg"/>
            </a>
        
                 <a href="https://play.google.com/store/apps/details?id=com.beinsports.andcontent&amp;hl=en-US" target="_blank" rel="nofollow">
            <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/2.6.61/images/google-play__en.svg" />
        </a>
            </div>
    <div class="app">
                            
        <img class="bein_app_store lazyload" alt="beIN CONNECT" data-src="//assets.beinsports.com/2.6.61/images/bein-connect.svg" >

                    <a href="https://itunes.apple.com/us/app/bein-sport/id530061754?mt=8" target="itunes_store" rel="nofollow">
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/2.6.61/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=ptv.bein.ui" target="_blank" rel="nofollow">
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/2.6.61/images/google-play__en.svg" />
            </a>
            </div>
                </div>
            </div>
        </div>
    </div>

    <div class="footer_links ">
    <div class="container-center">
        <div class="footer_links__cell w67">
            <ul class="footer_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                    <li class="footer_links__item" itemprop="name"><a href="/us/contact-us/"  >Contact Us</a></li>
                                                                    <li class="footer_links__item" itemprop="name"><a href="/us/faqs"  >FAQs</a></li>
                                                                    <li class="footer_links__item" itemprop="name"><a href="http://adsales.beinsports.tv/"  >Ad Sales</a></li>
                                                                    <li class="footer_links__item" itemprop="name"><a href="http://adsales.beinsports.tv/"  >Partners</a></li>
                                                                    <li class="footer_links__item" itemprop="name"><a href="http://beinsportsconnect.tv/"  >beIN SPORTS CONNECT</a></li>
                                                                    <li class="footer_links__item" itemprop="name"><a href="https://beinmediagroup.com/"  >beIN MEDIA GROUP</a></li>
                                                                    <li class="footer_links__item" itemprop="name"><a href="http://adsales.beinsports.tv/about/"  >About beIN SPORTS</a></li>
                                                                    <li class="footer_links__item" itemprop="name"><a href="/us/tv-guide"  >TV Guide</a></li>
                                                                    <li class="footer_links__item" itemprop="name"><a href="/us/privacy-policy"  >Privacy &amp; Policy</a></li>
                                                                    <li class="footer_links__item" itemprop="name"><a href="/us/terms-conditions"  >Terms &amp; Conditions</a></li>
                                                                    <li class="footer_links__item" itemprop="name"><a href="http://getbein.beinsports.com/us/"  >Get beIN SPORTS</a></li>
                                                                    <li class="footer_links__item" itemprop="name"><a href="/us/getbeincanada/"  >Get beIN SPORTS Canada</a></li>
                                                                    <li class="footer_links__item" itemprop="name"><a href="http://www.beinsports.com/us-es/"  >beIN SPORTS en Español</a></li>
                                                                    <li class="footer_links__item" itemprop="name"><a href="http://www.beinsports.com/france/"  >beIN SPORTS FRANCE</a></li>
                                                                    <li class="footer_links__item" itemprop="name"><a href="http://www.beinsports.com/en/"  >beIN SPORTS MENA</a></li>
                                                                    <li class="footer_links__item" itemprop="name"><a href="http://www.beinsports.com/au/"  >beIN SPORTS AUSTRALIA</a></li>
                                                                    <li class="footer_links__item" itemprop="name"><a href="http://www.digiturk.com" target="top" rel="nofollow">Digiturk</a></li>
                                                </ul>
        </div>

        <div class="footer_links__cell  footer_links__cell-1 w33">
            <div class="menu-lang">
                <ul class="menu-lang__list">
                                            <li class="menu-lang__item"><a href="/us/">English</a></li>
                                            <li class="menu-lang__item"><a href="/us-es/">Español</a></li>
                                    </ul>
            </div>
            <div class="mobile_stores v2">
                    <div class="app">
        <img class="bein_app_store lazyload" alt="beIN SPORTS" data-src="//assets.beinsports.com/2.6.61/images/beIN_SPORTS_App_Icon.svg" >

                    <a href="https://itunes.apple.com/us/app/bein-sports-news-videos-et/id1115211914?mt=8" target="itunes_store" rel="nofollow">
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/2.6.61/images/appstore__en.svg"/>
            </a>
        
                 <a href="https://play.google.com/store/apps/details?id=com.beinsports.andcontent&amp;hl=en-US" target="_blank" rel="nofollow">
            <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/2.6.61/images/google-play__en.svg" />
        </a>
            </div>
    <div class="app">
                            
        <img class="bein_app_store lazyload" alt="beIN CONNECT" data-src="//assets.beinsports.com/2.6.61/images/bein-connect.svg" >

                    <a href="https://itunes.apple.com/us/app/bein-sport/id530061754?mt=8" target="itunes_store" rel="nofollow">
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/2.6.61/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=ptv.bein.ui" target="_blank" rel="nofollow">
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/2.6.61/images/google-play__en.svg" />
            </a>
            </div>
            </div>
            <div class="footer_link_socials">
                <h6 class="footer_link_socials_title">Follow us</h6>
                <ul class="footer_link_socials_list">
                                            <li class="footer_links_socials__item">
                            <a href="https://www.facebook.com/beinsportsusa" class="icon_link" target="_blank" rel="nofollow">
                                <i class="icon-facebook"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="http://twitter.com/beINSPORTSUSA" class="icon_link" target="_blank" rel="nofollow">
                                <i class="icon-twitter"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="https://www.youtube.com/user/beINsportUSA" class="icon_link" target="_blank" rel="nofollow">
                                <i class="icon-youtube"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="http://instagram.com/beinsportsusa" class="icon_link" target="_blank" rel="nofollow">
                                <i class="icon-instagram"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="http://beinsportsusa.tumblr.com/" class="icon_link" target="_blank" rel="nofollow">
                                <i class="icon-tumblr"></i>
                            </a>
                        </li>
                                    </ul>
            </div>
        </div>
    </div>
</div>



</footer>
                <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
        <script>
            var _optaParams = {
                custID: '97cfaeb0a4b71cf1a9238cde7c2d17db',
                language: 'en',
                matchDetailText: 'Match\x20stats',
                siteSlug: 'us'
            };
        </script>
        <script src="//assets.beinsports.com/2.6.61/scripts/vendor.js"></script>
                <script>_optaParams.callbacks = [generateMatchCenterLinks, switchLiveScoreTabs, switchHomeOptaTabs, standingsGroup,rankingsGroup];</script>
        <script src="https://s3-eu-west-1.amazonaws.com/widget.cloud.opta.net/2.0/js/widgets.opta.js"></script>

        
        <script src="//assets.beinsports.com/2.6.61/scripts/bein.js"></script>
                    
</body>
</html>
