<!DOCTYPE html>
<html lang="en-ph">
<head>
    
                
                                            
                    
                    
    
                <meta charset="utf-8" />
        <title>Loftus-Cheek eyes consistency after Chelsea treble</title>
        <meta name="description" content="After firing Chelsea to a comfortable victory in the Europa League, Ruben Loftus-Cheek is determined to be ready for his next chance." />

                                <meta name="apple-itunes-app" content="app-id=1115211914">
        <meta property="og:url" content="http://www.beinsports.com/ph/english-premier-league/news/loftus-cheek-eyes-consistency-after-chelsea-4/1016851" />
        <meta property="og:description" content="After firing Chelsea to a comfortable victory in the Europa League, Ruben Loftus-Cheek is determined to be ready for his next chance." />
        <meta property="og:image" content="https://images.beinsports.com/tePDsMt88DNWaoPwuFKN2I3Om5w=/670x424/smart/ruben-loftus-cheek-cropped_moqlivl7dzuj1em4zzbcd482v.jpg" />
        <meta property="og:image:width" content="670" />
        <meta property="og:image:height" content="424" />
        <meta property="og:type" content="article" />
        <meta property="og:title" content="Loftus-Cheek eyes consistency after Chelsea treble"/>
        <meta property="og:site_name" content="beinsports-ph"/>
        <meta property="og:locale" content="ph"/>
        
        <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    
        
    <link rel="shortcut icon" href="//assets.beinsports.com/3.1.17/images/favicon.ico" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/ph/rss.xml" />
    <meta name="apple-itunes-app" content="app-id=1115211914"/>
    <link rel="manifest" href="/ph/manifest.json">

        <link rel="amphtml" href="http://www.beinsports.com/ph/english-premier-league/news/loftus-cheek-eyes-consistency-after-chelsea-4/1016851/amp">
    <link rel="alternate" href="android-app://com.beinsports.andcontent/beinsports.content/ph/news?id=1016851"/>
    <link rel="alternate" href="ios-app://1115211914/beinsports.content/ph/news?id=1016851"/>
                                                <link rel="alternate" href="http://www.beinsports.com/ph/english-premier-league/news/loftus-cheek-eyes-consistency-after-chelsea-4/1016851" hreflang="en-ph" />
                            <link rel="alternate" href="http://www.beinsports.com/th-en/english-premier-league/news/loftus-cheek-eyes-consistency-after-chelsea-5/1016852" hreflang="en-th" />
                            <link rel="alternate" href="http://www.beinsports.com/id-en/premier-league/news/loftus-cheek-eyes-consistency-after-chelsea-6/1016853" hreflang="en-id" />
                            <link rel="alternate" href="http://www.beinsports.com/th/%E0%B8%9E%E0%B8%A3%E0%B8%B5%E0%B9%80%E0%B8%A1%E0%B8%B5%E0%B8%A2%E0%B8%A3%E0%B9%8C%E0%B8%A5%E0%B8%B5%E0%B8%81/%E0%B8%82%E0%B9%88%E0%B8%B2%E0%B8%A7/loftus-cheek-eyes-consistency-after-chelsea-9/1016992" hreflang="th" />
                        
                            <link rel="canonical" href="http://www.beinsports.com/ph/english-premier-league/news/loftus-cheek-eyes-consistency-after-chelsea-4/1016851" />
    
                
        
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@">
<meta name="twitter:creator" content="@">
<meta name="twitter:title" content="Loftus-Cheek eyes consistency after Chelsea treble">
<meta name="twitter:description" content="After firing Chelsea to a comfortable victory in the Europa League, Ruben Loftus-Cheek is determined">
<meta name="twitter:url" content="http://www.beinsports.com/ph/english-premier-league/news/loftus-cheek-eyes-consistency-after-chelsea-4/1016851">

<meta name="twitter:app:url:iphone" content="beinsports.content://ph/news?id=1016851">
<meta name="twitter:app:url:googleplay" content="beinsports.content://ph/news?id=1016851">

<meta name="twitter:app:id:iphone" content="">
<meta name="twitter:app:id:googleplay" content="">

<meta name="twitter:app:name:iphone" content="">
<meta name="twitter:app:name:googleplay" content="">


    <meta name="twitter:image" content="https://images.beinsports.com/-7xjjOv9wJsv1KnHneGZm_TEOgg=/410x260/smart/ruben-loftus-cheek-cropped_moqlivl7dzuj1em4zzbcd482v.jpg">



    
    <link rel="apple-touch-icon" href="//assets.beinsports.com/3.1.17/images/mobile_apps/bein_sports/bein_sports_60x60.png">
<link rel="apple-touch-icon" sizes="76x76" href="//assets.beinsports.com/3.1.17/images/mobile_apps/bein_sports/bein_sports_76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="//assets.beinsports.com/3.1.17/images/mobile_apps/bein_sports/bein_sports_120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="//assets.beinsports.com/3.1.17/images/mobile_apps/bein_sports/bein_sports_152x152.png">
        <script>
    var digitalData = {"page":{"pageInfo":[],"category":{"primaryCategory":"philippines","subCategory1":"ph:news","subCategory2":"philippines|nba philippines|news|article"}},"content":{"type":"news","id":"\/contents\/1016851","author":null,"title":"Loftus-Cheek eyes consistency"}};
</script>


    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-THKJN2B');</script>
<!-- End Google Tag Manager -->

    <script>
        var _optaParams = {
            custID: '97cfaeb0a4b71cf1a9238cde7c2d17db',
            language: 'en',
            matchDetailText: 'Match\x20stats',
            siteSlug: 'ph'
        };
    </script>

    <!-- Start: GPT Async -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

        var mobileSizeMapping = function(size) { return googletag.sizeMapping().
    addSize([0, 0], size). // Smaller
    addSize([768, 200], []). // Tablet
    addSize([1366, 200], []). // Desktop
    build();
    };

    var tabletSizeMapping = function(size) {
        return googletag.sizeMapping().
        addSize([0, 0], []). // Smaller
        addSize([768, 200], size). // Tablet
        addSize([1366, 200], []). // Desktop
        build();
    };

    var desktopSizeMapping = function(size) {
        return googletag.sizeMapping().
        addSize([0, 0], []). // Smaller
        addSize([1366, 200], size). // Desktop
        build();
    };
    </script>

            <script type="text/javascript">

    googletag.cmd.push(function() {
        
        
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>
    
        <script type="text/javascript">
    googletag.cmd.push(function() {
        
        
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>


    

                <link rel="prev" href="http://www.beinsports.com/ph/english-premier-league/news/no-room-for-three-goal-loftus-cheek-in-my-t-4/1016822"
          onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1016822','contentHeadline':'No room for three-goal Loftus-Cheek in my team, says Sarri'});">
    
            <link rel="next" href="http://www.beinsports.com/ph/english-premier-league/news/sarri-says-chelsea-have-tactical-problem-af-4/1016872"
          onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1016872','contentHeadline':'Sarri says Chelsea have \u0027tactical problem\u0027 after Loftus-Cheek stars'});">
            <script class="ajaxy" src="https://api.dmcdn.net/all.js"></script>
    <script class="ajaxy">
  DM.init({
    apiKey: '7916cd0425250b8003be',
    status: true, // check login status
    cookie: true // enable cookies to allow the server to access the session
  });
</script>

    <script src="//assets.beinsports.com/3.1.17/scripts/ads.js" id="ads"></script>

    

    <link href='https://fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans:300%7COswald%7COswald:300' rel='stylesheet' type='text/css'>

                        <link rel="stylesheet" href="//assets.beinsports.com/3.1.17/styles/bein.css">
            
    <script src="//assets.beinsports.com/3.1.17/scripts/lazysizes.js" async></script>
</head>

<body class="app_story">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-THKJN2B"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    

    

            
<header>
    <div class="header ">
        <div class="header-band"></div>
        <div class="maskpage"></div>
        <div class="container-center-header">
                            

<div class="middle-header-mob">
    <div class="logo">
        <a href="http://www.beinsports.com/ph/">
            <div id="default" class="logo">
                <img id="logo-mob" class="default-logo" src="//assets.beinsports.com/3.1.17/images/logo-header__en.svg" alt="beIN SPORTS" >
                <img id="nba-logo-mob" src="//assets.beinsports.com/3.1.17/images/themes/nba/logo.png" class="nba-logo" alt="NBA" />
            </div>
            <div id="oc-logo" class="logo">
                <a target="_blank" href="https://www.olympicchannel.com/ar/?utm_source=broadcast&amp;utm_medium=link&amp;utm_campaign=pc_broadcast-earned_bein" title="">
                    <img src="//assets.beinsports.com/3.1.17/images/themes/oc2018/beinsport_oc_logo2.png" width="35" />
                </a>
            </div>
        </a>
        <div class="logo-mobile-menu">
            <div class="menu-mobile">
                <i class="icon-menu menu-mobile-open"></i>
                <i class="icon-icons-bein-extra-01 menu-mobile-close"></i>
            </div>
        </div>
        <nav class="mega-menu-mobile line">
            <div class="block-search">
                <form action="http://www.beinsports.com/ph/search" class="form-search">
                    <div class="form-search__item">
                        <div class="button-wrapper">
                            <input type="text" class="input-search" name="q" placeholder="search" />
                            <button type="submit">
                                <i class="icon-search"></i>
                            </button>
                        </div>
                    </div>
                </form>
            </div>
            <div class="block-list-menu">
                <div class="mega-menu"></div>
                <ul class="top_menu__list" itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                        <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="http://www.beinsports.com/ph/football" itemprop="url"
                                                                            data-url="http://www.beinsports.com/ph/_components/_megamenu/football/1362" >
                                    Football
                                </a>
                            </li>
                                                                                                            <li class="top_menu__item category top_menu__item__icon" itemprop="name">
                            <a itemprop="url" href="http://www.beinsports.com/connect" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'watch live','event':'navigation_click'});">
                                <span>Watch Live</span>
                                <i class="icon-icons-bein-07"></i>
                            </a>
                        </li>
                                                        </ul>
            </div>
            <div class="top_pin_bar">
                <div class="header_pin_bar">
                    <div class="top_pin_bar__competition_highlight">
    <a href="http://www.beinsports.com/ph/english-premier-league/"
        onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'superpin','event':'navigation_click','superpinType':'taxonomy','taxonomyId':'\/taxonomies\/48055','taxonomyName':'English Premier League'});">
        <span>
            English Premier League
        </span>
    </a>
</div>

                </div>
                <ul class="top_pin_bar__bein">
                    <li>
                        <a title="" href="http://www.beinsports.com/ph/subscribe"> Get beIN <span class="picto-bein"><i class="icon-angle-right"></i></span></a>
                    </li>
                </ul>
            </div>
        </nav>
    </div>
    <section class="">
        <nav class="top_menu">
            <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="">
                <li itemprop="name">
                    <a href="http://www.beinsports.com/ph/tv-guide" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                        <span>TV Guide</span>
                    </a>
                </li>
                <li itemprop="name">
                    <a href="http://www.beinsports.com/ph/livescores" itemprop="url">Live Scores</a>
                </li>
                <li itemprop="name">
                    <a href="http://www.beinsports.com/ph/videos" itemprop="url">
                        <span>Videos</span>
                    </a>
                </li>
            </ul>
        </nav>
    </section>
</div>

            
            
                                                                    
<div>
    
<div class="top_bar">
    
    <div class="flex flex-row-reverse w100">
        <ul class="top_bar__list">
                    </ul>

        <form action="http://www.beinsports.com/ph/search" class="form-search" onsubmit="dataLayer.push({'event': 'search', 'query': document.getElementById('search-input').value});">
            <div class="form-wrapper">
                <input class="search-header" id="search-input" type="text" name="q" maxlength="100" placeholder="SEARCH"/>
                <div class="search-icon-header">
                    <a onclick="$(this).closest('form').submit()">
                        <i class="icon-search header"></i>
                    </a>
                </div>
            </div>
        </form>

        
    </div>
</div>

</div>
<div class="middle-header">

    <div class="middle-header-cell1">
        <div class="clearfix middle-header-cell1__child">
            <div id="default" class="logo">
                <a href="http://www.beinsports.com/ph/" title="">
                    <img src="//assets.beinsports.com/3.1.17/images/logo-header__en.svg" id="logo" class="default-logo" width="127" alt="beIN SPORTS" />
                    <img src="//assets.beinsports.com/3.1.17/images/themes/nba/logo.png" id="nba-logo" class="nba-logo" width="127" alt="NBA" />
                </a>
            </div>
            <div id="oc-logo" class="logo">
                <a target="_blank" href="https://www.olympicchannel.com/ar/?utm_source=broadcast&amp;utm_medium=link&amp;utm_campaign=pc_broadcast-earned_bein" title="">
                    <img src="//assets.beinsports.com/3.1.17/images/themes/oc2018/beinsport_oc_logo2.png" width="55" />
                </a>
            </div>
            <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope=""
                class="top_menu__list top_menu__list__1">
                <li itemprop="name" class="top_menu__item link">
                    <a href="http://www.beinsports.com/ph/livescores"
                       itemprop="url">Live Scores</a>
                </li>
            </ul>
        </div>

    </div>
    

<div class="middle-header-cell2">
    <nav class="top_menu line">
        <div class="top_menu__link-mobile">
            <a href="http://www.beinsports.com/ph/tv-guide" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                <span>TV Guide</span>
            </a>
        </div>
        <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="top_menu__list top_menu__list__2"
            data-more-link-text="More"><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="http://www.beinsports.com/ph/_components/_megamenu/football/1362"
                                                              href="http://www.beinsports.com/ph/football"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/47982','taxonomyName':'Football'});">Football</a><div class="mega-menu"></div></li></ul>
            </nav>
</div>
<div class="middle-header-cell3 ">
    <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="top_menu__rightlist">
        <li itemprop="name" class="top_menu__item category">
            <a href="http://www.beinsports.com/ph/videos" itemprop="url">
                <i class="icon-video-icon"></i>
                <span>Videos</span>
            </a>
        </li>
                <li class="top_menu__item category" itemprop="name">
            <a href="http://www.beinsports.com/connect"
               itemprop="url"
               target="_blank"
                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'watch live','event':'navigation_click'});">
                <i class="icon-connect"></i>
                <span>Watch Live </span>
            </a>
        </li>
                        <li class="top_menu__item category" itemprop="name">
            <a href="http://www.beinsports.com/ph/tv-guide" itemprop="url" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                <i class="icon-icons-bein-05"></i>
                <span>TV Guide</span>
            </a>
        </li>
    </ul>
</div>


</div>

            
            <div class="middle-header subheader">

                <!---->
                <div class="middle-header-cell1">
                    <div class="clear">
                        <div class="top_pin_bar__competition_highlight">
    <a href="http://www.beinsports.com/ph/english-premier-league/"
        onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'superpin','event':'navigation_click','superpinType':'taxonomy','taxonomyId':'\/taxonomies\/48055','taxonomyName':'English Premier League'});">
        <span>
            English Premier League
        </span>
    </a>
</div>

                    </div>
                </div>

                <!---->

                <!---->

                <div class="middle-header-cell2">
                    <nav>
                        <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" id="top_pin_bar__list__1" class="top_pin_bar__list" data-more-link-text="More">
                                                            
                                                    </ul>
                    </nav>
                </div>

                <!---->

                <!---->

                <div class="middle-header-cell3">

                    <ul class="top_pin_bar__bein">
                        <li style="">
                            <a href="http://www.beinsports.com/ph/subscribe" title="" >
                                Get beIN<span class="picto-bein"><i class="icon-angle-right"></i></span>
                            </a>
                        </li>

                    </ul>
                </div>

                <!---->

            </div>
        </div>
    </div>
</header>
        
    
<div class="ad">
    
    
    </div>

<section class="page-story">
    <div class="container-center-center">

        
        <div class="mrs mls nomrg">
            
<div class="ad class-norm-desk adcentral">
    
                        <div class="mobile-ad">
                <div id='mobile_lb1'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('mobile_lb1');
                            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                postRenderSlot('#mobile_lb1');
                            });
                        });
                    </script>
                </div>
            </div>
            
                        <div class="tablet-ad">
                <div id='tablet_lb1'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_lb1');
                            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                postRenderSlot('#tablet_lb1');
                            });
                        });
                    </script>
                </div>
            </div>
            </div>


                            <div class="page-nav clearfix">
                    <nav class="breadcrumb">
    <ul class="breadcrumb__list">
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/ph/" itemprop="url">
                        <span itemprop="title" content="PH">
                            Home
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/ph/football/" itemprop="url">
                        <span itemprop="title" >
                            Football
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/ph/english-premier-league/" itemprop="url">
                        <span itemprop="title" >
                            English Premier League
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/ph/english-premier-league/news" itemprop="url">
                        <span itemprop="title" >
                            News
                        </span>
                    </a>                             </li>
            </ul>
</nav>


                                                <div class="page_title_menu">
                                <div class="page_title">
                                    <a href="/ph/english-premier-league/">
                                        English Premier League
                                    </a>
                                </div>

                                
    
<nav class="page_menu">
    <ul class="page_menu__list clearfix flex-menu" itemscope="" itemtype="http://www.schema.org/SiteNavigationElement" data-more-link-text="More">
        <li class="menu_item ">
            <a style="" href="/ph/english-premier-league/videos" title="">
                Videos
            </a>
        </li>

        
        
        
                
                    <li class="menu_item ">
                <a style=""
                   href="/ph/english-premier-league/live"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'live','taxonomyId':'\/taxonomies\/48055','taxonomyName':'English Premier League'});"
                >
                    Live
                </a>
            </li>
                    <li class="menu_item ">
                <a style=""
                   href="/ph/english-premier-league/fixtures"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'fixtures','taxonomyId':'\/taxonomies\/48055','taxonomyName':'English Premier League'});"
                >
                    Fixtures
                </a>
            </li>
                    <li class="menu_item ">
                <a style=""
                   href="/ph/english-premier-league/results"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'results','taxonomyId':'\/taxonomies\/48055','taxonomyName':'English Premier League'});"
                >
                    Results
                </a>
            </li>
                    <li class="menu_item ">
                <a style=""
                   href="/ph/english-premier-league/tables"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'tables','taxonomyId':'\/taxonomies\/48055','taxonomyName':'English Premier League'});"
                >
                    Tables
                </a>
            </li>
                    <li class="menu_item ">
                <a style=""
                   href="/ph/english-premier-league/statistics"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'statistics','taxonomyId':'\/taxonomies\/48055','taxonomyName':'English Premier League'});"
                >
                    Statistics
                </a>
            </li>
        
                


            </ul>
</nav>

                            </div>
                                                                <nav class="nav-teams">
        <ul class="team-list  all-activated ">
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/3">
                        <span class="image"><img src="https://images.beinsports.com/hJC7C8dF0Pan1B3b9NBtHt4iVKw=/fit-in/26x26/1291167-Arsenal.png" alt="Arsenal"></span>
                        <span class="name">Arsenal</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/91">
                        <span class="image"><img src="https://images.beinsports.com/-Lz69iJHdrin8cSJLV-quqQx-ic=/fit-in/26x26/1276805-AFC-Bournemouth_200x200px.png" alt="Bournemouth"></span>
                        <span class="name">Bournemouth</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/36">
                        <span class="image"><img src="https://images.beinsports.com/KGvKtScjRnsvd44A_OjeMeP72Uw=/fit-in/26x26/1276806-Brighton_&amp;_Hove_Albion_200x200px.png" alt="Brighton"></span>
                        <span class="name">Brighton</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/90">
                        <span class="image"><img src="https://images.beinsports.com/U6DSfIyYmIZPaZNfgEC-HqAzwWk=/fit-in/26x26/1276807-Burnley_200x200px.png" alt="Burnley"></span>
                        <span class="name">Burnley</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/8">
                        <span class="image"><img src="https://images.beinsports.com/s1RJYeY9MBOEXhrkw_1Fdn1wl6I=/fit-in/26x26/1276808-Chelsea_200x200px.png" alt="Chelsea"></span>
                        <span class="name">Chelsea</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/31">
                        <span class="image"><img src="https://images.beinsports.com/qPFdd6uHWje0VamKMc3ePn8pyaE=/fit-in/26x26/1276809-Crystal-Palace_200x200px.png" alt="CPFC"></span>
                        <span class="name">CPFC</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/11">
                        <span class="image"><img src="https://images.beinsports.com/zvXbszTVz9BqS4YY2MKTJjKSYiQ=/fit-in/26x26/1276812-Everton_200x200px.png" alt="Everton"></span>
                        <span class="name">Everton</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/38">
                        <span class="image"><img src="https://images.beinsports.com/SvbR-Cu0s7Q5RC1VaEkz6Jr-qpo=/fit-in/26x26/1276815-Huddersfield_200x200px.png" alt="Huddersfield"></span>
                        <span class="name">Huddersfield</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/13">
                        <span class="image"><img src="https://images.beinsports.com/ppx1m8zk6122M-XHx4eeFJ2UFvg=/fit-in/26x26/1276817-Leicester_200x200px.png" alt="Leicester"></span>
                        <span class="name">Leicester</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/14">
                        <span class="image"><img src="https://images.beinsports.com/9xKjuw7rSLG0mHlAUMhY55HRY0A=/fit-in/26x26/1276829-Liverpool_200x200px.png" alt="Liverpool"></span>
                        <span class="name">Liverpool</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/43">
                        <span class="image"><img src="https://images.beinsports.com/Y4PdhUdOOfIat-RqRYElP5eatX4=/fit-in/26x26/1276830-Man-City-NEW_200x200px.png" alt="Manchester City"></span>
                        <span class="name">Man City</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/1">
                        <span class="image"><img src="https://images.beinsports.com/Y4ULg24IDCi5ebaW3nYJ4nMu0hw=/fit-in/26x26/1276831-Man-Utd_200x200px.png" alt="Manchester United"></span>
                        <span class="name">Man United</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/4">
                        <span class="image"><img src="https://images.beinsports.com/ZkBIMk7L76kI-y27lF2RFq9jaCk=/fit-in/26x26/1276833-Newcastle_United_200x200px.png" alt="Newcastle United"></span>
                        <span class="name">Newcastle United</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/20">
                        <span class="image"><img src="https://images.beinsports.com/vFC_R0MYa5S-msLgsZuj5XrauOA=/fit-in/26x26/1276841-Southampton_200x200px.png" alt="Southampton"></span>
                        <span class="name">Southampton</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/110">
                        <span class="image"><img src="https://images.beinsports.com/g0Cab-48eNmjjw1aedy8nCQzCQU=/fit-in/26x26/1276843-Stoke_200x200px.png" alt="Stoke"></span>
                        <span class="name">Stoke</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/80">
                        <span class="image"><img src="https://images.beinsports.com/-qVi4oWgaUUBTc2SVbQWmFDHCQs=/fit-in/26x26/1276844-Swansea_200x200px.png" alt="Swansea"></span>
                        <span class="name">Swansea</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/6">
                        <span class="image"><img src="https://images.beinsports.com/8xQsT0KBeKtIzhPbzuUONz6cvtU=/fit-in/26x26/1276860-tottenham_200x200px.png" alt="Tottenham"></span>
                        <span class="name">Tottenham</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/57">
                        <span class="image"><img src="https://images.beinsports.com/5TywUzSRNJ-ge6w2NkJU042u8Ro=/fit-in/26x26/1276861-Watford_200x200px.png" alt="Watford"></span>
                        <span class="name">Watford</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/35">
                        <span class="image"><img src="https://images.beinsports.com/t8U1DGprVl7dEwJnmH0qH88hZv0=/fit-in/26x26/1276925-West-Brom_200x200px.png" alt="WBA"></span>
                        <span class="name">WBA</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/21">
                        <span class="image"><img src="https://images.beinsports.com/nMeGaOrVTU7k4qshN27sjl7tSmQ=/fit-in/26x26/1276952-West-Ham_200x200px.png" alt="West Ham"></span>
                        <span class="name">West Ham</span>
                    </a>
                </li>
                    </ul>
    </nav>

                                                                </div>
            
            <div class="class-table">
                <main class="col prm">
                            <div class="main_article_content wysiwig">
        <article itemscope itemtype="https://schema.org/NewsArticle">
            <meta itemprop="Publisher Author" content="beIN SPORTS MENA Breaking News">
            <header class="plrm">
                                    <h1 itemprop="name headline">Loftus-Cheek eyes consistency after Chelsea treble</h1>
                    <div class="main_article__author">
                                                <time itemprop="datePublished" datetime="2018-10-25T22:39:52+00:00" pubdate="pubdate" class="article__time">
                            October 26, 2018 00:39
                        </time>
                        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/Webpage" itemid="http://www.beinsports.com/ph/english-premier-league/news/loftus-cheek-eyes-consistency-after-chelsea-4/1016851" content="" >
                        <hr />
                        <h2 itemprop="description" class="main_article__title2">
                            Loftus-Cheek eyes consistency after Chelsea treble
                        </h2>
                    </div>
                                            <div itemscope itemtype="https://schema.org/ImageObject" itemprop="image" class="visuel-article_hero">
                              
    
      <img sizes="100vw" src="https://images.beinsports.com/fyTZL6HPxpdrwQg4pz965uQJs14=/full-fit-in/1000x0/ruben-loftus-cheek-cropped_moqlivl7dzuj1em4zzbcd482v.jpg" srcset=""
          alt="Ruben Loftus-Cheek - cropped" class="article_hero" itemprop="url"    >
  
                            <legend class="legende">Getty Images</legend>
                        </div>
                                                </header>

            
<div class="social_links_sticky">
    <a class="social_links__item--facebook" target="_blank"
       href=" https://www.facebook.com/sharer/sharer.php?u=http://www.beinsports.com/ph/english-premier-league/news/loftus-cheek-eyes-consistency-after-chelsea-4/1016851">
        <span class="social_links__item__picto"><i class="icon-facebook"></i></span>
    </a>

    <a class="social_links__item--twitter" target="_blank"
       href="https://twitter.com/home?status=Loftus-Cheek eyes consiste... http://www.beinsports.com/ph/english-premier-league/news/loftus-cheek-eyes-consistency-after-chelsea-4/1016851">
        <span class="social_links__item__picto"><i class="icon-twitter"></i></span>
    </a>

    <a class="social_links__item--googleplus" href="https://plus.google.com/share?url=http://www.beinsports.com/ph/english-premier-league/news/loftus-cheek-eyes-consistency-after-chelsea-4/1016851"  target="_blank">
        <span class="social_links__item__picto"><i class="icon-google-plus"></i></span>
    </a>

            <a href="http://pinterest.com/pin/create/button/?url=http://www.beinsports.com/ph/english-premier-league/news/loftus-cheek-eyes-consistency-after-chelsea-4/1016851&media=https://images.beinsports.com/HX4Y8xl-pfkr9mCmdOLIcQjN8Tg=/918x414/smart/ruben-loftus-cheek-cropped_moqlivl7dzuj1em4zzbcd482v.jpg"
           class="social_links__item--pinterest" id="button_share-pinterest" target="_blank">
            <span class="social_links__item__picto"><i class="icon-pinterest"></i></span>
        </a>
    
    <a class="social_links__item--whatsapp social_links__item--whatsapp-mob" target="_blank"
       href="whatsapp://send?text= Loftus-Cheek eyes consistency after Chelsea treble %20http://www.beinsports.com/ph/english-premier-league/news/loftus-cheek-eyes-consistency-after-chelsea-4/1016851">
        <span class="social_links__item__picto"><i class="icon-whatsapp"></i></span>
    </a>
</div>

            <div class="plrm">
                <section>
                                            <div itemprop="articleBody">
                            <p>Ruben Loftus-Cheek says maintaining "good habits" is his only path to regular first-team opportunities after scoring a hat-trick in Chelsea's 3-1 win over BATE.</p><p>The often-overlooked 22-year-old issued a reminder of his talents to Maurizio Sarri as he netted twice in the opening eight minutes before finishing off the visitors with a third shortly after half-time.</p><p>Aleksey Rios did grab a late consolation for BATE but it was far from enough to derail Chelsea's stroll to a third successive Europa League victory.</p><p>Nor did it overshadow the standout performance from England international Loftus-Cheek, who will not be getting carried away in his bid for a first Premier League start of the season.</p><p>"The first thing in my head is to keep playing well, to keep sharp in case I do get an opportunity to start," the midfielder told BT Sport.</p><p>"I need to keep up good habits, eating well, sleeping well, training well and&nbsp;hopefully&nbsp;my opportunity will come.</p><p>"The manager said to win this, and that the target is top of the group. It's a really nice feeling [to perform well]. It's my first hat-trick for a while, even for the youth team.</p><p>"Any player will tell you it's nice to score a hat-trick. Hopefully&nbsp;there are many more to come."</p><p>Victory at Stamford Bridge on Thursday took Chelsea six points clear of their three opponents in Group L.</p><p>Sarri's men will now switch attention to remaining unbeaten in the Premier League when they visit&nbsp;Burnley on Sunday.</p>
                        </div>
                        <hr />
                                                        
<div class="ad">
    
                        <div class="mobile-ad">
                <div id='mobile_mpu'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('mobile_mpu');
                            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                postRenderSlot('#mobile_mpu');
                            });
                        });
                    </script>
                </div>
            </div>
            
    </div>

                        <div class="social_links" id="ID_social_links">
    <a class="social_links__item--facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.beinsports.com/ph/english-premier-league/news/loftus-cheek-eyes-consistency-after-chelsea-4/1016851" target="_blank">
        <i class="icon-facebook"></i>
    </a>
            
        <a class="social_links__item--twitter" href="https://twitter.com/home?status=Loftus-Cheek%20eyes%20consiste...%20http://www.beinsports.com/ph/english-premier-league/news/loftus-cheek-eyes-consistency-after-chelsea-4/1016851" target="_blank">
            <i class="icon-twitter"></i>
        </a>
        <a class="social_links__item--googleplus" href="https://plus.google.com/share?url=http://www.beinsports.com/ph/english-premier-league/news/loftus-cheek-eyes-consistency-after-chelsea-4/1016851" target="_blank">
        <i class="icon-google-plus"></i>
    </a>
    <a class="social_links__item--pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.beinsports.com/ph/english-premier-league/news/loftus-cheek-eyes-consistency-after-chelsea-4/1016851&media=" target="_blank">
        <i class="icon-pinterest"></i>
    </a>
    <a class="social_links__item--whatsapp social_links__item--whatsapp-mob" href="whatsapp://send?text=Loftus-Cheek%20eyes%20consistency%20after%20Chelsea%20treble%20http://www.beinsports.com/ph/english-premier-league/news/loftus-cheek-eyes-consistency-after-chelsea-4/1016851" target="_blank">
        <i class="icon-whatsapp"></i>
    </a>
</div>
                        

    
    <div class="pager">
        <div class="previous_page">
                            <a href="/ph/english-premier-league/news/no-room-for-three-goal-loftus-cheek-in-my-t-4/1016822"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1016822','contentHeadline':'No room for three-goal Loftus-Cheek in my team, says Sarri'});">
            
            <span class="txt-pager ">
                <span class="txt-chevron">
                    <i class="icon-angle-left"></i>
                    Previous
                </span>

                                    <span class="txt-story">
                        No room for three-goal Loftus-Cheek in my team, sa
                    </span>
                            </span>

                            <div class="txt-pager-read">
                    <span class="txt-chevron">Read</span>
                </div>
                  
    
      <img sizes="100vw" src="https://images.beinsports.com/4P2qK4y8F18tWqq86zp12PfLrhk=/155x145/smart/rubenloftuscheek-cropped_1ofa0tecrurm61g3jluh11qd4y.jpg" srcset="https://images.beinsports.com/I97gN63bN-pix6mYu3eO7krFWik=/140x130/smart/rubenloftuscheek-cropped_1ofa0tecrurm61g3jluh11qd4y.jpg 140w, https://images.beinsports.com/4P2qK4y8F18tWqq86zp12PfLrhk=/155x145/smart/rubenloftuscheek-cropped_1ofa0tecrurm61g3jluh11qd4y.jpg 155w, https://images.beinsports.com/4P2qK4y8F18tWqq86zp12PfLrhk=/155x145/smart/rubenloftuscheek-cropped_1ofa0tecrurm61g3jluh11qd4y.jpg 155w, https://images.beinsports.com/-zIWH0fYswhdrxynVyj1ZW7c-Zw=/280x260/smart/rubenloftuscheek-cropped_1ofa0tecrurm61g3jluh11qd4y.jpg 280w, https://images.beinsports.com/SYynnfcWW1HYDL_QqBU7MLIf0-0=/310x290/smart/rubenloftuscheek-cropped_1ofa0tecrurm61g3jluh11qd4y.jpg 310w, https://images.beinsports.com/SYynnfcWW1HYDL_QqBU7MLIf0-0=/310x290/smart/rubenloftuscheek-cropped_1ofa0tecrurm61g3jluh11qd4y.jpg 310w"
          alt="No room for three-goal Loftus-Cheek in my team, says Sarri"    >
  
                </a>
                    </div>
        <div class="next_page">
                            <a href="/ph/english-premier-league/news/sarri-says-chelsea-have-tactical-problem-af-4/1016872"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1016872','contentHeadline':'Sarri says Chelsea have \u0027tactical problem\u0027 after Loftus-Cheek stars'});">
            
            <span class="txt-pager ">
                <span class="txt-chevron">
                    Next
                    <i class="icon-angle-right"></i>
                </span>

                                    <span class="txt-story">
                        Sarri says Chelsea have &#039;tactical problem&#039; after L
                    </span>
                            </span>

                            <div class="txt-pager-read">
                    <span class="txt-chevron">Read</span>
                </div>
                  
    
      <img sizes="100vw" src="https://images.beinsports.com/kmK13dvuloL_oace9jVaYTkwJ6Q=/155x145/smart/rubenloftus-cheek-cropped_14pqvdiv9wuh2132qy12nhe4vd.jpg" srcset="https://images.beinsports.com/TX9uPwLHJR-Pvi0Aparys77_zvg=/140x130/smart/rubenloftus-cheek-cropped_14pqvdiv9wuh2132qy12nhe4vd.jpg 140w, https://images.beinsports.com/kmK13dvuloL_oace9jVaYTkwJ6Q=/155x145/smart/rubenloftus-cheek-cropped_14pqvdiv9wuh2132qy12nhe4vd.jpg 155w, https://images.beinsports.com/kmK13dvuloL_oace9jVaYTkwJ6Q=/155x145/smart/rubenloftus-cheek-cropped_14pqvdiv9wuh2132qy12nhe4vd.jpg 155w, https://images.beinsports.com/KB2j0WHjbfwL1WTDtEbEshQDm5E=/280x260/smart/rubenloftus-cheek-cropped_14pqvdiv9wuh2132qy12nhe4vd.jpg 280w, https://images.beinsports.com/vZlR-sPkr9z1E7df31ninTMIo7o=/310x290/smart/rubenloftus-cheek-cropped_14pqvdiv9wuh2132qy12nhe4vd.jpg 310w, https://images.beinsports.com/vZlR-sPkr9z1E7df31ninTMIo7o=/310x290/smart/rubenloftus-cheek-cropped_14pqvdiv9wuh2132qy12nhe4vd.jpg 310w"
          alt="Sarri says Chelsea have &#039;tactical problem&#039; after Loftus-Cheek stars"    >
  
                </a>
                    </div>
    </div>
                                    </section>
            </div>
        </article>
        <div class="plrm related_articles_container">
                                
<div class="ad">
    
                        <div class="mobile-ad">
                <div id='mobile_lb2'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('mobile_lb2');
                            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                postRenderSlot('#mobile_lb2');
                            });
                        });
                    </script>
                </div>
            </div>
            
                        <div class="tablet-ad">
                <div id='tablet_lb2'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_lb2');
                            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                postRenderSlot('#tablet_lb2');
                            });
                        });
                    </script>
                </div>
            </div>
            </div>


                
                

    <aside class="related_articles_content line">
        <h2 class="cluster-Latest__title">Latest Stories</h2>
                                <div class="related_articles_content__item w33 generic-height">
                                <a href="/ph/english-premier-league/news/shaqiri-i-can-handle-trip-to-red-star-belgr-4/1016893"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1016893','contentHeadline':'Shaqiri: I can handle trip to Red Star Belgrade'});">
                    
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/3s9aBZXsa8b_FqEbqWA2kAgpWKg=/410x260/smart/xherdanshaqiri-cropped_qduid06ai4hu15e83h0oju0iu.jpg" data-srcset="https://images.beinsports.com/v1FbofecXzI6gsrYpGRLZBRLeec=/100x63/smart/xherdanshaqiri-cropped_qduid06ai4hu15e83h0oju0iu.jpg 100w, https://images.beinsports.com/rerjzN8PZLySI2pzomMQuYMk-Ps=/214x135/smart/xherdanshaqiri-cropped_qduid06ai4hu15e83h0oju0iu.jpg 214w, https://images.beinsports.com/3s9aBZXsa8b_FqEbqWA2kAgpWKg=/410x260/smart/xherdanshaqiri-cropped_qduid06ai4hu15e83h0oju0iu.jpg 410w, https://images.beinsports.com/-Vwr3Q6PHQ5YvxD6jHjFNuy4gTQ=/200x126/smart/xherdanshaqiri-cropped_qduid06ai4hu15e83h0oju0iu.jpg 200w, https://images.beinsports.com/QvsrV81jYIJ5Cr0edX1_4q6b4bE=/428x270/smart/xherdanshaqiri-cropped_qduid06ai4hu15e83h0oju0iu.jpg 428w, https://images.beinsports.com/SDSTkEmLP4QAd4doMGUyz4w4QWc=/820x520/smart/xherdanshaqiri-cropped_qduid06ai4hu15e83h0oju0iu.jpg 820w"
          alt="Shaqiri: I can handle trip to Red Star Belgrade" class="lazyload"    >
  
                </a>
                                <time class="article__time" datetime="2018-10-26T01:31:20+00:00" pubdate="pubdate">
                    October 26, 2018 03:31
                </time>
                <h3 class="related_articles_content__item__title">
                    <a href="/ph/english-premier-league/news/shaqiri-i-can-handle-trip-to-red-star-belgr-4/1016893"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1016893','contentHeadline':'Shaqiri: I can handle trip to Red Star Belgrade'});">
                        Shaqiri: I can handle Red Star trip
                    </a>
                </h3>
            </div>
                                <div class="related_articles_content__item w33 generic-height">
                                <a href="/ph/english-premier-league/news/sarri-says-chelsea-have-tactical-problem-af-4/1016872"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1016872','contentHeadline':'Sarri says Chelsea have \u0027tactical problem\u0027 after Loftus-Cheek stars'});">
                    
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/6dYaEKgH751Sl5ap6ZYANOvPClU=/410x260/smart/rubenloftus-cheek-cropped_14pqvdiv9wuh2132qy12nhe4vd.jpg" data-srcset="https://images.beinsports.com/HyQrpAycY5bMOUV9MSVOR0hH_is=/100x63/smart/rubenloftus-cheek-cropped_14pqvdiv9wuh2132qy12nhe4vd.jpg 100w, https://images.beinsports.com/0ZiCi1dyCL4UrRCEqv70vzDmaXQ=/214x135/smart/rubenloftus-cheek-cropped_14pqvdiv9wuh2132qy12nhe4vd.jpg 214w, https://images.beinsports.com/6dYaEKgH751Sl5ap6ZYANOvPClU=/410x260/smart/rubenloftus-cheek-cropped_14pqvdiv9wuh2132qy12nhe4vd.jpg 410w, https://images.beinsports.com/GPtrW-UItSUYQRM9BJS2MYYDfVc=/200x126/smart/rubenloftus-cheek-cropped_14pqvdiv9wuh2132qy12nhe4vd.jpg 200w, https://images.beinsports.com/maBcMOoXMrkSSWm3JJ36pStexIs=/428x270/smart/rubenloftus-cheek-cropped_14pqvdiv9wuh2132qy12nhe4vd.jpg 428w, https://images.beinsports.com/nR8V-srm0usWNRF0ZwTt6zLORLg=/820x520/smart/rubenloftus-cheek-cropped_14pqvdiv9wuh2132qy12nhe4vd.jpg 820w"
          alt="Sarri says Chelsea have &#039;tactical problem&#039; after Loftus-Cheek stars" class="lazyload"    >
  
                </a>
                                <time class="article__time" datetime="2018-10-26T00:19:03+00:00" pubdate="pubdate">
                    October 26, 2018 02:19
                </time>
                <h3 class="related_articles_content__item__title">
                    <a href="/ph/english-premier-league/news/sarri-says-chelsea-have-tactical-problem-af-4/1016872"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1016872','contentHeadline':'Sarri says Chelsea have \u0027tactical problem\u0027 after Loftus-Cheek stars'});">
                        Sarri admits to &#039;tactical problem&#039;
                    </a>
                </h3>
            </div>
                                <div class="related_articles_content__item w33 generic-height">
                                <a href="/ph/english-premier-league/news/loftus-cheek-eyes-consistency-after-chelsea-4/1016851"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1016851','contentHeadline':'Loftus-Cheek eyes consistency after Chelsea treble'});">
                    
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/-7xjjOv9wJsv1KnHneGZm_TEOgg=/410x260/smart/ruben-loftus-cheek-cropped_moqlivl7dzuj1em4zzbcd482v.jpg" data-srcset="https://images.beinsports.com/sfA3GIUI8BvrUa7qkGNS0Y4x1QI=/100x63/smart/ruben-loftus-cheek-cropped_moqlivl7dzuj1em4zzbcd482v.jpg 100w, https://images.beinsports.com/t9jGMYqeqoXJO_UhhQsg8BHGQX8=/214x135/smart/ruben-loftus-cheek-cropped_moqlivl7dzuj1em4zzbcd482v.jpg 214w, https://images.beinsports.com/-7xjjOv9wJsv1KnHneGZm_TEOgg=/410x260/smart/ruben-loftus-cheek-cropped_moqlivl7dzuj1em4zzbcd482v.jpg 410w, https://images.beinsports.com/OakQk8eoJO4eDyn_N1iOVMLZXMQ=/200x126/smart/ruben-loftus-cheek-cropped_moqlivl7dzuj1em4zzbcd482v.jpg 200w, https://images.beinsports.com/qElvCOOsefUBInsOKvcv9AuHNb8=/428x270/smart/ruben-loftus-cheek-cropped_moqlivl7dzuj1em4zzbcd482v.jpg 428w, https://images.beinsports.com/4Xn1aM8QoVIs3Mt35qpwcnK-pbs=/820x520/smart/ruben-loftus-cheek-cropped_moqlivl7dzuj1em4zzbcd482v.jpg 820w"
          alt="Loftus-Cheek eyes consistency after Chelsea treble" class="lazyload"    >
  
                </a>
                                <time class="article__time" datetime="2018-10-25T22:39:52+00:00" pubdate="pubdate">
                    October 26, 2018 00:39
                </time>
                <h3 class="related_articles_content__item__title">
                    <a href="/ph/english-premier-league/news/loftus-cheek-eyes-consistency-after-chelsea-4/1016851"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1016851','contentHeadline':'Loftus-Cheek eyes consistency after Chelsea treble'});">
                        Loftus-Cheek eyes consistency
                    </a>
                </h3>
            </div>
            </aside>

                    </div>
    </div>
                </main>

            	                	<aside class="col-1 col w25 col-move3 col-mobile-display col-desktop-display">
                    	                        	    
<div class="ad">
    
    
                        <div class="tablet-ad">
                <div id='tablet_mpu'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_mpu');
                            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                postRenderSlot('#tablet_mpu');
                            });
                        });
                    </script>
                </div>
            </div>
            </div>

                    	
                        
                        

    
    <div class="pager">
        <div class="previous_page">
                            <a href="/ph/english-premier-league/news/no-room-for-three-goal-loftus-cheek-in-my-t-4/1016822"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1016822','contentHeadline':'No room for three-goal Loftus-Cheek in my team, says Sarri'});">
            
            <span class="txt-pager ">
                <span class="txt-chevron">
                    <i class="icon-angle-left"></i>
                    Previous
                </span>

                                    <span class="txt-story">
                        No room for three-goal Loftus-Cheek in my team, sa
                    </span>
                            </span>

                            <div class="txt-pager-read">
                    <span class="txt-chevron">Read</span>
                </div>
                  
    
      <img sizes="100vw" src="https://images.beinsports.com/4P2qK4y8F18tWqq86zp12PfLrhk=/155x145/smart/rubenloftuscheek-cropped_1ofa0tecrurm61g3jluh11qd4y.jpg" srcset="https://images.beinsports.com/I97gN63bN-pix6mYu3eO7krFWik=/140x130/smart/rubenloftuscheek-cropped_1ofa0tecrurm61g3jluh11qd4y.jpg 140w, https://images.beinsports.com/4P2qK4y8F18tWqq86zp12PfLrhk=/155x145/smart/rubenloftuscheek-cropped_1ofa0tecrurm61g3jluh11qd4y.jpg 155w, https://images.beinsports.com/4P2qK4y8F18tWqq86zp12PfLrhk=/155x145/smart/rubenloftuscheek-cropped_1ofa0tecrurm61g3jluh11qd4y.jpg 155w, https://images.beinsports.com/-zIWH0fYswhdrxynVyj1ZW7c-Zw=/280x260/smart/rubenloftuscheek-cropped_1ofa0tecrurm61g3jluh11qd4y.jpg 280w, https://images.beinsports.com/SYynnfcWW1HYDL_QqBU7MLIf0-0=/310x290/smart/rubenloftuscheek-cropped_1ofa0tecrurm61g3jluh11qd4y.jpg 310w, https://images.beinsports.com/SYynnfcWW1HYDL_QqBU7MLIf0-0=/310x290/smart/rubenloftuscheek-cropped_1ofa0tecrurm61g3jluh11qd4y.jpg 310w"
          alt="No room for three-goal Loftus-Cheek in my team, says Sarri"    >
  
                </a>
                    </div>
        <div class="next_page">
                            <a href="/ph/english-premier-league/news/sarri-says-chelsea-have-tactical-problem-af-4/1016872"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/1016872','contentHeadline':'Sarri says Chelsea have \u0027tactical problem\u0027 after Loftus-Cheek stars'});">
            
            <span class="txt-pager ">
                <span class="txt-chevron">
                    Next
                    <i class="icon-angle-right"></i>
                </span>

                                    <span class="txt-story">
                        Sarri says Chelsea have &#039;tactical problem&#039; after L
                    </span>
                            </span>

                            <div class="txt-pager-read">
                    <span class="txt-chevron">Read</span>
                </div>
                  
    
      <img sizes="100vw" src="https://images.beinsports.com/kmK13dvuloL_oace9jVaYTkwJ6Q=/155x145/smart/rubenloftus-cheek-cropped_14pqvdiv9wuh2132qy12nhe4vd.jpg" srcset="https://images.beinsports.com/TX9uPwLHJR-Pvi0Aparys77_zvg=/140x130/smart/rubenloftus-cheek-cropped_14pqvdiv9wuh2132qy12nhe4vd.jpg 140w, https://images.beinsports.com/kmK13dvuloL_oace9jVaYTkwJ6Q=/155x145/smart/rubenloftus-cheek-cropped_14pqvdiv9wuh2132qy12nhe4vd.jpg 155w, https://images.beinsports.com/kmK13dvuloL_oace9jVaYTkwJ6Q=/155x145/smart/rubenloftus-cheek-cropped_14pqvdiv9wuh2132qy12nhe4vd.jpg 155w, https://images.beinsports.com/KB2j0WHjbfwL1WTDtEbEshQDm5E=/280x260/smart/rubenloftus-cheek-cropped_14pqvdiv9wuh2132qy12nhe4vd.jpg 280w, https://images.beinsports.com/vZlR-sPkr9z1E7df31ninTMIo7o=/310x290/smart/rubenloftus-cheek-cropped_14pqvdiv9wuh2132qy12nhe4vd.jpg 310w, https://images.beinsports.com/vZlR-sPkr9z1E7df31ninTMIo7o=/310x290/smart/rubenloftus-cheek-cropped_14pqvdiv9wuh2132qy12nhe4vd.jpg 310w"
          alt="Sarri says Chelsea have &#039;tactical problem&#039; after Loftus-Cheek stars"    >
  
                </a>
                    </div>
    </div>

                        
<div class="result_plugin english-premier-league">
    <header>
        <div class="zone-select">
            <select  class="bein-selectBox" data-days-before="90" tabindex="2" name="select6_id" id="select6_id">
                                                            <option class="optionstand-1" value="8" data-sport="football" data-season="2017" selected>
                        English Premier League
                        </option>
                                                                                <option class="optionstand-1" value="23" data-sport="football" data-season="2017" >
                        La Liga
                        </option>
                                                                                <option class="optionstand-1" value="5" data-sport="football" data-season="2018" >
                        UEFA Champions League
                        </option>
                                                                                <option class="optionstand-1" value="6" data-sport="football" data-season="2017" >
                        UEFA Europa League
                        </option>
                                                                                <option class="optionstand-1" value="24" data-sport="football" data-season="2017" >
                        Ligue 1
                        </option>
                                                                                <option class="optionstand-1" value="98" data-sport="football" data-season="2017" >
                        MLS
                        </option>
                                                                                                                        </select>
        </div>
    </header>
    <div id="tabs" class="bein-tabs">
        <ul>
            <li><a href="#tabs-1-tab">Results</a></li>
            <li><a href="#tabs-2-tab">Table</a></li>
        </ul>
        <div class="tabs-content">
            <div id="tabs-1-tab">
                <div class="tabs-content__global">
                    <div class="lives">
                                                <div id="opta-widget-idx-0"
                             class="opta-widget-container opta-fixtures_plus opta-widget"
                             data-widget-id="0" style="display: block;"
                             data-defaults='{&quot;widget&quot;:&quot;fixtures&quot;,&quot;sport&quot;:&quot;football&quot;,&quot;live&quot;:&quot;true&quot;,&quot;order_by&quot;:&quot;date_desc&quot;,&quot;status&quot;:&quot;fulltime&quot;,&quot;days_before&quot;:&quot;30&quot;,&quot;group_by_date&quot;:&quot;true&quot;,&quot;group_by_competition&quot;:&quot;false&quot;,&quot;show_competition_name&quot;:&quot;false&quot;,&quot;match_link&quot;:&quot;\/site=\/livescores\/match-center&quot;,&quot;team_name&quot;:&quot;short&quot;,&quot;pre_match&quot;:&quot;false&quot;,&quot;show_crest&quot;:&quot;false&quot;,&quot;template&quot;:&quot;list&quot;,&quot;narrow_limit&quot;:&quot;400&quot;,&quot;start_current_matchday&quot;:&quot;false&quot;,&quot;grouping&quot;:&quot;date&quot;,&quot;show_grouping&quot;:&quot;true&quot;,&quot;tabbed_groupings&quot;:&quot;false&quot;,&quot;month_date_format&quot;:&quot;MMMM&quot;,&quot;show_sub_grouping&quot;:&quot;true&quot;,&quot;limit&quot;:&quot;20&quot;,&quot;date_format&quot;:&quot;dddd d MMMM&quot;}'
                                >
                        </div>
                    </div>
                </div>
            </div>
            <div id="tabs-2-tab">
                <div class="tabs-content__globtable opta-widget"
                     data-defaults='{&quot;widget&quot;:&quot;standings&quot;,&quot;sport&quot;:&quot;football&quot;,&quot;tabbed_groups&quot;:&quot;false&quot;,&quot;show_layout&quot;:&quot;default&quot;,&quot;sorting&quot;:&quot;false&quot;,&quot;show_image&quot;:&quot;false&quot;,&quot;opta_logo&quot;:&quot;false&quot;,&quot;team_name&quot;:&quot;short&quot;,&quot;live&quot;:&quot;true&quot;,&quot;narrow_limit&quot;:&quot;400&quot;,&quot;date_format&quot;:&quot;dddd d MMMM&quot;}'
                        >
                </div>
            </div>
        </div>
    </div>
</div>


                                            </aside>
                            </div>
        </div>
    </div>
    
<button id="scrollToTop" class="toTop" title="Back to top">Back to top</button>
    <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</section>

            <footer class="beinsports">
    <div class="footer">
        <div class="sports_links line">
            <div class="container-center line">
                <div class="fl w84">
                                          
    <div class="sports_links_column">
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/ph/football"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/47982','taxonomyName':'Football'});"
                >Football</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/ph/english-premier-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/48055','taxonomyName':'English Premier League'});"
                                >
                                    English Premier League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/ph/la-liga-santander"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/48057','taxonomyName':'La Liga Santander'});"
                                >
                                    La Liga Santander
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/ph/ligue-1"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/48058','taxonomyName':'Ligue 1'});"
                                >
                                    Ligue 1
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/ph/uefa-supercup"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/48062','taxonomyName':'UEFA Supercup'});"
                                >
                                    EUFA Supercup 2015-2018
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/ph/uefa-champions-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/48061','taxonomyName':'UEFA Champions League'});"
                                >
                                    UEFA Champions League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/ph/uefa-europa-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/48063','taxonomyName':'UEFA Europa League'});"
                                >
                                    UEFA Europa League
                                </a>
                            </li>
                                                                        </ul>
            </div>
    <div class="block-sports_links__select">
        <select class="bein-selectBox sports_links__select">
            <option value="http://www.beinsports.com/ph/">Home</option>
                                            <option value="http://www.beinsports.com/ph/football" >Football</option>
                    </select>
    </div>

                                    </div>
                <div class="fr w16">
                    <div class="mobile_stores v2">
                            <div class="app">
        <img class="bein_app_store lazyload" alt="beIN SPORTS" data-src="//assets.beinsports.com/3.1.17/images/beIN_SPORTS_App_Icon.svg" >

                    <a href="https://itunes.apple.com/app/bein-sports/id1115211914?mt=8"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'ios','link':'https:\/\/itunes.apple.com\/app\/bein-sports\/id1115211914?mt=8'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.1.17/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=com.beinsports.andcontent&amp;hl"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=com.beinsports.andcontent&hl'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.1.17/images/google-play__en.svg" />
            </a>
            </div>
                    </div>
                </div>
            </div>
        </div>

        <div class="footer_links noSocialLink">
    <div class="container-center">
        <div class="footer_links__cell w67">
            <ul class="footer_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/ph/contact-us"  >Contact Us</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/ph/privacy-policy"  >Privacy Policy</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/ph/terms-conditions"  >Terms &amp; Conditions</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/ph/subscribe"  >How to get beIN SPORTS</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://beinmediagroup.com/" target="blank" >beIN MEDIA GROUP</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us/" target="blank" >beIN SPORTS USA</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/france/" target="blank" >beIN SPORTS FRANCE</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/au/" target="blank" >beIN SPORTS AUSTRALIA</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/hk/" target="blank" >beIN SPORTS HONG KONG</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/th-en/" target="blank" >beIN SPORTS THAILAND</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/id-en/" target="blank" >beIN SPORTS INDONESIA</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/my/"  >beIN SPORTS MALAYSIA</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/my/"  >beIN SPORTS SINGAPORE</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.digiturk.com/" target="blank" >Digiturk</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/ph/advertisewithus"  >Advertise with Us</a>
                        </li>
                                                </ul>
        </div>

        <div class="footer_links__cell  footer_links__cell-1 w33">
            <div class="menu-lang">
                <ul class="menu-lang__list">
                                    </ul>
            </div>
            <div class="mobile_stores v2">
                    <div class="app">
        <img class="bein_app_store lazyload" alt="beIN SPORTS" data-src="//assets.beinsports.com/3.1.17/images/beIN_SPORTS_App_Icon.svg" >

                    <a href="https://itunes.apple.com/app/bein-sports/id1115211914?mt=8"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'ios','link':'https:\/\/itunes.apple.com\/app\/bein-sports\/id1115211914?mt=8'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.1.17/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=com.beinsports.andcontent&amp;hl"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=com.beinsports.andcontent&hl'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.1.17/images/google-play__en.svg" />
            </a>
            </div>
            </div>
            <div class="footer_link_socials">
                <span class="footer_link_socials_title">Follow us</span>
                <ul class="footer_link_socials_list">
                                    </ul>
            </div>
        </div>
    </div>
</div>

<div id="cookie_content__container" data-url="http://www.beinsports.com/ph/_components/footer/cookie-consent"></div>

    </div>
</footer>
                <div id="adbw__container" data-url="http://www.beinsports.com/ph/adbw/popup"></div>
    
                
            <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
        <script src="//assets.beinsports.com/3.1.17/scripts/vendor.js"></script>
        <script src="https://s3-eu-west-1.amazonaws.com/widget.cloud.opta.net/2.0/js/widgets.opta.js"></script>

                <script src="//assets.beinsports.com/3.1.17/scripts/bein.js"></script>
        <script>_optaParams.callbacks = [generateMatchCenterLinks, switchLiveScoreTabs, switchHomeOptaTabs, standingsGroup,rankingsGroup, markDateOnCalendar];</script>
        <script type='text/javascript'>
            var renderedSlots = [];
            function postRenderSlot(selector) {
                if ($('body').hasClass('wc-2018')) {
                    var elem = $(selector);
                    if (elem.is(':visible') &&
                            renderedSlots.indexOf(selector) === -1 &&
                            !elem.parent().parent().hasClass('background-ad') &&
                            !elem.parent().hasClass('top_pin_bar__competition_highlight')
                    ) {
                        elem.parent().prepend('<span class="ad__label">Advertisement</span>');
                        renderedSlots.push(selector);
                    }
                }
            }
        </script>
    </body>
</html>
