<!DOCTYPE html>
<html lang="en-ph">
<head>
    
                
                                            
                    
                    
    
                <meta charset="utf-8" />
        <title>Glory in Europe closer than we think, says City chief</title>
        <meta name="description" content="Manchester City must build the club&#039;s reputation to become an intimidating opponent for Europe&#039;s best teams, says Txiki Begiristain." />

                                <meta name="apple-itunes-app" content="app-id=1115211914">
        <meta property="og:url" content="http://www.beinsports.com/ph/english-premier-league/news/glory-in-europe-closer-than-we-think-says-c-4/968222" />
        <meta property="og:description" content="Manchester City must build the club&#039;s reputation to become an intimidating opponent for Europe&#039;s best teams, says Txiki Begiristain." />
        <meta property="og:image" content="https://images.beinsports.com/d14WHS8_n7GHPOzkf1UkkNUF7So=/670x424/smart/txikibegiristain-cropped_15hnsexpvkm2i1wevu80lyen96.jpg" />
        <meta property="og:image:width" content="670" />
        <meta property="og:image:height" content="424" />
        <meta property="og:type" content="article" />
        <meta property="og:title" content="Glory in Europe closer than we think, says City chief"/>
        <meta property="og:site_name" content="beinsports-ph"/>
        <meta property="og:locale" content="ph"/>
        
        <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    
        
    <link rel="shortcut icon" href="//assets.beinsports.com/3.1.11/images/favicon.ico" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/ph/rss.xml" />
    <meta name="apple-itunes-app" content="app-id=1115211914"/>
    <link rel="manifest" href="/ph/manifest.json">

        <link rel="amphtml" href="http://www.beinsports.com/ph/english-premier-league/news/glory-in-europe-closer-than-we-think-says-c-4/968222/amp">
    <link rel="alternate" href="android-app://com.beinsports.andcontent/beinsports.content/ph/news?id=968222"/>
    <link rel="alternate" href="ios-app://1115211914/beinsports.content/ph/news?id=968222"/>
                                                <link rel="alternate" href="http://www.beinsports.com/ph/english-premier-league/news/glory-in-europe-closer-than-we-think-says-c-4/968222" hreflang="en-ph" />
                            <link rel="alternate" href="http://www.beinsports.com/id-en/premier-league/news/glory-in-europe-closer-than-we-think-says-c-6/968224" hreflang="en-id" />
                        
                            <link rel="canonical" href="http://www.beinsports.com/ph/english-premier-league/news/glory-in-europe-closer-than-we-think-says-c-4/968222" />
    
                
        
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@">
<meta name="twitter:creator" content="@">
<meta name="twitter:title" content="Glory in Europe closer than we think, says City chief">
<meta name="twitter:description" content="Manchester City must build the club&#039;s reputation to become an intimidating opponent for Europe&#039;s best">
<meta name="twitter:url" content="http://www.beinsports.com/ph/english-premier-league/news/glory-in-europe-closer-than-we-think-says-c-4/968222">

<meta name="twitter:app:url:iphone" content="beinsports.content://ph/news?id=968222">
<meta name="twitter:app:url:googleplay" content="beinsports.content://ph/news?id=968222">

<meta name="twitter:app:id:iphone" content="">
<meta name="twitter:app:id:googleplay" content="">

<meta name="twitter:app:name:iphone" content="">
<meta name="twitter:app:name:googleplay" content="">


    <meta name="twitter:image" content="https://images.beinsports.com/3H_XNpJgFutSGijkpdEHBKMeDq4=/410x260/smart/txikibegiristain-cropped_15hnsexpvkm2i1wevu80lyen96.jpg">



    
    <link rel="apple-touch-icon" href="//assets.beinsports.com/3.1.11/images/mobile_apps/bein_sports/bein_sports_60x60.png">
<link rel="apple-touch-icon" sizes="76x76" href="//assets.beinsports.com/3.1.11/images/mobile_apps/bein_sports/bein_sports_76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="//assets.beinsports.com/3.1.11/images/mobile_apps/bein_sports/bein_sports_120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="//assets.beinsports.com/3.1.11/images/mobile_apps/bein_sports/bein_sports_152x152.png">
        <script>
    var digitalData = {"page":{"pageInfo":[],"category":{"primaryCategory":"philippines","subCategory1":"ph:news","subCategory2":"philippines|nba philippines|news|article"}},"content":{"type":"news","id":"\/contents\/968222","author":null,"title":"City chief predicts European glory"}};
</script>


    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-THKJN2B');</script>
<!-- End Google Tag Manager -->

    <script>
        var _optaParams = {
            custID: '97cfaeb0a4b71cf1a9238cde7c2d17db',
            language: 'en',
            matchDetailText: 'Match\x20stats',
            siteSlug: 'ph'
        };
    </script>

    <!-- Start: GPT Async -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

        var mobileSizeMapping = function(size) { return googletag.sizeMapping().
    addSize([0, 0], size). // Smaller
    addSize([768, 200], []). // Tablet
    addSize([1366, 200], []). // Desktop
    build();
    };

    var tabletSizeMapping = function(size) {
        return googletag.sizeMapping().
        addSize([0, 0], []). // Smaller
        addSize([768, 200], size). // Tablet
        addSize([1366, 200], []). // Desktop
        build();
    };

    var desktopSizeMapping = function(size) {
        return googletag.sizeMapping().
        addSize([0, 0], []). // Smaller
        addSize([1366, 200], size). // Desktop
        build();
    };
    </script>

            <script type="text/javascript">

    googletag.cmd.push(function() {
        
        
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>
    
        <script type="text/javascript">
    googletag.cmd.push(function() {
        
        
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>


    

                <link rel="prev" href="http://www.beinsports.com/ph/english-premier-league/news/manchester-city-are-just-getting-started-wa-4/968192"
          onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/968192','contentHeadline':'Manchester City are just getting started, warns Sheikh Mansour'});">
    
            <link rel="next" href="http://www.beinsports.com/ph/english-premier-league/news/leicester-city-1-liverpool-2-reds-stay-perf-4/968243"
          onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/968243','contentHeadline':'Leicester City 1 Liverpool 2: Reds stay perfect despite Alisson error'});">
            <script class="ajaxy" src="https://api.dmcdn.net/all.js"></script>
    <script class="ajaxy">
  DM.init({
    apiKey: '7916cd0425250b8003be',
    status: true, // check login status
    cookie: true // enable cookies to allow the server to access the session
  });
</script>

    <script src="//assets.beinsports.com/3.1.11/scripts/ads.js" id="ads"></script>

    

    <link href='https://fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans:300%7COswald%7COswald:300' rel='stylesheet' type='text/css'>

                        <link rel="stylesheet" href="//assets.beinsports.com/3.1.11/styles/bein.css">
            
    <script src="//assets.beinsports.com/3.1.11/scripts/lazysizes.js" async></script>
</head>

<body class="app_story">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-THKJN2B"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    

    

            
<header>
    <div class="header ">
        <div class="header-band"></div>
        <div class="maskpage"></div>
        <div class="container-center-header">
                            

<div class="middle-header-mob">
    <div class="logo">
        <a href="http://www.beinsports.com/ph/">
            <div id="default" class="logo">
                <img id="logo-mob" class="default-logo" src="//assets.beinsports.com/3.1.11/images/logo-header__en.svg" alt="beIN SPORTS" >
                <img id="nba-logo-mob" src="//assets.beinsports.com/3.1.11/images/themes/nba/logo.png" class="nba-logo" alt="NBA" />
            </div>
            <div id="oc-logo" class="logo">
                <a target="_blank" href="https://www.olympicchannel.com/ar/?utm_source=broadcast&amp;utm_medium=link&amp;utm_campaign=pc_broadcast-earned_bein" title="">
                    <img src="//assets.beinsports.com/3.1.11/images/themes/oc2018/beinsport_oc_logo2.png" width="35" />
                </a>
            </div>
        </a>
        <div class="logo-mobile-menu">
            <div class="menu-mobile">
                <i class="icon-menu menu-mobile-open"></i>
                <i class="icon-icons-bein-extra-01 menu-mobile-close"></i>
            </div>
        </div>
        <nav class="mega-menu-mobile line">
            <div class="block-search">
                <form action="http://www.beinsports.com/ph/search" class="form-search">
                    <div class="form-search__item">
                        <div class="button-wrapper">
                            <input type="text" class="input-search" name="q" placeholder="search" />
                            <button type="submit">
                                <i class="icon-search"></i>
                            </button>
                        </div>
                    </div>
                </form>
            </div>
            <div class="block-list-menu">
                <div class="mega-menu"></div>
                <ul class="top_menu__list" itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                        <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="http://www.beinsports.com/ph/football" itemprop="url"
                                                                            data-url="http://www.beinsports.com/ph/_components/_megamenu/football/1362" >
                                    Football
                                </a>
                            </li>
                                                                                                            <li class="top_menu__item category top_menu__item__icon" itemprop="name">
                            <a itemprop="url" href="http://www.beinsports.com/connect" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'watch live','event':'navigation_click'});">
                                <span>Watch Live</span>
                                <i class="icon-icons-bein-07"></i>
                            </a>
                        </li>
                                                        </ul>
            </div>
            <div class="top_pin_bar">
                <div class="header_pin_bar">
                    <div class="top_pin_bar__competition_highlight">
    <a href="http://www.beinsports.com/ph/english-premier-league/"
        onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'superpin','event':'navigation_click','superpinType':'taxonomy','taxonomyId':'\/taxonomies\/48055','taxonomyName':'English Premier League'});">
        <span>
            English Premier League
        </span>
    </a>
</div>

                </div>
                <ul class="top_pin_bar__bein">
                    <li>
                        <a title="" href="http://www.beinsports.com/ph/subscribe"> Get beIN <span class="picto-bein"><i class="icon-angle-right"></i></span></a>
                    </li>
                </ul>
            </div>
        </nav>
    </div>
    <section class="">
        <nav class="top_menu">
            <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="">
                <li itemprop="name">
                    <a href="http://www.beinsports.com/ph/tv-guide" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                        <span>TV Guide</span>
                    </a>
                </li>
                <li itemprop="name">
                    <a href="http://www.beinsports.com/ph/livescores" itemprop="url">Live Scores</a>
                </li>
                <li itemprop="name">
                    <a href="http://www.beinsports.com/ph/videos" itemprop="url">
                        <span>Videos</span>
                    </a>
                </li>
            </ul>
        </nav>
    </section>
</div>

            
            
                                                                    
<div>
    
<div class="top_bar">
    
    <div class="flex flex-row-reverse w100">
        <ul class="top_bar__list">
                    </ul>

        <form action="http://www.beinsports.com/ph/search" class="form-search" onsubmit="dataLayer.push({'event': 'search', 'query': document.getElementById('search-input').value});">
            <div class="form-wrapper">
                <input class="search-header" id="search-input" type="text" name="q" maxlength="100" placeholder="SEARCH"/>
                <div class="search-icon-header">
                    <a onclick="$(this).closest('form').submit()">
                        <i class="icon-search header"></i>
                    </a>
                </div>
            </div>
        </form>

        
    </div>
</div>

</div>
<div class="middle-header">

    <div class="middle-header-cell1">
        <div class="clearfix middle-header-cell1__child">
            <div id="default" class="logo">
                <a href="http://www.beinsports.com/ph/" title="">
                    <img src="//assets.beinsports.com/3.1.11/images/logo-header__en.svg" id="logo" class="default-logo" width="127" alt="beIN SPORTS" />
                    <img src="//assets.beinsports.com/3.1.11/images/themes/nba/logo.png" id="nba-logo" class="nba-logo" width="127" alt="NBA" />
                </a>
            </div>
            <div id="oc-logo" class="logo">
                <a target="_blank" href="https://www.olympicchannel.com/ar/?utm_source=broadcast&amp;utm_medium=link&amp;utm_campaign=pc_broadcast-earned_bein" title="">
                    <img src="//assets.beinsports.com/3.1.11/images/themes/oc2018/beinsport_oc_logo2.png" width="55" />
                </a>
            </div>
            <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope=""
                class="top_menu__list top_menu__list__1">
                <li itemprop="name" class="top_menu__item link">
                    <a href="http://www.beinsports.com/ph/livescores"
                       itemprop="url">Live Scores</a>
                </li>
            </ul>
        </div>

    </div>
    

<div class="middle-header-cell2">
    <nav class="top_menu line">
        <div class="top_menu__link-mobile">
            <a href="http://www.beinsports.com/ph/tv-guide" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                <span>TV Guide</span>
            </a>
        </div>
        <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="top_menu__list top_menu__list__2"
            data-more-link-text="More"><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="http://www.beinsports.com/ph/_components/_megamenu/football/1362"
                                                              href="http://www.beinsports.com/ph/football"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/47982','taxonomyName':'Football'});">Football</a><div class="mega-menu"></div></li></ul>
            </nav>
</div>
<div class="middle-header-cell3 ">
    <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="top_menu__rightlist">
        <li itemprop="name" class="top_menu__item category">
            <a href="http://www.beinsports.com/ph/videos" itemprop="url">
                <i class="icon-video-icon"></i>
                <span>Videos</span>
            </a>
        </li>
                <li class="top_menu__item category" itemprop="name">
            <a href="http://www.beinsports.com/connect"
               itemprop="url"
               target="_blank"
                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'watch live','event':'navigation_click'});">
                <i class="icon-connect"></i>
                <span>Watch Live </span>
            </a>
        </li>
                        <li class="top_menu__item category" itemprop="name">
            <a href="http://www.beinsports.com/ph/tv-guide" itemprop="url" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                <i class="icon-icons-bein-05"></i>
                <span>TV Guide</span>
            </a>
        </li>
    </ul>
</div>


</div>

            
            <div class="middle-header subheader">

                <!---->
                <div class="middle-header-cell1">
                    <div class="clear">
                        <div class="top_pin_bar__competition_highlight">
    <a href="http://www.beinsports.com/ph/english-premier-league/"
        onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'superpin','event':'navigation_click','superpinType':'taxonomy','taxonomyId':'\/taxonomies\/48055','taxonomyName':'English Premier League'});">
        <span>
            English Premier League
        </span>
    </a>
</div>

                    </div>
                </div>

                <!---->

                <!---->

                <div class="middle-header-cell2">
                    <nav>
                        <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" id="top_pin_bar__list__1" class="top_pin_bar__list" data-more-link-text="More">
                                                            
                                                    </ul>
                    </nav>
                </div>

                <!---->

                <!---->

                <div class="middle-header-cell3">

                    <ul class="top_pin_bar__bein">
                        <li style="">
                            <a href="http://www.beinsports.com/ph/subscribe" title="" >
                                Get beIN<span class="picto-bein"><i class="icon-angle-right"></i></span>
                            </a>
                        </li>

                    </ul>
                </div>

                <!---->

            </div>
        </div>
    </div>
</header>
        
    
<div class="ad">
    
    
    </div>

<section class="page-story">
    <div class="container-center-center">

        
        <div class="mrs mls nomrg">
            
<div class="ad class-norm-desk adcentral">
    
                        <div class="mobile-ad">
                <div id='mobile_lb1'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('mobile_lb1');
                            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                postRenderSlot('#mobile_lb1');
                            });
                        });
                    </script>
                </div>
            </div>
            
                        <div class="tablet-ad">
                <div id='tablet_lb1'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_lb1');
                            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                postRenderSlot('#tablet_lb1');
                            });
                        });
                    </script>
                </div>
            </div>
            </div>


                            <div class="page-nav clearfix">
                    <nav class="breadcrumb">
    <ul class="breadcrumb__list">
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/ph/" itemprop="url">
                        <span itemprop="title" content="PH">
                            Home
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/ph/football/" itemprop="url">
                        <span itemprop="title" >
                            Football
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/ph/english-premier-league/" itemprop="url">
                        <span itemprop="title" >
                            English Premier League
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/ph/english-premier-league/news" itemprop="url">
                        <span itemprop="title" >
                            News
                        </span>
                    </a>                             </li>
            </ul>
</nav>


                                                <div class="page_title_menu">
                                <div class="page_title">
                                    <a href="/ph/english-premier-league/">
                                        English Premier League
                                    </a>
                                </div>

                                
    
<nav class="page_menu">
    <ul class="page_menu__list clearfix flex-menu" itemscope="" itemtype="http://www.schema.org/SiteNavigationElement" data-more-link-text="More">
        <li class="menu_item ">
            <a style="" href="/ph/english-premier-league/videos" title="">
                Videos
            </a>
        </li>

        
        
        
                
                    <li class="menu_item ">
                <a style=""
                   href="/ph/english-premier-league/live"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'live','taxonomyId':'\/taxonomies\/48055','taxonomyName':'English Premier League'});"
                >
                    Live
                </a>
            </li>
                    <li class="menu_item ">
                <a style=""
                   href="/ph/english-premier-league/fixtures"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'fixtures','taxonomyId':'\/taxonomies\/48055','taxonomyName':'English Premier League'});"
                >
                    Fixtures
                </a>
            </li>
                    <li class="menu_item ">
                <a style=""
                   href="/ph/english-premier-league/results"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'results','taxonomyId':'\/taxonomies\/48055','taxonomyName':'English Premier League'});"
                >
                    Results
                </a>
            </li>
                    <li class="menu_item ">
                <a style=""
                   href="/ph/english-premier-league/tables"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'tables','taxonomyId':'\/taxonomies\/48055','taxonomyName':'English Premier League'});"
                >
                    Tables
                </a>
            </li>
                    <li class="menu_item ">
                <a style=""
                   href="/ph/english-premier-league/statistics"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'statistics','taxonomyId':'\/taxonomies\/48055','taxonomyName':'English Premier League'});"
                >
                    Statistics
                </a>
            </li>
        
                


            </ul>
</nav>

                            </div>
                                                                <nav class="nav-teams">
        <ul class="team-list  all-activated ">
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/3">
                        <span class="image"><img src="https://images.beinsports.com/hJC7C8dF0Pan1B3b9NBtHt4iVKw=/fit-in/26x26/1291167-Arsenal.png" alt="Arsenal"></span>
                        <span class="name">Arsenal</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/91">
                        <span class="image"><img src="https://images.beinsports.com/-Lz69iJHdrin8cSJLV-quqQx-ic=/fit-in/26x26/1276805-AFC-Bournemouth_200x200px.png" alt="Bournemouth"></span>
                        <span class="name">Bournemouth</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/36">
                        <span class="image"><img src="https://images.beinsports.com/KGvKtScjRnsvd44A_OjeMeP72Uw=/fit-in/26x26/1276806-Brighton_&amp;_Hove_Albion_200x200px.png" alt="Brighton"></span>
                        <span class="name">Brighton</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/90">
                        <span class="image"><img src="https://images.beinsports.com/U6DSfIyYmIZPaZNfgEC-HqAzwWk=/fit-in/26x26/1276807-Burnley_200x200px.png" alt="Burnley"></span>
                        <span class="name">Burnley</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/8">
                        <span class="image"><img src="https://images.beinsports.com/s1RJYeY9MBOEXhrkw_1Fdn1wl6I=/fit-in/26x26/1276808-Chelsea_200x200px.png" alt="Chelsea"></span>
                        <span class="name">Chelsea</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/31">
                        <span class="image"><img src="https://images.beinsports.com/qPFdd6uHWje0VamKMc3ePn8pyaE=/fit-in/26x26/1276809-Crystal-Palace_200x200px.png" alt="CPFC"></span>
                        <span class="name">CPFC</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/11">
                        <span class="image"><img src="https://images.beinsports.com/zvXbszTVz9BqS4YY2MKTJjKSYiQ=/fit-in/26x26/1276812-Everton_200x200px.png" alt="Everton"></span>
                        <span class="name">Everton</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/38">
                        <span class="image"><img src="https://images.beinsports.com/SvbR-Cu0s7Q5RC1VaEkz6Jr-qpo=/fit-in/26x26/1276815-Huddersfield_200x200px.png" alt="Huddersfield"></span>
                        <span class="name">Huddersfield</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/13">
                        <span class="image"><img src="https://images.beinsports.com/ppx1m8zk6122M-XHx4eeFJ2UFvg=/fit-in/26x26/1276817-Leicester_200x200px.png" alt="Leicester"></span>
                        <span class="name">Leicester</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/14">
                        <span class="image"><img src="https://images.beinsports.com/9xKjuw7rSLG0mHlAUMhY55HRY0A=/fit-in/26x26/1276829-Liverpool_200x200px.png" alt="Liverpool"></span>
                        <span class="name">Liverpool</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/43">
                        <span class="image"><img src="https://images.beinsports.com/Y4PdhUdOOfIat-RqRYElP5eatX4=/fit-in/26x26/1276830-Man-City-NEW_200x200px.png" alt="Manchester City"></span>
                        <span class="name">Man City</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/1">
                        <span class="image"><img src="https://images.beinsports.com/Y4ULg24IDCi5ebaW3nYJ4nMu0hw=/fit-in/26x26/1276831-Man-Utd_200x200px.png" alt="Manchester United"></span>
                        <span class="name">Man United</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/4">
                        <span class="image"><img src="https://images.beinsports.com/ZkBIMk7L76kI-y27lF2RFq9jaCk=/fit-in/26x26/1276833-Newcastle_United_200x200px.png" alt="Newcastle United"></span>
                        <span class="name">Newcastle United</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/20">
                        <span class="image"><img src="https://images.beinsports.com/vFC_R0MYa5S-msLgsZuj5XrauOA=/fit-in/26x26/1276841-Southampton_200x200px.png" alt="Southampton"></span>
                        <span class="name">Southampton</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/110">
                        <span class="image"><img src="https://images.beinsports.com/g0Cab-48eNmjjw1aedy8nCQzCQU=/fit-in/26x26/1276843-Stoke_200x200px.png" alt="Stoke"></span>
                        <span class="name">Stoke</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/80">
                        <span class="image"><img src="https://images.beinsports.com/-qVi4oWgaUUBTc2SVbQWmFDHCQs=/fit-in/26x26/1276844-Swansea_200x200px.png" alt="Swansea"></span>
                        <span class="name">Swansea</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/6">
                        <span class="image"><img src="https://images.beinsports.com/8xQsT0KBeKtIzhPbzuUONz6cvtU=/fit-in/26x26/1276860-tottenham_200x200px.png" alt="Tottenham"></span>
                        <span class="name">Tottenham</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/57">
                        <span class="image"><img src="https://images.beinsports.com/5TywUzSRNJ-ge6w2NkJU042u8Ro=/fit-in/26x26/1276861-Watford_200x200px.png" alt="Watford"></span>
                        <span class="name">Watford</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/35">
                        <span class="image"><img src="https://images.beinsports.com/t8U1DGprVl7dEwJnmH0qH88hZv0=/fit-in/26x26/1276925-West-Brom_200x200px.png" alt="WBA"></span>
                        <span class="name">WBA</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/ph/english-premier-league/team/2017/8/21">
                        <span class="image"><img src="https://images.beinsports.com/nMeGaOrVTU7k4qshN27sjl7tSmQ=/fit-in/26x26/1276952-West-Ham_200x200px.png" alt="West Ham"></span>
                        <span class="name">West Ham</span>
                    </a>
                </li>
                    </ul>
    </nav>

                                                                </div>
            
            <div class="class-table">
                <main class="col prm">
                            <div class="main_article_content wysiwig">
        <article itemscope itemtype="https://schema.org/NewsArticle">
            <meta itemprop="Publisher Author" content="beIN SPORTS MENA Breaking News">
            <header class="plrm">
                                    <h1 itemprop="name headline">Glory in Europe closer than we think, says City chief</h1>
                    <div class="main_article__author">
                                                <time itemprop="datePublished" datetime="2018-09-01T13:05:20+00:00" pubdate="pubdate" class="article__time">
                            September 1, 2018 15:05
                        </time>
                        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/Webpage" itemid="http://www.beinsports.com/ph/english-premier-league/news/glory-in-europe-closer-than-we-think-says-c-4/968222" content="" >
                        <hr />
                        <h2 itemprop="description" class="main_article__title2">
                            Glory in Europe closer than we think, says City chief
                        </h2>
                    </div>
                                            <div itemscope itemtype="https://schema.org/ImageObject" itemprop="image" class="visuel-article_hero">
                              
    
      <img sizes="100vw" src="https://images.beinsports.com/1lDvLhSfORGhi9ZfyMXE_J976Iw=/full-fit-in/1000x0/txikibegiristain-cropped_15hnsexpvkm2i1wevu80lyen96.jpg" srcset=""
          alt="txikibegiristain-cropped" class="article_hero" itemprop="url"    >
  
                            <legend class="legende">Getty Images</legend>
                        </div>
                                                </header>

            
<div class="social_links_sticky">
    <a class="social_links__item--facebook" target="_blank"
       href=" https://www.facebook.com/sharer/sharer.php?u=http://www.beinsports.com/ph/english-premier-league/news/glory-in-europe-closer-than-we-think-says-c-4/968222">
        <span class="social_links__item__picto"><i class="icon-facebook"></i></span>
    </a>

    <a class="social_links__item--twitter" target="_blank"
       href="https://twitter.com/home?status=Glory in Europe closer than... http://www.beinsports.com/ph/english-premier-league/news/glory-in-europe-closer-than-we-think-says-c-4/968222">
        <span class="social_links__item__picto"><i class="icon-twitter"></i></span>
    </a>

    <a class="social_links__item--googleplus" href="https://plus.google.com/share?url=http://www.beinsports.com/ph/english-premier-league/news/glory-in-europe-closer-than-we-think-says-c-4/968222"  target="_blank">
        <span class="social_links__item__picto"><i class="icon-google-plus"></i></span>
    </a>

            <a href="http://pinterest.com/pin/create/button/?url=http://www.beinsports.com/ph/english-premier-league/news/glory-in-europe-closer-than-we-think-says-c-4/968222&media=https://images.beinsports.com/I57GlPAFRx-3VV6sZisYx53r9B8=/918x414/smart/txikibegiristain-cropped_15hnsexpvkm2i1wevu80lyen96.jpg"
           class="social_links__item--pinterest" id="button_share-pinterest" target="_blank">
            <span class="social_links__item__picto"><i class="icon-pinterest"></i></span>
        </a>
    
    <a class="social_links__item--whatsapp social_links__item--whatsapp-mob" target="_blank"
       href="whatsapp://send?text= Glory in Europe closer than we think, says City chief %20http://www.beinsports.com/ph/english-premier-league/news/glory-in-europe-closer-than-we-think-says-c-4/968222">
        <span class="social_links__item__picto"><i class="icon-whatsapp"></i></span>
    </a>
</div>

            <div class="plrm">
                <section>
                                            <div itemprop="articleBody">
                            <p>Manchester City's director of football Txiki Begiristain admitted the Premier League champions are not yet feared in Europe, but said Champions League glory was "closer than we think".</p><p>City are going into their eighth successive campaign in European football's top competition but have only progressed beyond the quarter-final stage once in that time.</p><p>A 1-0 aggregate defeat to Real Madrid in the 2016 semi-final under&nbsp;Manuel Pellegrini represented their best effort,&nbsp;and since then Pep Guardiola has guided City to the last 16 in 2016-17 and a quarter-final defeat to Liverpool last season.</p><p>Asked whether the Etihad Stadium was an intimidating place for Europe's best to play, the former Spain winger said: "Not yet.</p><p>"We need to face those kinds of games. Getting to the semi-finals of the Champions League is the main target. Having the experience of playing in semi-finals helps you get to the finals.</p><p>"We have to become a winning club. It doesn't mean we have to win the Premier League for the next 10 years. It means we have to fight for the title - really fight, be there.</p><p>"If you do that, you know you are going to fight for the Champions League. It is a matter of getting the experience to play in those games: that game to win the league; that game to win the semi-final of the Champions League. You need time for this."</p><p>Begiristain said last season's Premier League title victory had helped to build&nbsp;the club's reputation and prestige - something he feels they must do in order to compete with the likes of Madrid, who have won the Champions League in each of the last three seasons.</p><p>Prior to 2011-12, City had played in Europe's top club competition just once,&nbsp;in 1968-69, when they were knocked out in the first round by Fenerbahce.</p><p>"We are getting there," said Begiristain, who was speaking as part of the documentary All Or Nothing.</p><p>"It is closer than we think. What happened last season helps now to become one of the favourites for everything. This is the pressure.</p><p>"It is not only about the players you have. It is also what the club means for the opponent. If you go to [Real Madrid's stadium] the Bernabeu, you are playing against 11 players but you are also playing against the stadium, the history, everything. That history, that stadium, those players, affects everything - the opponent, the referee.</p><p>"The only way to become one of them is to always be a winning club."</p>
                        </div>
                        <hr />
                                                        
<div class="ad">
    
                        <div class="mobile-ad">
                <div id='mobile_mpu'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('mobile_mpu');
                            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                postRenderSlot('#mobile_mpu');
                            });
                        });
                    </script>
                </div>
            </div>
            
    </div>

                        <div class="social_links" id="ID_social_links">
    <a class="social_links__item--facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.beinsports.com/ph/english-premier-league/news/glory-in-europe-closer-than-we-think-says-c-4/968222" target="_blank">
        <i class="icon-facebook"></i>
    </a>
            
        <a class="social_links__item--twitter" href="https://twitter.com/home?status=Glory%20in%20Europe%20closer%20than...%20http://www.beinsports.com/ph/english-premier-league/news/glory-in-europe-closer-than-we-think-says-c-4/968222" target="_blank">
            <i class="icon-twitter"></i>
        </a>
        <a class="social_links__item--googleplus" href="https://plus.google.com/share?url=http://www.beinsports.com/ph/english-premier-league/news/glory-in-europe-closer-than-we-think-says-c-4/968222" target="_blank">
        <i class="icon-google-plus"></i>
    </a>
    <a class="social_links__item--pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.beinsports.com/ph/english-premier-league/news/glory-in-europe-closer-than-we-think-says-c-4/968222&media=" target="_blank">
        <i class="icon-pinterest"></i>
    </a>
    <a class="social_links__item--whatsapp social_links__item--whatsapp-mob" href="whatsapp://send?text=Glory%20in%20Europe%20closer%20than%20we%20think%2C%20says%20City%20chief%20http://www.beinsports.com/ph/english-premier-league/news/glory-in-europe-closer-than-we-think-says-c-4/968222" target="_blank">
        <i class="icon-whatsapp"></i>
    </a>
</div>
                        

    
    <div class="pager">
        <div class="previous_page">
                            <a href="/ph/english-premier-league/news/manchester-city-are-just-getting-started-wa-4/968192"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/968192','contentHeadline':'Manchester City are just getting started, warns Sheikh Mansour'});">
            
            <span class="txt-pager ">
                <span class="txt-chevron">
                    <i class="icon-angle-left"></i>
                    Previous
                </span>

                                    <span class="txt-story">
                        Manchester City are just getting started, warns Sh
                    </span>
                            </span>

                            <div class="txt-pager-read">
                    <span class="txt-chevron">Read</span>
                </div>
                  
    
      <img sizes="100vw" src="https://images.beinsports.com/vdH8MXg2Y33kShOYWkemc4d01CQ=/155x145/smart/manchestercity-cropped_1ftix6xifwkqj1ady1uqqbud5b.jpg" srcset="https://images.beinsports.com/4JzsuDL5wyxOKQmG8QOUPkqKjfc=/140x130/smart/manchestercity-cropped_1ftix6xifwkqj1ady1uqqbud5b.jpg 140w, https://images.beinsports.com/vdH8MXg2Y33kShOYWkemc4d01CQ=/155x145/smart/manchestercity-cropped_1ftix6xifwkqj1ady1uqqbud5b.jpg 155w, https://images.beinsports.com/vdH8MXg2Y33kShOYWkemc4d01CQ=/155x145/smart/manchestercity-cropped_1ftix6xifwkqj1ady1uqqbud5b.jpg 155w, https://images.beinsports.com/uSmUK3UBX5cuuY2SiDoghQwFZb0=/280x260/smart/manchestercity-cropped_1ftix6xifwkqj1ady1uqqbud5b.jpg 280w, https://images.beinsports.com/8jSAl30-x7faRhlNprfHpyLzNNE=/310x290/smart/manchestercity-cropped_1ftix6xifwkqj1ady1uqqbud5b.jpg 310w, https://images.beinsports.com/8jSAl30-x7faRhlNprfHpyLzNNE=/310x290/smart/manchestercity-cropped_1ftix6xifwkqj1ady1uqqbud5b.jpg 310w"
          alt="Manchester City are just getting started, warns Sheikh Mansour"    >
  
                </a>
                    </div>
        <div class="next_page">
                            <a href="/ph/english-premier-league/news/leicester-city-1-liverpool-2-reds-stay-perf-4/968243"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/968243','contentHeadline':'Leicester City 1 Liverpool 2: Reds stay perfect despite Alisson error'});">
            
            <span class="txt-pager ">
                <span class="txt-chevron">
                    Next
                    <i class="icon-angle-right"></i>
                </span>

                                    <span class="txt-story">
                        Leicester City 1 Liverpool 2: Reds stay perfect de
                    </span>
                            </span>

                            <div class="txt-pager-read">
                    <span class="txt-chevron">Read</span>
                </div>
                  
    
      <img sizes="100vw" src="https://images.beinsports.com/6q51HfmoQ653JU6UiDwBOI45jdI=/155x145/smart/firmino-and-mane-cropped_1utpt3dqz4vn915tyc73kbuqrl.jpg" srcset="https://images.beinsports.com/FlJpuRA3QSsYTO-Diz_5wt3f4oQ=/140x130/smart/firmino-and-mane-cropped_1utpt3dqz4vn915tyc73kbuqrl.jpg 140w, https://images.beinsports.com/6q51HfmoQ653JU6UiDwBOI45jdI=/155x145/smart/firmino-and-mane-cropped_1utpt3dqz4vn915tyc73kbuqrl.jpg 155w, https://images.beinsports.com/6q51HfmoQ653JU6UiDwBOI45jdI=/155x145/smart/firmino-and-mane-cropped_1utpt3dqz4vn915tyc73kbuqrl.jpg 155w, https://images.beinsports.com/JGlWIyjslwfjd1w8kWIsalwcpdM=/280x260/smart/firmino-and-mane-cropped_1utpt3dqz4vn915tyc73kbuqrl.jpg 280w, https://images.beinsports.com/Zl_6zjr1z8wU1kZ9Q0UWTU6eV98=/310x290/smart/firmino-and-mane-cropped_1utpt3dqz4vn915tyc73kbuqrl.jpg 310w, https://images.beinsports.com/Zl_6zjr1z8wU1kZ9Q0UWTU6eV98=/310x290/smart/firmino-and-mane-cropped_1utpt3dqz4vn915tyc73kbuqrl.jpg 310w"
          alt="Leicester City 1 Liverpool 2: Reds stay perfect despite Alisson error"    >
  
                </a>
                    </div>
    </div>
                                    </section>
            </div>
        </article>
        <div class="plrm related_articles_container">
                                
<div class="ad">
    
                        <div class="mobile-ad">
                <div id='mobile_lb2'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('mobile_lb2');
                            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                postRenderSlot('#mobile_lb2');
                            });
                        });
                    </script>
                </div>
            </div>
            
                        <div class="tablet-ad">
                <div id='tablet_lb2'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_lb2');
                            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                postRenderSlot('#tablet_lb2');
                            });
                        });
                    </script>
                </div>
            </div>
            </div>


                
                

    <aside class="related_articles_content line">
        <h2 class="cluster-Latest__title">Latest Stories</h2>
                                <div class="related_articles_content__item w33 generic-height">
                                <a href="/ph/english-premier-league/news/manchester-city-2-newcastle-united-1-walker-4/968548"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/968548','contentHeadline':'Manchester City 2 Newcastle United 1: Walker blasts through Benitez\u0027s wall'});">
                    
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/qNb-BPFbJIN2-yQdZCPveHNFI68=/410x260/smart/kylewalker-cropped_w7047fzyfrph17ewep8km4sb5.jpg" data-srcset="https://images.beinsports.com/0Rd6xmJKS33ffDZrlfvNM8Fq_Do=/100x63/smart/kylewalker-cropped_w7047fzyfrph17ewep8km4sb5.jpg 100w, https://images.beinsports.com/QxznGvd161lFP8hdR2QazZU2Gfs=/214x135/smart/kylewalker-cropped_w7047fzyfrph17ewep8km4sb5.jpg 214w, https://images.beinsports.com/qNb-BPFbJIN2-yQdZCPveHNFI68=/410x260/smart/kylewalker-cropped_w7047fzyfrph17ewep8km4sb5.jpg 410w, https://images.beinsports.com/mJIVXUfjmXjWZBZCnEttZ0gMito=/200x126/smart/kylewalker-cropped_w7047fzyfrph17ewep8km4sb5.jpg 200w, https://images.beinsports.com/CDAfXPpK27UAQf4B8i-aVEqt3TM=/428x270/smart/kylewalker-cropped_w7047fzyfrph17ewep8km4sb5.jpg 428w, https://images.beinsports.com/orq0bn8Mw3CPS2caWDptgynURvQ=/820x520/smart/kylewalker-cropped_w7047fzyfrph17ewep8km4sb5.jpg 820w"
          alt="Manchester City 2 Newcastle United 1: Walker blasts through Benitez&#039;s wall" class="lazyload"    >
  
                </a>
                                <time class="article__time" datetime="2018-09-01T18:24:11+00:00" pubdate="pubdate">
                    September 1, 2018 20:24
                </time>
                <h3 class="related_articles_content__item__title">
                    <a href="/ph/english-premier-league/news/manchester-city-2-newcastle-united-1-walker-4/968548"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/968548','contentHeadline':'Manchester City 2 Newcastle United 1: Walker blasts through Benitez\u0027s wall'});">
                        Report: Man City 2 Newcastle 1
                    </a>
                </h3>
            </div>
                                <div class="related_articles_content__item w33 generic-height">
                                <a href="/ph/english-premier-league/news/wagner-proud-of-battling-huddersfield-in-ev-4/968515"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/968515','contentHeadline':'Wagner proud of battling Huddersfield in Everton draw'});">
                    
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/Cx2X54jyvHlyGtQX1SQynq6wz5E=/410x260/smart/david-wagner-cropped_uhalimle6f0g1n76csfotq1c4.jpg" data-srcset="https://images.beinsports.com/WmlGl9syoMhdS63vyDChdJJfa_0=/100x63/smart/david-wagner-cropped_uhalimle6f0g1n76csfotq1c4.jpg 100w, https://images.beinsports.com/xlE9bntOGN1wvjTr_mJMVhBBfCg=/214x135/smart/david-wagner-cropped_uhalimle6f0g1n76csfotq1c4.jpg 214w, https://images.beinsports.com/Cx2X54jyvHlyGtQX1SQynq6wz5E=/410x260/smart/david-wagner-cropped_uhalimle6f0g1n76csfotq1c4.jpg 410w, https://images.beinsports.com/mOjP7K9RbwXnAnA-mMefj7nKBq8=/200x126/smart/david-wagner-cropped_uhalimle6f0g1n76csfotq1c4.jpg 200w, https://images.beinsports.com/fB6PQkIgOUff5SKN6H3-kX7gQow=/428x270/smart/david-wagner-cropped_uhalimle6f0g1n76csfotq1c4.jpg 428w, https://images.beinsports.com/WCRJ80DtaCKh_7oCqk0hN7wGbHg=/820x520/smart/david-wagner-cropped_uhalimle6f0g1n76csfotq1c4.jpg 820w"
          alt="Wagner proud of battling Huddersfield in Everton draw" class="lazyload"    >
  
                </a>
                                <time class="article__time" datetime="2018-09-01T18:02:17+00:00" pubdate="pubdate">
                    September 1, 2018 20:02
                </time>
                <h3 class="related_articles_content__item__title">
                    <a href="/ph/english-premier-league/news/wagner-proud-of-battling-huddersfield-in-ev-4/968515"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/968515','contentHeadline':'Wagner proud of battling Huddersfield in Everton draw'});">
                        Wagner proud of battling Terriers
                    </a>
                </h3>
            </div>
                                <div class="related_articles_content__item w33 generic-height">
                                <a href="/ph/english-premier-league/news/sarri-not-convinced-by-chelsea-title-chance-4/968484"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/968484','contentHeadline':'Sarri not convinced by Chelsea title chances'});">
                    
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/wbejw6eES6O34pSnLawu8kZud2M=/410x260/smart/eden-hazard-cropped_ggdxrbi7mza61tibf2juouzlq.jpg" data-srcset="https://images.beinsports.com/oZCZLuqdZLGRfPjdCHrXbkPI66E=/100x63/smart/eden-hazard-cropped_ggdxrbi7mza61tibf2juouzlq.jpg 100w, https://images.beinsports.com/S9jg72wudZSCUyfk4XukdNugHeA=/214x135/smart/eden-hazard-cropped_ggdxrbi7mza61tibf2juouzlq.jpg 214w, https://images.beinsports.com/wbejw6eES6O34pSnLawu8kZud2M=/410x260/smart/eden-hazard-cropped_ggdxrbi7mza61tibf2juouzlq.jpg 410w, https://images.beinsports.com/ktw1gLs83IE3PzJuaOm6RT_jogw=/200x126/smart/eden-hazard-cropped_ggdxrbi7mza61tibf2juouzlq.jpg 200w, https://images.beinsports.com/5XBGyEYPNzVNklPDwojcH0hK6Hk=/428x270/smart/eden-hazard-cropped_ggdxrbi7mza61tibf2juouzlq.jpg 428w, https://images.beinsports.com/pGPD-dkLks1oSaoxLttPgpo0j0o=/820x520/smart/eden-hazard-cropped_ggdxrbi7mza61tibf2juouzlq.jpg 820w"
          alt="Sarri not convinced by Chelsea title chances" class="lazyload"    >
  
                </a>
                                <time class="article__time" datetime="2018-09-01T17:34:57+00:00" pubdate="pubdate">
                    September 1, 2018 19:34
                </time>
                <h3 class="related_articles_content__item__title">
                    <a href="/ph/english-premier-league/news/sarri-not-convinced-by-chelsea-title-chance-4/968484"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/968484','contentHeadline':'Sarri not convinced by Chelsea title chances'});">
                        Sarri not convinced by title hopes
                    </a>
                </h3>
            </div>
            </aside>

                    </div>
    </div>
                </main>

            	                	<aside class="col-1 col w25 col-move3 col-mobile-display col-desktop-display">
                    	                        	    
<div class="ad">
    
    
                        <div class="tablet-ad">
                <div id='tablet_mpu'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_mpu');
                            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                postRenderSlot('#tablet_mpu');
                            });
                        });
                    </script>
                </div>
            </div>
            </div>

                    	
                        
                        

    
    <div class="pager">
        <div class="previous_page">
                            <a href="/ph/english-premier-league/news/manchester-city-are-just-getting-started-wa-4/968192"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/968192','contentHeadline':'Manchester City are just getting started, warns Sheikh Mansour'});">
            
            <span class="txt-pager ">
                <span class="txt-chevron">
                    <i class="icon-angle-left"></i>
                    Previous
                </span>

                                    <span class="txt-story">
                        Manchester City are just getting started, warns Sh
                    </span>
                            </span>

                            <div class="txt-pager-read">
                    <span class="txt-chevron">Read</span>
                </div>
                  
    
      <img sizes="100vw" src="https://images.beinsports.com/vdH8MXg2Y33kShOYWkemc4d01CQ=/155x145/smart/manchestercity-cropped_1ftix6xifwkqj1ady1uqqbud5b.jpg" srcset="https://images.beinsports.com/4JzsuDL5wyxOKQmG8QOUPkqKjfc=/140x130/smart/manchestercity-cropped_1ftix6xifwkqj1ady1uqqbud5b.jpg 140w, https://images.beinsports.com/vdH8MXg2Y33kShOYWkemc4d01CQ=/155x145/smart/manchestercity-cropped_1ftix6xifwkqj1ady1uqqbud5b.jpg 155w, https://images.beinsports.com/vdH8MXg2Y33kShOYWkemc4d01CQ=/155x145/smart/manchestercity-cropped_1ftix6xifwkqj1ady1uqqbud5b.jpg 155w, https://images.beinsports.com/uSmUK3UBX5cuuY2SiDoghQwFZb0=/280x260/smart/manchestercity-cropped_1ftix6xifwkqj1ady1uqqbud5b.jpg 280w, https://images.beinsports.com/8jSAl30-x7faRhlNprfHpyLzNNE=/310x290/smart/manchestercity-cropped_1ftix6xifwkqj1ady1uqqbud5b.jpg 310w, https://images.beinsports.com/8jSAl30-x7faRhlNprfHpyLzNNE=/310x290/smart/manchestercity-cropped_1ftix6xifwkqj1ady1uqqbud5b.jpg 310w"
          alt="Manchester City are just getting started, warns Sheikh Mansour"    >
  
                </a>
                    </div>
        <div class="next_page">
                            <a href="/ph/english-premier-league/news/leicester-city-1-liverpool-2-reds-stay-perf-4/968243"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/968243','contentHeadline':'Leicester City 1 Liverpool 2: Reds stay perfect despite Alisson error'});">
            
            <span class="txt-pager ">
                <span class="txt-chevron">
                    Next
                    <i class="icon-angle-right"></i>
                </span>

                                    <span class="txt-story">
                        Leicester City 1 Liverpool 2: Reds stay perfect de
                    </span>
                            </span>

                            <div class="txt-pager-read">
                    <span class="txt-chevron">Read</span>
                </div>
                  
    
      <img sizes="100vw" src="https://images.beinsports.com/6q51HfmoQ653JU6UiDwBOI45jdI=/155x145/smart/firmino-and-mane-cropped_1utpt3dqz4vn915tyc73kbuqrl.jpg" srcset="https://images.beinsports.com/FlJpuRA3QSsYTO-Diz_5wt3f4oQ=/140x130/smart/firmino-and-mane-cropped_1utpt3dqz4vn915tyc73kbuqrl.jpg 140w, https://images.beinsports.com/6q51HfmoQ653JU6UiDwBOI45jdI=/155x145/smart/firmino-and-mane-cropped_1utpt3dqz4vn915tyc73kbuqrl.jpg 155w, https://images.beinsports.com/6q51HfmoQ653JU6UiDwBOI45jdI=/155x145/smart/firmino-and-mane-cropped_1utpt3dqz4vn915tyc73kbuqrl.jpg 155w, https://images.beinsports.com/JGlWIyjslwfjd1w8kWIsalwcpdM=/280x260/smart/firmino-and-mane-cropped_1utpt3dqz4vn915tyc73kbuqrl.jpg 280w, https://images.beinsports.com/Zl_6zjr1z8wU1kZ9Q0UWTU6eV98=/310x290/smart/firmino-and-mane-cropped_1utpt3dqz4vn915tyc73kbuqrl.jpg 310w, https://images.beinsports.com/Zl_6zjr1z8wU1kZ9Q0UWTU6eV98=/310x290/smart/firmino-and-mane-cropped_1utpt3dqz4vn915tyc73kbuqrl.jpg 310w"
          alt="Leicester City 1 Liverpool 2: Reds stay perfect despite Alisson error"    >
  
                </a>
                    </div>
    </div>

                        
<div class="result_plugin english-premier-league">
    <header>
        <div class="zone-select">
            <select  class="bein-selectBox" data-days-before="90" tabindex="2" name="select6_id" id="select6_id">
                                                            <option class="optionstand-1" value="8" data-sport="football" data-season="2017" selected>
                        English Premier League
                        </option>
                                                                                <option class="optionstand-1" value="23" data-sport="football" data-season="2017" >
                        La Liga
                        </option>
                                                                                <option class="optionstand-1" value="5" data-sport="football" data-season="2017" >
                        UEFA Champions League
                        </option>
                                                                                <option class="optionstand-1" value="6" data-sport="football" data-season="2017" >
                        UEFA Europa League
                        </option>
                                                                                <option class="optionstand-1" value="24" data-sport="football" data-season="2017" >
                        Ligue 1
                        </option>
                                                                                <option class="optionstand-1" value="98" data-sport="football" data-season="2017" >
                        MLS
                        </option>
                                                                                                                        </select>
        </div>
    </header>
    <div id="tabs" class="bein-tabs">
        <ul>
            <li><a href="#tabs-1-tab">Results</a></li>
            <li><a href="#tabs-2-tab">Table</a></li>
        </ul>
        <div class="tabs-content">
            <div id="tabs-1-tab">
                <div class="tabs-content__global">
                    <div class="lives">
                                                <div id="opta-widget-idx-0"
                             class="opta-widget-container opta-fixtures_plus opta-widget"
                             data-widget-id="0" style="display: block;"
                             data-defaults='{&quot;widget&quot;:&quot;fixtures&quot;,&quot;sport&quot;:&quot;football&quot;,&quot;live&quot;:&quot;true&quot;,&quot;order_by&quot;:&quot;date_desc&quot;,&quot;status&quot;:&quot;fulltime&quot;,&quot;days_before&quot;:&quot;30&quot;,&quot;group_by_date&quot;:&quot;true&quot;,&quot;group_by_competition&quot;:&quot;false&quot;,&quot;show_competition_name&quot;:&quot;false&quot;,&quot;match_link&quot;:&quot;\/site=\/livescores\/match-center&quot;,&quot;team_name&quot;:&quot;short&quot;,&quot;pre_match&quot;:&quot;false&quot;,&quot;show_crest&quot;:&quot;false&quot;,&quot;template&quot;:&quot;list&quot;,&quot;narrow_limit&quot;:&quot;400&quot;,&quot;start_current_matchday&quot;:&quot;false&quot;,&quot;grouping&quot;:&quot;date&quot;,&quot;show_grouping&quot;:&quot;true&quot;,&quot;tabbed_groupings&quot;:&quot;false&quot;,&quot;month_date_format&quot;:&quot;MMMM&quot;,&quot;show_sub_grouping&quot;:&quot;true&quot;,&quot;limit&quot;:&quot;20&quot;,&quot;date_format&quot;:&quot;dddd d MMMM&quot;}'
                                >
                        </div>
                    </div>
                </div>
            </div>
            <div id="tabs-2-tab">
                <div class="tabs-content__globtable opta-widget"
                     data-defaults='{&quot;widget&quot;:&quot;standings&quot;,&quot;sport&quot;:&quot;football&quot;,&quot;tabbed_groups&quot;:&quot;false&quot;,&quot;show_layout&quot;:&quot;default&quot;,&quot;sorting&quot;:&quot;false&quot;,&quot;show_image&quot;:&quot;false&quot;,&quot;opta_logo&quot;:&quot;false&quot;,&quot;team_name&quot;:&quot;short&quot;,&quot;live&quot;:&quot;true&quot;,&quot;narrow_limit&quot;:&quot;400&quot;,&quot;date_format&quot;:&quot;dddd d MMMM&quot;}'
                        >
                </div>
            </div>
        </div>
    </div>
</div>


                                            </aside>
                            </div>
        </div>
    </div>
    
<button id="scrollToTop" class="toTop" title="Back to top">Back to top</button>
    <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</section>

            <footer class="beinsports">
    <div class="footer">
        <div class="sports_links line">
            <div class="container-center line">
                <div class="fl w84">
                                          
    <div class="sports_links_column">
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/ph/football"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/47982','taxonomyName':'Football'});"
                >Football</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/ph/english-premier-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/48055','taxonomyName':'English Premier League'});"
                                >
                                    English Premier League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/ph/la-liga-santander"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/48057','taxonomyName':'La Liga Santander'});"
                                >
                                    La Liga Santander
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/ph/ligue-1"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/48058','taxonomyName':'Ligue 1'});"
                                >
                                    Ligue 1
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/ph/uefa-supercup"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/48062','taxonomyName':'UEFA Supercup'});"
                                >
                                    EUFA Supercup 2015-2018
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/ph/uefa-champions-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/48061','taxonomyName':'UEFA Champions League'});"
                                >
                                    UEFA Champions League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/ph/uefa-europa-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/48063','taxonomyName':'UEFA Europa League'});"
                                >
                                    UEFA Europa League
                                </a>
                            </li>
                                                                        </ul>
            </div>
    <div class="block-sports_links__select">
        <select class="bein-selectBox sports_links__select">
            <option value="http://www.beinsports.com/ph/">Home</option>
                                            <option value="http://www.beinsports.com/ph/football" >Football</option>
                    </select>
    </div>

                                    </div>
                <div class="fr w16">
                    <div class="mobile_stores v2">
                            <div class="app">
        <img class="bein_app_store lazyload" alt="beIN SPORTS" data-src="//assets.beinsports.com/3.1.11/images/beIN_SPORTS_App_Icon.svg" >

                    <a href="https://itunes.apple.com/app/bein-sports/id1115211914?mt=8"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'ios','link':'https:\/\/itunes.apple.com\/app\/bein-sports\/id1115211914?mt=8'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.1.11/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=com.beinsports.andcontent&amp;hl"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=com.beinsports.andcontent&hl'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.1.11/images/google-play__en.svg" />
            </a>
            </div>
                    </div>
                </div>
            </div>
        </div>

        <div class="footer_links noSocialLink">
    <div class="container-center">
        <div class="footer_links__cell w67">
            <ul class="footer_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/ph/contact-us"  >Contact Us</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/ph/privacy-policy"  >Privacy Policy</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/ph/terms-conditions"  >Terms &amp; Conditions</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/ph/subscribe"  >How to get beIN SPORTS</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://beinmediagroup.com/" target="blank" >beIN MEDIA GROUP</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us/" target="blank" >beIN SPORTS USA</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/france/" target="blank" >beIN SPORTS FRANCE</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/au/" target="blank" >beIN SPORTS AUSTRALIA</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/hk/" target="blank" >beIN SPORTS HONG KONG</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/th-en/" target="blank" >beIN SPORTS THAILAND</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/id-en/" target="blank" >beIN SPORTS INDONESIA</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/my/"  >beIN SPORTS MALAYSIA</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/my/"  >beIN SPORTS SINGAPORE</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.digiturk.com/" target="blank" >Digiturk</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/ph/advertisewithus"  >Advertise with Us</a>
                        </li>
                                                </ul>
        </div>

        <div class="footer_links__cell  footer_links__cell-1 w33">
            <div class="menu-lang">
                <ul class="menu-lang__list">
                                    </ul>
            </div>
            <div class="mobile_stores v2">
                    <div class="app">
        <img class="bein_app_store lazyload" alt="beIN SPORTS" data-src="//assets.beinsports.com/3.1.11/images/beIN_SPORTS_App_Icon.svg" >

                    <a href="https://itunes.apple.com/app/bein-sports/id1115211914?mt=8"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'ios','link':'https:\/\/itunes.apple.com\/app\/bein-sports\/id1115211914?mt=8'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.1.11/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=com.beinsports.andcontent&amp;hl"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=com.beinsports.andcontent&hl'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.1.11/images/google-play__en.svg" />
            </a>
            </div>
            </div>
            <div class="footer_link_socials">
                <span class="footer_link_socials_title">Follow us</span>
                <ul class="footer_link_socials_list">
                                    </ul>
            </div>
        </div>
    </div>
</div>

<div id="cookie_content__container" data-url="http://www.beinsports.com/ph/_components/footer/cookie-consent"></div>

    </div>
</footer>
                <div id="adbw__container" data-url="http://www.beinsports.com/ph/adbw/popup"></div>
    
                
            <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
        <script src="//assets.beinsports.com/3.1.11/scripts/vendor.js"></script>
        <script src="https://s3-eu-west-1.amazonaws.com/widget.cloud.opta.net/2.0/js/widgets.opta.js"></script>

                <script src="//assets.beinsports.com/3.1.11/scripts/bein.js"></script>
        <script>_optaParams.callbacks = [generateMatchCenterLinks, switchLiveScoreTabs, switchHomeOptaTabs, standingsGroup,rankingsGroup, markDateOnCalendar];</script>
        <script type='text/javascript'>
            var renderedSlots = [];
            function postRenderSlot(selector) {
                if ($('body').hasClass('wc-2018')) {
                    var elem = $(selector);
                    if (elem.is(':visible') &&
                            renderedSlots.indexOf(selector) === -1 &&
                            !elem.parent().parent().hasClass('background-ad') &&
                            !elem.parent().hasClass('top_pin_bar__competition_highlight')
                    ) {
                        elem.parent().prepend('<span class="ad__label">Advertisement</span>');
                        renderedSlots.push(selector);
                    }
                }
            }
        </script>
    </body>
</html>
