<!DOCTYPE html>
<html lang="en">
<head>
    
                
                                            
                    
                    
    
                <meta charset="utf-8" />
        <title>Wenger- It&#039;s the end of 22 years of total commitment &amp; love</title>
        <meta name="description" content="Arsene Wenger reflects on 22 year stay with Arsenal in exclusive beIN SPORTS post-match interview" />

                    <meta name="google-site-verification" content="google63e389ab9a645db4" />
                            <meta property="fb:app_id" content="1462560887365271"/>
                            <meta property="fb:pages" content="446357668818684"/>
                <meta name="apple-itunes-app" content="app-id=1115211914">
        <meta property="og:url" content="http://www.beinsports.com/en/premier-league/video/wenger-its-the-end-of-22-years-of-total-commi/866493" />
        <meta property="og:description" content="Arsene Wenger reflects on 22 year stay with Arsenal in exclusive beIN SPORTS post-match interview" />
        <meta property="og:image" content="https://images.beinsports.com/PKuVczeMmNBkgioTCTEIoevMD4U=/670x424/smart/filters:watermark(https://assets.beinsports.com/picto-play.png,285,162,0)/1882927-Wenger1.jpg" />
        <meta property="og:image:width" content="670" />
        <meta property="og:image:height" content="424" />
        <meta property="og:type" content="article" />
        <meta property="og:title" content="Wenger- It&#039;s the end of 22 years of total commitment &amp; love"/>
        <meta property="og:site_name" content="beIN SPORTS"/>
        <meta property="og:locale" content="en"/>
        
        <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    
                <meta name="news_keywords" content="Interviews,Arsène Wenger,Premier League,Arsenal,Premier league">
    
    <link rel="shortcut icon" href="//assets.beinsports.com/3.0.93/images/favicon.ico" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/en/rss.xml" />
    <meta name="apple-itunes-app" content="app-id=1115211914"/>
    <link rel="manifest" href="/en/manifest.json">

        <link rel="alternate" href="android-app://com.beinsports.andcontent/beinsports.content/en/video?id=866493"/>
    <link rel="alternate" href="ios-app://1115211914/beinsports.content/en/video?id=866493"/>
                        
                <link rel="canonical" href="http://www.beinsports.com/en/premier-league/video/wenger-its-the-end-of-22-years-of-total-commi/866493" />
    
                
        
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@beinsports">
<meta name="twitter:creator" content="@bein-sports-talent">
<meta name="twitter:title" content="Wenger- It&#039;s the end of 22 years of total commitment &amp; love">
<meta name="twitter:description" content="Arsene Wenger reflects on 22 year stay with Arsenal in exclusive beIN SPORTS post-match interview">
<meta name="twitter:url" content="http://www.beinsports.com/en/premier-league/video/wenger-its-the-end-of-22-years-of-total-commi/866493">

<meta name="twitter:app:url:iphone" content="beinsports.content://en/video?id=866493">
<meta name="twitter:app:url:googleplay" content="beinsports.content://en/video?id=866493">

<meta name="twitter:app:id:iphone" content="1115211914">
<meta name="twitter:app:id:googleplay" content="com.beinsports.andcontent">

<meta name="twitter:app:name:iphone" content="beIN SPORTS">
<meta name="twitter:app:name:googleplay" content="beIN SPORTS">


    <meta name="twitter:image" content="https://images.beinsports.com/PKuVczeMmNBkgioTCTEIoevMD4U=/670x424/smart/filters:watermark(https://assets.beinsports.com/picto-play.png,285,162,0)/1882927-Wenger1.jpg">
    <meta name="twitter:player" content="https://www.dailymotion.com/embed/video/k6ehgGPGbAd8uSqIafn">
    <meta name="twitter:player:width" content="360">
    <meta name="twitter:player:height" content="360">



    
    <link rel="apple-touch-icon" href="//assets.beinsports.com/3.0.93/images/mobile_apps/bein_sports/bein_sports_60x60.png">
<link rel="apple-touch-icon" sizes="76x76" href="//assets.beinsports.com/3.0.93/images/mobile_apps/bein_sports/bein_sports_76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="//assets.beinsports.com/3.0.93/images/mobile_apps/bein_sports/bein_sports_120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="//assets.beinsports.com/3.0.93/images/mobile_apps/bein_sports/bein_sports_152x152.png">
        <script>
    var dataLayer = [{"taxonomyId":"\/taxonomies\/618","taxonomyName":"Premier league","contentId":"\/contents\/866493","contentHeadline":"Wenger- It's the end of 22 years of total commitment & love"}];
</script>


    <script>
        var _optaParams = {
            custID: '97cfaeb0a4b71cf1a9238cde7c2d17db',
            language: 'en',
            matchDetailText: 'Match\x20stats',
            siteSlug: 'en'
        };
    </script>

    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NDW8ZPZ');</script>
<!-- End Google Tag Manager -->

    <!-- Start: GPT Async -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

        var mobileSizeMapping = function(size) { return googletag.sizeMapping().
    addSize([0, 0], size). // Smaller
    addSize([768, 200], []). // Tablet
    addSize([1366, 200], []). // Desktop
    build();
    };

    var tabletSizeMapping = function(size) {
        return googletag.sizeMapping().
        addSize([0, 0], []). // Smaller
        addSize([768, 200], size). // Tablet
        addSize([1366, 200], []). // Desktop
        build();
    };

    var desktopSizeMapping = function(size) {
        return googletag.sizeMapping().
        addSize([0, 0], []). // Smaller
        addSize([1366, 200], size). // Desktop
        build();
    };
    </script>

            <script type="text/javascript">

    googletag.cmd.push(function() {
        
                                                        googletag.defineSlot('/176111452/website_mena_english/superpin', [[330, 45], [238, 45]], 'desktop_superpin')
                            .defineSizeMapping(window["desktopSizeMapping"]([[330,45]]))
                            .addService(googletag.pubads());
                                    googletag.defineSlot('/176111452/website_mena_english/superpin', [[330, 45], [238, 45]], 'mobile_superpin')
                            .defineSizeMapping(window["mobileSizeMapping"]([[330,45]]))
                            .addService(googletag.pubads());
                                    googletag.defineSlot('/176111452/website_mena_english/superpin', [[330, 45], [238, 45]], 'tablet_superpin')
                            .defineSizeMapping(window["tabletSizeMapping"]([[238,45]]))
                            .addService(googletag.pubads());
                                    
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>
    
        <script type="text/javascript">
    googletag.cmd.push(function() {
                                                                        googletag.defineSlot[1] = googletag.defineSlot('/176111452/website_mena_english/football/premier_league',  [[2, 2]], 'div-gpt-ad-314737792232322740-1').defineSizeMapping(desktopSizeMapping([[2, 2]])).addService(googletag.pubads());
                                                                                googletag.defineSlot[2] = googletag.defineSlot('/176111452/website_mena_english/football/premier_league',  [[300, 250]], 'div-gpt-ad-314737792232322740-2').defineSizeMapping(desktopSizeMapping([[300, 250]])).addService(googletag.pubads());
                                                                                googletag.defineSlot[3] = googletag.defineSlot('/176111452/website_mena_english/football/premier_league',  [[300, 250]], 'div-gpt-ad-314737792232322740-5').defineSizeMapping(desktopSizeMapping([[300, 250]])).addService(googletag.pubads());
                                                                                googletag.defineSlot[4] = googletag.defineSlot('/176111452/website_mena_english/football/premier_league',  [[300, 600]], 'div-gpt-ad-314737792232322740-3').defineSizeMapping(desktopSizeMapping([[300, 600]])).addService(googletag.pubads());
                                                                                googletag.defineSlot[5] = googletag.defineSlot('/176111452/website_mena_english/football/premier_league',  [[728, 90], [970, 90], [1366, 90]], 'div-gpt-ad-314737792232322740-4').defineSizeMapping(desktopSizeMapping([[728, 90], [970, 90], [1366, 90]])).addService(googletag.pubads());
                                                                                                                            googletag.defineSlot[6] = googletag.defineSlot('/176111452/website_mena_english/football/premier_league/mobile_lb1',  [[320,50]],'mobile_lb1').defineSizeMapping(mobileSizeMapping([[320,50]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[7] = googletag.defineSlot('/176111452/website_mena_english/football/premier_league/mobile_lb2',  [[320,50]],'mobile_lb2').defineSizeMapping(mobileSizeMapping([[320,50]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[8] = googletag.defineSlot('/176111452/website_mena_english/football/premier_league/mobile_lb3',  [[320,50]],'mobile_lb3').defineSizeMapping(mobileSizeMapping([[320,50]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[9] = googletag.defineSlot('/176111452/website_mena_english/football/premier_league/tablet_lb1',  [[728,90]],'tablet_lb1').defineSizeMapping(tabletSizeMapping([[728,90]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[10] = googletag.defineSlot('/176111452/website_mena_english/football/premier_league/tablet_lb2',  [[728,90]],'tablet_lb2').defineSizeMapping(tabletSizeMapping([[728,90]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[11] = googletag.defineSlot('/176111452/website_mena_english/football/premier_league/mobile_mpu',  [[300,250]],'mobile_mpu').defineSizeMapping(mobileSizeMapping([[300,250]])).addService(googletag.pubads());
                                                                                                                                                googletag.defineSlot[12] = googletag.defineSlot('/176111452/website_mena_english/football/premier_league/tablet_mpu',  [[300,250]],'tablet_mpu').defineSizeMapping(tabletSizeMapping([[300,250]])).addService(googletag.pubads());
                                                                                                    googletag.defineSlot[13] = googletag.defineSlot('/176111452/website_mena_english/football/premier_league',  [[300,250]],'fb_mpu').defineSizeMapping(desktopSizeMapping([[300,250]])).addService(googletag.pubads());
                                                                                googletag.defineSlot[14] = googletag.defineSlot('/176111452/website_mena_english/football/premier_league',  [[320,50]],'fb_lb').defineSizeMapping(desktopSizeMapping([[320,50]])).addService(googletag.pubads());
                                    
        
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>


    <meta http-equiv="content-language" content="en" />
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "beIN SPORTS",
  "url" : "http://www.beinsports.com/en/",
   "logo" : "http://assets.beinsports.com/beIN_SPORTS.png", 
  "sameAs" : ["https://www.facebook.com/beINSPORTS",
 "https://twitter.com/beINSPORTS_mena",
  "https://www.instagram.com/beinsports/",
 "https://www.youtube.com/beinsports",
 "https://en.wikipedia.org/wiki/BeIN_Sports",
 "https://www.wikidata.org/wiki/Q13473"],
 "location":
 {"@type": "LocalBusiness",
   "name": "beIN SPORTS",
"image": "http://assets.beinsports.com/beIN_SPORTS.png",
"address": {
    "@type": "PostalAddress",
    "addressLocality": "Doha",
    "addressCountry": "QA",
    "streetAddress": "Television Roundabout",
    "telephone": "+974 4422 2000"}
} 
}
   </script>
<meta name="geo.placename" content="Doha" />
<meta name="geo.region" content="QA-DA" />
<meta name="geo.position" content="25.311709;51.499057" />
<meta name="ICBM" content="25.311709, 51.499057" />

                <link rel="prev" href="http://www.beinsports.com/en/premier-league/news/i-trust-his-strength-and-optimistic-charact-1/866280"
          onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/866280','contentHeadline':'I trust his strength and optimistic character - Wenger offers support to Ferguson'});">
    
            <script src="https://api.dmcdn.net/all.js"></script>
<script>
  DM.init({
    apiKey: 'bdac327d8e245958d4a6',
    status: true, // check login status
    cookie: true // enable cookies to allow the server to access the session
  });
</script>
            
    
    <script src="//assets.beinsports.com/3.0.93/scripts/ads.js" id="ads"></script>

    

    <link href='https://fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans:300%7COswald%7COswald:300' rel='stylesheet' type='text/css'>

                        <link rel="stylesheet" href="//assets.beinsports.com/3.0.93/styles/bein.css">
            
    <script src="//assets.beinsports.com/3.0.93/scripts/lazysizes.js" async></script>
</head>

<body class="app_story">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDW8ZPZ"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    

    

            
<header>
    <div class="header ">
        <div class="header-band"></div>
        <div class="maskpage"></div>
        <div class="container-center-header">
                            

<div class="middle-header-mob">
    <div class="logo">
        <a href="http://www.beinsports.com/en/">
            <div id="default" class="logo">
                <img id="logo-mob" class="default-logo" src="//assets.beinsports.com/3.0.93/images/logo-header__en.svg" alt="beIN SPORTS" >
                <img id="nba-logo-mob" src="//assets.beinsports.com/3.0.93/images/themes/nba/logo.png" class="nba-logo" alt="NBA" />
            </div>
            <div id="oc-logo" class="logo">
                <a target="_blank" href="https://www.olympicchannel.com/ar/?utm_source=broadcast&amp;utm_medium=link&amp;utm_campaign=pc_broadcast-earned_bein" title="">
                    <img src="//assets.beinsports.com/3.0.93/images/themes/oc2018/beinsport_oc_logo2.png" width="35" />
                </a>
            </div>
        </a>
        <div class="logo-mobile-menu">
            <div class="menu-mobile">
                <i class="icon-menu menu-mobile-open"></i>
                <i class="icon-icons-bein-extra-01 menu-mobile-close"></i>
            </div>
        </div>
        <nav class="mega-menu-mobile line">
            <div class="block-search">
                <form action="http://www.beinsports.com/en/search" class="form-search">
                    <div class="form-search__item">
                        <div class="button-wrapper">
                            <input type="text" class="input-search" name="q" placeholder="search" />
                            <button type="submit">
                                <i class="icon-search"></i>
                            </button>
                        </div>
                    </div>
                </form>
            </div>
            <div class="block-list-menu">
                <div class="mega-menu"></div>
                <ul class="top_menu__list" itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                        <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="http://www.beinsports.com/en/football" itemprop="url"
                                                                            data-url="http://www.beinsports.com/en/_components/_megamenu/football/116" >
                                    Football
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="http://www.beinsports.com/en/tennis" itemprop="url"
                                                                            data-url="http://www.beinsports.com/en/_components/_megamenu/tennis/117" >
                                    Tennis
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="http://www.beinsports.com/en/basketball" itemprop="url"
                                                                            data-url="http://www.beinsports.com/en/_components/_megamenu/basketball/118" >
                                    Basketball
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="http://www.beinsports.com/en/cricket/" itemprop="url"
                                                                            >
                                    Cricket
                                </a>
                            </li>
                                                                                                <li class="top_menu__item category" itemprop="name">
                                <a class="taxonomy-mobile" href="http://www.beinsports.com/en/motorsports" itemprop="url"
                                                                            data-url="http://www.beinsports.com/en/_components/_megamenu/motorsports/119" >
                                    Motorsports
                                </a>
                            </li>
                                                                                                                                                                                <li class="top_menu__item">
                            <a class="more">More</a>
                            <div class="fix-mega-menu">
                                <div class="mega-menu-container">
                                    <div class="mega-menu__cell1 w75">
                                        <div class="fl w20">
                                            <div class="mega-menu__cell1__container">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <div class="mega-menu__cell1__title" itemprop="name">
                                                            <a href="http://www.beinsports.com/en/nba/" itemprop="url" >NBA</a>
                                                        </div>
                                                                                                                                                                                                                <div class="mega-menu__cell1__title" itemprop="name">
                                                            <a href="http://www.beinsports.com/en/other-sports" itemprop="url" >More</a>
                                                        </div>
                                                                                                                                                </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </li>
                                                                <li class="top_menu__item category top_menu__item__icon" itemprop="name">
                            <a itemprop="url" href="https://connect.beinsports.com" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'watch live','event':'navigation_click'});">
                                <span>Watch Live</span>
                                <i class="icon-icons-bein-07"></i>
                            </a>
                        </li>
                                                                <li class="top_menu__item switch-language">
                            <a class="more">Change language</a>
                            <div class="fix-mega-menu">
                                <div class="mega-menu-container">
                                    <div class="mega-menu__cell1 w75">
                                        <div class="fl w20">
                                            <div class="mega-menu__cell1__container">
                                                                                                    <div class="mega-menu__cell1__title" itemprop="name">
                                                        <a href="http://www.beinsports.com/en/">English</a>
                                                    </div>
                                                                                                    <div class="mega-menu__cell1__title" itemprop="name">
                                                        <a href="http://www.beinsports.com/fr/">Français</a>
                                                    </div>
                                                                                                    <div class="mega-menu__cell1__title" itemprop="name">
                                                        <a href="http://www.beinsports.com/ar/">العربية</a>
                                                    </div>
                                                                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </li>
                                    </ul>
            </div>
            <div class="top_pin_bar">
                <div class="header_pin_bar">
                    <div class="top_pin_bar__competition_highlight">
    <a href="http://www.beinsports.com/en/uefa-champions-league/"
        onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'superpin','event':'navigation_click','superpinType':'taxonomy','taxonomyId':'\/taxonomies\/633','taxonomyName':'UEFA Champions League'});">
        <span>
            UEFA Champions League
        </span>
    </a>
</div>

                </div>
                <ul class="top_pin_bar__bein">
                    <li>
                        <a title="" href="http://bein.net/en/"> Get beIN <span class="picto-bein"><i class="icon-angle-right"></i></span></a>
                    </li>
                </ul>
            </div>
        </nav>
    </div>
    <section class="">
        <nav class="top_menu">
            <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="">
                <li itemprop="name">
                    <a href="http://www.beinsports.com/en/tv-guide" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                        <span>TV Guide</span>
                    </a>
                </li>
                <li itemprop="name">
                    <a href="http://www.beinsports.com/en/livescores" itemprop="url">Live Scores</a>
                </li>
                <li itemprop="name">
                    <a href="http://www.beinsports.com/en/videos" itemprop="url">
                        <span>Videos</span>
                    </a>
                </li>
            </ul>
        </nav>
    </section>
</div>

            
            
                                                                    
<div>
    
<div class="top_bar">
            <div class="country-selector">
                                                                        
        <div class="country current-language">
            <div class="country-option current-language">
                <a href="http://www.beinsports.com/en/">
                    <i class="icon-globe"></i><span class="language">English</span>
                </a>
            </div>
        </div>
                                                                                                                                                                                                            
        <div class="country other-language">
            <div class="country-option other-language">
                <a href="http://www.beinsports.com/fr/">
                    <i class="icon-globe"></i><span class="language">Français</span>
                </a>
            </div>
        </div>
                                                                                
        <div class="country other-language">
            <div class="country-option other-language">
                <a href="http://www.beinsports.com/ar/">
                    <i class="icon-globe"></i><span class="language">العربية</span>
                </a>
            </div>
        </div>
                                    

                    </div>
    
    <div class="flex flex-row-reverse w100">
        <ul class="top_bar__list">
                            <li>
                    <a href="https://www.facebook.com/beINSPORTS" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'facebook','link':'https:\/\/www.facebook.com\/beINSPORTS'});"
                    >
                        <i class="icon-facebook"></i>
                    </a>
                </li>
                            <li>
                    <a href="https://twitter.com/beINSPORTS_mena" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'twitter','link':'https:\/\/twitter.com\/beINSPORTS_mena'});"
                    >
                        <i class="icon-twitter"></i>
                    </a>
                </li>
                            <li>
                    <a href="https://www.google.com/+beINSPORTS/" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'google-plus','link':'https:\/\/www.google.com\/+beINSPORTS\/'});"
                    >
                        <i class="icon-google-plus"></i>
                    </a>
                </li>
                            <li>
                    <a href="http://instagram.com/beinsports" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'instagram','link':'http:\/\/instagram.com\/beinsports'});"
                    >
                        <i class="icon-instagram"></i>
                    </a>
                </li>
                            <li>
                    <a href="http://www.youtube.com/beinsports" target="_blank" rel="nofollow"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'youtube','link':'http:\/\/www.youtube.com\/beinsports'});"
                    >
                        <i class="icon-youtube"></i>
                    </a>
                </li>
                    </ul>

        <form action="http://www.beinsports.com/en/search" class="form-search" onsubmit="dataLayer.push({'event': 'search', 'query': document.getElementById('search-input').value});">
            <div class="form-wrapper">
                <input class="search-header" id="search-input" type="text" name="q" maxlength="100" placeholder="SEARCH"/>
                <div class="search-icon-header">
                    <a onclick="$(this).closest('form').submit()">
                        <i class="icon-search header"></i>
                    </a>
                </div>
            </div>
        </form>

        
<div class="newsletter-header">
    <div class="sprites"><i class="icon-mail-alt"></i></div>
    <div class="form-wrapper">
        <form class="form newsletter-subscriber" data-action="http://www.beinsports.com/en/_components/newsletter/rendering/header" data-position="header" method="POST">
                            <input type="hidden" id="liste_bein_sports" name="liste_bein_sports" value="3">
                <input type="email" id="email" name="email" required>
                <button type="submit">Ok</button>
                    </form>
    </div>
</div>


    </div>
</div>

</div>
<div class="middle-header">

    <div class="middle-header-cell1">
        <div class="clearfix middle-header-cell1__child">
            <div id="default" class="logo">
                <a href="http://www.beinsports.com/en/" title="">
                    <img src="//assets.beinsports.com/3.0.93/images/logo-header__en.svg" id="logo" class="default-logo" width="127" alt="beIN SPORTS" />
                    <img src="//assets.beinsports.com/3.0.93/images/themes/nba/logo.png" id="nba-logo" class="nba-logo" width="127" alt="NBA" />
                </a>
            </div>
            <div id="oc-logo" class="logo">
                <a target="_blank" href="https://www.olympicchannel.com/ar/?utm_source=broadcast&amp;utm_medium=link&amp;utm_campaign=pc_broadcast-earned_bein" title="">
                    <img src="//assets.beinsports.com/3.0.93/images/themes/oc2018/beinsport_oc_logo2.png" width="55" />
                </a>
            </div>
            <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope=""
                class="top_menu__list top_menu__list__1">
                <li itemprop="name" class="top_menu__item link">
                    <a href="http://www.beinsports.com/en/livescores"
                       itemprop="url">Live Scores</a>
                </li>
            </ul>
        </div>

    </div>
    

<div class="middle-header-cell2">
    <nav class="top_menu line">
        <div class="top_menu__link-mobile">
            <a href="http://www.beinsports.com/en/tv-guide" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                <span>TV Guide</span>
            </a>
        </div>
        <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="top_menu__list top_menu__list__2"
            data-more-link-text="More"><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="http://www.beinsports.com/en/_components/_megamenu/football/116"
                                                              href="http://www.beinsports.com/en/football"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/556','taxonomyName':'Football'});">Football</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="http://www.beinsports.com/en/_components/_megamenu/tennis/117"
                                                              href="http://www.beinsports.com/en/tennis"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/680','taxonomyName':'Tennis'});">Tennis</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="http://www.beinsports.com/en/_components/_megamenu/basketball/118"
                                                              href="http://www.beinsports.com/en/basketball"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/541','taxonomyName':'Basketball'});">Basketball</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a href="http://www.beinsports.com/en/cricket/"  >Cricket</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="http://www.beinsports.com/en/_components/_megamenu/motorsports/119"
                                                              href="http://www.beinsports.com/en/motorsports"
                                
                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/654','taxonomyName':'Motorsports'});">Motorsports</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a href="http://www.beinsports.com/en/nba/"  >NBA</a><div class="mega-menu"></div></li><li class="top_menu__item category" itemprop="name"><a class="taxonomy"
                               data-url="http://www.beinsports.com/en/_components/_megamenu/other-sports/121"
                                                              href="http://www.beinsports.com/en/other-sports"
                                
                                onclick="">More</a><div class="mega-menu"></div></li></ul>
            </nav>
</div>
<div class="middle-header-cell3 ">
    <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="top_menu__rightlist">
        <li itemprop="name" class="top_menu__item category">
            <a href="http://www.beinsports.com/en/videos" itemprop="url">
                <i class="icon-video-icon"></i>
                <span>Videos</span>
            </a>
        </li>
                <li class="top_menu__item category" itemprop="name">
            <a href="https://connect.beinsports.com"
               itemprop="url"
               target="_blank"
                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'watch live','event':'navigation_click'});">
                <i class="icon-connect"></i>
                <span>Watch Live </span>
            </a>
        </li>
                        <li class="top_menu__item category" itemprop="name">
            <a href="http://www.beinsports.com/en/tv-guide" itemprop="url" onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'TV Guide','event':'navigation_click'});">
                <i class="icon-icons-bein-05"></i>
                <span>TV Guide</span>
            </a>
        </li>
    </ul>
</div>


</div>

            
            <div class="middle-header subheader">

                <!---->
                <div class="middle-header-cell1">
                    <div class="clear">
                        <div class="top_pin_bar__competition_highlight">
    <a href="http://www.beinsports.com/en/uefa-champions-league/"
        onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'superpin','event':'navigation_click','superpinType':'taxonomy','taxonomyId':'\/taxonomies\/633','taxonomyName':'UEFA Champions League'});">
        <span>
            UEFA Champions League
        </span>
    </a>
</div>

                    </div>
                </div>

                <!---->

                <!---->

                <div class="middle-header-cell2">
                    <nav>
                        <ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" id="top_pin_bar__list__1" class="top_pin_bar__list" data-more-link-text="More">
                                                                                <li itemprop="name" class="top_pin_bar__item"><a href="http://www.beinsports.com/en/2018-fifa-world-cup-russia/" itemprop="url"  >2018 FIFA World Cup Russia™</a></li>
    
                                                    </ul>
                    </nav>
                </div>

                <!---->

                <!---->

                <div class="middle-header-cell3">

                    <ul class="top_pin_bar__bein">
                        <li style="">
                            <a href="http://bein.net/en/" title="" target="_blank">
                                Get beIN<span class="picto-bein"><i class="icon-angle-right"></i></span>
                            </a>
                        </li>

                    </ul>
                </div>

                <!---->

            </div>
        </div>
    </div>
</header>
            
        
<div class="ad">
            <div class="desktop-ad">
            <div id='div-gpt-ad-314737792232322740-1'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-314737792232322740-1');
                    });
                </script>
            </div>
        </div>
    
    
    </div>

    <section class="page-story">
        <div class="container-center-center">

            
            <div class="mrs mls nomrg">
                
<div class="ad class-norm-desk adcentral">
            <div class="desktop-ad">
            <div id='div-gpt-ad-314737792232322740-4'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-314737792232322740-4');
                    });
                </script>
            </div>
        </div>
    
                        <div class="mobile-ad">
                <div id='mobile_lb1'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('mobile_lb1');
                        });
                    </script>
                </div>
            </div>
            
                        <div class="tablet-ad">
                <div id='tablet_lb1'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_lb1');
                        });
                    </script>
                </div>
            </div>
            </div>


                                    <div class="page-nav clearfix">
                        <nav class="breadcrumb">
    <ul class="breadcrumb__list">
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/en/" itemprop="url">
                        <span itemprop="title" content="EN">
                            Home
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/en/football/" itemprop="url">
                        <span itemprop="title" >
                            Football
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/en/premier-league/" itemprop="url">
                        <span itemprop="title" >
                            Premier league
                        </span>
                    </a> &gt;                            </li>
                    <li class="breadcrumb__item"
                itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                                    <a title="" href="/en/premier-league/videos" itemprop="url">
                        <span itemprop="title" >
                            Video
                        </span>
                    </a>                             </li>
            </ul>
</nav>


                                                                                    <div class="page_title_menu">
                                    <div class="page_title">
                                        <a href="/en/premier-league/">
                                            Premier league
                                        </a>
                                    </div>

                                    
    
<nav class="page_menu">
    <ul class="page_menu__list clearfix flex-menu" itemscope="" itemtype="http://www.schema.org/SiteNavigationElement" data-more-link-text="More">
        <li class="menu_item ">
            <a style="" href="/en/premier-league/videos" title="">
                Videos
            </a>
        </li>
        
        
                    <li class="menu_item ">
                <a style=""
                   href="/en/premier-league/live"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'live','taxonomyId':'\/taxonomies\/618','taxonomyName':'Premier league'});"
                >
                    Live
                </a>
            </li>
                    <li class="menu_item ">
                <a style=""
                   href="/en/premier-league/fixtures"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'fixtures','taxonomyId':'\/taxonomies\/618','taxonomyName':'Premier league'});"
                >
                    Fixtures
                </a>
            </li>
                    <li class="menu_item ">
                <a style=""
                   href="/en/premier-league/results"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'results','taxonomyId':'\/taxonomies\/618','taxonomyName':'Premier league'});"
                >
                    Results
                </a>
            </li>
                    <li class="menu_item ">
                <a style=""
                   href="/en/premier-league/tables"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'tables','taxonomyId':'\/taxonomies\/618','taxonomyName':'Premier league'});"
                >
                    Tables
                </a>
            </li>
                    <li class="menu_item ">
                <a style=""
                   href="/en/premier-league/statistics"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'sport opta widget','event':'navigation_click','widgetSlug':'statistics','taxonomyId':'\/taxonomies\/618','taxonomyName':'Premier league'});"
                >
                    Statistics
                </a>
            </li>
        
                
            </ul>
</nav>

                                </div>
                                                                        <nav class="nav-teams">
        <ul class="team-list  all-activated ">
                            <li class="team-item ">
                    <a href="/en/premier-league/team/2017/8/3">
                        <span class="image"><img src="https://images.beinsports.com/qUkclWOqAqjhkLozq2_J3_ESC0g=/fit-in/26x26/1281492-3.png" alt="Arsenal"></span>
                        <span class="name">Arsenal</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/en/premier-league/team/2017/8/91">
                        <span class="image"><img src="https://images.beinsports.com/4FiqTC5rftx86DoREu1Bxp8WPtc=/fit-in/26x26/1281493-91.png" alt="Bournemouth"></span>
                        <span class="name">Bournemouth</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/en/premier-league/team/2017/8/36">
                        <span class="image"><img src="https://images.beinsports.com/oaALoJlgx_JbnKHd_v3sFXOBXiU=/fit-in/26x26/1281496-36.png" alt="Brighton &amp; Hove Albion"></span>
                        <span class="name">Brighton &amp; Hove Albion</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/en/premier-league/team/2017/8/90">
                        <span class="image"><img src="https://images.beinsports.com/L8vl3jecVkT0q-WFO4ySip_zpwI=/fit-in/26x26/1281503-90.png" alt="Burnley"></span>
                        <span class="name">Burnley</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/en/premier-league/team/2017/8/8">
                        <span class="image"><img src="https://images.beinsports.com/A2ORf2RLr4luy3-wwnhT7r5SYJg=/fit-in/26x26/1281507-8.png" alt="Chelsea"></span>
                        <span class="name">Chelsea</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/en/premier-league/team/2017/8/31">
                        <span class="image"><img src="https://images.beinsports.com/iC1iahAGx5Zb7KEeIYZD3269npc=/fit-in/26x26/1281511-31.png" alt="Crystal Palace FC"></span>
                        <span class="name">CPFC</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/en/premier-league/team/2017/8/11">
                        <span class="image"><img src="https://images.beinsports.com/uAiwXYNXOYegUIBm5JKyjZp3XlA=/fit-in/26x26/1281512-11.png" alt="Everton"></span>
                        <span class="name">Everton</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/en/premier-league/team/2017/8/38">
                        <span class="image"><img src="https://images.beinsports.com/-AhldsUPObKbsyr151b8Mj23fN4=/fit-in/26x26/1281513-38.png" alt="Huddersfield Town"></span>
                        <span class="name">Huddersfield Town</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/en/premier-league/team/2017/8/13">
                        <span class="image"><img src="https://images.beinsports.com/-QTNwSs911OI8Y849K2iS4dBEW0=/fit-in/26x26/1281514-13.png" alt="Leicester City"></span>
                        <span class="name">Leicester</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/en/premier-league/team/2017/8/14">
                        <span class="image"><img src="https://images.beinsports.com/V13tCl3qLrYxpaWzqM2m3RfbViY=/fit-in/26x26/1281515-14.png" alt="Liverpool"></span>
                        <span class="name">Liverpool</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/en/premier-league/team/2017/8/43">
                        <span class="image"><img src="https://images.beinsports.com/COBbi1tGf7Uw6cSBKllIGyz72_Q=/fit-in/26x26/1281516-43.png" alt="Manchester City"></span>
                        <span class="name">Manchester City</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/en/premier-league/team/2017/8/1">
                        <span class="image"><img src="https://images.beinsports.com/qTJlOyxLp3fzYr3_H59_bsHKNjs=/fit-in/26x26/1281517-1.png" alt="Manchester United"></span>
                        <span class="name">Man United</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/en/premier-league/team/2017/8/4">
                        <span class="image"><img src="https://images.beinsports.com/3F4nguzsxulLhn4mNza4GdGArUc=/fit-in/26x26/1281518-4.png" alt="Newcastle united"></span>
                        <span class="name">Newcastle united</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/en/premier-league/team/2017/8/20">
                        <span class="image"><img src="https://images.beinsports.com/GrNTWS873IOT5T9jwQRInM6zOcc=/fit-in/26x26/1281519-20.png" alt="Southampton"></span>
                        <span class="name">Southampton</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/en/premier-league/team/2017/8/110">
                        <span class="image"><img src="https://images.beinsports.com/DOzr9YI5nWo5t5EPMwC-9x2x0II=/fit-in/26x26/1281520-110.png" alt="Stoke City"></span>
                        <span class="name">Stoke</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/en/premier-league/team/2017/8/80">
                        <span class="image"><img src="https://images.beinsports.com/zFcBu6U5n7smFBweckZGbsh2Vww=/fit-in/26x26/1281521-80.png" alt="Swansea City"></span>
                        <span class="name">Swansea</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/en/premier-league/team/2017/8/6">
                        <span class="image"><img src="https://images.beinsports.com/zhg8wv8ethvMHVSDCQYenRux1po=/fit-in/26x26/1281522-6.png" alt="Tottenham Hotspur"></span>
                        <span class="name">Tottenham</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/en/premier-league/team/2017/8/57">
                        <span class="image"><img src="https://images.beinsports.com/kHx2UvEiZlhDsaoB1mfcIPzhHNc=/fit-in/26x26/1281523-57.png" alt="Watford"></span>
                        <span class="name">Watford</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/en/premier-league/team/2017/8/35">
                        <span class="image"><img src="https://images.beinsports.com/GNvtOI90J2UjmWWaxmjEsYADxDY=/fit-in/26x26/1281524-35.png" alt="West Bromwich Albion"></span>
                        <span class="name">WBA</span>
                    </a>
                </li>
                            <li class="team-item ">
                    <a href="/en/premier-league/team/2017/8/21">
                        <span class="image"><img src="https://images.beinsports.com/VTpS0lKKj78dGcZv8fC6GzKVQfY=/fit-in/26x26/1281525-21.png" alt="West Ham United"></span>
                        <span class="name">West Ham</span>
                    </a>
                </li>
                    </ul>
    </nav>

                                                                                                        </div>
                
                <div class="class-table">
                    <main class="col prm">
                        <div class="main_article_wysiwig wysiwig">
                            


<article itemscope itemtype="https://schema.org/NewsArticle">
    <meta itemprop="Publisher Author" content="beIN SPORTS MENA Breaking News">
    <header class="video">
                    <h1 itemprop="name headline">Wenger- It&#039;s the end of 22 years of total commitment &amp; love</h1>
            <div class="main_article__author">
                
                <time itemprop="datePublished" datetime="2018-05-06T22:01:13+00:00" pubdate="pubdate" class="article__time">
                    May 7, 2018 00:01
                </time>

                                    <div><span class="movie_time">1:42 min </span></div>
                
                <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/Webpage" itemid="http://www.beinsports.com/en/premier-league/video/wenger-its-the-end-of-22-years-of-total-commi/866493" content="" >
                <hr />
                <h2 itemprop="description" class="main_article__title2">
                    Arsene Wenger reflects on 22 year stay with Arsenal in exclusive beIN SPORTS post-match interview
                </h2>
            </div>
                                    <p itemprop="video" itemscope itemtype="https://schema.org/VideoObject" class="lecteur_dailymotion">
                <meta itemprop="name" content="Wenger- It&#039;s the end of 22 years of total commitment &amp; love"/>
                <meta itemprop="Description" content="Arsene Wenger reflects on 22 year stay with Arsenal in exclusive beIN SPORTS post-match interview"/>
                <meta itemprop="thumbnailUrl" content="http://s1.dmcdn.net/qM9wY.jpg" />
                <meta itemprop="embedURL" content="http://www.dailymotion.com/swf/video/k6ehgGPGbAd8uSqIafn" />
                <meta itemprop="uploadDate" content="2018-05-06T21:36:21+00:00" />
                <div id="dailymotion-player"></div>
<script>
  var player = DM.player(document.getElementById('dailymotion-player'),
    {
        'video': 'k6ehgGPGbAd8uSqIafn',
            'params': {
                'autoplay': 0,
                'ui-logo': false
            }
    }
  );
</script>
<script>
player.addEventListener('ad_start', function(){
        dataLayer.push( jQuery.extend({}, {'videoEvent': 'ad start'}, {'eventCategory':'dailymotion','eventAction':'ad','eventLabel':'video','event':'dailymotion_ad','videoId':'\/media\/1882834','videoCaption':'WENGER 060518'}) );
});
player.addEventListener('ad_play', function(){
        dataLayer.push( jQuery.extend({}, {'videoEvent': 'ad play'}, {'eventCategory':'dailymotion','eventAction':'ad','eventLabel':'video','event':'dailymotion_ad','videoId':'\/media\/1882834','videoCaption':'WENGER 060518'}) );
});
player.addEventListener('ad_pause', function(){
        dataLayer.push( jQuery.extend({}, {'videoEvent': 'ad pause'}, {'eventCategory':'dailymotion','eventAction':'ad','eventLabel':'video','event':'dailymotion_ad','videoId':'\/media\/1882834','videoCaption':'WENGER 060518'}) );
});
player.addEventListener('ad_end', function(){
        dataLayer.push( jQuery.extend({}, {'videoEvent': 'ad end'}, {'eventCategory':'dailymotion','eventAction':'ad','eventLabel':'video','event':'dailymotion_ad','videoId':'\/media\/1882834','videoCaption':'WENGER 060518'}) );
});
</script>
            </p>
                    </header>

    <section>
        <div itemprop="articleBody">
            <p style="margin:0in 0in 8pt">&nbsp;</p><p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">Arsene Wenger reflected on his twenty-two-year stay at Arsenal coming to an end in an exclusive post-match interview with beIN SPORTS. Wenger signed off from in his final home match with a comprehensive 5-0 win over Burnley. &nbsp;</span></span></span></p><p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">Wenger admitted that it was a tough day, as his time with the North London club drew to a close. “Well, it’s a magical day and a sad day. A day where you want to be grateful for what has happened today as well it’s the end of a 22 years total commitment and total love.”</span></span></span></p><p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">“You don’t turn it off one minute to the next. I have to consider that it’s a new start for something different for me and deal with it like that.” Added Wenger when asked to reflect on his final home game with Arsenal.</span></span></span></p><p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">When asked about his legacy at the club, Wenger revealed that he wishes to be respected whilst also admitting that the last two years had been tough with the club, in the face of increased discontent from the fans. </span></span></span></p><p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">“That I can be respected, as people have seen some great football here. I felt that the environment in the last two seasons was more difficult and nothing was good enough anymore.”</span></span></span></p><p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">“At home, I think people have seen exceptional games. We played nineteen games, won fifteen that certainly in my 22 years one of the best records. We have drawn 2 and lost 2 so that was championship stuff and we scored more goals than ever” reflected the Arsenal boss when looking back on his sides home record during the last season. </span></span></span></p><p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">Wenger is set to play one final game with the Gunners away to Huddersfield next weekend and stressed that the squad he has assembled is more than capable of challenging for silverware in the future. &nbsp;“Away from home, we didn’t perform that’s why it’s very important to get the good additions and not destroy this team. They are special and they can deliver special results.”</span></span></span></p>
        </div>
        <hr />
                        <a class="article-tag" href="http://www.beinsports.com/en/tag/interviews/">Interviews</a>
                <a class="article-tag" href="http://www.beinsports.com/en/tag/arsene-wenger/">Arsène Wenger</a>
                <a class="article-tag" href="http://www.beinsports.com/en/tag/premier-league/">Premier League</a>
                <a class="article-tag" href="http://www.beinsports.com/en/tag/arsenal-1/">Arsenal</a>
            <div class="social_links" id="ID_social_links">
    <a class="social_links__item--facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.beinsports.com/en/premier-league/video/wenger-its-the-end-of-22-years-of-total-commi/866493" target="_blank">
        <i class="icon-facebook"></i>
    </a>
            
        <a class="social_links__item--twitter" href="https://twitter.com/home?status=Wenger-%20It%27s%20the%20end%20of%2022%20years%20o...%20http://www.beinsports.com/en/premier-league/video/wenger-its-the-end-of-22-years-of-total-commi/866493" target="_blank">
            <i class="icon-twitter"></i>
        </a>
        <a class="social_links__item--googleplus" href="https://plus.google.com/share?url=http://www.beinsports.com/en/premier-league/video/wenger-its-the-end-of-22-years-of-total-commi/866493" target="_blank">
        <i class="icon-google-plus"></i>
    </a>
    <a class="social_links__item--pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.beinsports.com/en/premier-league/video/wenger-its-the-end-of-22-years-of-total-commi/866493&media=" target="_blank">
        <i class="icon-pinterest"></i>
    </a>
    <a class="social_links__item--whatsapp social_links__item--whatsapp-mob" href="whatsapp://send?text=Wenger-%20It%27s%20the%20end%20of%2022%20years%20of%20total%20commitment%20%26%20love%20http://www.beinsports.com/en/premier-league/video/wenger-its-the-end-of-22-years-of-total-commi/866493" target="_blank">
        <i class="icon-whatsapp"></i>
    </a>
</div>
    </section>
</article>
<div class="plrm related_articles_container">
        
<div class="ad">
    
                        <div class="mobile-ad">
                <div id='mobile_lb2'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('mobile_lb2');
                        });
                    </script>
                </div>
            </div>
            
                        <div class="tablet-ad">
                <div id='tablet_lb2'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_lb2');
                        });
                    </script>
                </div>
            </div>
            </div>


            <div class="facebook_comments">
            <div id="fb-root"></div>
            <script>(function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return;
                    js = d.createElement(s); js.id = id;
                    js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3&appId=1462560887365271";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
            </script>

            <div class="fb-comments" data-href="http://www.beinsports.com/en/premier-league/video/wenger-its-the-end-of-22-years-of-total-commi/866493"
                 data-numposts="4" data-colorscheme="light" data-width="100%">
            </div>
        </div>

    

    <aside class="related_articles_content line">
        <h2 class="cluster-Latest__title">Latest Stories</h2>
                                <div class="related_articles_content__item w33 generic-height">
                                                        <div class="cluster_video__article__visuel">
                                <a href="/en/premier-league/video/wenger-its-the-end-of-22-years-of-total-commi/866493"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/866493','contentHeadline':'Wenger- It\u0027s the end of 22 years of total commitment & love'});">
                    
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/aRxkr67DeP_hzxXHaMNvlfR-PUk=/410x260/smart/1882927-Wenger1.jpg" data-srcset="https://images.beinsports.com/1ScYv-w-XgNGTTURkZB89Runc70=/100x63/smart/1882927-Wenger1.jpg 100w, https://images.beinsports.com/NScUdY-jMMKesmZ2pWT-Jf9TF_4=/214x135/smart/1882927-Wenger1.jpg 214w, https://images.beinsports.com/aRxkr67DeP_hzxXHaMNvlfR-PUk=/410x260/smart/1882927-Wenger1.jpg 410w, https://images.beinsports.com/GyVW8RWOaiozhPS1RZL79AZsAaY=/200x126/smart/1882927-Wenger1.jpg 200w, https://images.beinsports.com/gynPwYoJR_3D18vgCEePkG0MnQc=/428x270/smart/1882927-Wenger1.jpg 428w, https://images.beinsports.com/XLWqxXfLS4m-AQ1Mz6iLy9e0qWs=/820x520/smart/1882927-Wenger1.jpg 820w"
          alt="Wenger- It&#039;s the end of 22 years of total commitment &amp; love" class="lazyload"    >
  
                </a>
                                            <a href="/en/premier-league/video/wenger-its-the-end-of-22-years-of-total-commi/866493" class="link-picto"
                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/866493','contentHeadline':'Wenger- It\u0027s the end of 22 years of total commitment & love'});">
                                <span class="picto-1">
                                                                            <i class="icon-play-1"></i>
                                                                    </span>
                            </a>
                                                </div>
                                <time class="article__time" datetime="2018-05-06T22:01:13+00:00" pubdate="pubdate">
                    May 7, 2018 00:01
                </time>
                <h3 class="related_articles_content__item__title">
                    <a href="/en/premier-league/video/wenger-its-the-end-of-22-years-of-total-commi/866493"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/866493','contentHeadline':'Wenger- It\u0027s the end of 22 years of total commitment & love'});">
                        Wenger reflects on 22-year stay with Arsenal
                    </a>
                </h3>
            </div>
                                <div class="related_articles_content__item w33 generic-height">
                                <a href="/en/premier-league/news/i-trust-his-strength-and-optimistic-charact-1/866280"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/866280','contentHeadline':'I trust his strength and optimistic character - Wenger offers support to Ferguson'});">
                    
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/o_MnTVLIGPsmnZvlb40KcjKyH1I=/410x260/smart/wenger-ferguson-cropped_1a6j6bk102b8ozopsrpzifxo8.jpg" data-srcset="https://images.beinsports.com/uvWlTaRzIdDGl_nX2ZWRRUjN9Uk=/100x63/smart/wenger-ferguson-cropped_1a6j6bk102b8ozopsrpzifxo8.jpg 100w, https://images.beinsports.com/xI4cE5On0rN-2pPLsnVwL4CL7K0=/214x135/smart/wenger-ferguson-cropped_1a6j6bk102b8ozopsrpzifxo8.jpg 214w, https://images.beinsports.com/o_MnTVLIGPsmnZvlb40KcjKyH1I=/410x260/smart/wenger-ferguson-cropped_1a6j6bk102b8ozopsrpzifxo8.jpg 410w, https://images.beinsports.com/JYxv4hFK2KOOPFzCai25xkJrY5k=/200x126/smart/wenger-ferguson-cropped_1a6j6bk102b8ozopsrpzifxo8.jpg 200w, https://images.beinsports.com/NpqzBR8LwwgMOeePXBtJIuUJb_U=/428x270/smart/wenger-ferguson-cropped_1a6j6bk102b8ozopsrpzifxo8.jpg 428w, https://images.beinsports.com/G-wnbIlOQhuSEI0ulLKc1kvoIDM=/820x520/smart/wenger-ferguson-cropped_1a6j6bk102b8ozopsrpzifxo8.jpg 820w"
          alt="I trust his strength and optimistic character - Wenger offers support to Ferguson" class="lazyload"    >
  
                </a>
                                <time class="article__time" datetime="2018-05-06T19:19:11+00:00" pubdate="pubdate">
                    May 6, 2018 21:19
                </time>
                <h3 class="related_articles_content__item__title">
                    <a href="/en/premier-league/news/i-trust-his-strength-and-optimistic-charact-1/866280"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/866280','contentHeadline':'I trust his strength and optimistic character - Wenger offers support to Ferguson'});">
                        Wenger offers support to Ferguson
                    </a>
                </h3>
            </div>
                                <div class="related_articles_content__item w33 generic-height">
                                <a href="/en/premier-league/news/i-will-miss-you-wenger-thanks-arsenal-crowd-1/866224"
                   onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/866224','contentHeadline':'I will miss you - Wenger thanks Arsenal crowd after final home game'});">
                    
    
                  
    <img data-sizes="auto" data-src="https://images.beinsports.com/yLdnBBY8ujSJ7uEyzzOeXiraFjg=/410x260/smart/arsene-wengercropped_16rthqagn6u7d1avbvqg8p4g7o.jpg" data-srcset="https://images.beinsports.com/UhvVTNnQOHI64QiKN6ZOjsEN8yo=/100x63/smart/arsene-wengercropped_16rthqagn6u7d1avbvqg8p4g7o.jpg 100w, https://images.beinsports.com/U-nMWe_EKETPEc92l09szBtOSaI=/214x135/smart/arsene-wengercropped_16rthqagn6u7d1avbvqg8p4g7o.jpg 214w, https://images.beinsports.com/yLdnBBY8ujSJ7uEyzzOeXiraFjg=/410x260/smart/arsene-wengercropped_16rthqagn6u7d1avbvqg8p4g7o.jpg 410w, https://images.beinsports.com/YQVCDPMwC6Ikkx9TePtyLd-2B0o=/200x126/smart/arsene-wengercropped_16rthqagn6u7d1avbvqg8p4g7o.jpg 200w, https://images.beinsports.com/8jfTzoFUYMa2aE-emMAWnWdz5SM=/428x270/smart/arsene-wengercropped_16rthqagn6u7d1avbvqg8p4g7o.jpg 428w, https://images.beinsports.com/m8yHVJqmqmTXrSIX25WVBMsHOlU=/820x520/smart/arsene-wengercropped_16rthqagn6u7d1avbvqg8p4g7o.jpg 820w"
          alt="I will miss you - Wenger thanks Arsenal crowd after final home game" class="lazyload"    >
  
                </a>
                                <time class="article__time" datetime="2018-05-06T18:26:43+00:00" pubdate="pubdate">
                    May 6, 2018 20:26
                </time>
                <h3 class="related_articles_content__item__title">
                    <a href="/en/premier-league/news/i-will-miss-you-wenger-thanks-arsenal-crowd-1/866224"
                       onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/866224','contentHeadline':'I will miss you - Wenger thanks Arsenal crowd after final home game'});">
                        Arsenal fan Wenger says thanks
                    </a>
                </h3>
            </div>
            </aside>


    </div>


<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "VideoObject",
    "name": "Wenger- It&#039;s the end of 22 years of total commitment &amp; love",
    "description": "Arsene Wenger reflects on 22 year stay with Arsenal in exclusive beIN SPORTS post-match interview",
    "headline": "Wenger- It&#039;s the end of 22 years of total commitment &amp; love",
    "image": "https://images.beinsports.com/aRxkr67DeP_hzxXHaMNvlfR-PUk=/410x260/smart/1882927-Wenger1.jpg",
    "URL": "http://www.beinsports.com/en/premier-league/video/wenger-its-the-end-of-22-years-of-total-commi/866493",
    "Publisher": "beIN Sports",
    "author": "",
    "dateCreated": "2018-05-06T22:10:01+00:00",
    "datePublished": "2018-05-06T22:01:13+00:00",
    "dateUpdated": "2018-05-06T22:57:56+00:00",
    "inLanguage": "en",
                        "caption": "WENGER 060518",
                            "thumbnail": "http://s1.dmcdn.net/qM9wY.jpg",
                "thumbnailUrl": "https://images.beinsports.com/aRxkr67DeP_hzxXHaMNvlfR-PUk=/410x260/smart/1882927-Wenger1.jpg",
                    "uploadDate": "2018-05-06T21:36:21+00:00",
                            "duration": "102"
        ,
        "width": "800",
    "height": "450",
    "productionCompany": "beIN Sports"
}
</script>
                                                            <!-- taboola widge ADS-->
                                                                    
                                                                                    </div>
                    </main>

                                            <aside class="col-1 col w25 col-move3 col-mobile-display col-desktop-display">
                            
                            
                            

    
    <div class="pager">
        <div class="previous_page">
                            <a href="/en/premier-league/news/i-trust-his-strength-and-optimistic-charact-1/866280"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'news','event':'navigation_click','contentId':'\/contents\/866280','contentHeadline':'I trust his strength and optimistic character - Wenger offers support to Ferguson'});">
            
            <span class="txt-pager ">
                <span class="txt-chevron">
                    <i class="icon-angle-left"></i>
                    Previous
                </span>

                                    <span class="txt-story">
                        I trust his strength and optimistic character - We
                    </span>
                            </span>

                            <div class="txt-pager-read">
                    <span class="txt-chevron">Read</span>
                </div>
                  
    
      <img sizes="100vw" src="https://images.beinsports.com/2PIkJdCN_q-SjTxk1seXkqCmTcA=/155x145/smart/wenger-ferguson-cropped_1a6j6bk102b8ozopsrpzifxo8.jpg" srcset="https://images.beinsports.com/VlBxbIjuMbf7Lat-2JqDa3TmQ50=/140x130/smart/wenger-ferguson-cropped_1a6j6bk102b8ozopsrpzifxo8.jpg 140w, https://images.beinsports.com/2PIkJdCN_q-SjTxk1seXkqCmTcA=/155x145/smart/wenger-ferguson-cropped_1a6j6bk102b8ozopsrpzifxo8.jpg 155w, https://images.beinsports.com/2PIkJdCN_q-SjTxk1seXkqCmTcA=/155x145/smart/wenger-ferguson-cropped_1a6j6bk102b8ozopsrpzifxo8.jpg 155w, https://images.beinsports.com/n0eydyTZ94mhPE65hRbXt8eLFCw=/280x260/smart/wenger-ferguson-cropped_1a6j6bk102b8ozopsrpzifxo8.jpg 280w, https://images.beinsports.com/9Q9R7-dlr-iCkfzkT9GBgCD0NRQ=/310x290/smart/wenger-ferguson-cropped_1a6j6bk102b8ozopsrpzifxo8.jpg 310w, https://images.beinsports.com/9Q9R7-dlr-iCkfzkT9GBgCD0NRQ=/310x290/smart/wenger-ferguson-cropped_1a6j6bk102b8ozopsrpzifxo8.jpg 310w"
          alt="I trust his strength and optimistic character - Wenger offers support to Ferguson"    >
  
                </a>
                    </div>
        <div class="next_page">
            
            <span class="txt-pager empty">
                <span class="txt-chevron">
                    Next
                    <i class="icon-angle-right"></i>
                </span>

                            </span>

                    </div>
    </div>

                            
<div class="result_plugin premier-league">
    <header>
        <div class="zone-select">
            <select  class="bein-selectBox" data-days-before="90" tabindex="2" name="select6_id" id="select6_id">
                                                            <option class="optionstand-1" value="8" data-sport="football" data-season="2017" selected>
                        Premier league
                        </option>
                                                                                <option class="optionstand-1" value="23" data-sport="football" data-season="2017" >
                        La Liga
                        </option>
                                                                                <option class="optionstand-1" value="21" data-sport="football" data-season="2017" >
                        Serie A
                        </option>
                                                                                <option class="optionstand-1" value="24" data-sport="football" data-season="2017" >
                        Ligue 1
                        </option>
                                                                                <option class="optionstand-1" value="22" data-sport="football" data-season="2017" >
                        Bundesliga
                        </option>
                                                                                <option class="optionstand-1" value="5" data-sport="football" data-season="2017" >
                        UEFA Champions League
                        </option>
                                                                                <option class="optionstand-1" value="6" data-sport="football" data-season="2017" >
                        UEFA Europa League
                        </option>
                                                                                <option class="optionstand-1" value="605" data-sport="football" data-season="2018" >
                        AFC Champions League
                        </option>
                                                                                <option class="optionstand-1" value="741" data-sport="football" data-season="2017" >
                        African Champions League
                        </option>
                                                                                    </select>
        </div>
    </header>
    <div id="tabs" class="bein-tabs">
        <ul>
            <li><a href="#tabs-1-tab">Results</a></li>
            <li><a href="#tabs-2-tab">Table</a></li>
        </ul>
        <div class="tabs-content">
            <div id="tabs-1-tab">
                <div class="tabs-content__global">
                    <div class="lives">
                                                <div id="opta-widget-idx-0"
                             class="opta-widget-container opta-fixtures_plus opta-widget"
                             data-widget-id="0" style="display: block;"
                             data-defaults='{&quot;widget&quot;:&quot;fixtures&quot;,&quot;sport&quot;:&quot;football&quot;,&quot;live&quot;:&quot;true&quot;,&quot;order_by&quot;:&quot;date_desc&quot;,&quot;status&quot;:&quot;fulltime&quot;,&quot;days_before&quot;:&quot;30&quot;,&quot;group_by_date&quot;:&quot;true&quot;,&quot;group_by_competition&quot;:&quot;false&quot;,&quot;show_competition_name&quot;:&quot;false&quot;,&quot;match_link&quot;:&quot;\/site=\/livescores\/match-center&quot;,&quot;team_name&quot;:&quot;short&quot;,&quot;pre_match&quot;:&quot;false&quot;,&quot;show_crest&quot;:&quot;false&quot;,&quot;template&quot;:&quot;list&quot;,&quot;narrow_limit&quot;:&quot;400&quot;,&quot;start_current_matchday&quot;:&quot;false&quot;,&quot;grouping&quot;:&quot;date&quot;,&quot;show_grouping&quot;:&quot;true&quot;,&quot;tabbed_groupings&quot;:&quot;false&quot;,&quot;month_date_format&quot;:&quot;MMMM&quot;,&quot;show_sub_grouping&quot;:&quot;true&quot;,&quot;limit&quot;:&quot;20&quot;,&quot;date_format&quot;:&quot;dddd d MMMM&quot;}'
                                >
                        </div>
                    </div>
                </div>
            </div>
            <div id="tabs-2-tab">
                <div class="tabs-content__globtable opta-widget"
                     data-defaults='{&quot;widget&quot;:&quot;standings&quot;,&quot;sport&quot;:&quot;football&quot;,&quot;tabbed_groups&quot;:&quot;false&quot;,&quot;show_layout&quot;:&quot;default&quot;,&quot;sorting&quot;:&quot;false&quot;,&quot;show_image&quot;:&quot;false&quot;,&quot;opta_logo&quot;:&quot;false&quot;,&quot;team_name&quot;:&quot;short&quot;,&quot;live&quot;:&quot;true&quot;,&quot;narrow_limit&quot;:&quot;400&quot;,&quot;date_format&quot;:&quot;dddd d MMMM&quot;}'
                        >
                </div>
            </div>
        </div>
    </div>
</div>


                                                                
<div class="ad">
            <div class="desktop-ad">
            <div id='div-gpt-ad-314737792232322740-2'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-314737792232322740-2');
                    });
                </script>
            </div>
        </div>
    
    
                        <div class="tablet-ad">
                <div id='tablet_mpu'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() {
                            googletag.display('tablet_mpu');
                        });
                    </script>
                </div>
            </div>
            </div>

                                                    </aside>
                                    </div>
            </div>
        </div>
        
<button id="scrollToTop" class="toTop" title="Back to top">Back to top</button>
        <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
    </section>

            <footer class="beinsports">
    <div class="footer">
        <div class="sports_links line">
            <div class="container-center line">
                <div class="fl w84">
                                          
    <div class="sports_links_column">
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/en/football"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/556','taxonomyName':'Football'});"
                >Football</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/en/premier-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/618','taxonomyName':'Premier league'});"
                                >
                                    Premier League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/en/la-liga"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/610','taxonomyName':'La Liga'});"
                                >
                                    La Liga
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/en/serie-a"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/627','taxonomyName':'Serie A'});"
                                >
                                    Serie A
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/en/ligue-1"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/612','taxonomyName':'Ligue 1'});"
                                >
                                    Ligue 1
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/en/bundesliga"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/569','taxonomyName':'Bundesliga'});"
                                >
                                    Bundesliga
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/en/uefa-champions-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/633','taxonomyName':'UEFA Champions League'});"
                                >
                                    UEFA Champions League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/en/uefa-europa-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/634','taxonomyName':'UEFA Europa League'});"
                                >
                                    UEFA Europa League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/en/afc-champions-league"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/558','taxonomyName':'AFC Champions League'});"
                                >
                                    AFC Champions League
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/en/copa-libertadores/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/582','taxonomyName':'Copa Libertadores'});"
                                >
                                    Copa Libertadores
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/en/mls/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/615','taxonomyName':'MLS'});"
                                >
                                    MLS
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/en/tennis"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/680','taxonomyName':'Tennis'});"
                >Tennis</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/en/atp-tour"
                                        
                                                                                onclick=""
                                >
                                    ATP World Tour
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/en/wta-tour"
                                        
                                                                                onclick=""
                                >
                                    WTA World Tour
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/en/grand-slams"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/681','taxonomyName':'Grand Slams'});"
                                >
                                    Grand Slams
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/en/davis-cup"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/684','taxonomyName':'Davis Cup'});"
                                >
                                    Davis Cup
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/en/basketball"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/541','taxonomyName':'Basketball'});"
                >Basketball</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/en/nba/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/544','taxonomyName':'NBA'});"
                                >
                                    NBA
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/en/fiba/"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/543','taxonomyName':'FIBA'});"
                                >
                                    FIBA
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/en/motorsports"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/654','taxonomyName':'Motorsports'});"
                >Motorsports</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/en/f1"
                                        
                                                                                onclick=""
                                >
                                    Formula 1
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/en/moto-gp"
                                        
                                                                                onclick=""
                                >
                                    MotoGP Championship
                                </a>
                            </li>
                                                                        </ul>
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/en/rugby"
                        
                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/659','taxonomyName':'Rugby'});"
                >Rugby</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                                                                                                                                                </ul>
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/en/livescores"
                        
                                                onclick=""
                >Live Scores</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                            </ul>
                                <span class="sports_links_title">
                <a href="http://yourzone.beinsports.net/"
                        
                                                onclick=""
                >Your Zone</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                            </ul>
                                <span class="sports_links_title">
                <a href="http://www.beinsports.com/en/other-sports"
                        
                                                onclick=""
                >More</a>
            </span>
            <ul class="sports_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                                                    <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/en/handball"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/640','taxonomyName':'Handball'});"
                                >
                                    Handball
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/en/cycling"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/549','taxonomyName':'Cycling'});"
                                >
                                    Cycling
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/en/boxing"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/547','taxonomyName':'Boxing'});"
                                >
                                    Boxing
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/en/golf"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/639','taxonomyName':'Golf'});"
                                >
                                    Golf
                                </a>
                            </li>
                                                                                                                            <li class="sports_links__item" itemprop="name">
                                <a itemprop="url" href="http://www.beinsports.com/en/athletics"
                                        
                                                                                onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'taxonomy','event':'navigation_click','taxonomyId':'\/taxonomies\/539','taxonomyName':'Athletics'});"
                                >
                                    Athletics
                                </a>
                            </li>
                                                                        </ul>
            </div>
    <div class="block-sports_links__select">
        <select class="bein-selectBox sports_links__select">
            <option value="http://www.beinsports.com/en/">Home</option>
                                            <option value="http://www.beinsports.com/en/football" >Football</option>
                                            <option value="http://www.beinsports.com/en/tennis" >Tennis</option>
                                            <option value="http://www.beinsports.com/en/basketball" >Basketball</option>
                                            <option value="http://www.beinsports.com/en/motorsports" >Motorsports</option>
                                            <option value="http://www.beinsports.com/en/rugby" >Rugby</option>
                                            <option value="http://www.beinsports.com/en/livescores" >Live Scores</option>
                                            <option value="http://yourzone.beinsports.net/" >Your Zone</option>
                                            <option value="http://www.beinsports.com/en/other-sports" >More</option>
                    </select>
    </div>

                                    </div>
                <div class="fr w16">
                    <div class="mobile_stores v2">
                            <div class="app">
        <img class="bein_app_store lazyload" alt="beIN SPORTS" data-src="//assets.beinsports.com/3.0.93/images/beIN_SPORTS_App_Icon.svg" >

                    <a href="https://appsto.re/qa/kImEcb.i"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'ios','link':'https:\/\/appsto.re\/qa\/kImEcb.i'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.0.93/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=com.beinsports.andcontent"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=com.beinsports.andcontent'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.0.93/images/google-play__en.svg" />
            </a>
            </div>
    <div class="app">
                            
        <img class="bein_app_store lazyload" alt="beIN CONNECT" data-src="//assets.beinsports.com/3.0.93/images/beIN_CONNECT_App_Icon.svg" >

                    <a href="https://appsto.re/qa/5KYWU.i"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'ios','link':'https:\/\/appsto.re\/qa\/5KYWU.i'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.0.93/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=ptv.bein.mena"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=ptv.bein.mena'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.0.93/images/google-play__en.svg" />
            </a>
            </div>
                    </div>
                </div>
            </div>
        </div>

        <div class="footer_links ">
    <div class="container-center">
        <div class="footer_links__cell w67">
            <ul class="footer_links_list"  itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">
                                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://bein.net/en/contact-center/"  >Contact Us</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://connect.bein.net/en/" target="blank" >beIN SPORTS CONNECT</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="https://beinmediagroup.com/"  >beIN MEDIA GROUP</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://en-faq.bein.net/support/home"  >FAQs</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://bein.net/en/frequencies/"  >beIN SPORTS Frequency</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/en/tv-guide"  >TV Guide</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://bein.net/en/privacy-policy/"  >Privacy  Policy</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://bein.net/en/terms-conditions/"  >Terms &amp; Conditions</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/en/report-about-piracy/" target="blank" >Report Piracy</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://bein.net/en/"  >Get beIN</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://bein.net/en/subscribe/"  >Subscribe</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://bein.net/en/my-bein/"  >My beIN</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://bein.net/en/contact-center/"  >Support</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/france/"  >beIN SPORTS FRANCE</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/us/"  >beIN SPORTS USA</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/hk/"  >beIN SPORTS Hong Kong</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/au/"  >beIN SPORTS AUSTRALIA</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/ph/"  >beIN SPORTS Philippines</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.beinsports.com/id/"  >beIN SPORTS Indonesia</a>
                        </li>
                                                                    <li class="footer_links__item" itemprop="name">
                            <a href="http://www.digiturk.com" target="top" >Digiturk</a>
                        </li>
                                                </ul>
        </div>

        <div class="footer_links__cell  footer_links__cell-1 w33">
            <div class="menu-lang">
                <ul class="menu-lang__list">
                                            <li class="menu-lang__item"><a href="http://www.beinsports.com/en/">English</a></li>
                                            <li class="menu-lang__item"><a href="http://www.beinsports.com/fr/">Français</a></li>
                                            <li class="menu-lang__item"><a href="http://www.beinsports.com/ar/">العربية</a></li>
                                    </ul>
            </div>
            <div class="mobile_stores v2">
                    <div class="app">
        <img class="bein_app_store lazyload" alt="beIN SPORTS" data-src="//assets.beinsports.com/3.0.93/images/beIN_SPORTS_App_Icon.svg" >

                    <a href="https://appsto.re/qa/kImEcb.i"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'ios','link':'https:\/\/appsto.re\/qa\/kImEcb.i'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.0.93/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=com.beinsports.andcontent"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=com.beinsports.andcontent'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.0.93/images/google-play__en.svg" />
            </a>
            </div>
    <div class="app">
                            
        <img class="bein_app_store lazyload" alt="beIN CONNECT" data-src="//assets.beinsports.com/3.0.93/images/beIN_CONNECT_App_Icon.svg" >

                    <a href="https://appsto.re/qa/5KYWU.i"
               target="itunes_store"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'ios','link':'https:\/\/appsto.re\/qa\/5KYWU.i'});"
            >
                <img class="app_store lazyload" alt="App store" data-src="//assets.beinsports.com/3.0.93/images/appstore__en.svg"/>
            </a>
        
                    <a href="https://play.google.com/store/apps/details?id=ptv.bein.mena"
               target="_blank"
               rel="nofollow"
               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'app store','event':'navigation_click','store':'beIN SPORTS Connect','device':'android','link':'https:\/\/play.google.com\/store\/apps\/details?id=ptv.bein.mena'});"
            >
                <img class="app_store lazyload" alt="Get it on Google Play" data-src="//assets.beinsports.com/3.0.93/images/google-play__en.svg" />
            </a>
            </div>
            </div>
            <div class="footer_link_socials">
                <span class="footer_link_socials_title">Follow us</span>
                <ul class="footer_link_socials_list">
                                            <li class="footer_links_socials__item">
                            <a href="https://www.facebook.com/beINSPORTS" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'facebook','link':'https:\/\/www.facebook.com\/beINSPORTS'});"
                            >
                                <i class="icon-facebook"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="https://twitter.com/beINSPORTS_mena" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'twitter','link':'https:\/\/twitter.com\/beINSPORTS_mena'});"
                            >
                                <i class="icon-twitter"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="https://www.google.com/+beINSPORTS/" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'google-plus','link':'https:\/\/www.google.com\/+beINSPORTS\/'});"
                            >
                                <i class="icon-google-plus"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="http://instagram.com/beinsports" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'instagram','link':'http:\/\/instagram.com\/beinsports'});"
                            >
                                <i class="icon-instagram"></i>
                            </a>
                        </li>
                                            <li class="footer_links_socials__item">
                            <a href="http://www.youtube.com/beinsports" class="icon_link" target="_blank"
                               rel="nofollow"                               onclick="dataLayer.push({'eventCategory':'navigation','eventAction':'click','eventLabel':'social','event':'navigation_click','social':'youtube','link':'http:\/\/www.youtube.com\/beinsports'});"
                            >
                                <i class="icon-youtube"></i>
                            </a>
                        </li>
                                    </ul>
            </div>
        </div>
    </div>
</div>

<div id="cookie_content__container" data-url="http://www.beinsports.com/en/_components/footer/cookie-consent"></div>

    </div>
</footer>
                <div id="adbw__container" data-url="http://www.beinsports.com/en/adbw/popup"></div>
    
                
                <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
        <script src="//assets.beinsports.com/3.0.93/scripts/vendor.js"></script>
        <script src="https://s3-eu-west-1.amazonaws.com/widget.cloud.opta.net/2.0/js/widgets.opta.js"></script>

                <script src="//assets.beinsports.com/3.0.93/scripts/bein.js"></script>
        <script>_optaParams.callbacks = [generateMatchCenterLinks, switchLiveScoreTabs, switchHomeOptaTabs, standingsGroup,rankingsGroup];</script>
    
            
    </body>
</html>
